Fahrzeugsoftware V9.0 2019.20

Der ist bei mir am Lenkrad rechts. Habe ich über „Bugreport“ immer gemeldet. Was von obigem dabei mit übertragen wird würde mich aber auch interessieren. Wenn das Innenraum Mikro dabei ist kann jemand viele Flüche lernen …

Na ja, ich übermittle Tesla nach den Worten „bug report“ in deutsch, was das Problem war. Hilft wahrscheinlich mehr als fluchen.

Mag gut sein das er bei „groben“ eingriffen das meldet, aber er wird niemals alles mitkriegen was „falsch“ ist/war. Das gezielt zu melden wäre sicher schlau.

Auch hätte ich gerne das man Blitzer, oder falsche Navidaten melden kann mittels knopf. z.B. „Geschwindigkeit falsch“, oder „hier ist eine Baustelle“.

Jaja… schildererkennung kommt bald, trotzdem wär das was cooles.

So, das war jetzt aber genug abgeschweift vom Thema… all das ist ja in 2019.20 nicht zu finden :slight_smile:

Mach doch lieber den Hundemodus an, das sollte klappen.

Ich habe eigentlich mit dem Notfall-Spurhalteassistenten noch wenig negative Erfahrungen. Einmal gab es einen Alarm, weil ich in der Stadt auf einen Radfahrstreifen (auf dem aber keine Radfahrer waren) gekommen bin. Aber die Frontkollisionswarnung schlug schon mehrmals unbegründet an: Der Avatar vom vorausfahrenden Auto wurde rot und es piepte, ob wohl mehr als genug Abstand vorhanden war und der Abstand sich nicht nennenswert verringerte. Die passierte sowohl einmal auf der Autobahn, als auch in der Stadt. Das alles scheint sich von .16 auf .20 nicht geändert zu haben.
Die erhöhte Ladegeschwindigkeit konnte ich noch nicht testen…

Laut Handbuch Seite 135 wird das nicht klappen.

Leider habe ich mit diesem neuen Update (der 8 bis jetzt) zum 1. Mal, einige Probleme, die ich euch gerne teilen möchte.
PKW hat 10’000km drauf seit März.

  1. ich habe deutlich weniger Rekuperation! (keine gestrichelte Linie)
  2. scheint mir auch etwas weniger Leistung zu haben bei 90% als sonst (auch keine gestrichelte Linie).
  3. beide Straßenlinien-Kontrollsysteme funktionieren nicht mehr, sind natürlich eingeschaltet…
  4. NoA stellt den Blinker nach rechts und lädt mich gleichzeitig ein, mich nach links die Spur zu wechseln, indem ich mit dem Blinker nach links OK gebe (während allein der Blinker nach rechts bereits selber kurz vorher aktiviert hat.
    Ein Video würde dies sicher besser klären, schaue ich mal ob am Samstag möglich ist… :slight_smile:
    Soft und Hard-reset blieben ohne Wirkung.
    Auto schlief am Tage noch kurz ein (TeslaFi), in der Nacht an Wi-Fi nicht mehr…trotz mehreren SW und HW Reboots…
    Telefonische Hotline habe noch nicht erreichen können… 

Gruss
Johannes

…, eins habe ich noch, deit den 20er muss ich immer mein telefon aus der Tasche ziehen, sonst ghet das auto definitiv nicht auf.
Am Telefon habe ich nichts geändert…(Huawei P20 Pro der bis vor diesen update einweindfrei funktioniert hat…)

:laughing: Das mache ich auch. Nach dem Fluch.
Ich erwarte aber dass alles (un)mögliche rund um den Zeitpunkt des Bugreports eingesammelt und übertragen wird, ähnlich zur Dashcam.

Zum Thema „bug report“ hatte ich hier schon folgendes geschrieben

Mittlerweile habe ich dies auch nochmals bestätigt bekommen.
Der „bug report“ wird NICHT gesendet.

Also der AP ist mit dieser Version immer noch verbesserungswürdig. Ich habe eine Doppelte Spitzkehre, die schafft der AP1 recht gut, das M3 erfordert entweder einen Eingriff oder sorgt für Beunruhigung. Andere Stellen (Außerorts) schafft der AP nicht und ich muss immer mit Kraft gegen die AP Lenkung ankämpfen um zu überleben.

Stop und Go ist nahezu perfekt, nur halt ohne Rettungsgasse. NOA funktioniert akzeptabel. Abfahrten und Auffahrten bislang souverän, wenn auch mit den Bekannten Schwächen. Spurwechsel hatte heute eine Erfolgsquote von 100%. Wichtig ist halt dass man beim M3 den Blinker auf Anschlag bringen muss während bei S&X ein antippen reicht.

Die Ladekurve mal dokumentiert:

die neue software läuft bei mir eigentlich tiptop … nur seit heute morgen die fehlermeldung „e-call notrufsystem wartung erforderlich“…

woanders auch? … massnahmen? … oder wieder erstmal abwarten …

Ich bekam die Meldung nach dem Update auf 2019.16.2.3, Reset ausgelöst, Meldung war weg, kam Tags drauf aber wieder, im SeC dann per Hardreset endgültig elimiert.

danke dir … ob man das selber machen könnte … :unamused:

noch ne frage … ich find den „valet mode“ nicht (nicht mehr) auf dem display im fahrzeug / in der app isser da … bin ich blind? ist der so gut versteckt? oder gibts den im fahrzeug nimmer? oder täusch ich mich jetzt und er war immer nur via app vorhanden?

Auf das Profil-Icon oben in der Statuszeile tippen…

Ich habe das Gefühl, der Abstandstempomat fährt beim Anhalten endlich etwas näher an das Vorderfahrzeug ran und lässt nicht mehr eine Lücke, in die noch ein anderer reinkann.

Nö, dem ist leider nicht so.

Leider nicht, aber man kann mittlerweile sanft Aufschließen, sofern man gestoppt war. Dann bremst das Auto sanft ab. Ist man aber nicht ganz gestoppt und tritt das Pedal ein wenig um Aufzuschließen, bremst das Auto beim Loslassen hart oder löst den Kollisionsalarm aus. :slight_smile:

Das geht übrigens auch durch längeres drücken des Auto-Symbols unten links, mit dem das Einstellungs-Menü aufgerufen wird. Wie beim Bug Report über die Sprachsteuerung werden aktuelle Logs, Bilder und Videos der letzten x Minuten an Tesla gesendet und es erscheint eine Meldung zur Bestätigung.