Fahrzeugsoftware V9.0 2019.20

Ist das eine gesicherte Information und bekommt man da auch Rückmeldung?
Ich habe das nämlich schon mal unbeabsichtigt gedrückt und frage mich, was Tesla dann mit den Daten überhaupt anfangen soll :slight_smile:

Das ist genau das Problem. Mit einem gezielten Knopf (oder anderem weg) das ganze in vordefinierte „Kategorien“ zu packen würde sicherlich helfen. Die reports werden bestimmt nicht alle von Hand abgearbeitet/gelesen. Und ja, algorithmen können auch hier helfen automatisch zu kategorisieren anhand der Info im Bug Report - trotzdem wäre es leichter im Endeffekt IMHO :slight_smile:

Dem ist definitiv NICHT so. Es wird gar nichts gesendet.
Hatte ich vor 2 Seiten hier schon gepostet.

Dies habe ich auch per Mail bestätigt bekommen.
Nur alleine bei einem Besuch im SeC könnte es ausgelesen werden.

Also, dass die SuC Mitarbeiter nicht immer zu den am besten informierten Menschen gehören haben wir hier ja schon bei einigen Themen mitbekommen. Ich würde mich da eher auf das gedruckte Wort verlassen, z.B. im Model 3 Benutzerhandbuch auf Seite 198:

Hinweis: Sie können auch Sprachbefehle
verwenden, um Tesla Feedback zu geben.
Sagen Sie „Note“, „Report“, „Bug note“ oder
„Bug report“, gefolgt von einem kurzen
Kommentar. Model 3 erstellt eine
Momentaufnahme von allen Systemen,
einschließlich Ihrem aktuellen Standort,
Fahrzeug-Diagnosedaten und Screenshots des
Touchscreens. Tesla überprüft diese Daten
regelmäßig und verwendet sie, um Model 3
weiter zu verbessern.

Ich nehme an, dass beim langen Druck auf das Auto die gleichen Daten gesendet werden, nur eben ohne Sprachnachricht, dafür aber mit einer Rückmeldung im Display.
Da in den Logs sicher Events wie automatische Bremsungen oder abgebrochene Spurwechsel protokolliert werden sollte es für die Computer und / oder Mitarbeiter, die solche Meldungen hoffentlich auswerten auch möglich sein, das Problem zu erkennen.

habe aktuell 2019.20.1 9973c22 drauf.
FRAGE: er schreibt, dass man sich mit dem WLAN verbinden und ein KARTEN UPDATE machen soll - WIE GEHT DAS? (gefunden hab ich nichts)
kartenversion steht noch 2018…

müssen wir uns gedulden bis es soweit ist (sommer 2019?)

Zum Thema bug report auch wenn es eigentlich off topic ist…
Die Aussage kam vom lead technician des SeC und deckt sich mit diversen Forenbeiträgen aus den USA. Dort wurde dies selbe Aussage seitens der dortigen SeCs getätigt.
Alleine bei einem Besuch im SeC können die bug reports ausgelesen werden.

Zudem bleiben Fehlermeldungen jeglicher Art nur 7 Tage gespeichert. Sollte man also eine Fehlermeldung haben und diese überprüfen lassen wollen, muss dies innerhalb von 7 Tagen geschehen.

Bei mir funktioniert seit 2019.20.1 HomeLink nicht mehr. Weder Reset noch Neueinrichtung hat funktioniert. Hat jemand das selbe Problem?

Ja, bei mir war Homelink auch gelöscht. Die Neueinrichtung konnte ich noch nicht erledigen/prüfen.

muss man das jetzt wieder einrichten? Unser S hatte nach dem 16er Update noch alle Einstellungen, aber das 3er musste neu angelernt werden. Das wäre nervig, wenn es jetzt so weiter ginge.

Seit ein paar Tagen 2019.20.1 am M3 AWD LR - prinzipiell alles ok - AUSSER heute zum ersten mal seit dem Update am SuC:

CCS am SuC ging nicht - extra anderen Stall auch probiert - nichts … - blaues Licht - Display sagt „Ladebereit“ - aber es passiert nichts :frowning:

Reset (mit Bremse) brachte nichts…

Zum Glück habe ich es noch nach Hause geschafft - AC geht - vielleicht „heilt“ es ja über NAcht von selbst?? werde es morgen nochmals probieren…

Wenn ihr von 2019.12.x (oder älter) auf 2019.16.2.x (oder neuer) updated, dann muss Homelink neu angelernt werden, steht auch so in den Releasenotes. Siehe diesen Thread.

Bei einem Update von 2019.16.2.x auf 2019.20.x sollte allerdings das Neuanlernen nicht erneut nötig sein.

Wurde das Update gestoppt? War die Woche in Österreich im Urlaub (deutsches Auto). Er hat im Menü angezeigt dass ich ins WLAN soll da eine neue Version verfügbar ist, er hat es nicht über LTE geladen. Jetzt bin ich daheim und er sagt ich habe die aktuelle Version (16.3.2). Keine Anzeichen mehr von einem SW Update

Mit der 20.1 quietschen meine Reifen beim Anfahren. Das haben die bisher nie gemacht :confused:

Das war zu Zeiten des Model S und X praktikabel, jetzt aber braucht man schon Geduld um innerhalb von 7 Tagen überhaupt bei der Hotline durch zu kommen. Das sollte wenigstens optional auch hochgeladen oder auf Stick gespeichert werden.

Es werden immernoch installiert, aber längst nichtmehr so viele: teslafi.com/firmware/

In der Statistik steht, dass Autopilot 3 nur 2019.16.3.2 hat?!
Evtl. ist das der Grund warum ich immer noch kein Update habe (obwohl im WLAN schon seit Tagen hänge, heute sogar auch noch an der Säule damit das Auto nicht schläft)

Reset, hat bei mir geholfen.

Mit welcher Einstellung fährst du? Ich hab auf zwei eingestellt. Passt perfekt für mein Gefühl.

gibts hierzu neue Erkenntnisse ?

Ein Freund von mir steh JETZT in Kamen und kann nicht laden und muss nach NL mit Familie !!!

Ich habe über Tesla das Update nochmal gesendet !

Gibts gesicherte Erkenntnisse was man machen muss ?