Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Model S fahrunfähig nach Laden mit E3/DC Wallbox

Ich habe ein Problem mit meinem neuen E3/DC Hauskraftwerk mit angeschlossener Wallbox. Ich habe für die Wallbox den Sonnenmodus angestellt. Nun wird der Tesla geladen solange genug Solarleistung zur Verfügung steht. Bei zu wenig Solarleistung schaltet sich die Wallbox ab. Nun passiert es immer, dass der Wagen sich daraufhin nach einiger Zeit komplett abschaltet und nur durch Überbrücken der 12 V Batterie wieder zum Leben erweckt werden kann. Tesla sagt, E3DC ist Schuld. E3DC sagt, Tesla ist Schuld. Keiner fühlt sich verantwortlich. Ist das schon einmal jemandem passiert? Ich habe das Ganze auch noch einmal nachgestellt und auf YouTube hochgeladen:

youtu.be/unfEy-hwsg4

Über jeden Hinweis bin ich dankbar.

1 Like

Ist ja ärgerlich, damit hier jemand helfen kann, wären ein paar detaillierte Informationen hilfreich.

Ist die 12V-Batterie leer und Du muss Starthilfe geben oder schießt sich irgendwas so ab, dass Du die 12V-Versorgung trennen musst, um alles zu resetten?

Was sagen Tesla und E3DC denn?

Ist die Wallbox auch von Tesla oder E3DC oder kommt da noch ein dritter Player ins Spiel?

Gruß Mathie

Hier die Diagnose von Tesla:

Fzg Daten heruntergeladen und ausgewertet.
12V Batterie wird während, oder nach dem Fzg Laden entladen. Dadurch lässt sich das Fzg nicht mehr starten. Das Fzg wird beim Kunden über eine PV Anlage mit 6A lphasig geladen, aber nur so lange wie die PV Anlage Strom liefert. Danach bleibt das Fzg aber angeschlossen, es wird über das Pilotsignal in Richtung PV Anlage entladen.12V Batterie wird mit bis zu 7A enladen. Das Fzg System kommt nicht mit dem Laen der 12V Batterie hinterher, da es noch selbst an der vermeintlichen Ladung der PV Anlage hängt.
Das Fzg lädt im SeCe Hamburg einwandfrei.
Es liegt kein Fehler im Fzg vor.

… und das Statement von E3/DC (Hersteller der Wallbox) hierzu:

[i]Eine Entladung der 12V Bordnetz über die Wallbox, in diesem Ausmaß, ist nicht möglich. Was allerdings durchaus möglich ist, dass der Wagen nicht in den „Standby“ schaltet und somit langsam die 12V Batterie selbst entlädt, sollte der Ladevorgang zwecks <6A Überschussleistung unterbrochen werden. Laut Tesla soll die 12V Batterie mit bis zu 7A in Richtung der „PV Anlage“ entladen werden.
Dies ins physikalisch gar nicht möglich, da in der Pilotline in 1 kOhm Widerstand vorgeschrieben ist. (Norm 61851-1 Seite 76 A2.1.1 „Ersatzschaltung eines Typischen Pilotstromkreises“). Somit können hier maximal 12V/1000 Ohm = 12mA fließen!
Laut Norm sind wir, als EVSE, nicht dazu gezwungen die PWM im Zustand B2 Abzuschalten.
Seite 89 Tabelle A.3.7/Aufgabenfolge 9.2
B2->B1
Bedingung:
(21) PWM darf jederzeit durch EVSE beendet werden. (22)Keine Aktivität durch EV erforderlich.
Zeitsteuerung:
t21-22 kein Maximalwert

Somit liegt die Verantwortung des Verhaltens bei Tesla.[/i]

Viele Grüße,
Thorsten

Hmm…
Irgendwie ist das nicht Vertrauen fördernd…
Gibt es mit anderen PV gespeisten Ladelösungen auch solche Probleme?!

Würde mich auch für E3DC entscheiden.
Aber scheinbar gibt es da immer wieder Probleme… ?

Wie alt ist dein Model S?
Vielleicht gibt es auch ein Problem mit dem Massekabel?
Glaube habe da Mal was gelesen irgendwo. Das die auch gerne vergammeln?

Es ist ein Model S 90D, ausgeliefert im September 2017.

Ich habe kein E3DC System (sondern eine openWB). Ich bin mir aber fast sicher, dass bei mir die Meldung im Auto anders aussieht wenn die Wallbox die Ladung unterbricht als bei Dir. Kann das gerne mal verifizieren.

Ich habe noch die alte E3/DC Wallbox und lade damit schon seit 3 Jahren problemlos auch im Sonnenmodus.

Allerdings lade etwas anders: Immer 3 Phasig, mit Batterieunterstützung und ohne Abschaltung dh. wenn die PV Anlage zu wenig liefert dann zieht die Wallbox 6A 3 Phasig aus dem Netz.

Von diesen ständigen abschalten der Wallbox bei zu wenig PV Strom halte ich recht wenig.

Allerdings ist die meine Anlage recht groß und somit habe ich wenn’s Sonnig ist immer meine max. Ladeleistung von 11 kW.

Gruß

Andy

Ich lade neuerdings mit der Zappi Wallbox ein und dreiphasig je nach Leistung der PV. Unsere PV hat nur 6,2 Kwp weswegen an wolkigen Tagen die Wallbox häufig schaltet, funktioniert aber ohne Probleme.

Das könntest du oder ein befreundeter Elektriker doch einfach mal selber irgendwo an der Pilotleitung messen.

Wobei das ja eine geschickte Aussage ist. Es wird über das Pilotsignal entladen, schreiben aber nicht wieviel. Und dann mit 7 A entladen, schreiben aber nicht wohin…

Gruß vom Faxenmacher!

Die Meldung bei Dir würde mich sehr interessieren. Das könnte einen Hinweis zur Ursachenfindung geben. Bei mindestens einem Abschalten des Tesla wurde bei mir vorher das rote Licht, also eine Fehlermeldung, an der Ladeklappe angezeigt. Beim letzten Nachstellen des Problems war das rote Licht dann nicht mehr an. Das kann aber vielleicht auch daran liegen, dass ich beim Nachstellen den Ladestrom auf 6A beschränkt hatte. Also es sieht so aus, als würde der Tesla bei mir von einem Fehler ausgehen.

Das werde ich dann wohl machen müssen, wenn ich anderweitig keine Lösung finde. Allerdings hätte ich erwartet, dass das irgendeine der beteiligten Parteien (E3/DC, der Elektriker, der die Wallbox installiert hat oder Tesla) aus Eigeninteresse machen würde.

Die Aussage von E3/DC ist plausibel, die von Tesla nicht.

Aber vielleicht laesst sich das Problem umgehen, wenn man unmittelbar vor dem Kappen der Ladespannung das Laden ueber das REST API stoppt und es unmittelbar nach die Wiedereinschalten der Ladespannung ueber das REST API startet,

Grundsätzlich kann ich das machen. Ich habe bei mir OpenHAB laufen. Mit dem modbus Binding kann ich das E3DC Hauskraftwerk auslesen und darüber erkennen, wenn die Wallbox keine Leistung liefert und wenn sie wieder „anspringt“. Mit dem Tesla Binding könnte ich dann regelgesteuert das Laden unterbrechen. Aber das ist aus meiner Sicht keine befriedigende Lösung. Wenn ich mal vergesse den Token zu erneuern (ich glaube das muss ich beim Tesla Binding machen), habe ich wieder das gleiche Problem.

Dieselbe Meldung kommt auch bei mir, aber nur für ca. 2 Sekunden. Danach „Ladeanschluss offen“.

Du kannst auf deinem Raspi das E3DC-Control laufen lassen. Dann bekommst du die genauen Spannungswerte und Ströme angezeigt.
Übrigens, das Model S lädt bei 6A nur mit ca. 3300W, d.h. eigentlich nur mit 5A

Danke für die Info. Das ist interessant und deutet wohl eher auf einen Tesla-Fehler bei mir hin.

Aber nicht den Strom über die Pilotleitung, oder?

Was passiert, wenn du an einer (öffentlichen) Säule lädst und da die Ladung via App oder Säule beendest? Müsste ja eigentlich das selbe Szenario sein.

7A über die Pilotleitung ist quatsch. das geht technisch bedingt nicht.
Da hat e3dc recht.
Was genau e3dc signalisiert oder wo das problem liegt kann ich leider nicht helfen.
Einen defekt am Tesla würde ich nicht ausschließen.
openWB schaltet frei und weckt das Auto wenn es weiter gehen soll.

@humschti
nicht zwingend, kommt darauf an was die EVSE macht.