MCU Problem / Emmc fail - Wer hier hat das Problem?

Ja Energie sparen habe ich an. Und wie gesagt, ich sehe Meldung eigentlich nie, keine Ahnung wie ich das schaffe.:wink:

Wieso aussteigen? Einfach das Dach auf dem Schlüssel zweimal drücken (manuell entriegeln) und los gehts.

Alternativ auch einfach in die Nähe der 12V Dose in der Mittelkonsole halten und Bremse treten.

1 „Gefällt mir“

Hallo
habe angefangen den Threat zu lesen bin aber nicht ganzdurchgekommen. 3 Fragen an die die Ahnung haben - Danke für die Antworten.
Habe for 2 Wochen auf Grantie in meinem Model S 85D 4/2015 eine neue MUC bekommen. laut rechung MCU,MDLSX,EU/JPN/HK/MC/TW/SK,LTE RMN(1098050 -99-J) . eigentlich schon die zweite aber das ist egal …

  1. damit ist doch der BlackScreen erstmal gebannt, oder?
  2. Hatte usrprünglich 3G jetzt LTE dann habe ich jetzte eine MCU01 und kein MCU0 mehr oder?
  3. habe ich jetzt schon mehr Speicher oder hat die MCU1 immer nur 8GB?
    danke rob

Für alle die es interessiert, hier ein Bericht nach dem Motto: „Was bisher geschah.“ :wink:

Einen Tag nach meinem Post hier wurde im Auto eine neue Firmware angeboten, 2020.48.37.6.
Die habe ich installiert, und daher erstmal auf die Neuinstallation via Service Menü verzichtet.
Damit wurden die Probleme nicht behoben.

Am kommenden Tag habe ich die Hotline angerufen. Der freundliche Mitarbeiter hat sich aufs Auto verbunden und konnte meine zahlreichen reboots der letzten 2 Wochen sowie das Firmware-Update vom Vortag nachvollziehen. Irgendeinen Fehler hat das Auto jedoch nicht angezeigt.
Auch seine Vermutung tendierte in Richtung MCU, festlegen wollte er sich jedoch nicht.

Danach habe ich über die App schweren Herzens einen Termin zum MCU2-Upgrade für die Woche nach unserem Urlaub aufgemacht.

Drei Tage später ging es für eine Woche an die Ostsee. Vor der Abfahrt wieder einen reboot gemacht. Auf der AB blieben dann alle Tripzähler nach 85 km stehen, Audio aus, roter Pfeil im Navi bewegte sich nicht mehr.
Ok, solange das Auto problemlos fuhr, lud und klimatisierte, wollte ich mich im Urlaub nicht mehr damit beschäftigen. Da half es ungemein, dass ich das Auto nun schon lange fahre und ohne Navigation und Reichweitenberechnung auskommen kann. Die Strecke und die zu nutzenden SuCs kenne ich sowieso.

In der Woche Urlaub sind wir nicht so viel gefahren, aber Audio, Navi und den ganzen anderen Kram gab es nie.

Am Abfahrtstag habe ich wieder einen reboot gemacht.
Lustig war, dass danach der Gesamtkilometerzähler zum wiederholten Male auf den Wert zurücksprang, bei dem die MCU das letzte Mal „stehengeblieben“ war. Dadurch fehlen jetzt mittlerweile so knapp 1.000 km auf der Uhr.

Und was soll ich sagen? Seit diesem reboot tat es die MCU wieder klaglos so, wie ich es bis vor ca. 4 Wochen gewohnt war. WTF?

Ich habe mir das dann noch ein paar Tage angeschaut. Danach habe ich im SeC angerufen, und den Auftrag für den Termin am kommenden Tag geändert. Statt des Upgrades auf die MCU2 habe ich nun die kostenlose Service-Aktion durchführen lassen. Tausch des Tegra daughter boards mit dem 16 GB Loek-Chip gegen die refurbished Version von Tesla mit dem 64 GB eMMC.

Leider konnten sie im SeC offensichtlich kein backup machen, und so musste ich die „nackte“ MCU danach erstmal wieder komplett einrichten. Auch das vorher schon vorhandene Naviupdate EU-2019-20-10482 musste erneut geladen werden.

Jetzt bin ich gespannt, wie lange sich die MCU1 damit noch am Leben halten lässt. Gefühlt ist sie jetzt etwas flotter, Browser und Handbuch funktionieren aber nach wie vor nicht.

Mir ging es bei der Sache nicht darum, die 1.550.- EUR zu sparen. Ich will mir die Möglichkeit eines SW-Downgrades noch möglichst lange erhalten. Zumindest so lange, wie Tesla sich nicht zu der Reduzierung der Ladeleistung äußert. Und da laut Teslaundrecht im Herbst dazu eventuell Neuigkeiten zu erwarten sind, bin ich sehr gespannt.

6 „Gefällt mir“

das ist auch meine Sichtweise. Aus den bisherigen Posts konnte ich auch nicht wirklich ablesen, ob die MCU2 ggü. MCU1 (nicht MCU0) eine spürbare Verbesserung ist. Netflix hochkant „ok“, Radio eher ein (verkraftbares) Downgrade. Spracheingabe / Navi funktionieren wahrscheinlich mit MCU2 flüssiger und verlässlicher.

Verkraftbar aber auch nur, wenn denn das LTE-Verbindungsproblem der MCU2 mal dauerhaft gelöst wird, oder man nochmal 500,00 EUR für FM und DAB drauflegt. Zumindest ich höre hauptsächlich DAB.
Dazu noch der höhere Vampir, spricht auch gegen das MCU2 Upgrade.

1 „Gefällt mir“

Ich bin von einer MCU1 (mit AP2.5, DAB) und LTE Upgrade gekommen und habe die MCU2 ohne DAB genommen. Die Frage zum DAB-Upgrade hat mich auch beschäftigt und die Erfahrung mit der LTE-Verfügbarkeit bei MCU1 war da nicht gerade förderlich.

ABER heute sehe ich es ganz anders: LTE-Empfang ist top, auch im europäischen Umfeld (inklusive Schweiz). Mit TuneIn vermisse ich DAB absolut nicht und habe weder Aussetzer noch völligen Senderverlust wie bei MCU1/LTE.

Mit einer Ausnahme: 80s80s Normalausgabe (nicht Rock). Der hängt sich hier und da mal auf. Aber Sender wie N-Joy, Radio Energy und so weiter laufen kontinuierlich wie Spotify durch.

Alleine schon die flüssige Bedienung durch MCU2 kann ich nur empfehlen. Ich konnte keinerlei Einschränkungen feststellen.

Anmerkung: habe ein Model X. Aber das sollte keinen Einfluß auf die MCU-Technik haben und Antennen sollten genau so passabel verbaut worden sein.

2 „Gefällt mir“

Hab gehört der Wagen schläft mit MCU2 kaum mehr. Das bedeutet 2-3 kWh im Tag futsch für garnix beim ohnehin diesbezüglich schon unterirdischen Tesla. Ist da was dran?

1 „Gefällt mir“

Das ist im Prinzip richtig, aber ist meiner Meinung nach eher ein Problem der Software auf der MCU2.
Ich habe auch Probleme, dass er aktuell wieder 3% pro Tag im Standby verbraucht.
Ist aber stark von der Software abhängig.
Ich hatte seit dem Upgrade Anfang des Jahres zwischendurch auch eine Firmware, die hatte weniger als 1% Verlust an 2 Tagen. Das war sogar besser als mit MCU1.
Ich glaube Tesla testet da dran herum und irgendwann wird das Problem besser werden.
Daher fahre ich regelmäßig an den SuC und lade dort den Standbyverbrauch kostenlos nach, daher für mich weniger das Problem.

Das ist zumindest bei mir der einzige MCU2 Nachteil. Die Vorteile mit der MCU2 überwiegen da bei mir (keine Internetverbindungsprobleme mehr, Sprachsteuerung funktioniert immer, Navigation funktioniert viel flüssiger, Spotify ohne Aussetzer, …).

1 „Gefällt mir“

Kann ich mir nicht vorstellen. Es hat schon vereinzelt Versionen gegeben, die durch kürzere oder weniger Schlafphasen aufgefallen sind. Generell würde ich aber keine Abhängigkeit des VD von der Software Version erkennen.
Eher die Temperatur, das freut mich jetzt schon nicht wirklich.

Dass das für Upgrader anders aussehen kann, will ich nicht in Abrede stellen, ist aber dann nur für eine kleine Zielgruppe ein Problem.

Nun wurde der Rückruf schon vor einem halben Jahr angekündigt und Tesla hat sich bei mir noch immer nicht gemeldet.

Ist das „normal“? Oder habt ihr aktiv einen Termin gebucht? In der E-Mail steht ja, das man Bescheid bekommt, sobald die Austausch Teile verfügbar sind…

1 „Gefällt mir“

ich habe aktiv gebucht - Teile müssen bestellt werden, 1 Termin wurde kurzfristig noch einmal deswegen verschoben, aber nun läuft es

1 „Gefällt mir“

Keiner eine Antwort hierdrauf? wüsste sonst nicht wie ich das rausfinden kann - danke rob

Hast du ein LTE Retrofit machen lassen? Wenn ja ist das immer noch MCU0

Hallo Snuups

das weiß ich eben nicht … mir wurde gesagt die MCU ist auf Garantie getauscht und das LTE war der Nebeneffekt über den ich mich nicht beschwert habe … Dachte jemadn kann anhand der „seriennummer“ erkenne was ich nun habe …

MCU,MDLSX,EU/JPN/HK/MC/TW/SK,LTE RMN(1098050 -99-J)

Steht auf der Rechung

danke Dir

Dann sollte das eine MCU1 sein. Es gibt die Möglichkeit eine Webseite aufzurufen die das dann klärt.

https://teslatap.com/mcu/

ahh ok - mach ich wenn ich wieder drin sitze - danke

… und falls man mal wie ich am vergangenen Sonntag vor dem Problem steht, dass sich die MCU aufgehängt hat (schwarz bleibt) und sich nicht über die Tasten am Lenkrad booten lässt:

Aussteigen, Fahrzeug verriegeln, die Funkreichweite des FOB verlassen und knapp eine Minute warten.
Danach einfach wieder das Fahrzeug aufschließen, dann sollte die MCU auch wieder booten.
(Zumindest hat das in meinem Fall am vergangenen Sonntag geholfen und alles funktionierte wieder einwandfrei.)

2 „Gefällt mir“

Frage: Nun ist auch in meinem alten MS 90D der neue EMMC Chip eingebaut und mein Navi wenn ich spreche zeigt mir alles nur noch in Englisch an auf dem Display. Wie kann ich das ändern auf Deutsch? Bei der Manuelen Eingabe ist alles auf Deutsch.

spart denen Geld…ist US Firma…