Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Mennekes Amtron Xtra verweigert Ladung

Unsere Mennekes Amtron Xtra Wallbox verweigert seit heute die Ladung. Die rote Service-Lampe blinkt und die App zeigt entweder „Fehlkonfiguration“ oder „Kabel defekt“.

Habe ich eine Chance, das selbst zu analysieren?

„festes“ Kabel?

Ja, festes 32A Typ 2-Kabel. Meint die Box, dieses Kabel hätte einen Schaden und gibt daher vorsichtshalber die Ladung nicht frei?

würde ich zumindest aus der Ferne so interpretieren… X-test geht wegen des fixen Kabels ja nicht, hilft nur „Messen“ oder gleich ganz Kabel tauschen lassen, nehme ich an…
Ich bin allerdings „weit weg“ davon, ein Experte für den Aufbau dieser Dinger zu sein…

Ich habe genau das gleiche Problem mit der gleichen Wallbox.

Kontakte mit Druckluft reinigen hatte zunächst geholfen, jetzt funktioniert es wieder nicht.

Thorsten, hast Du das Kabel gewechselt?

Die Wallbox ist aktuell bei Mennekes zur Fehleranalyse. Ich habe noch keine Information, was kaputt ist und wie teuer die Reparatur wird.

Die LED blinkt z.B., wenn der eingebaute FI-Schalter ausgelöst hat.

Siehe Bedienungsanleitung auf Seite 29 gzhls.at/blob/ldb/e/0/a/0/c12ad … 08caee.pdf

Das war in meinem Fall nicht der Grund. Der FI war drin, ich konnte auch per App auf die Wallbox zugreifen.

Der Installatuer hat versucht sich per Notebook zu verbinden, um ggf. eine neue Firmware aufzuspielen. Das war aber nicht möglich. Vermutlich ist etwas an der Steuern defekt.

Mal sehen was Mennekes sagt. Ich bericht dann hier über das Ergebnis der Analyse.

Es ist schon sehr merkwürdig. Für mich sieht das fast nach einem Wackelkontakt oder sonstigem Kontaktproblem aus. Irgendwann hat die Säule aufgehört zu blinken. Eben dachte ich es nochmal zu versuchen, und siehe da, die Amtron hat geladen - aber nur ca. 7%, dann war wieder Schluss. Am FI liegt es nicht, und die sonstigen Maßnahmen wie stromlos schalten habe ich natürlich schon versucht.

Kann ich den Typ2 Stecker mit WD40 behandeln oder ist das eher keine gute Idee?

Wenn einmal das Auspusten des Steckers geholfen hat hört sich das ja nach einem Kontaktproblem der Signalkontakte an. WD 40 geht, besser ist ein harzfreies Feinmechaniköl. Bei CEE Steckern empfehle ich immer eine „Ölung“, allein schon wegen den Kräften beim Ein- und Ausstecken. Außerdem korrodieren die Kontakte nicht so schnell und es bilden sich keine Schmorstellen. Aber nicht ertränken sondern nur leicht ölen, da reicht ein kleiner Tropfen pro Stift.

MfG Peter

Ja kein Problem. Hab das Gefühl das der Pilotleiter einen hohen Verschleiß hat.

Hab die Kontakte vorher mit Wattestäbchen gereinigt, da sieht man wie der Abrieb der Kontakte ist. Aber vorsichtig, es kann passieren, dass die Watte hängen bleibt, die kriegt man nur schwer wieder aus dem Stecker.

Hi zusammen

Ich bin neu hier bei TFF und freue mich über die vielen interessanten Themen hier und den Austausch. Darf in wenigen Tagen mein Model 3 im Empfang nehmen. Elektromobilität ist mir seit 2017 sehr vertraut und möchte nichts mehr anderes.

Doch zum Thema dieses Threads: Meine Mennekes Amtron Xtra macht genau dieselben Zicken wie jene der Vorposter. Von einem Tag auf den anderen verweigert sie den Betrieb. Die rote Lampe blinkt. Als Fehlercode las ich zuerst „Fehlkonfiguration“ aus. Nach dem Update der Firmware auf 1.10 passierte keine Änderung, bis sie plötzlich für einige Stunden wieder funktionierte. Doch dann kam die Störung wieder, dieses Mal mit Fehlercode „Kabel defekt“. Seither keine Veränderung mehr. Habe die Wallbox aufgeschraubt und reingeschaut. Von der Stromseite her scheint alles zu passen. Die Überwachung zeigt, dass alle Phasen da sind und das Drehfeld passt.
Morgen ruf ich den Elektriker an und bin gespannt… Meine Amtron ist drei Jahre alt. Wäre schade, wenn dieses teure Teil schon eine teure Reparatur benötigen würde.
Lg Frank

Seitdem ich den Stecker meiner Amtron mit Kontakt Chemie KONTAKT 61 und Wattestäbchen gereinigt habe, funktioniert das Laden seit ca. 1 Woche wieder einwandfrei und stabil.

Vielen Dank für Eure Tipps!

Hallo #tux,

sei mit dem Zeug sehr vorsichtig. Nach Gebrauch möglichst trockenwischen, mit Wattestäbchen o.ä., und danach mit Feinmechaniköl, zumindest harzfreies Öl, ölen.
Diese Kontaktchemie, je nach Produkt, wirkt bei einigen Werkstoffen recht zersetzend und richtet langfristig mehr Schaden als Nutzen an.
Die Stecker sind eigentlich so konstruiert, dass bei Benutzung eine gewisse Selbstreinigung stattfindet. Ein Ölfilm sollte langfristig allen Kontaktproblemen vorbeugen. Der Ölfilm sollte alle paar Monate erneuert werden.

MfG Peter

Danke Peter, kannst Du ein passendes Feinmechaniköl empfehlen?

Wenn sich das nicht geändert hat gegenüber vor 30 Jahren, dann ist das 61er doch das „Kontakt-Pflegemittel“? Das 60, ja, da bin ich bei dir. Aber nicht dass 61.

Moin,
ich wollte im allgemeinen auf die Probleme mit diesen Kontaktsprays aufmerksam machen und nicht auf ein Spezielles.
Ich habe lange keins mehr verwendet aber früher viele Probleme damit gehabt, erst funktioniert es prima und nach einiger Zeit muss dann alles erneuert werden weil das Spray zu aggressiv war und alles zersetzt hat.
Wenn Kontaktstellen sauber und leicht geölt sind ist alles gut.

MfG Peter

Peter, mit Deinem Forennamen erwartet man, vielleicht irrtümlich, daß Du aus der Elektriker-Ecke kommst…
Nochmal, „Kontakt XX“ ist eine Produktreihe aus dem Elektronikbereich. „diese Kontaktsprays“ sind etwas anderes. Sollte man nicht durcheinanderwürfeln. Kontakt 60 ist primär ein Oberflächenreiniger, der Oxidierung und Sulfatierung reduziert, Kontakt 61 das Präventionsmittel (in etwa dein Feinmechanikeröl), das das Wiederkehren des Problems verhindern soll. Und, Kontakt weist ausdrücklich beim 60er darauf hin, das man nach der Einwirkzeit reinigen und mit 61 behandeln soll. So war’s zumindest früher, habe keinen Grund zu glauben, das sich was verändert hat. Und funktionieren tut es, ich habe selbstgelötete Teile aus den späten 70ern, die immer noch aussehen wie neu :wink:

Ich bin Euch noch ein Update schuldig. Meine Amtron Xtra ist von der Reparatur bei Mennekes zurück und verrichtet seitdem wieder brav ihren Dienst.

Wenn ich es richtig verstanden habe, wurde das Controller Board getauscht.

Vielen Dank an Boehm Ekektrobau für die Abwicklung und Installation der reparierten Wallbox.