Impressum / Datenschutz Regeln Cookies
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Software-Update-Chat (bis 4.1.2022)

Same here. Vielleicht liegts auch nur an der Android App… Die Frage ist halt, wieviele die Funktion regelmäßig nutzen und das Problem haben und falls es nur bei Android ist, auch noch Android nutzen. Vermutlich ist der Anteil nicht besonders hoch :smiley:

Da auch iOS-Nutzer das Problem haben, denke ich nicht, dass es an Android an sich liegt sondern eher an der Softwareversion am Auto bzw. an beidem.
Es betrifft ja auch nicht jeden, daher kann es sein, dass zu irgendeinem Zeitpunkt sich bei einigen Fahrzeugen ein Softwarefehler eingeschlichen hat, welcher jetzt wieder „aktiv“ ist.
Bin kein ITler, aber manchmal muss man einen Computer komplett neu aufsetzen, wenn sich Fehler durch Updates nicht beheben lassen. Lass mich gerne an dieser Stelle korrigieren. :slight_smile:

1 „Gefällt mir“

Ich wollte nicht ableiten, dass es an Android liegt. Ich hatte nur niemanden bis jetzt mit iOS gefunden der das identische Problem hat und kann es mangels fehlendem Apfel-Telefon auch nicht testen.

Da der Fehler aber scheinbar ganz unabhängig von der Fahrzeug-Version auftritt, glaube ich eher dass es an der App-Version liegt. Mir ist das schon vor einiger Zeit aufgefallen ich bin aber nicht drauf angewiesen und nutze es eher selten.
Ich glaube es fiel aber zeitlich in die Zeit, als ich die neue App installiert habe. Seit dem gab es ja einige neue Fahrzeugversionen und vermehrt lese ich von dem Problem, seit viele die neue App sich installieren, um den Ladestrom einstellen zu können (was nur mit der neuen App klappt).

Daher meine wilde Theorie, dass es damit zusammenhängen könnte. Vielleicht findet sich ja jemand mit der alten Version und kann mal den Test machen, ob es da noch klappt. Vielleicht will sich auch jemand der das identische Problem wie wir hat, die alte Appversion installieren. Vielleicht geht’s damit ja wieder. Das wäre wohl der ultimative Beweis.

Mein Mann konnte die Funktion auch mit der Vorgängerversion der App nicht mehr nutzen, aber er fand das nicht so wild, da in erster Linie ich die Shuttlepilotin bin :slight_smile:

1 „Gefällt mir“

hat zwar nichts mit der App zu tun aber ich find cool, dass auf der Homepage jetzt beim Fahrzeug bei „Details“ auch die unterschiedlichen Garantiezeiträume mit vermerkt sind.

allerdings hat sich jetzt geändert, dass nicht mehr „uncorked“ dabei steht, dafür aber 2* das volle Potenzial für autonomes Fahren.

es wird nicht langweilig mit Tesla :wink:

5 Beiträge wurden in ein existierendes Thema verschoben: Assistenzsysteme: Tempomat, Schildererkennung, AP, EAP, FSD usw

Summon geht bis Android Tesla App 4.0.2. bei den aktuelleren Versionen nicht. Da hilft nur downgraden oder warten.

Das ging bei meinem Mann auch schon mit der 4.0.2 nicht mehr. Wie so oft, genaues weiß man nicht.
Der eine schiebt es auf die App und ich bzw. wir schieben es auf die Softwareversion des Autos :slight_smile:

Summon funktioniert bei mir mit IOS.
Ich habe es im Auto sitzend ausprobiert, um allen Entfernungseinschränkungen aus dem Weg zu gehen.
Schon mal probiert?

Wie das? Drin sitzen und „herbeirufen“???

1 „Gefällt mir“

Das frage ich mich auch gerade. Ich beschreibe auch gerne nochmals was passiert bzw. eben nicht passiert.

Auf App auf Herbeirufen klicken. Warten bis Kontakt zum Auto hergestellt wurde, und auf die gewünschte Pfeiltaste tatschen und Finger drauf lassen.
Das Auto blinkt kurz, löst die Bremsen, macht eine Lenkbewegung und dann passiert nichts mehr. Und das seit dem Update auf 36.5.5
Ich benutze diese Funktion täglich und das seit über einem Jahr, also kann es wohl eher kein Bedienungsfehler sein. :slight_smile:

Ich habe es gerade auch ausprobiert. Es funktioniert ohne das ich im Auto sitze. Sowohl vorwärts als auch rückwärts. App iOS, Auto 36.5.5

Absolut gleiches Verhalten hier bei mir.

Plus wenn ich smart summon benutze, kommt die Meldung: Warte auf Telefon.

Allerdings habe ich das Verhalten schon weit vor der 2021.32.21

1 „Gefällt mir“

Ja, Smart Summon meinte ich. Da definiere ich ja wo er hinfahren soll durch verschieben des Zielpunktes.

1 „Gefällt mir“

Mir ging es nur um das Vorwärts-Rückwärts-Bewegen des Fahrzeugs mittels App, da steht man für gewöhnlich neben dem Fahrzeug. :slight_smile:

Ja natürlich macht das wenig Sinn in der Praxis. Mir ging es mehr um das Testszenario, dass es derzeit überhaupt geht.

Bei mir klappt auch das nicht. Allerdings bin ich mit Android unterwegs.

Er entriegelt die Handbremse, blinkt und macht nichts weiter. Auf dem Telefon steht die o.g. Fehlermeldung.

1 „Gefällt mir“

Bei mir kommt nicht mal die Fehlermeldung. Seit dem Update verlangt das eCall Notrufsystem auch wieder nach einer Wartung, aber immer nur bei der ersten Fahrt des Tages.
Fühle mich in die Zeit zurückgesetzt, da war genau das gleiche so ca. zwei Monate nach Abholung und dauerte leider auch länger, bis irgendein Update das wieder hingebogen hatte. Da half auch der Besuch im SeC nichts.

2 „Gefällt mir“

Bei mir auch… total nervig.

1 „Gefällt mir“

Bei mir bisher nur 2-3 mal vorgekommen und hat sich jeweils nach wenigen Minuten von selbst gelöst. Müsst ihr da jeweils noch über das Lenkrad neustarten?