Software-Update-Chat (bis 4.1.2022)

Es scheint auf jedenfall an der Kommunikation zwischen App und Fahrzeug zu liegen.
Ich habe die Tage etwas rumprobiert und bei Smart-Summon meint er auf dem Smartphone „Warte auf Telefon“, dabei klebte das Telefon an der Scheibe vom Fahrzeug (egal ob links, rechts, hinten oder vorne).
Bewegt man sich vor das Auto kommt die Meldung „Warte auf Fußgänger“. Er scheint also durchaus zu wollen aber wohl sich nicht mit der App verständigen zu können.

Beim normalen Herbeirufen bekommt man leider außer dem optisch-akustischem Feedback vom Auto keine Rückmeldung in der App.

Ich würde mal raten und behaupten, dass die App in der neuen Version irgendwas dem Auto schickt, was das Auto so nicht erwartet.

Ich habe es mal im Auto sitzend probiert: Das funktioniert einwandfrei (IOS).

Mit 2021.40 oder auch mit älteren Versionen?
Ich habe aktuellste Android App Version und 2021.36.5.5 aber es funktioniert leider nicht, ich hoffe mit .40 ist es endlich wieder ok.

Erweitertes Herbeirufen funktioniert nur mit einem erkannten Abstand von unter 6m zum Auto, ohne Personen im Fahrweg und nur auf Parkplätzen, die als nicht öffentlicher Verkehrsraum hinterlegt sind. Also beispielsweise der Parkplatz bei meinem Arbeitgeber, aber nicht der vom Supermarkt.
So aktuell meine Erfahrung.
Senkrecht mit dem Auto in einer Parklücke vor/zurück geht auch an manchen Straßen.

In meiner iOS-Version wird im Herbeirufen-Bildschirm auf der Karte die Position des Autos und des Smartphones angezeigt. Falls das unter Android auch so ist, dann achte mal darauf, ob die Position des Smartphones stimmt. Falls nicht und du zu weit angezeigt wirst, muss dein GPS neu kalibriert werden.

Das ist mir schon bewusst. Funktioniert allerdings nicht mehr, wie von einigen hier bereits berichtet mit der neuen Tesla App (4.x.x).
Vor/Zurück startet und beendet sich automatisch wieder. Smart Summon setzt zwar den Blinker bewegt sich aber kein Stück, weil er auf die Verbindung zum Telefon wartet, welches direkt an der Scheibe quasi „klebt“ - das sind würde ich sagen eher 50cm als 6m.

@Der-Kieler Hast du die neue App schon drauf oder bist du noch mit einer älteren Version unterwegs?
@Lee du hast die Probleme doch auch, oder? Nutzt du iOS oder Android?

In einigen US-Foren scheint das Problem auch schon seit einer Weile zu existieren und auch dort mit der Einführung der neuen Appversion.

1 „Gefällt mir“

Ich nutze Android und habe 4.2.3 aktuell auf dem Smartphone.

Same here. Vielleicht liegts auch nur an der Android App… Die Frage ist halt, wieviele die Funktion regelmäßig nutzen und das Problem haben und falls es nur bei Android ist, auch noch Android nutzen. Vermutlich ist der Anteil nicht besonders hoch :smiley:

Da auch iOS-Nutzer das Problem haben, denke ich nicht, dass es an Android an sich liegt sondern eher an der Softwareversion am Auto bzw. an beidem.
Es betrifft ja auch nicht jeden, daher kann es sein, dass zu irgendeinem Zeitpunkt sich bei einigen Fahrzeugen ein Softwarefehler eingeschlichen hat, welcher jetzt wieder „aktiv“ ist.
Bin kein ITler, aber manchmal muss man einen Computer komplett neu aufsetzen, wenn sich Fehler durch Updates nicht beheben lassen. Lass mich gerne an dieser Stelle korrigieren. :slight_smile:

1 „Gefällt mir“

Ich wollte nicht ableiten, dass es an Android liegt. Ich hatte nur niemanden bis jetzt mit iOS gefunden der das identische Problem hat und kann es mangels fehlendem Apfel-Telefon auch nicht testen.

Da der Fehler aber scheinbar ganz unabhängig von der Fahrzeug-Version auftritt, glaube ich eher dass es an der App-Version liegt. Mir ist das schon vor einiger Zeit aufgefallen ich bin aber nicht drauf angewiesen und nutze es eher selten.
Ich glaube es fiel aber zeitlich in die Zeit, als ich die neue App installiert habe. Seit dem gab es ja einige neue Fahrzeugversionen und vermehrt lese ich von dem Problem, seit viele die neue App sich installieren, um den Ladestrom einstellen zu können (was nur mit der neuen App klappt).

Daher meine wilde Theorie, dass es damit zusammenhängen könnte. Vielleicht findet sich ja jemand mit der alten Version und kann mal den Test machen, ob es da noch klappt. Vielleicht will sich auch jemand der das identische Problem wie wir hat, die alte Appversion installieren. Vielleicht geht’s damit ja wieder. Das wäre wohl der ultimative Beweis.

Mein Mann konnte die Funktion auch mit der Vorgängerversion der App nicht mehr nutzen, aber er fand das nicht so wild, da in erster Linie ich die Shuttlepilotin bin :slight_smile:

1 „Gefällt mir“

hat zwar nichts mit der App zu tun aber ich find cool, dass auf der Homepage jetzt beim Fahrzeug bei „Details“ auch die unterschiedlichen Garantiezeiträume mit vermerkt sind.

allerdings hat sich jetzt geändert, dass nicht mehr „uncorked“ dabei steht, dafür aber 2* das volle Potenzial für autonomes Fahren.

es wird nicht langweilig mit Tesla :wink:

5 Beiträge wurden in ein existierendes Thema verschoben: Assistenzsysteme: Tempomat, Schildererkennung, AP, EAP, FSD usw

Summon geht bis Android Tesla App 4.0.2. bei den aktuelleren Versionen nicht. Da hilft nur downgraden oder warten.

Das ging bei meinem Mann auch schon mit der 4.0.2 nicht mehr. Wie so oft, genaues weiß man nicht.
Der eine schiebt es auf die App und ich bzw. wir schieben es auf die Softwareversion des Autos :slight_smile:

Summon funktioniert bei mir mit IOS.
Ich habe es im Auto sitzend ausprobiert, um allen Entfernungseinschränkungen aus dem Weg zu gehen.
Schon mal probiert?

Wie das? Drin sitzen und „herbeirufen“???

1 „Gefällt mir“

Das frage ich mich auch gerade. Ich beschreibe auch gerne nochmals was passiert bzw. eben nicht passiert.

Auf App auf Herbeirufen klicken. Warten bis Kontakt zum Auto hergestellt wurde, und auf die gewünschte Pfeiltaste tatschen und Finger drauf lassen.
Das Auto blinkt kurz, löst die Bremsen, macht eine Lenkbewegung und dann passiert nichts mehr. Und das seit dem Update auf 36.5.5
Ich benutze diese Funktion täglich und das seit über einem Jahr, also kann es wohl eher kein Bedienungsfehler sein. :slight_smile:

Ich habe es gerade auch ausprobiert. Es funktioniert ohne das ich im Auto sitze. Sowohl vorwärts als auch rückwärts. App iOS, Auto 36.5.5

Absolut gleiches Verhalten hier bei mir.

Plus wenn ich smart summon benutze, kommt die Meldung: Warte auf Telefon.

Allerdings habe ich das Verhalten schon weit vor der 2021.32.21

1 „Gefällt mir“