Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Scheibenwischer Waschanlage ungenügend?

Das kommt daher das die „Technik“ die gleiche wie bei Mercedes ist. Bzw der selber Produzent wo beide Firmen ihr Cockpit kaufen. Ganghebel, Blinker usw sind identisch.

Gesendet von iPhone mit Tapatalk

Weder beim S noch beim X funktioniert die Scheibenwischanlage zufriedenstellend. V.a. Autobahntempo geht gar nicht. Und ja, 5 l passen in den Behälter.

Muss in dem Zusammenhang an ein Post im amerikanischen Tesla Motors Club Forum denken. Da schrieb einer, als er den Schalter für die Scheibenwischer endlich gefunden hatte, regnete es nicht mehr. Kalifornien halt.

Dass die Düsen bei unterschiedlichen Geschwindigkeit unterschiedlich gut funktionieren war bei meinem BMW auch nicht anders. Man muss die Düsen halt für das normale Tempo einstellen.

Wenn man sie so einstellt dass sie im Stillstand möglichst weit oben treffen, dann passt es meist auch für die Autobahnfahrt. Um Wasser zu sparen fahre ich bei aktuellen Bedingungen auch gerne Mal in den Spritzbereich von LKWs so dass die Scheibe richtig nass wird.

Ideal wären natürlich Düsen direkt an den Wischarmen. Die gibt es auch zum nachrüsten. Da müsste man mal sehen ob da was zum Tesla passt.

Das MX hat die Düsen direkt in den Wischerblättern, die sind soweit ich weiß auch nicht verstellbar ( muss ich aber nochmal genau hinsehen ).

ja, dass war es.
ich bin mir ziemlich sicher, vorne rechts eingefüllt zu haben. blauer deckel mit dem scheibenwischersybol.
dann war das gefäß doch voll und ich konnte nur noch rest auffüllen :smiley:

jetzt: ergebnis bei mir bei den salzigen strassen auch eher ernüchternd bis schlecht!
hier könnte eine automatik her: alle 5 min für 1min aktivieren :smiley:

Ich bin heute mit dem MX gefahren und es hat mich echt begeistert.

Was mir aber aufgefallen ist, dass bei Nacht die Rücklichter der Vorausfahrenden Autos doppelt zu sehen waren, ist das normal oder war die Scheibe nur noch nicht sauber?

Das ist wohl ein Problem der Windschutzscheibe. Scheint abhängig von der Sitzposition zu sein, tritt nicht bei jedem auf (bei mir z.B. nicht)

Bei mir auch nicht! Aber die Scheibenwischer Waschanlage geht in der Tat gar nicht und grenzt schon an Grobfahrlässigkeit bei diesem Wetter!

Bei mir sehe ich auch nichts doppelt, jedenfalls nicht bewusst.

Aber nochmals zurück zum Scheibenwischer: Beim X wollte der unterste Bereich Fahrerseitig, so um die 15cm, nicht sauber werden. Egal bei welcher Geschwindigkeit und Wischwassermenge. Getestet auf einer 500km Strecke. :frowning:
Das Wischwasser kommt da einfach nicht hin.

Habe unseren X heute morgen in Schwabmünchen zur Versiegelung abgegeben.
Mal schauen ob die Wundermittel von Herrn Hoss etwas bringen um die Scheibe sauber zu halten. Ich werde ab Mittwoch berichten…

Hihi! Willkommen im Club. Ich hatte das selbe Problem (aber beim MS), und fuhr dann damals bei nassen und versalzenen Straßen 100 km ins SeC, um den „Defekt“ zu beheben. Dazu musste ich mehrmals anhalten, um die Scheibe zwischendurch von Hand zu reinigen. :wink:

Also…….

Was ich überhaupt nicht verstehen kann ist, dass doch die Scheibenwischerdüsen direkt am Scheibenwischer angebracht sind!

Das bedeutet doch das über die gesamte Scheibenwischerlänge Wasser kommen !

Kommt denn bei Euch an einer Stelle kein Wasser aus der Düse vielleicht ist diese verstopft?

Einfach mal prüfen!

Wie meinen? Bei meinem MS sitzen die Düsen an der Unterseite der Frunk-Haube.

Meine Scheibenwischer (MS90D 12/16) sind auch nicht perfekt , aber so komme ich gut damit klar:

  • Druckknopf nicht nur kurz abtippen, sondern 1-2 Sek gedrückt halten.
  • Anfangs spritzen die Düsen deutlich höher
  • Wenn sie nur noch den Bereich unter der Mitte erreichen, länger drauf bleiben.
  • Während das Auto am SUC lädt, zB am „Maxi Autohof“ ist der Gang zur Tankstelle einfach und ich fülle einige Liter nach. (Gibt dort kostenlose Auffüller mit langem Schnabel) Hatte noch keine Warnung dass es bald leer ist. Denke aber 3-4 Liter sind bestimmt reingegangen nach 3000km und viel Winter-Autobahn-Anteil.

Den kleinen Fleck in der Mitte unten bekomme ich auch nicht bei jedem Vorgang ganz weg. Stört aber wenig.

Wir sind hier aber im Model X Bereich.
Und das Model X hat seine Wasserdüsen IN den Scheibenwischerarmen, so dass bei jeder Wischerbewegung das Wasser direkt an den Wischerblättern herauskommt.
Jetzt 400km bei Schnee, Matsch und Eis gefahren und keine Probleme gehabt.

Ah sorry, habe wieder nicht richtig geschaut. Mea culpa. Den Antworten hier im Thread nach zu urteilen haben das glaube ich viele nicht begriffen :slight_smile:
Aber das ist ja eine sehr schöne Verbesserung. Ist das beim MS Facelift evtl. auch so?

Danke für den Beitrag !

Das ist auch meine Erfahrung… länger und stärker drücken. Eventuell Geschwindigkeit reduzieren. Die untere Mitte bleibt jedoch ein Problem. Auch der Defroster nützt nicht wirklich.

Ich habe auch Stellen, die nicht richtig sauber werden, aber das ist bei mir eher ein Problem der Wischer, als der Scheibenwaschanlage. Das hatte ich aber bisher bei jedem Fahrzeug, beim MX ist es zum Glück nicht im Hauptsichtbereich, also Blende ich das einfach aus.

Für mein Verständnis müssten die Wischerarme mehr Druck aufbauen.

ja, das denke ich auch! ich musste an diese dinge denkne, die man sich nachträglich an die wischer machen kann, die dann den fahrtwind drücken lassen…

Es ist kein Problem des Andrückens. Im Stand wird beim X das untere Drittel sauber weil Wasser hinkommt - bei Fahrt nicht mehr.

Cheers Frank