Impressum / Datenschutz Regeln Cookies
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Probleme OVMS auf App zum laufen zu bekommen

Hallo Leute,

Torsten hat gesagt ich soll ins Forum schreiben ihr seit fitter :slight_smile:

Also ich habe ne Blau.de Simkarte und SMS hat immer tadellos funktioniert.
Wollte nun endlich auch die App nutzen aber ich bekomme es nicht hin:

PARAMS K IP API.OPENVEHICLES.COM INTERNET.EPLUS.DE BLAU BLAU MANUAX (PW)

hat leider nicht funktioniert …

was soll ich nun tun?

das Blinken war einmal grün Pause noch mal grün + Pause und dann 4 mal blinken Pause und wieder von vorne …

Die die mich kennen können auch gerne anrufen :slight_smile:

Mfg Manuel

im Zweifelsfall wenn hier keiner helfen kann, schau mal in’s Twizy Forum.
Dexter ist der deutsche OVMS Papst, und dort sehr aktiv. Er bietet auch einen
deutschen OVMS Server an, und ist aktiver Entwickler der Software.

  • GREEN LED Codes

10 – Waking up the modem
9 – Checking for presence of SIM card
8 – Checking SIM card and lack of PIN lock
7 – Initializing the modem
6 – COPS initialization (trying to connect to a cellular tower)
5 – GPRS Network initialization
4 – GPRS APN is OK (Initialization complete)
3 – GPRS Network call is made
2 – GSM is Ready
1 – GPRS is Ready.

  • RED LED Codes

1 – Lost signal
2 – Cannot communicate with modem
3 – SIM card is missing, not inserted properly, or not detected
4 – SIM card has a PIN lock
6 – COPS GSM lock could not be obtained
7 – Error during GPRS initialization (might be temp related)
8 – GPRS Network initialisation failed

Mehr kann ich nicht helfen, dann müßte ich mich in das alte Zeug wieder einlesen.
Habe nur noch die OVMS 3.0 in Betrieb.

wenn ich das alte zeug zum laufen bekomme genügt mir das völlig.

wäre für das neue „Zeug“ neue Hardware nötig?

LG MX

1 Like

für das neue Zeug bräuchtest du das neue OVMS 3

OK ich probier’s erst mit Dexter, alle die ich kenne haben doch auch hinbekommen mit dem alten.
Wird schon gehen, mal abwarten ^,^

Trotzdem Danke für die Hilfe.

LG MK.

1 Like

Ich habe die gleichen Einstellungen für Blau.de.
Allerdings habe ich das Modul per SMS konfiguriert:

  1. SMS: (ohne Anführungszeichen)
    „REGISTER OVMS“

  2. Antwort per SMS:
    Your phone has been registered as the owner.

  3. SMS:
    PASS meinModulPasswort

  4. Antwort per SMS:
    Module password has been changed.

  5. SMS: (ohne Anführungszeichen)
    „MODULE DE850 K IP TR“

  6. Antwort per SMS:
    Module:
    VehicleID:DE850
    Units:K
    Notifications:IP
    VehicleType:TR
    CarType:TR2N

  7. SMS: (ohne Anführungszeichen)
    „GPRS internet.eplus.de - blau“

  8. Antwort per SMS:
    16:58:02 GPRS:
    APN:internet.eplus.de
    User:
    Password:blau
    DNS:
    GSM:o2-de
    SQ:10
    GSM: OK
    Server: Not connected

Nach eintreffen der SMS habe ich das Modul nochmal abgesteckt.
Das „Server: Not connected“ war zu einer Zeit wo blau.de zufällig gerade Störungen hatte - was ich erst hinterher gelesen hatte.

  1. SMS: (ohne Anführungszeichen)
    „SERVER 175.45.17.222 meinModulpasswort -“

  2. Antwort per SMS:
    13:33:00
    Server:
    IP:175.45.17.222
    Password:meinModulpasswort
    Paranoid:-

  3. SMS: (ohne Anführungszeichen)
    „GPRS?“

  4. Antwort per SMS:
    13:21:52
    GPRS:
    APN:internet.eplus.de
    User:
    Password:blau
    DNS:
    GSM:o2-de
    SQ:1
    GPRS: OK
    Server: Connected OK

Danach sollte es mit der App auch klappen.
Übrigens: in der 6. SMS kann man wohl auch anstatt der „175.45.17.222“ auch den „api.openvehicles.com“ schreiben.
Und nicht vergessen: blau.de will alle 12 Monate wieder mindestens 2.50€ Konto aufladen. Über das Portal geht nur mindestens 5€.
Hier der Chat mit der Hotline:
L.Kuhlmey
Herzlich willkommen im Prepaid Chat.

ich
Wie ist Ihre Bankverbindung für eine Banküberweisung? Ich habe kein Smartphone mit dem ich SMS Text senden oder empfangen kann. Deshalb möchte ihre Bankverbindung hier im Blau.de-Portal nachlesen, aber ich finde sie nicht.

L.Kuhlmey
Gern helfe ich weiter und nenne Ihnen die Bankverbindung.

L.Kuhlmey
Unsere Bankverbindung lautet: Telefónica Germany GmbH & Co. OHG, UniCredit Bank - HypoVereinsbank München, BIC HYVEDEMMXXX, IBAN DE73 7002 0270 0005 7169 77. Ihr persönlicher Verwendungszweck: 0157-########-####. Geben Sie den Verwendungszweck bitte korrekt an. So wird der Betrag richtig zugewiesen.

Nach 3-4 Tagen Bearbeitungszeit geht’s dann wieder.

Und wenn jemand die Einstellungen für 1&1 hat, bitte posten. Danke!
Da gibt’s 100MB frei für einmalig 10€ Freischaltung und dann überhaupt keine Grundgebühr mehr (auch nicht jährlich).

hi safti :slight_smile:

nach " SMS: (ohne Anführungszeichen)
„GPRS internet.eplus.de - blau“
hat die app von 2 handy gefunkt das sie geht :slight_smile:
außerdem hae ich die antenne in der garage im auto höher angebracht ^,^

Danke dir

Ich habe ein symio SIM karte die jetzt bei Blau.de ist =


bin zufrieden und die sms kosten wurden per Lastschrift eingezogen ^,^
So weit ich weis genügen die 160 MB pro nonat für alles was das OVMS macht :wink:

OK, kann geschlossen werden.
Es geht jetzt zuverlässig bei mir.
Danke an alle Beteiligten :wink:

Merci

Manu

Freut mich, dass die TFF Community Dir helfen konnte und Dein OVMS jetzt mit Deiner Smartphone App funktioniert.

1 Like

1und1 hat O2 und Vodafone. Welche Karte meinst du?
Wenn es eine aktuelle ist dürfte es O2 sein:
APN: pinternet.interkom.de User und PW leer
ältere Vodafone Karte
APN: web.vodafone.de User und PW leer
Da ich 1und1 auch als DSL Provider habe waren 4 Karten kostenfrei dabei.

1 Like

Ja genau, die meine ich auch: „Da ich 1und1 auch als DSL Provider habe waren 4 Karten kostenfrei dabei.
Danke!