ScanMyTesla & TM-Spy

Technische Informationen zum Model 3...

Re: ScanMyTesla & TM-Spy

von Eugenius » 23. Sep 2019, 21:15

So, also mein Fahrzeug geht definitiv nicht schlafen... Ich habe von heute Morgen noch mal 2 % Verloren. Also schon 5% heute :/
Und komplett ausschalten tut er auch nicht... (und nein, ich habe gar kein Empfang, d.h. Teslalogger hat damit nichts zu tun).

Und OBD Kabel für Model 3 ist definitiv zu kurz... Wäre der Kabel länger, könnte man ihn unterm Beifahrersitz verstecken (da ist Platz ohne Ende unterm Teppich), oder in der Mittelkonsole. Aber so muss man ihn tief unter der Konsole verstecken, so dass man an das Dongle nicht mehr kommt.
Apropos Dongle, ich wollte mit altem Moto G LTE verbinden. Es wird nach keinem PIN gefragt, aber verbinden tut er sich nicht, mit der Meldung PIN ist falsch. Schade, da ich das Handy für längere Logsessions nutzen wollte.
Ich muss mich doch mal um die ESP32 Lösung kümmern, irgendwie gefällt mir das Ganze noch nicht so recht.
Model ≡ LR AWD
Für Dich und für mich 372 kWh (~1500 km) kostenloses Supercharging: https://ts.la/eugen32884
Benutzeravatar
 
Beiträge: 2664
Registriert: 25. Sep 2017, 13:14
Wohnort: Nürnberg
Land: Deutschland
Fahrzeug: Tesla Model 3

Re: ScanMyTesla & TM-Spy

von CG1997 » 23. Sep 2019, 21:21

Hilfe, bei mir kommt kein Klack...so wie in der Anleitung. Was mache ich falsch? Habe es an beiden Fahrzeugen ausprobiert. Stehen beide in der Garage mit allen 4 Türen offen, wie in der Anleitung. Habe über 8 Minuten gewartet, nichts...Ambientlicht bleibt an und ein leises Surren aus dem vorderen Radbereich bleibt die ganze Zeit da. Wie habt ihr das gelöst?
Model S 90D AP1 blau 12/2016 - 04/2019; Model S 75 AP2 blau 06/2017 - 11/2018
Model 3 P3D AP2.5 EAP/FSD blau seit 16/02/2019; Model 3 LR RWD AP2.5 AP schwarz seit 21/05/2019
Benutzeravatar
 
Beiträge: 1801
Registriert: 8. Nov 2017, 13:19
Wohnort: Biwer (Luxemburg)
Land: anderes Land
Fahrzeug: Tesla Model 3

Re: ScanMyTesla & TM-Spy

von Eugenius » 23. Sep 2019, 21:37

Genau mein Fall. Dieses Surren habe ich schon 2 paar Tagen ununterbrochen :/
Ich habe einfach so Stecker gezogen und zwischen Stecker eingesteckt. Ob es auf Dauer OK ist?! ...
Es gibt noch "auf harte Tour"... 12 V Batterie abklemmen und unterm Rücksitz Stecker ziehen... dann ist das Auto definitiv "tot" :D
Model ≡ LR AWD
Für Dich und für mich 372 kWh (~1500 km) kostenloses Supercharging: https://ts.la/eugen32884
Benutzeravatar
 
Beiträge: 2664
Registriert: 25. Sep 2017, 13:14
Wohnort: Nürnberg
Land: Deutschland
Fahrzeug: Tesla Model 3

Re: ScanMyTesla & TM-Spy

von bluppdiwupp » 23. Sep 2019, 21:47

CG1997 hat geschrieben:Hilfe, bei mir kommt kein Klack...so wie in der Anleitung. Was mache ich falsch? Habe es an beiden Fahrzeugen ausprobiert. Stehen beide in der Garage mit allen 4 Türen offen, wie in der Anleitung. Habe über 8 Minuten gewartet, nichts...Ambientlicht bleibt an und ein leises Surren aus dem vorderen Radbereich bleibt die ganze Zeit da. Wie habt ihr das gelöst?


vom Wlan Router trennen hat auch schon geholfen...
Benutzeravatar
 
Beiträge: 165
Registriert: 20. Jul 2019, 08:30
Land: Deutschland

Re: ScanMyTesla & TM-Spy

von CG1997 » 23. Sep 2019, 21:53

bluppdiwupp hat geschrieben:
CG1997 hat geschrieben:Hilfe, bei mir kommt kein Klack...so wie in der Anleitung. Was mache ich falsch? Habe es an beiden Fahrzeugen ausprobiert. Stehen beide in der Garage mit allen 4 Türen offen, wie in der Anleitung. Habe über 8 Minuten gewartet, nichts...Ambientlicht bleibt an und ein leises Surren aus dem vorderen Radbereich bleibt die ganze Zeit da. Wie habt ihr das gelöst?


vom Wlan Router trennen hat auch schon geholfen...


Habe ich schon gemacht. Jetzt nach 40 Minuten hat das Surren aufgehört, Ambientlicht ist ausgegangen und ein leises Klacken war zu vernhemen. App auf dem Samsung Tablet meines Sohnes installiert (kostet 10 Euro). Dann versucht mit dem Dongle zu verbinden (leuchtet rot). Fehler auf dem Tablet Mit OBDII kann nicht kommuniziert werden. ??? Und nun?
Model S 90D AP1 blau 12/2016 - 04/2019; Model S 75 AP2 blau 06/2017 - 11/2018
Model 3 P3D AP2.5 EAP/FSD blau seit 16/02/2019; Model 3 LR RWD AP2.5 AP schwarz seit 21/05/2019
Benutzeravatar
 
Beiträge: 1801
Registriert: 8. Nov 2017, 13:19
Wohnort: Biwer (Luxemburg)
Land: anderes Land
Fahrzeug: Tesla Model 3

Re: ScanMyTesla & TM-Spy

von Tesla3Model » 23. Sep 2019, 22:05

Ja, dieser Dongle ist scheiße. Ich weiß nicht wieso man sich ausgerechnet dafür entschieden hat. Mal funktioniert es ohne Pin manchmal nicht. Hast du Smartphone neustarten ausprobiert?
Tesla Model 3 / AWD / Midnight Silver / Schwarz / 18 aero ohne AHK / HW 3.0 ohne FSD
 
Beiträge: 1475
Registriert: 6. Mai 2019, 17:16
Land: Deutschland

Re: ScanMyTesla & TM-Spy

von Eugenius » 23. Sep 2019, 22:06

Mit anderem Handy/ Tablet probieren?
Model ≡ LR AWD
Für Dich und für mich 372 kWh (~1500 km) kostenloses Supercharging: https://ts.la/eugen32884
Benutzeravatar
 
Beiträge: 2664
Registriert: 25. Sep 2017, 13:14
Wohnort: Nürnberg
Land: Deutschland
Fahrzeug: Tesla Model 3

Re: ScanMyTesla & TM-Spy

von CG1997 » 23. Sep 2019, 22:09

Tesla3Model hat geschrieben:Ja, dieser Dongle ist scheiße. Ich weiß nicht wieso man sich ausgerechnet dafür entschieden hat. Mal funktioniert es ohne Pin manchmal nicht. Hast du Smartphone neustarten ausprobiert?


Habs entkoppelt und dann wieder gekoppelt. Dongle leuchtet nur kurz nach dem Einstecken für den Bruchteil eier sekunde grün und dann sofort rot. So sieht es in ScanMyTesla aus:

IMG_1149.jpg


Ist das einzige Android was wir im Haus haben. 20 Apple Geräte und nur ein altes Android vom klienem. Muss der Dongle dauern grün oder rot leuchten?
Model S 90D AP1 blau 12/2016 - 04/2019; Model S 75 AP2 blau 06/2017 - 11/2018
Model 3 P3D AP2.5 EAP/FSD blau seit 16/02/2019; Model 3 LR RWD AP2.5 AP schwarz seit 21/05/2019
Benutzeravatar
 
Beiträge: 1801
Registriert: 8. Nov 2017, 13:19
Wohnort: Biwer (Luxemburg)
Land: anderes Land
Fahrzeug: Tesla Model 3

Re: ScanMyTesla & TM-Spy

von CG1997 » 23. Sep 2019, 22:15

Jetzt geht die Schei**...Nach dem zehnten Mal den Dongle rein und rausstecken hat er endlich nach Pin gefragt. Dongle muss grün blinken, damit es geht...

IMG_1150.jpg


Wie vermutet viel Degradation bei meinem P3D nach 7 Monaten und 16tkm. 2,7kWh oder 3,5% und das bei einem sehr geringen DC/AC. TR 228.

Nominal full pack schwankt zwischen 74,3 und 74,2.
Model S 90D AP1 blau 12/2016 - 04/2019; Model S 75 AP2 blau 06/2017 - 11/2018
Model 3 P3D AP2.5 EAP/FSD blau seit 16/02/2019; Model 3 LR RWD AP2.5 AP schwarz seit 21/05/2019
Benutzeravatar
 
Beiträge: 1801
Registriert: 8. Nov 2017, 13:19
Wohnort: Biwer (Luxemburg)
Land: anderes Land
Fahrzeug: Tesla Model 3

Re: ScanMyTesla & TM-Spy

von CG1997 » 23. Sep 2019, 22:30

IMG_1153.jpg
IMG_1152.jpg
IMG_1151.jpg
Hier die ganzen Daten:
Model S 90D AP1 blau 12/2016 - 04/2019; Model S 75 AP2 blau 06/2017 - 11/2018
Model 3 P3D AP2.5 EAP/FSD blau seit 16/02/2019; Model 3 LR RWD AP2.5 AP schwarz seit 21/05/2019
Benutzeravatar
 
Beiträge: 1801
Registriert: 8. Nov 2017, 13:19
Wohnort: Biwer (Luxemburg)
Land: anderes Land
Fahrzeug: Tesla Model 3

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: Bing [Bot], ksspeedstar und 5 Gäste