TuneIn Fehler beim Laden

Technische Probleme und deren Lösung...

TuneIn Fehler beim Laden

von pmiller » 14. Feb 2018, 23:56

Bis vor ca. 3-4 Wochen habe ich über TuneIn problemlos ORF Radio Wien empfangen können. Dann war ich länger im Krankenstand und mein MS stand 2 Wochen in der Garage (angesteckt).

Als ich dann wieder mal einstieg war er komplett tot. Keine Erkennung der Annäherung (musste Fob aktiv verwenden) und dann einen Hard-Reset.

Bei meiner Fahrt wollte ich dann wieder (wegen besserer Tonqualität) auf TuneIn umschalten und erhielt nur die Meldung „Fehler beim Laden“.

Heute hatte ich mal Zeit mich damit zu spielen. Fazit:
- andere Sender gehen
- testweise TuneIn am iPad installiert. ORF Radio Wien geht problemlos.
- Softreset am MS ohne Erfolg
- Hardreset am MS ohne Erfolg

Daher folgende Bitte:
Könnte bitte mal jemand ausprobieren ob er ORF Radio Wien via TuneIn aktuell streamen kann oder das gleiche Problem hat?

Ganz lieben Dank im Voraus.

Liebe Grüße aus Wien,
Peter Miller
MS90D, Red Multi-Coat Paint, All-Glass-Roof, 19-Zoll Slipstream Felgen silber, hellbraune Tesla Sitze, Dekor Eschenholz gemasert, Alcantara-Dachhimmel schwarz, free SuC, verbesserte Autopilot-Funktionalität, Premium-Upgradepaket, Smart Air-Luftfederung
Benutzeravatar
 
Beiträge: 178
Registriert: 3. Jan 2017, 08:40
Wohnort: Baden bei Wien

Re: TuneIn Fehler beim Laden

von univ » 15. Feb 2018, 00:45

Kann nichts beitragen, aber hätte eine Frage. Was bezeichnest du als Softreset und Hardreset? Softreset = MCU neu booten? Hardreset = Fahrzeug ausschalten?
S 85D, Deep Blue Metallic, 19"/Pano/AP/Prem/Air/UHF/Winter. 08/2015 - 282.000 km (univ)
S 85, Black, 19"/Pano/TP/Air (CPO EZ 12/13 62k km). 09/16 - 35k km (univ's Vater) - SOLD 07/18
smart ED 22kW (CPO EZ 12/2013 - 49k km) 01/2018 (univ's Frau)
Benutzeravatar
 
Beiträge: 1800
Registriert: 19. Mai 2015, 22:00
Wohnort: im tiefsten Taunus

Re: TuneIn Fehler beim Laden

von pmiller » 15. Feb 2018, 02:00

Soft: beide Scrollräder halten - großes LCD Panel Reboot erkennbar
Hard: beide Scrollräder und Tasten darüber halten - auf beiden LCD Panels Reboot erkennbar
MS90D, Red Multi-Coat Paint, All-Glass-Roof, 19-Zoll Slipstream Felgen silber, hellbraune Tesla Sitze, Dekor Eschenholz gemasert, Alcantara-Dachhimmel schwarz, free SuC, verbesserte Autopilot-Funktionalität, Premium-Upgradepaket, Smart Air-Luftfederung
Benutzeravatar
 
Beiträge: 178
Registriert: 3. Jan 2017, 08:40
Wohnort: Baden bei Wien

Re: TuneIn Fehler beim Laden

von univ » 15. Feb 2018, 03:27

Achso. Das würde ich nicht als soft und hard bezeichnen. Das eine rebootet die MCU, das andere den Instrumentcluster.
S 85D, Deep Blue Metallic, 19"/Pano/AP/Prem/Air/UHF/Winter. 08/2015 - 282.000 km (univ)
S 85, Black, 19"/Pano/TP/Air (CPO EZ 12/13 62k km). 09/16 - 35k km (univ's Vater) - SOLD 07/18
smart ED 22kW (CPO EZ 12/2013 - 49k km) 01/2018 (univ's Frau)
Benutzeravatar
 
Beiträge: 1800
Registriert: 19. Mai 2015, 22:00
Wohnort: im tiefsten Taunus

Re: TuneIn Fehler beim Laden

von pEAkfrEAk » 15. Feb 2018, 07:05

Hier sind alle 4 Reset Arten nochmal genau erklärt: https://teslaownersgroup.co.uk/kb/reboo ... oing-wrong

Nun zum Problem: ORF Radio Wien ging bei mir gerade, allerdings hat der Senderwechsel bestimmt 15-20 Sekunden gedauert :roll: Werde es später nochmal testen, ob's dann schneller geht.
Model S 75D | EZ 11/2017 | Firmware 8.1 Build 2018.32.4
Pearl White mit Ultra White Seats , Glasdach, 21 Zoll Arachnid silber und Turbine grau, Premium- und Komfortpaket, AP2.5 -> Bilder/Fazit

Referral: http://ts.la/oli6149 | free supercharging
Benutzeravatar
 
Beiträge: 1024
Registriert: 28. Jul 2017, 08:24
Wohnort: Bremen

Re: TuneIn Fehler beim Laden

von Niev » 15. Feb 2018, 07:48

Genau das Problem kenne ich seit geraumer Zeit. Betrifft bei mir Podcasts, die ich im Auto höre. Es geht problemlos, dann auf einmal lässt sich eine Folge nicht mehr laden. Gleicher „Fehler beim Laden“, wie von dir eingangs beschrieben. Manchmal hilft es, von tunein wieder zurück zu Spotify zu wechseln, bei Spotify etwas zu starten und es anschließend bei tunein nochmal zu probieren. Geht aber nur manchmal. Sende auch fleißig Bug Reports per Sprachbefehl in der Hoffnung, dass das irgendwann mal gefixt wird.
 
Beiträge: 1350
Registriert: 22. Nov 2014, 15:13

Re: TuneIn Fehler beim Laden

von pjw » 15. Feb 2018, 08:03

Auf dem Computer läuft es:
https://tunein.com/radio/ORF---Radio-Wien-899-s44255/

Habe auch öfters mal Probleme mit einzelnen Sendern, meist, nachdem der 3G/4G Empfang Unterbrüche hatte oder der Empfang für diesen einen Sender zu schlecht ist. :o
Tesla Model S 85 (05/2015 AP1, 2018.32.4), 100% erneuerbare Energie, 160'000 km.
unbegrenzte (ab 17.9.18 nur noch 1 Jahr) Supercharger-Gratisnutzung
Referral für Teslafi: peter855 (1 Monat Gratis, statt nur 2 Wochen).
Benutzeravatar
 
Beiträge: 1328
Registriert: 18. Mär 2016, 21:57
Wohnort: Zürich

Re: TuneIn Fehler beim Laden

von pmiller » 16. Feb 2018, 18:02

Hab Firmware 2017.50.3 drauf. Tesla SeC Wien meinte dazu, dass das Problem nicht ganz unbekannt wäre. Man fragte mich nach meiner VIN und wird mir jetzt eine neuere Firmware per Push übermittlen. Na mal sehen, was sich damit verändert :-)
MS90D, Red Multi-Coat Paint, All-Glass-Roof, 19-Zoll Slipstream Felgen silber, hellbraune Tesla Sitze, Dekor Eschenholz gemasert, Alcantara-Dachhimmel schwarz, free SuC, verbesserte Autopilot-Funktionalität, Premium-Upgradepaket, Smart Air-Luftfederung
Benutzeravatar
 
Beiträge: 178
Registriert: 3. Jan 2017, 08:40
Wohnort: Baden bei Wien

Re: TuneIn Fehler beim Laden

von pmiller » 20. Feb 2018, 23:19

Heute 2018.4.7 erhalten. Änderung gleich 0 - TuneIn funktioniert weiterhin nicht korrekt.
MS90D, Red Multi-Coat Paint, All-Glass-Roof, 19-Zoll Slipstream Felgen silber, hellbraune Tesla Sitze, Dekor Eschenholz gemasert, Alcantara-Dachhimmel schwarz, free SuC, verbesserte Autopilot-Funktionalität, Premium-Upgradepaket, Smart Air-Luftfederung
Benutzeravatar
 
Beiträge: 178
Registriert: 3. Jan 2017, 08:40
Wohnort: Baden bei Wien

Re: TuneIn Fehler beim Laden

von chr20 » 26. Mär 2018, 13:55

Also ich kann zu den Thema auch berichten das Ö3 bei mir auf TuneIn nicht funktioniert. Ebenfalls Fehler beim Laden...
Ich kann so oft ich will neu laden oder auch hin un herwechseln, kein Erfolg. :(

Ist das nur bei mir so? ... ich kann doch nicht der einzige sein der Ö3 in der Liste hat. :?:
Model S Besitzer seit 02/2016
S 85, EZ 12/2014, km Stand ca. 159.000 km (Vorbesitzer 88.000 km), weiss, Pano, AP, tech. Paket, Smart Air, Doppellader und UHF Sound
Model ☰ online reserviert am 31.03.2016 um ca. 04:35
http://ts.la/christian8122
 
Beiträge: 671
Registriert: 5. Okt 2015, 09:58
Wohnort: St. Andrä i. L.

Nächste

Wer ist online?
Mitglieder in diesem Forum: mmm2, TWolf, zweicv und 2 Gäste