Notfall...MCU Screen ist schwarz (aus)

Hilfe bei Pannen und dringenden technischen Problemen...

Notfall...MCU Screen ist schwarz (aus)

von dirk1976 » 7. Sep 2019, 09:52

Hallo, ich melde mich mit einem kleinen Notfall in die Runde. Mein Hauptbildschirm ist momentan schwarz und lässt sich auch durch sämtliche mir bekannte Reset nicht wieder zum Leben erwecken. Gestern abend fing es an, dass das Navi auf einer Position verharrte und scheinbar nicht mehr aktualisiert wurde, aber ansonsten waren alle Funktionen zugänglich. Heute morgen genauso und da dachte ich, ich mache mal einen Reset, damit das Navi wieder funktioniert. Beide scroll Räder gedrückt, wurde der Bildschirm schwarz, kam aber nicht mehr wieder. Lustigerweise hatte ich vorher noch die Heizung eingeschaltet, die geht jetzt nicht mehr aus.

Das blöde an der Sache ist, dass ich gerade mitten auf den Lofoten stehe und im Urlaub bin. Anruf bei der tesla roadside assistance hat nur ergeben, dass ich am Montag um 8 Uhr im Service Center vorstellig werden sollte. Ein anderer Vorschlag kam nicht. Ebenso habe ich keine Verbindung mit der App zum Auto. Sonst könnte ich zumindest die Heizung ausschalten.

Wäre es vielleicht eine Idee, die 12 Volt Batterie abzuklemmen?

Vielleicht hat einer von euch noch eine Idee , fahren geht zumindest, muss ich halt übers Handy navigieren.

Schöne Grüße aus dem hohen Norden
Dirk
Roadster Sport 2.0 electric blue VIN 116,
Model S P85 in dunkelblaumetallic, AP1, UHF, Doppellader, Metalldach, Tech, Air, Kindersitze (im Regal), Chrome-delete, Kofferraum mit Teppich ausgekleidet
Benutzeravatar
 
Beiträge: 111
Registriert: 9. Dez 2016, 12:15
Wohnort: Erftstadt
Land: Deutschland

Re: Notfall...MCU Screen ist schwarz (aus)

von UTs » 7. Sep 2019, 10:08

Ist denn in der Nähe ein SeC?
12V könnte etwas bringen. Ich hätte aber Angst, dass der Wagen dann gar nicht mehr fährt...
Mein Referal Link: http://ts.la/ulrich4718
 
Beiträge: 5425
Registriert: 4. Jan 2013, 06:23
Land: Deutschland

Re: Notfall...MCU Screen ist schwarz (aus)

von dirk1976 » 7. Sep 2019, 10:12

In der nähe ist relativ, das nächste ist wohl in Tromsö 6h/420km und das ist eine Richtung, in die ich eigentlich nicht mehr wollte . in südlicher Richtung ist wohl das nächste erst in Bergen...

Kleiner Nachtrag, aufladen geht, das beruhigt mich ja schon mal, habe ich aber auch eigentlich erwartet.

Ein anderer Effekt: die Geschwindigkeit im drive screen wird anscheinend in Meilen angezeigt. Wenn ich mit dem Verkehr mit schwimme und das Navi auf dem handy 50 anzeigt, steht die Geschwindigkeit im Drive Screen bei 33
Zuletzt geändert von dirk1976 am 7. Sep 2019, 10:15, insgesamt 1-mal geändert.
Roadster Sport 2.0 electric blue VIN 116,
Model S P85 in dunkelblaumetallic, AP1, UHF, Doppellader, Metalldach, Tech, Air, Kindersitze (im Regal), Chrome-delete, Kofferraum mit Teppich ausgekleidet
Benutzeravatar
 
Beiträge: 111
Registriert: 9. Dez 2016, 12:15
Wohnort: Erftstadt
Land: Deutschland

Re: Notfall...MCU Screen ist schwarz (aus)

von siggy » 7. Sep 2019, 10:14

Reset mit Bremse treten versucht? Bei mir war es ähnlich. Ich konnte noch fahren. Aber der start war sehr verzögert. Es wurde dann später im SEC die Software neu geladen so habe ich das verstanden. Rechne damit das die bisherigen Einstellungen klemmen. Bei Dir die Heizung. Bei mir blieb die Klima dauernd an. Auch die Ladeeinstellung hatte ich zufällig auf 100% stehen. Das blieb auch dort und nervte beim notwendigen Nachladen bis ich ins SEC konnte.
www.borkum-exklusiv.de Freizeitfahrer mit Model S seit 20.03.2014, bisher 333.333km
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 2871
Registriert: 23. Sep 2013, 13:41
Wohnort: DE
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Notfall...MCU Screen ist schwarz (aus)

von siggy » 7. Sep 2019, 10:16

Ja der Screen war bei mir auch verstellt. Geschwindigkeit war unbrauchbar. Tripmeter stand fest.
www.borkum-exklusiv.de Freizeitfahrer mit Model S seit 20.03.2014, bisher 333.333km
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 2871
Registriert: 23. Sep 2013, 13:41
Wohnort: DE
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Notfall...MCU Screen ist schwarz (aus)

von dirk1976 » 7. Sep 2019, 10:17

Das ladelimit steht bei mir auch auf 100 Prozent, da bin ich aber ganz froh weil wenn er bei 60 % aufhören würde, könnte es eher problematisch werden
Roadster Sport 2.0 electric blue VIN 116,
Model S P85 in dunkelblaumetallic, AP1, UHF, Doppellader, Metalldach, Tech, Air, Kindersitze (im Regal), Chrome-delete, Kofferraum mit Teppich ausgekleidet
Benutzeravatar
 
Beiträge: 111
Registriert: 9. Dez 2016, 12:15
Wohnort: Erftstadt
Land: Deutschland

Re: Notfall...MCU Screen ist schwarz (aus)

von Cosmo » 7. Sep 2019, 10:34

Wenn die MCU defekt ist (bekannter Serienfehler) kann man eigentlich noch fahren.
Der Tacho bootet, es dauert länger, nach 1-2min kann man aber fahren. Scheint bei Dir zu gehen, die größte Gefahr ist gebannt.
Sofern Pin2Drive aus ist, sonst geht nichts mehr
Keine Klima mehr, kein Navi, keine Äpp, keine Veränderung des SOC zum laden.

Wenn Du noch fahren kannst, mach das. Die MCU wird bei Tesla getauscht (3000-3600€ ohne Garantie)
Fahre aber nicht weiter endlos durch die Wildnis, es gibt keine Berichte wie lange man problemlos mit def. MCU fahren kann. Evtl. gibt es Ladeprobleme.
Probier ob SuC problemlos geht.
Es gab einen Bericht das eine AC Ladung nur noch im Schnarchgang <2kw ging.
Zuletzt geändert von Cosmo am 7. Sep 2019, 11:04, insgesamt 1-mal geändert.
̶s̶̶8̶̶5̶̶ ̶̶a̶̶p̶̶1̶̶ ̶̶2̶̶0̶̶1̶̶4̶̶ ̶̶1̶̶8̶̶3̶̶.̶̶0̶̶0̶̶0̶̶k̶̶m̶̶ ̶̶ Model 3 P rot
 
Beiträge: 529
Registriert: 3. Jul 2018, 16:58
Wohnort: 30938 Burgwedel
Land: Deutschland

Re: Notfall...MCU Screen ist schwarz (aus)

von Healey » 7. Sep 2019, 10:40

Leider wird die MCU kaputt sein, alle Deine Symptome dafür stimmen:
viewtopic.php?f=57&t=28272&p=800800&hilit=emmc#p800800

Ich war vor ein paar Monaten auch betroffen. Du kannst noch fahren, aber Du hast keinen Empfang mehr und Du kannst nichts mehr einstellen bzw. keine bestehende Einstellung verändern.

Das ist leider nicht lustig und kostet auch knapp 3.000 €. Helfen kann da leider niemand außer ein SEC.

LGH
Model S85D seit 20.Mai 2015 und 148.000 km, 200 Wh/km über alles
Model 3 AWD, seit 22.März 2019 und 16.000 km, 161 Wh/km über alles
PV Anlage mit 9 MWh/a http://ts.la/hermann8125
Benutzeravatar
Moderator
Moderator
 
Beiträge: 10373
Registriert: 9. Nov 2014, 12:15
Wohnort: Ragnitz
Land: Oesterreich
Fahrzeug: Tesla Model S

Re: Notfall...MCU Screen ist schwarz (aus)

von Spikesch » 7. Sep 2019, 14:26

Heizung sollte theoretisch über die App ausgehen, oder?
S75D FL AP1
Benutzeravatar
 
Beiträge: 84
Registriert: 29. Feb 2016, 14:44
Wohnort: Seeheim-Jugenheim
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Notfall...MCU Screen ist schwarz (aus)

von Healey » 7. Sep 2019, 14:30

Spikesch hat geschrieben:Heizung sollte theoretisch über die App ausgehen, oder?


Leider nein, da die App nicht funktioniert, weil kein Internet im Auto...zumindest bei mir damals nicht.
LGH
Model S85D seit 20.Mai 2015 und 148.000 km, 200 Wh/km über alles
Model 3 AWD, seit 22.März 2019 und 16.000 km, 161 Wh/km über alles
PV Anlage mit 9 MWh/a http://ts.la/hermann8125
Benutzeravatar
Moderator
Moderator
 
Beiträge: 10373
Registriert: 9. Nov 2014, 12:15
Wohnort: Ragnitz
Land: Oesterreich
Fahrzeug: Tesla Model S

Nächste

Wer ist online?
Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste