Meistens keine WLan-Verbindung zu Hause

Technische Probleme und deren Lösung...

Meistens keine WLan-Verbindung zu Hause

von Earl Grey » 9. Okt 2019, 08:25

Hallo, ich habe ein Problem mit der Wlan-Verbindung. Normalerweise sollte er sich bei der Einfahrt in die Garage mit meinem WLan verbinden. habe extra einen Repeater gesetzt. Das Problem besteht nun dahin, dass er sich meistens nicht verbindet mit dem Hinweis "IP Adresse nicht erkann"t, erneut verbinden. Doch manchmal funktioniert es. das Problem besteht also nicht permanent!
Ist doch komisch oder wie seht ihr das?
Earl Grey M3 AWD mit 19" und silbergrau
 
Beiträge: 22
Registriert: 6. Apr 2019, 23:53
Land: Oesterreich

Re: Meistens keine WLan-Verbindung zu Hause

von Mr.Darcy » 9. Okt 2019, 08:50

Die Fehlermeldung "IP Adresse nicht erkannt" kommt vom Auto? Ich kann die gar nicht interpretieren. Das könnte auch ein Konfigurationsproblem im (W)LAN sein. Ich würde die WLAN-Konfig löschen und neu anlegen. Dann solltest du im Logfile deines WLAN-AP nachsehen, ob du dort was siehst. Hast du eventuell Geräte mit fester IP-Adresse (innerhalb des DHCP-Range) im Netz?
You can use my referral code to get 1500 free Supercharger kms: https://ts.la/dirk68874

=- Für bessere Lesbarkeit verwende ich keine Abkürzungen -=
 
Beiträge: 2601
Registriert: 22. Dez 2018, 12:18
Land: Deutschland
Fahrzeug: Tesla Model 3

Re: Meistens keine WLan-Verbindung zu Hause

von mat89 » 9. Okt 2019, 11:00

Für mich klingt das so, als würde das Auto keine IP per DHCP von deinem Router erhalten.
Wenn Du dein Handy zum Repeater verbindest, funktioniert es dann immer?

Was für eine Signalstärke zeigt der Repeater zum verbundenen WiFi?
Ich könnte mir vorstellen, dass das WLAN Signal von einem WLAN zu Repeater schlecht ist (zu schlecht) und somit keine Stabile Verbindung hergestellt werden kann. Sollte der Repeater (zeitwweise) nicht mit deinem WLAN Verbunden sein, sendet er zwar die SSID weiterhin aus, hat jedoch keine Konnektivität. In diesem Fall kann unter anderem auch keine IP Adresse vom DHCP bezogen werden...

Gruss
M3P/rot/schwarz/FSD
14.08.2019 - Bestellt
28.09.2019 - Abgeholt in Höri
Wallbox: go-eCharger mit automatischer Aktivierung
Benutzeravatar
 
Beiträge: 171
Registriert: 14. Aug 2019, 14:41
Wohnort: Zürich
Land: Schweiz
Fahrzeug: Tesla Model 3

Re: Meistens keine WLan-Verbindung zu Hause

von Earl Grey » 9. Okt 2019, 11:41

Danke für eure Antworten, beim Handy funktioniert es Wlan erkannt, auch die Übertragungsrate vom Repeater beträgt 200MBit, daran kann es also nicht liegen. Signalstärke wird auch beim Auto angezeigt nur er verbindet sich nicht oder selten.
Earl Grey M3 AWD mit 19" und silbergrau
 
Beiträge: 22
Registriert: 6. Apr 2019, 23:53
Land: Oesterreich

Re: Meistens keine WLan-Verbindung zu Hause

von Der-Kieler » 9. Okt 2019, 11:46

Das ist typisch, wenn die Verbindung nicht gut ist. Der WLAN Empfang ist leider schlecht beim Model 3.
Lösung: Installiere einen Repeater in der Nähe vom Auto. So habe ich es auch gemacht und jetzt null Probleme.
Tesla Model 3 LR RWD blau mit AHK und FSD, Auslieferung am 04.06.19 in Hamburg
Es gibt keine dummen Fragen! - Ich beantworte Fragen von Neulingen gern auch per PM.
Freikilometer sichern mit meinem Referrral-Link: https://ts.la/lorenz75577
Benutzeravatar
 
Beiträge: 1665
Registriert: 21. Mai 2019, 14:17
Wohnort: Kiel
Land: Deutschland
Fahrzeug: Tesla Model 3


Wer ist online?
Mitglieder in diesem Forum: Wilderhelmi und 3 Gäste