Seite 3 von 8

Re: Reifendrucksensoren funktionieren nicht nach Reifenwechs

BeitragVerfasst: 18. Okt 2019, 10:57
von Cosmo
Reifen umstecken (vorn/hinten), andere Sensoren, in jeder Kombination, keine Probleme, kein Reset, musste nichts tun.
Ein neuer Satz Sensoren wird automatisch erkannt und mit einer Meldung im Display ohne zutun bestätigt.
Lediglich die Felgengröße habe ich im Menü später umgestellt.
Es kann mal 2-3km dauern bis was angezeigt wird (war auch schon beim Model S so)
Neue fremde Sensoren müssen nur vor der Montage richtig programmiert werden.
Es kann also auch mal einfach sein.

Re: Reifendrucksensoren funktionieren nicht nach Reifenwechs

BeitragVerfasst: 26. Okt 2019, 13:28
von BalticTesla
Habe neue Winterräder von Delti für das M S 85 bekommen, waren bei Lieferung komplett incl RDKS für das Auto bestückt. Noch können die den Reifendruck nicht messen oder senden oder werden nicht erkannt. Hab den Druck auf 3,1 korrigiert, Reset gemacht, noch kein Erfolg.
Geduld haben? Sollte doch eigentlich gehen...

Re: Reifendrucksensoren funktionieren nicht nach Reifenwechs

BeitragVerfasst: 26. Okt 2019, 13:55
von Kumasasa
Nach ein paar Kilometern Fahrt wurden bei mir die neuen Sensoren automatisch erkannt.

Re: Reifendrucksensoren funktionieren nicht nach Reifenwechs

BeitragVerfasst: 26. Okt 2019, 20:37
von Geri
Kumasasa hat geschrieben:Nach ein paar Kilometern Fahrt wurden bei mir die neuen Sensoren automatisch erkannt.



Bei mir auch.

Laut Anleitung soll man 10min. mit mind. 25km/h fahren damit sie erkannt werden.

Re: Reifendrucksensoren funktionieren nicht nach Reifenwechs

BeitragVerfasst: 26. Okt 2019, 20:39
von ChrisModel3
Ich musste das Auto erst schlafen lassen.

Re: Reifendrucksensoren funktionieren nicht nach Reifenwechs

BeitragVerfasst: 26. Okt 2019, 20:54
von BurgerMario
BalticTesla hat geschrieben:Habe neue Winterräder von Delti für das M S 85 bekommen, waren bei Lieferung komplett incl RDKS für das Auto bestückt. Noch können die den Reifendruck nicht messen oder senden oder werden nicht erkannt. Hab den Druck auf 3,1 korrigiert, Reset gemacht, noch kein Erfolg.
Geduld haben? Sollte doch eigentlich gehen...


Welche Sensoren benutzt Delti?
Entweder falsche Sensoren / falsch programmiert, oder zwei die gleichen ids vergeben..
Sollte jeder Reifenhändler auslesen können und. gegebenenfalls umprogrammieren können..

Grüße
Mario

Re: Reifendrucksensoren funktionieren nicht nach Reifenwechs

BeitragVerfasst: 28. Okt 2019, 09:39
von MichaelE
Auch bei mir wurden die neuen Sensoren zunächst nicht erkannt, stattdessen kam die Fehlermeldung
Fehler: Reifendruck-Kontrollsystem
Sensoren können Reifendruck nicht messen


Wie bei vielen anderen hier hat nur das Schlafenlassen des Autos über Nacht geholfen. Nach 2-3km Fahrt am nächsten Morgen waren die Reifendrücke plötzlich da. Bis zu dem Augenblick wurde die Fehlermeldung aber weiter angezeigt, d.h. auch nach dem Schlaf noch. Die Verschwand erst gleichzeitig mit der Erkennung der Sensoren. Also keine Panik in der Situation...

Re: Reifendrucksensoren funktionieren nicht nach Reifenwechs

BeitragVerfasst: 28. Okt 2019, 19:29
von ElektroRider
Bei mir funktioniert es leider auch nicht. Bekomme die bekannte Fehlermeldung seit 5 Tagen. Reset mit Bremspeadal, TPM reset etc. schlafen lassen, alles hat nichts gebracht. Heute dann beim Fahren zusätzliche Fehlermeldung erhalten:

"TPMS-Überschreibung Programmieren fehlgeschl... Werkseinstellungen für TPMS werden verw."

Was nun? Sind die Original Tesla Winterräder 18

Danke!

Re: Reifendrucksensoren funktionieren nicht nach Reifenwechs

BeitragVerfasst: 28. Okt 2019, 20:31
von BurgerMario
Hallo!

Tesla scheint seit FW10 ein generelles Problem mit der Anlernfunktion zu haben. :(
Es gibt schlicht und ergreifend keinen "Button" mehr zum Zurücksetzen und neu anlernen der Sensoren.
Ob Absicht oder nicht sei hier mal hingestellt..
Mein S schrieb jetzt nur dass ich den Tesla Service kontaktieren soll und der Reifendruck nicht gemesser werden konnte.
Zum Glück habe ich die CUB Sensoren und konnte denen die "alten" funktionierenden IDs programmieren.
Ich habe aber noch das Baolong System.

Nun geht wieder alles, kann aber nur jedem Empfehlen die IDs von den funktionierenden Sensoren auf die neuen Sensoren zu schreiben.

Grüße

Mario

Re: Reifendrucksensoren funktionieren nicht nach Reifenwechs

BeitragVerfasst: 28. Okt 2019, 20:57
von BalticTesla
BurgerMario hat geschrieben:Hallo!

Tesla scheint seit FW10 ein generelles Problem mit der Anlernfunktion zu haben. :(
Es gibt schlicht und ergreifend keinen "Button" mehr zum Zurücksetzen und neu anlernen der Sensoren.
Ob Absicht oder nicht sei hier mal hingestellt..
Mein S schrieb jetzt nur dass ich den Tesla Service kontaktieren soll und der Reifendruck nicht gemesser werden konnte.
Zum Glück habe ich die CUB Sensoren und konnte denen die "alten" funktionierenden IDs programmieren.
Ich habe aber noch das Baolong System.

Nun geht wieder alles, kann aber nur jedem Empfehlen die IDs von den funktionierenden Sensoren auf die neuen Sensoren zu schreiben.

Grüße

Mario


Vielen Dank für die Info! Ein Kollisionsspezialist aus dem Norden hat die neuen Winterräder aufgesteckt und wohl auch kein Button mehr gefunden, ich hab auch wie blöd gesucht und nichts gefunden.
Dann laß ich es mal blinken und warte auf ein Update. Die längste Zeit in meinem Autofahrerleben bin ich eh ohne die Dinger gefahren.