Reifendrucksensoren funktionieren nicht nach Reifenwechsel

Technische Probleme und deren Lösung...

Re: Reifendrucksensoren funktionieren nicht nach Reifenwechs

von Cosmo » 18. Okt 2019, 10:57

Reifen umstecken (vorn/hinten), andere Sensoren, in jeder Kombination, keine Probleme, kein Reset, musste nichts tun.
Ein neuer Satz Sensoren wird automatisch erkannt und mit einer Meldung im Display ohne zutun bestätigt.
Lediglich die Felgengröße habe ich im Menü später umgestellt.
Es kann mal 2-3km dauern bis was angezeigt wird (war auch schon beim Model S so)
Neue fremde Sensoren müssen nur vor der Montage richtig programmiert werden.
Es kann also auch mal einfach sein.
̶s̶̶8̶̶5̶̶ ̶̶a̶̶p̶̶1̶̶ ̶̶2̶̶0̶̶1̶̶4̶̶ ̶̶1̶̶8̶̶3̶̶.̶̶0̶̶0̶̶0̶̶k̶̶m̶̶ ̶̶ Model 3 P rot
 
Beiträge: 758
Registriert: 3. Jul 2018, 16:58
Wohnort: 30938 Burgwedel
Land: Deutschland
Fahrzeug: Tesla Model 3

Re: Reifendrucksensoren funktionieren nicht nach Reifenwechs

von BalticTesla » 26. Okt 2019, 13:28

Habe neue Winterräder von Delti für das M S 85 bekommen, waren bei Lieferung komplett incl RDKS für das Auto bestückt. Noch können die den Reifendruck nicht messen oder senden oder werden nicht erkannt. Hab den Druck auf 3,1 korrigiert, Reset gemacht, noch kein Erfolg.
Geduld haben? Sollte doch eigentlich gehen...
Viele Grüße von der Ostsee!

Model S 85 Blau/Beige 6/14
http://ts.la/henning85357
Benutzeravatar
 
Beiträge: 927
Registriert: 25. Apr 2019, 17:42
Wohnort: Fresendorf bei Rostock
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Reifendrucksensoren funktionieren nicht nach Reifenwechs

von Kumasasa » 26. Okt 2019, 13:55

Nach ein paar Kilometern Fahrt wurden bei mir die neuen Sensoren automatisch erkannt.
03/2019: Tesla Model 3 Tess AWD+ FSD HW:2.5 FW:2020.8.3 Nav:EU-2019.20
03/2015: Toyota Prius+ Bixi
1500 km freie Superchargernutzung für dich und mich bei Bestellung via https://ts.la/ivo64655
https://twitter.com/kumasasa_
Benutzeravatar
Moderator
Moderator
 
Beiträge: 4823
Registriert: 26. Dez 2018, 13:11
Wohnort: Kürten
Land: Deutschland
Fahrzeug: Tesla Model 3

Re: Reifendrucksensoren funktionieren nicht nach Reifenwechs

von Geri » 26. Okt 2019, 20:37

Kumasasa hat geschrieben:Nach ein paar Kilometern Fahrt wurden bei mir die neuen Sensoren automatisch erkannt.



Bei mir auch.

Laut Anleitung soll man 10min. mit mind. 25km/h fahren damit sie erkannt werden.
 
Beiträge: 130
Registriert: 20. Mär 2019, 20:59
Land: Deutschland

Re: Reifendrucksensoren funktionieren nicht nach Reifenwechs

von ChrisModel3 » 26. Okt 2019, 20:39

Ich musste das Auto erst schlafen lassen.
M3 Performance mit 19" Reifen (P3D-) (09/2019)
 
Beiträge: 1285
Registriert: 29. Mai 2019, 23:30
Land: Schweiz

Re: Reifendrucksensoren funktionieren nicht nach Reifenwechs

von BurgerMario » 26. Okt 2019, 20:54

BalticTesla hat geschrieben:Habe neue Winterräder von Delti für das M S 85 bekommen, waren bei Lieferung komplett incl RDKS für das Auto bestückt. Noch können die den Reifendruck nicht messen oder senden oder werden nicht erkannt. Hab den Druck auf 3,1 korrigiert, Reset gemacht, noch kein Erfolg.
Geduld haben? Sollte doch eigentlich gehen...


Welche Sensoren benutzt Delti?
Entweder falsche Sensoren / falsch programmiert, oder zwei die gleichen ids vergeben..
Sollte jeder Reifenhändler auslesen können und. gegebenenfalls umprogrammieren können..

Grüße
Mario
EZ 6/2014 MS 60 Base, ohne Tech, DL, SuC free, Navi nachinstalliert
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 4427
Registriert: 16. Aug 2013, 22:24
Wohnort: Seggebruch
Land: Deutschland

Re: Reifendrucksensoren funktionieren nicht nach Reifenwechs

von meikel2342 » 28. Okt 2019, 09:39

Auch bei mir wurden die neuen Sensoren zunächst nicht erkannt, stattdessen kam die Fehlermeldung
Fehler: Reifendruck-Kontrollsystem
Sensoren können Reifendruck nicht messen


Wie bei vielen anderen hier hat nur das Schlafenlassen des Autos über Nacht geholfen. Nach 2-3km Fahrt am nächsten Morgen waren die Reifendrücke plötzlich da. Bis zu dem Augenblick wurde die Fehlermeldung aber weiter angezeigt, d.h. auch nach dem Schlaf noch. Die Verschwand erst gleichzeitig mit der Erkennung der Sensoren. Also keine Panik in der Situation...
BMW i3 94Ah seit 02/2017, ca. 59000km bis jetzt
Model 3 LR AWD seit 04.03.19, ca. 25000km bis jetzt
 
Beiträge: 59
Registriert: 31. Dez 2018, 22:39
Wohnort: München
Land: Deutschland
Fahrzeug: Tesla Model 3

Re: Reifendrucksensoren funktionieren nicht nach Reifenwechs

von ElektroRider » 28. Okt 2019, 19:29

Bei mir funktioniert es leider auch nicht. Bekomme die bekannte Fehlermeldung seit 5 Tagen. Reset mit Bremspeadal, TPM reset etc. schlafen lassen, alles hat nichts gebracht. Heute dann beim Fahren zusätzliche Fehlermeldung erhalten:

"TPMS-Überschreibung Programmieren fehlgeschl... Werkseinstellungen für TPMS werden verw."

Was nun? Sind die Original Tesla Winterräder 18

Danke!
T Ξ S L A Model 3 LR DualMotor
 
Beiträge: 3
Registriert: 28. Okt 2019, 14:31
Land: Deutschland
Fahrzeug: Tesla Model 3

Re: Reifendrucksensoren funktionieren nicht nach Reifenwechs

von BurgerMario » 28. Okt 2019, 20:31

Hallo!

Tesla scheint seit FW10 ein generelles Problem mit der Anlernfunktion zu haben. :(
Es gibt schlicht und ergreifend keinen "Button" mehr zum Zurücksetzen und neu anlernen der Sensoren.
Ob Absicht oder nicht sei hier mal hingestellt..
Mein S schrieb jetzt nur dass ich den Tesla Service kontaktieren soll und der Reifendruck nicht gemesser werden konnte.
Zum Glück habe ich die CUB Sensoren und konnte denen die "alten" funktionierenden IDs programmieren.
Ich habe aber noch das Baolong System.

Nun geht wieder alles, kann aber nur jedem Empfehlen die IDs von den funktionierenden Sensoren auf die neuen Sensoren zu schreiben.

Grüße

Mario
EZ 6/2014 MS 60 Base, ohne Tech, DL, SuC free, Navi nachinstalliert
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 4427
Registriert: 16. Aug 2013, 22:24
Wohnort: Seggebruch
Land: Deutschland

Re: Reifendrucksensoren funktionieren nicht nach Reifenwechs

von BalticTesla » 28. Okt 2019, 20:57

BurgerMario hat geschrieben:Hallo!

Tesla scheint seit FW10 ein generelles Problem mit der Anlernfunktion zu haben. :(
Es gibt schlicht und ergreifend keinen "Button" mehr zum Zurücksetzen und neu anlernen der Sensoren.
Ob Absicht oder nicht sei hier mal hingestellt..
Mein S schrieb jetzt nur dass ich den Tesla Service kontaktieren soll und der Reifendruck nicht gemesser werden konnte.
Zum Glück habe ich die CUB Sensoren und konnte denen die "alten" funktionierenden IDs programmieren.
Ich habe aber noch das Baolong System.

Nun geht wieder alles, kann aber nur jedem Empfehlen die IDs von den funktionierenden Sensoren auf die neuen Sensoren zu schreiben.

Grüße

Mario


Vielen Dank für die Info! Ein Kollisionsspezialist aus dem Norden hat die neuen Winterräder aufgesteckt und wohl auch kein Button mehr gefunden, ich hab auch wie blöd gesucht und nichts gefunden.
Dann laß ich es mal blinken und warte auf ein Update. Die längste Zeit in meinem Autofahrerleben bin ich eh ohne die Dinger gefahren.
Viele Grüße von der Ostsee!

Model S 85 Blau/Beige 6/14
http://ts.la/henning85357
Benutzeravatar
 
Beiträge: 927
Registriert: 25. Apr 2019, 17:42
Wohnort: Fresendorf bei Rostock
Land: Deutschland
Fahrzeug: Tesla Model S

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: Twitter [Bot] und 4 Gäste