Seite 1 von 18

Meine Karre zieht einfach keine Updates

BeitragVerfasst: 19. Apr 2019, 10:27
von Wadia
Hi zusammen.
Um es kurz zu machen: Ich bekomme keine Updates.
Die Fritzbox 7590 steht 5 Meter vom rechten Aussenspiegel (da ist die WLAN-Antenne) entfern vom Model 3.
Der Wagen steht echt oft da. Tagsüber wie abends.
Bisher alles automatische Einstellungen.
Diese habe ich nun auf 2,4 GHz = Kanal 4 und 5 GHz = Kanal 56 umgestellt. Keine Änderung.

Ich war gestern im ServiceCenter Düsseldorf, wo mir das Update geforced wurde. Ich solle nach Hause fahren, den Auto im WLAN haben und dann ist nach einer Stunde alles erledigt.

Nope... Nix passiert. Habe den Wagen auch 1 Stunde offen stehen lassen. Nix. Den größeren Reset (beide Scrollräder plus Bremse) kennt mein Auto auch schon auswendig...
WLAN entfernt und neu eingerichtet: Nix. Gastzugang per Fritzbox: Nix. Alles was geht (soweit ich weiss) in der Fritzbox freigegeben: Nix.

Ideen?


(Selbstverständlich fahre ich kommende Woche nochmals einfach so zum SeC, wenn nichts klappt.
Es ist 2019.8.4 drauf und der Bildschirm resetted sich seit wenigen Tagen öfter ohne erkennbaren Anlass. Darum war ich beim SeC und der wollte mir daraufhin die 8.5 schicken in der Hoffnung, dass es sich damit erledigt.)

Re: Meine Karre zieht einfach keine Updates

BeitragVerfasst: 19. Apr 2019, 12:00
von Cupra
Bekommt das M3 eigentlich immer alle Updates? Unsere S und X jedenfalls bekommen nur jedes 3 oder 4. Aber nie alle Versionen die raus kommen...

Re: Meine Karre zieht einfach keine Updates

BeitragVerfasst: 19. Apr 2019, 12:02
von Wadia
Äh... Kaum schreibe ich das hier, schon kommt das Update reingetrudelt.
Ab jetzt beschwere ich mich immer hier und hoffe auf weitere magische Momente. *kicher*

Was mich wundert: Im SeC sagte man mir, dass ich die aktuelle Version bekomme und das SeC hat nur eine aktuelle Version und das ist die 8.5. Das war gestern.
Wie wir alle wissen gibt es eine 8.6 und auch 8.6.1. Und ne 9.12.
Bin gespannt, ob ich wie angekündigt "lediglich" die 8.5 bekomme.

Re: Meine Karre zieht einfach keine Updates

BeitragVerfasst: 19. Apr 2019, 12:04
von Cableguy
Wart einfach ab.. bei dem Bezug der Updates ist absolut kein Muster erkennbar.

Kann sein das dir dein Auto morgen schon sagt "ja wieder was neues da"

Re: Meine Karre zieht einfach keine Updates

BeitragVerfasst: 19. Apr 2019, 12:06
von teslacharger
Cupra hat geschrieben:Bekommt das M3 eigentlich immer alle Updates? Unsere S und X jedenfalls bekommen nur jedes 3 oder 4. Aber nie alle Versionen die raus kommen...

Da gibt's denke ich keine Unterschiede bei S/X und 3. Man bekommt nie immer jede Version.

Re: Meine Karre zieht einfach keine Updates

BeitragVerfasst: 19. Apr 2019, 12:22
von Wadia
Update abgeschlossen, es war wirklich nur die 8.5.
Schnell duschen und Probeausfahrt machen. :)

Re: Meine Karre zieht einfach keine Updates

BeitragVerfasst: 19. Apr 2019, 12:30
von Qudeid
Für den Fall, dass es dich interessiert, hier mein Updateverlauf.

Bei Auslieferung am 14.2. war 2018.50.15 drauf, glaube ich. 2 Tage später gab es dann das 2019.4.2

Re: Meine Karre zieht einfach keine Updates

BeitragVerfasst: 19. Apr 2019, 12:35
von Wadia
Ulkiger Verlauf.

Aber mir ging es ja mit dem thread darum, dass vor meinen Augen das Update geforced wurde, aber dennoch nichts passierte trotz bester Verbindung... Erst jetzt, einen Tag später.
*Schulterzuck*

Re: Meine Karre zieht einfach keine Updates

BeitragVerfasst: 19. Apr 2019, 14:57
von Jester
Wadia hat geschrieben:Ulkiger Verlauf.

Aber mir ging es ja mit dem thread darum, dass vor meinen Augen das Update geforced wurde, aber dennoch nichts passierte trotz bester Verbindung... Erst jetzt, einen Tag später.
*Schulterzuck*


Es kommt in Wellen, wenn es da ist ist es da. Da kann man keinen Einfluss drauf nehmen. Jeder bekommt Updates, bei dem einen dauert es eben länger als bei dem anderen. Ein anderes mal ist es umgekehrt. Einfach warten.

mfg

Re: Meine Karre zieht einfach keine Updates

BeitragVerfasst: 19. Apr 2019, 15:07
von Wadia
Lies bitte nochmal genau was ich geschrieben habe. Das hat in diesem Fall exakt gar nichts mit Wellen zu tun, weil der SeC-Techniker das Update für mich forciert hat und es am gleichen Tag installiert sein sollte. War es aber nicht.