Autopilot Fehler

Technische Probleme und deren Lösung...

Re: Autopilot Fehler

von Ecarjunkie » 24. Feb 2019, 23:43

sustain hat geschrieben:
Ecarjunkie hat geschrieben:
sustain hat geschrieben:Der AP überfährt eigentlich keine Linien mehr, er bremst ja in Kurven sogar ab wenn er merkt das er zu schnell ist. Ausschliessen würde ich es trotzdem nicht. Kann es sein das die Linie direkt vor dem Bordstein verlief und er eher drauf als drüber war?


Die zwischen Linie und Bordstein sind es tatsächlich nur ca. 20cm


Ok dann wäre er drüber gewesen, tut mir echt leid um die schönen Felgen.


Danke, und das ist ja was mich so entsetzt. Der AP nimmt 4 mal die Kurve mit verschiedenen Fahrzeugen und verschiedenen Softwareständen immer in gleichem Abstand zur rechten Linie. Nur dieses Mal nicht. Er lenkt nicht sanft nach rechts ein, sondern sehr stark, deswegen hatte ich keine Chance
Zuletzt geändert von Ecarjunkie am 24. Feb 2019, 23:46, insgesamt 1-mal geändert.
Benutzeravatar
 
Beiträge: 155
Registriert: 6. Mai 2013, 12:51
Land: Deutschland

Re: Autopilot Fehler

von sustain » 24. Feb 2019, 23:44

Innerorts auf jeden Fall ;).
S100D - FW 2019.32.12.2 58f3b76 AP2/FSD... Jeder der beim Kauf eines Tesla 1500km freies Supercharging haben möchte, kann diesen Code ohne Rücksprache nutzen: http://ts.la/ulf6906
Trusted User
Trusted User
 
Beiträge: 3504
Registriert: 4. Mai 2017, 18:21
Land: Deutschland

Re: Autopilot Fehler

von smartgrid » 24. Feb 2019, 23:47

Ecarjunkie hat geschrieben:Da bringt mir aber das Manual und Eingewöhnung auch nix wenn ich die Stelle schon 4mal mit AP bei trockenem Wetter, sauberen Kameras und tagsüber passiere und beim 5. Mal den Bordstein küsse


Wie oben schon mehrfach erwähnt wurde: ans Handbuch halten! Auf Autobahnen gibt es selten Bordsteinkanten.

Im Model S/X wird der AP im Aktivierungsmenü immer noch als BETA betitelt. Ist das beim M3 anders?

Auch auf der Autobahn reagiert das System an gleicher Stelle unterschiedlich. Stichwort „Phantombremsungen“.
Benutzeravatar
 
Beiträge: 3141
Registriert: 14. Jan 2014, 00:42
Wohnort: Stuttgart
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Autopilot Fehler

von Ecarjunkie » 24. Feb 2019, 23:55

smartgrid hat geschrieben:
Ecarjunkie hat geschrieben:Da bringt mir aber das Manual und Eingewöhnung auch nix wenn ich die Stelle schon 4mal mit AP bei trockenem Wetter, sauberen Kameras und tagsüber passiere und beim 5. Mal den Bordstein küsse


Wie oben schon mehrfach erwähnt wurde: ans Handbuch halten! Auf Autobahnen gibt es selten Bordsteinkanten.
“.


Smartgrid, du bist ja witzig. Ich bin noch froh das es nur eine Bordsteinkante war und nicht eine Leitplanke auf der Autobahn. Ohne Standstreifen sind die nämlich auch nur 20cm von der Linie entfernt :lol:
Benutzeravatar
 
Beiträge: 155
Registriert: 6. Mai 2013, 12:51
Land: Deutschland

Re: Autopilot Fehler

von DI77I » 25. Feb 2019, 00:24

Ecarjunkie hat geschrieben:
smartgrid hat geschrieben:
Ecarjunkie hat geschrieben:Da bringt mir aber das Manual und Eingewöhnung auch nix wenn ich die Stelle schon 4mal mit AP bei trockenem Wetter, sauberen Kameras und tagsüber passiere und beim 5. Mal den Bordstein küsse


Wie oben schon mehrfach erwähnt wurde: ans Handbuch halten! Auf Autobahnen gibt es selten Bordsteinkanten.
“.


Smartgrid, du bist ja witzig. Ich bin noch froh das es nur eine Bordsteinkante war ... und nicht eine Leitplanke auf der Autobahn. Ohne Standstreifen sind die nämlich auch nur 20cm von der Linie entfernt :lol:



... oder ein Kind IN DER ORTSCHAFT, wo das Ding aus zubleiben hat. Diese Diskussion hatten wir vor einiger Zeit schon, wo einer ein geparktes Auto erwischt hat. Der dachte auch die Straße geht doch nur geradeaus.

Und der weiße Streifen auf der AB ist schon breiter wie 20cm. Ich kenne keine AB wo die Leitplanke 20cm neben dem weißen Streifen ist :roll: Lass bitte den AP in der Ortschaft aus, solange man immer wieder von Problemen davon hört.
TESLA S P85
2014er

"Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen."
Walter Röhrl

Alle Wege führen nach Strom
Benutzeravatar
 
Beiträge: 2340
Registriert: 7. Mai 2018, 13:37
Land: Deutschland

Re: Autopilot Fehler

von CarlosTT » 25. Feb 2019, 15:04

DI77I hat geschrieben:Und der weiße Streifen auf der AB ist schon breiter wie 20cm. Ich kenne keine AB wo die Leitplanke 20cm neben dem weißen Streifen ist :roll: Lass bitte den AP in der Ortschaft aus, solange man immer wieder von Problemen davon hört.


Och, da würde ich hier auf den Stadtautobahnen wahrscheinlich genügend finden.
Aber Du hast schon Recht - ich werde den Autopiloten auch nur auf breiten Kraftfahrstraßen einsetzen.
Modell 3 P blue
Vers. 2019.32.12.2
Benutzeravatar
 
Beiträge: 999
Registriert: 26. Aug 2016, 12:57
Wohnort: Bad Honnef
Land: Deutschland
Fahrzeug: Tesla Model 3

Re: Autopilot Fehler

von T-Drive » 25. Feb 2019, 17:46

Ich hatte auch schon solche Inkonsistenzen. Fahre mehrmals im Monat durch eine längere Autobahn-Unterführung, in der der Standstreifen immer schmäler wird und dann an einer Mauer parallel zur Fahrbahn endet. Mehrfach hat der AP hier ziemlich ruppig ein Stück nach links von der Mauer und der unveränderten durchgezogenen Linie weg gelenkt, seit einer Weile fährt er weiter unbeirrt von der Mauer geradeaus - bei gleichem Softwarestand. Egal ob tagsüber oder im Dunkeln. Ich hatte an der Stelle auch schon Lenk-Eingriffe bei ausgeschaltetem AP - jetzt nicht mehr.
Viele Grüße, T-Drive

Model S 75D | 12.2017 | AP2.0 | ca. 70.000km
 
Beiträge: 441
Registriert: 31. Okt 2017, 11:53
Wohnort: Bad Homburg
Land: Deutschland

Re: Autopilot Fehler

von OS Electric Drive » 22. Mär 2019, 18:06

Ich weiß nicht wovon Tesla immer träumt, aber die haben das Thema wohl immer noch nicht im Griff.

https://www.reddit.com/r/teslamotors/co ... rier_lust/

Das ganze gestaltet sich viel schwerer als angenommen. Bislang kann der AP noch keine Schilder lesen. Ich denke bis das ordentlich funktioniert gehen noch ein paar Jährchen ins Land.
Mobil unterwegs: Roadster 2.5 - Tesla Model S85 September 2013-Juni 2017 91.000km seit 26.6. X100D, BMW i3 und Renault ZOE - Tesla M3 1/3 Feb 2019 2/3 Mrz 2019 3/3 Mrz 2019
Benutzeravatar
 
Beiträge: 12554
Registriert: 7. Dez 2011, 13:18

Re: Autopilot Fehler

von Mathie » 22. Mär 2019, 19:24

Ich hatte zumindest beim 2. Versuch den Eindruck, dass der AP links am Fahrbahnteiler vorbei wollte, war ja genug Platz zwischen der Schranke und dem Teiler. ;>

Dass man den AP in Baustellen nicht verwenden soll, wird in der Anleitung ja deutlich gesagt und die Absperrung von Autobahndpuren durch Halbschranken sieht mir stark nach Baustelle aus.

Auf jeden Fall ein Video, welches zeigt, dass man den AP eben wirklich nur als Level 2 benutzen darf, was Tesla inzwischen auch auf der Website (und nicht nur in der Anleitung, die viele nicht lesen) klar schreibt.

Gruß Mathie

Habe mir bei meinem neuem MS deshalb auch nur AP und kein FSD bestellt, weil ich derzeit nicht glaube, dass die FSD-Features bald den L2-Satus verlassen werden.
6/2015 bis 8/2019 MS 85D
seit 8/2019 MS Ludicrous Performance
Trusted User
Trusted User
 
Beiträge: 8686
Registriert: 10. Apr 2015, 20:47
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Autopilot Fehler

von FFF » 22. Mär 2019, 19:39

Mathie hat geschrieben:Ich hatte zumindest beim 2. Versuch den Eindruck, dass der AP links am Fahrbahnteiler vorbei wollte,
Was er sicherlich auf jeden Fall hatm ist eine Neigung, wenn eine Spur sich, etwa vor der Kreuzung, in zwei aufspaltet, eher der linken Spur zu folgen. Weiß ja nicht, wie das in Amiland ist, aber bei uns ist in aller Regel die Linksabbiegerspur "separat", sprich, es macht keinen Sinn die linke Spur zu bevorzugen.
Denke, das wird eher mit NoN kommen, wenn er "weiß", wo er hin soll.
EDIT: beim Schreiben fällt mir auf, daß ich das mal probieren sollte, wie er sich benimmt, wenn eine Route definiert ist...
LG
Karl
(75D seit 26.3.18 64500km, @2019.32.12.1, 211Wh/km
 
Beiträge: 1613
Registriert: 7. Mär 2018, 16:13
Land: Deutschland

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: Google Adsense [Bot] und 3 Gäste