Seite 26 von 37

Re: Garage Homelink funktioniert nicht

BeitragVerfasst: 16. Mai 2019, 20:54
von Ednax
also ich habe so ein China-Relais bestellt.
Die Anleitung (nur online in der Artikelbeschreibung) ist leider etwas dürftig, aber ich habe es hinbekommen.

Mangels 24V von meinem Garagentor habe ich Kabel mit einem normalen 230V Stecker angeschlossen, und das Relais mit dem externen Taster meines Garagentors verbunden.
Den beigelegten Handsender habe ich zuerst mit der Platine angelernt, und danach mit meinem Model 3.
Das Anleren mit dem Model 3 hat problemlos und schnell geklappt.
Ich habe im Model 3 das Anlernen gestartet, und dann den Handsender einfach mittig vor die Stoßstange gehalten. Nach ca. 5 Sekunden drücken sind die Scheinwerfer angegangen. Ich habe dann noch kurz weiter gedrückt, und die Scheinwerfer sind ausgegangen.
Funktioniert und ich bin zufrieden :)
Ich weiß nicht ob es was ausmacht, aber beim Anlernen hatte ich die Platine stromlos gemacht (damit das Tor nicht auf und zu geht).

P.S. man findet es bei Aliexpress, wenn man nach 32801172006 sucht

Re: Garage Homelink funktioniert nicht

BeitragVerfasst: 17. Mai 2019, 08:35
von lucca371
Ich habe eine Rolltorsteuerung von Dickert mit dem S10 Handsender 433A1K00 (rolling code). Die lief auch nicht an meinem Model 3, da erst ab HL V7 kompatibel. Daher habe ich am Dickert Steuergerät alle Handsender gelöscht und einen Normstahl EA433 Keeloq (10€ ebay , china Nachbau) angelernt. Das Dickert Steuergerät hat den Sender problemlos akzeptiert und die Kodierung umgestellt.
Den Normstahl EA433 konnte ich dann problemlos am M3 anmelden. Eventuell klappt das auch bei anderen Herstellern so.
Der originale S10 Handsender geht jetzt natürlich nicht mehr.

Das M3 ist seid Modelljahr 2019 nur zu HomeLink Version 5 kompatibel. Die Version 6 & 7 wird nicht unterstützt!
Hier gibt es eine Kompatibilitätsliste: https://www.homelink.com/assets/downloads/homelink_german.pdf

Re: Garage Homelink funktioniert nicht

BeitragVerfasst: 17. Mai 2019, 10:10
von kitt
Ich bin nicht sicher, dass das stimmt. Model 3 hat doch die Hardware V5 und Software V7, oder nicht?

Re: Garage Homelink funktioniert nicht

BeitragVerfasst: 17. Mai 2019, 10:58
von bero
Habe gestern die neue SW 2019.16.1 2133a1f auf mein Model3 bekommen.

Das 433Mhz Chinateil (das ich mir fuer 18 Euro besorgt habe, weil das Model3 mit meiner 868Mhz Hoermann ProMatic 2 nix anfangen konnte), das bisher tadellos funktioniert hat tut es jetzt NICHT mehr (man kann es zwar anlernen, aber es tut sich nichts mehr beim Tor, wenn man den Sender im Auto aktiviert).

Dafuer hat jetzt das anlernen und auch das oeffnen fuer meine Hoermann ProMatic 2 (868Mhz) auf Anhieb funktioniert, sodass ich das Chinateil eigentlich nicht mehr brauche (lasse es zur Sicherheit noch dran, wer weiss, was beim naechsten Update passiert).

Der langen Rede kurzer Sinn: Wer sein 868Mhz Homematic Tor beim Model3 bisher nicht zum Laufen gebracht hat, sollte es jetzt nochmal mit SW 2019.16.1 probieren.

Re: Garage Homelink funktioniert nicht

BeitragVerfasst: 17. Mai 2019, 11:09
von KaJu74
kitt hat geschrieben:Ich bin nicht sicher, dass das stimmt. Model 3 hat doch die Hardware V5 und Software V7, oder nicht?

Korrekt.
Homelink.JPG

https://www.homelink.com/compatible/vehicles

Re: Garage Homelink funktioniert nicht

BeitragVerfasst: 17. Mai 2019, 18:47
von ascella
Zur Info, das Chinateil tat plötzlich seit SW 2019.16.1 nicht mehr. Gelöscht und nochmal die Original Chamberlain Funkfernbedienung vom Chamberlain ML700EV angelernt. Und plötzlich klappt es damit.
Gruß

Re: Garage Homelink funktioniert nicht

BeitragVerfasst: 17. Mai 2019, 19:26
von Thomas1130
ascella hat geschrieben:Zur Info, das Chinateil tat plötzlich seit SW 2019.16.1 nicht mehr. Gelöscht und nochmal die Original Chamberlain Funkfernbedienung vom Chamberlain ML700EV angelernt. Und plötzlich klappt es damit.
Gruß


Danke für die Info - bin schon gespannt ob das bei mir auch so sein wird.. 8-)

Aktuell aber noch 2019.12 - "Chinateil" funktioniert absolut problemlos! :D

(Einzig der Empfang ist ein bissi "brustschwach" - aber kein Wunder bei der "Luxus-Antenne"... :lol: )

Re: Garage Homelink funktioniert nicht

BeitragVerfasst: 17. Mai 2019, 19:51
von lucca371
kitt hat geschrieben:Ich bin nicht sicher, dass das stimmt. Model 3 hat doch die Hardware V5 und Software V7, oder nicht?


Bei HomeLink steht:
Model 3 seit Modelljahr 2019 – HL5
Model S MY 2013-2017 – HomeLink und Software Version 7
Model S seit Modelljahr 2018 – HL5

Daraus schließe ich, dass die älteren Modelle V7 haben und die neueren V5. Oder was soll das sonst bedeuten?
Fakt ist, das bei dem Dickert S10 Sender "Kompatibel ab Software Version 7" steht und ich diese Fernbedienung nicht anlernen konnte!
Bei Normstahl EA433 Keelog steht in der Spalte Bemerkung nichts drin, und der EA433 ließ sich problemlos anlernen.

Re: Garage Homelink funktioniert nicht

BeitragVerfasst: 17. Mai 2019, 23:03
von teslatesla
lucca371 hat geschrieben:Daraus schließe ich, dass die älteren Modelle V7 haben und die neueren V5. Oder was soll das sonst bedeuten?

HL5 ist die Hardware. Von HomeLink war die Antwort: „HomeLink 5 (HL5) ist die neuste Hardware-Version des HomeLink Systems. Das HL5 wird derzeit mit Softwareversion 8 ausgeliefert.“

Ist verwirrend, v.a. dass die Abkürzung auf der HomeLink-Homepage selbst nicht erklärt wird.

Dass es trotzdem nicht geht, wird hoffentlich durch das/ein Software-Update von Tesla behoben.

Re: Garage Homelink funktioniert nicht

BeitragVerfasst: 22. Mai 2019, 10:18
von nomenklatur
Auch nach Update auf 2019.16.2 kann ich meinen Handsender (schellenberg 433 MHz) nicht anlernen... langsam nervt es extrem