ScanMyTesla keine Verbindung

Technische Informationen zum Model 3...

ScanMyTesla keine Verbindung

von DangerMouse » 7. Dez 2019, 12:06

Hallo,

Da dies mein erster Beitrag hier ist, erstmal eine kurze Vorstellung, ich bin Marko, lebe in der Schweiz und seit 2 Monaten stolzer Besitzer eines Model 3 LongRange AWD :)

Ich habe mir das Bundle von EMDS für Scan My Tesla besorgt und kämpfe nun schon schon seit einiger Zeit damit. Ich habe das Problem, das die Bluetooth Verbindung der App zum Dongle nicht klappt. Der Dongle sollte korrekt gepaired sein, die PIN ist abgefragt worden. Am Dongle leuchtet eine LED rot, eine andere blinkt grün. Wenn ich nun mit meinem Handy (Samsung S8+) Scan My Tesla starte, bekomme ich nur eine Fehlermeldung (read failed, Socket might be closed or timeout). Ich habe mir jetzt noch ein Tablet besorgt (Samsung Galaxy Tab A), aber das gleiche Problem. Fehlermeldung "BT socket closed" nach etwa 30 sek. Ich weiss nicht mehr weiter. Habe hier auch mit der Suche nichts gefunden was mir wirklich weiterhilft. Vielleicht hat ja jemand eine Idee woran es liegen könnte.

Gruss,
Marko
 
Beiträge: 2
Registriert: 7. Dez 2019, 10:41
Land: Schweiz
Fahrzeug: Tesla Model 3

Re: ScanMyTesla keine Verbindung

von Schleifer » 7. Dez 2019, 15:13

DangerMouse hat geschrieben:Hallo,

Da dies mein erster Beitrag hier ist, erstmal eine kurze Vorstellung, ich bin Marko, lebe in der Schweiz und seit 2 Monaten stolzer Besitzer eines Model 3 LongRange AWD :)

Ich habe mir das Bundle von EMDS für Scan My Tesla besorgt und kämpfe nun schon schon seit einiger Zeit damit. Ich habe das Problem, das die Bluetooth Verbindung der App zum Dongle nicht klappt. Der Dongle sollte korrekt gepaired sein, die PIN ist abgefragt worden. Am Dongle leuchtet eine LED rot, eine andere blinkt grün. Wenn ich nun mit meinem Handy (Samsung S8+) Scan My Tesla starte, bekomme ich nur eine Fehlermeldung (read failed, Socket might be closed or timeout). Ich habe mir jetzt noch ein Tablet besorgt (Samsung Galaxy Tab A), aber das gleiche Problem. Fehlermeldung "BT socket closed" nach etwa 30 sek. Ich weiss nicht mehr weiter. Habe hier auch mit der Suche nichts gefunden was mir wirklich weiterhilft. Vielleicht hat ja jemand eine Idee woran es liegen könnte.

Gruss,
Marko


Diese Probleme hatte ich mit meinem Model S auch. Mit einem "OBDLink MX"-Adapter (teuer) ist die Verbindung zu 95% herstellbar. In 5% der Fälle muss der Reset-Knopf gedrückt werden. Das Bluetooth reicht sogar vom Fenster des 1.OG zum Auto. In der ScanMyTesla BT-Einstellung muss der Adapter und nicht der Tesla gewählt werden.
Model S P85 | Dezember 2013 | Panoramadach | Doppellader | Luftfederung | Tech-Paket | Premium Sound | Winter-Paket
Benutzeravatar
 
Beiträge: 60
Registriert: 2. Nov 2018, 13:35
Land: Deutschland
Fahrzeug: Tesla Model S

Re: ScanMyTesla keine Verbindung

von DangerMouse » 7. Dez 2019, 15:54

Hmm ich glaube der billige Dongle wo dabei ist hat gar keinen knopf den ich drücken könnte. In der App hab ich zuerst das Auto, dann den Dongle (heisst OBDII) ausgewählt. Müsste eigentlich passen.
 
Beiträge: 2
Registriert: 7. Dez 2019, 10:41
Land: Schweiz
Fahrzeug: Tesla Model 3

Re: ScanMyTesla keine Verbindung

von Unplugged » 8. Dez 2019, 00:02

Könnte es evtl. daran liegen, daß ein weiteres Smartphone mit aktivem Bluetooth in Reichweite ist? Ist bei mir die Ursache. Das IPhone-Bluetooth hat offenbar Prio und ich muss BT am IPhone regelmäßig kurz deaktivieren, um die Fehlermeldung zu vermeiden und das OBDII mit dem Samsung S7 zu pairen.
M3P | blau/schwarz
––––––––––––––––––––
bestellt: 11.07.19
Auslieferung: MDC 23.08.19
1.500 km kostenloses Supercharging: https://ts.la/werner51518
 
Beiträge: 10
Registriert: 31. Jul 2019, 13:52
Land: Deutschland

Re: ScanMyTesla keine Verbindung

von StefanSausK » 9. Dez 2019, 19:13

HI,
mal meine Erfahrung zur Info.
Ich habe mir den Bundle vor ca 3 Wochen Bestellt.
Mit meinem Huawai P9 lite war keine Bluetooth Verbindung möglich.
Habe dann das Samsung S8 meiner Frau ausprobiert und es hat sofort funktioniert.
Ich habe mir dann ein S10 besorgt (wollte ich sowieso) und es funktioniert 100%
Jetzt geht auch der Handyschlüssel perfekt was vorher auch eher bescheiden war.
 
Beiträge: 1
Registriert: 1. Nov 2019, 09:42
Wohnort: Kerken
Land: Deutschland
Fahrzeug: Tesla Model 3


Wer ist online?
Mitglieder in diesem Forum: damanu, kpomsel, Maxotaurus, Silondo und 11 Gäste