MCU Display Problem: Gelber Rand

Technische Probleme und deren Lösung...

Hat Dein Model S/X das Problem mit dem gelben Rand auf dem MCU Display und wann trat es auf ?

Ja - nach weniger als 6 Monaten.
24
11%
Ja - nach weniger als 12 Monaten.
75
33%
Ja - nach weniger als 18 Monaten.
53
24%
Ja - nach weniger als 24 Monaten.
19
8%
Ja - nach weniger als 30 Monaten.
7
3%
Ja - nach weniger als 36 Monaten.
3
1%
Ja - nach weniger als 42 Monaten.
0
Keine Stimmen
Ja - nach weniger als 48 Monaten.
1
0%
Ja - nach mehr als 48 Monaten.
1
0%
Nein, ich habe das Problem nicht.
42
19%
 
Abstimmungen insgesamt : 225

Re: MCU Display Problem: Gelber Rand

von TeslaChris » 13. Sep 2019, 12:32

Mike_WhiteEagle hat geschrieben:mein Model x hat das Problem mit dem gelben Rand nach etwas über einem Jahr im letzten Sommer bekommen. Durch die hohen Temperaturen in diesem Sommer ist der Rand breiter geworden. Morgen fahre ich zwecks einer angeblichen Lösung nach Frankfurt.


Oh, wenn die Frankfurter da ne Lösung haben, bin ich gespannt. Vor zwei Wochen war noch keine Lösung in Sicht. Gerne auf dem Laufenden halten bitte :)
 
Beiträge: 916
Registriert: 19. Feb 2019, 13:04
Land: Deutschland
Fahrzeug: Tesla Model S

Re: MCU Display Problem: Gelber Rand

von OS-Electric-Drive » 13. Sep 2019, 12:42

Spannend finde ich doch, wie viele davon betroffen sind. 80% von 129 Teilnehmern ist schon eine Ansage. Was mich wundert. In meinem MS85 2013 hatte ich nach vier Jahren überhaupt keine Probleme, mit dem MX2017 hatte ich einen gelben Rand und mit dem MX2018 auch wieder. Scheit also auch mit dem BJ zusammen zu hängen oder?
Mobil unterwegs: 2011 Roadster 2.5 - 2013 Tesla Model S85, nun X100D, BMW i3 und Renault ZOE (2013) gegen Tesla M3 getauscht - Seit Feb. / Mrz 3x Model 3
Benutzeravatar
 
Beiträge: 14652
Registriert: 7. Dez 2011, 13:18

Re: MCU Display Problem: Gelber Rand

von past_petrol » 13. Sep 2019, 12:54

OS Electric Drive hat geschrieben:
Scheit also auch mit dem BJ zusammen zu hängen oder?



JAIN - ich würde sagen mit der Display Generation, - der konkreten Version - die Tesla verbaut ab 2017. Mein 2015er S85D hat sonstwo gestanden und nie das Problem gehabt.

Es scheint schon Displays zu geben, die das Problem kaum oder gar nicht zeigen - diese werden aber wohl aktuell nicht verbaut...
X100D, ab 03/2019
S85D, 03/2015 - 03/2019
ZOE intens Z.E. 40, seit 03/2017
PV 10,494 kWp
KEBA P30-Cluster, Lokales Lastmanagement
digitalStrom
Benutzeravatar
Moderator
Moderator
 
Beiträge: 4597
Registriert: 11. Nov 2014, 11:17
Land: Deutschland

Re: MCU Display Problem: Gelber Rand

von lammy » 13. Sep 2019, 13:15

TeslaChris hat geschrieben:
Mike_WhiteEagle hat geschrieben:mein Model x hat das Problem mit dem gelben Rand nach etwas über einem Jahr im letzten Sommer bekommen. Durch die hohen Temperaturen in diesem Sommer ist der Rand breiter geworden. Morgen fahre ich zwecks einer angeblichen Lösung nach Frankfurt.


Oh, wenn die Frankfurter da ne Lösung haben, bin ich gespannt. Vor zwei Wochen war noch keine Lösung in Sicht. Gerne auf dem Laufenden halten bitte :)


Ja bitte!

Das wäre spannend, denn für meinen Service Termin (am 26.9. in Stuttgart) hatte ich das auch bemängelt und die Antwort auf die Terminbestätigung besagte, dass es dafür noch keine Lösung gäbe.
MS 90D, blau (4/2017, seit 4/2018)
Fiat 500e, grau (seit 2/2019)
Benutzeravatar
 
Beiträge: 76
Registriert: 23. Aug 2017, 13:56
Wohnort: Weingarten (Baden)
Land: Deutschland

Re: MCU Display Problem: Gelber Rand

von MichiRedv » 14. Sep 2019, 16:17

Meiner hat jetzt auch den gelben Rand.
Komisch, wenn er 3 wochen in der 20 grad tiefgarage stand...

Habe um einen Tausch gebeten.

BJ mitte 2018, EZ 10/18
Wer noch einen Referral link sucht: http://ts.la/michael8179 - DANKE

Ex. Model S 90D - titanium metallic (6/2016-10/2018)
Model S 100D - midnight silver metallic (Seit 10/2018)
Model 3 Performance - pearl white (Seit 02/2019)
Benutzeravatar
 
Beiträge: 1435
Registriert: 13. Okt 2015, 19:31
Wohnort: Münchner Westen
Land: Deutschland
Fahrzeug: Tesla Model S

Re: MCU Display Problem: Gelber Rand

von ElektroPeter » 16. Sep 2019, 09:09

Moin,
mein MX hat seit kurzem auch am oberen Rand einen 5-10mm breiten leicht gelben Streifen.
Sieht man aber eigentlich nur wenn man drauf achtet. Das Auto wird jetzt ein Jahr alt und hat noch drei Jahre Garantie. Wenn es nicht deutlich schlimmer wird stört mich das erst Mal nicht. Bis zum Ablauf der Garantie wird es wohl eine Lösung geben, wichtiger ist doch die Funktion als dieser unscheinbare Rand.
Das Auto macht einfach Spaß, das lasse ich mir durch solche Kleinigkeiten nicht vermiesen.

MfG Peter
X100D seit 18.09.18, BMW i3 seit 21.08.18, Solar 9,92kWp mit E3/DC Notstromversorgung.
Außerdem noch Ford Ranger Wildtrak für den Wald.
Cybertruck reserviert 11.2019
 
Beiträge: 212
Registriert: 3. Aug 2018, 09:25
Wohnort: Helmste
Land: Deutschland

Re: MCU Display Problem: Gelber Rand

von dennish » 18. Sep 2019, 17:59

Ich hab zur Zeit einen X Loaner bekommen weil mein 3 im service ist.. Das ist von 2018, hat etwa 20.000km weg, und einen gelben Rahmen ringsum.
Ich habe damit nicht abgestimmt weil ich nicht weiß seit wann das ist.

PS:Ihr seid krass, wo parkt ihr die Teile?? Ich komme damit nicht mal in die Garage und parke übergangsweise im Garten..
 
Beiträge: 457
Registriert: 6. Jan 2019, 15:48
Wohnort: Bochum
Land: Deutschland
Fahrzeug: Tesla Model 3

Re: MCU Display Problem: Gelber Rand

von past_petrol » 18. Sep 2019, 18:17

Zum X Fahren muss man geboren sein ! Ich habe seinerzeit mit einem LKW Fuehrerschein begonnen. :)
X100D, ab 03/2019
S85D, 03/2015 - 03/2019
ZOE intens Z.E. 40, seit 03/2017
PV 10,494 kWp
KEBA P30-Cluster, Lokales Lastmanagement
digitalStrom
Benutzeravatar
Moderator
Moderator
 
Beiträge: 4597
Registriert: 11. Nov 2014, 11:17
Land: Deutschland

Re: MCU Display Problem: Gelber Rand

von Mike_WhiteEagle » 18. Sep 2019, 18:26

gestern war ich im Service Center in Frankfurt und man hat mir freundlicherweise mitgeteilt, dass das Gerät aus China noch nicht angekommen sei.

schon ziemlich nervig, dass man mich vorher darüber nicht informiert hat, da meine Anreise ca eine Stunde war und die Abreise ebenso... :cry:
 
Beiträge: 4
Registriert: 29. Jul 2019, 11:09
Land: Deutschland
Fahrzeug: Tesla Model X

Re: MCU Display Problem: Gelber Rand

von prodatron » 19. Sep 2019, 01:35

MCUs mit gelbem Rand können in Zukunft mittels eines Tools repariert werden. Dazu muss dieses unter anderem ca 2 Stunden lang auf dem Display aufsitzen. Das SeC Duesseldorf wird das demnächst bekommen (2 Monate ca). Werde deshalb wohl Anfang nächsten Jahres einen Termin machen. solange kann ich damit leben, merkte bisher keiner von meinen Mitfahren.
Alle sagen, das geht nicht. Dann kam einer, der wußte das nicht und hat's gemacht
Tesla Model S 100D seit 04/18 (AP2.5, MCU1, FSD)
Tesla Model 3 LR AWD seit 03/20 (AP3, MCU2)
9,8kWp PV Anlage mit Akku seit 03/13; Opel Ampera 07/13 - 05/18
 
Beiträge: 2862
Registriert: 3. Nov 2013, 22:08
Wohnort: Moers
Land: Deutschland
Fahrzeug: Tesla Model S

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste