V9 Probleme

Technische Probleme und deren Lösung...

V9 Probleme

von oleumba » 7. Dez 2018, 20:40

Guten Abend
Bin seit heute neu hier bei TFF.
Seit einem Monat MX75 mit einem ersten automatischen update auf Version 2018.44 641aOdc

Womit ich unter anderem Probleme habe:
Verkehrsdurchsagen kann ich nicht so einstellen, daß diese "durchgestellt" werden, ich vermisse auch eine wirkliche Anleitung wie ich die Radiofunktionen einstellen kann. Z.B. die Wahl von FM zu AM oder DAB habe ich bisher leider nicht gefunden.
Ein "selbst" konfigurierbares Schnellmenü fände ich ebenfalls sehr gut.

Ich werde sicher einiges in diesem Forum finden und auch wenn ich eine Lösung habe meine Ideen einbringen.

Chris
Model X75D seit November 2018
 
Beiträge: 7
Registriert: 7. Dez 2018, 17:34
Wohnort: Schwetzingen

Re: V9 Probleme

von wp-qwertz » 8. Dez 2018, 08:39

von mir erst einmal ein herzliches willkommen und gratulation zum wagen :D :!:
dann: zum thema kann ich leider/ gott sei dank !? noch nichts beitragen, da ich das update noch nicht habe...

es gibt hier aber schon zwei themen dazu:

CONTRA Update:
viewtopic.php?f=58&t=24133#p591066

PRO:
viewtopic.php?f=35&t=24201#p593291
werde kunde: http://links.naturstrom.de/lm4j und tu gutes: die "Andheri-Hilfe Bonn e.V." bekommt den bonus.
- Zoe 13.02.15 - 30.12.16.
- MX: "Wolke 7", 60er, 7 Sitze 30.12.16.
- Die Bettermänner: http://www.ladesystemtechnik.de/
 
Beiträge: 2364
Registriert: 22. Aug 2016, 19:54
Wohnort: WupperTal

Re: V9 Probleme

von Granada » 8. Dez 2018, 10:33

So, jetzt ist auch mir das erste Problem mit meiner Version 2018.46 V9 aufgefallen. Gestern bin ich von Wien nach Nürnberg gefahren und wie üblich hatte mir das Navi Superchargerzwischenziele angezeigt. Leider erfolgte nicht mehr wie üblich mit dem Anstecken des SuC der Hinweis, wie lange ich laden müßte bis zur Weiterfahrt, sondern nurmehr bis zum Erreichen des eingestellten Ladelimits von 90%. Zunächst hielt ich das für einen Ausreißer oder vermutete noch, ich hätte was falsch gemacht, aber es blieb auch beim zweiten Stop in Regensburg so. Ziel war Nürnberg, der SuC Regensburg ein zwecks Ladehalt anzufahrendes Zwischenziel und mit dem Anstecken des SuC-Kabels stoppte die Navigation, die ich nach dem Abstecken und Beginn der Weiterfahrt erneut starten mußte.
Benutzeravatar
 
Beiträge: 579
Registriert: 7. Dez 2013, 09:47
Wohnort: Breitenfurt

Re: V9 Probleme

von Cupra » 6. Feb 2019, 19:28

Seit heute ist unser X75D genau so mit Problemen behaftet wie auch das S. Ziele im Navi unlesbar, Ladeschirm hat gar keinen Text und Buttons mehr, Menü wird übereinander dargestellt....
Hoffentlich ist das M3 Theater bald vorbei damit man endlich mal die ganzen alten Fehler beseitigen kann.. alternativ alle M3 mit der selben schlechten Software ausliefern... dann geht das durch die Presse dass es ne Freude ist und die Herren investieren eventuell Kapazität in das Kerngeschäft anstatt in Furzkissen.... Version 2018.48.12.1
Model S100D "Edelweiss" :D Firmware V9 2019.20.2.1- AP2.5 FSD
Benutzeravatar
 
Beiträge: 3510
Registriert: 23. Jul 2016, 13:21
Wohnort: Schweiz

Re: V9 Probleme

von chrispeter_pdm » 12. Feb 2019, 08:07

Ganz so krass wie Ihr hatte ich mit der 48er keine Probleme, aber auch bei mir stürzte regelmäßig die MCU ab und damit auch Spotify. Morgendliches starten war mit PinToDrive schwierig, wenn die MCU wieder hing. Im SeC wurde mir auch der Tipp gegeben, meine Trips zurück zu setzen, was ich aber nicht wollte. Dann kam die 2018.50.6 und seitdem läuft es bei mir wieder flüssig. Keine Abstürze mehr und auch Spotify läuft stabil und sicher, selbst beim Wechsel von WLAN auf LTE.
Model S75, Februar 2017, AP2, 2019.16.3.2 (09.06.2019) => 2019.20.1 (11.06.2019) => 2019.20.2.1 (22.06.2019)
ca. 35.000 km
 
Beiträge: 154
Registriert: 4. Feb 2017, 10:39
Wohnort: Stahnsdorf

Re: V9 Probleme

von OS Electric Drive » 3. Apr 2019, 12:59

Und wieder ein echter Softwarehit...

Was ist so dermaßen schwer daran das mal ordentlich zu programmieren? Langsam nervt es wirklich was Tesla hier abliefert. In wenigen Tagen wollen die was von selbstfahrenden Autos vorstellen und in meiner Garage stehen Phantom Menschen, LKWs, die Mauer wird auch mal kurz zum LKW der Rückwärtsfährt..

V9 issue.jpg


Jetzt habe ich erst einen kompletten Factory Reset gemacht, das ganze System wieder eingerichtet mit Homelink und co und muss täglich einen Reset durchführen.

Wirklich echt schade was aus der Software Schmiede Tesla geworden ist. V9 läuft auf dem Model 3 wirklich genial und ist dafür gemacht! In meinem MX hat V9 einfach keinen Sinn. Gestern beim Stammtisch hatten wir auch darüber gesprochen und die V9 da unten mit den albernen Icons gefällt eigentlich niemanden so richtig. Oben und schön groß wie bei V8 war es einfach viel viel besser.

Fehlen tun weiter normale Routen Optionen wie das jedes 0815 Navi kann, und das obwohl Elon ja das neue Navi schon unter V8 als die Errungenschaft schlecht hin vorgestellt hat. Vermutlich hat Tesla einen Programmierer und eine Urlaubsvertretung.
Mobil unterwegs: Roadster 2.5 - Tesla Model S85 September 2013-Juni 2017 91.000km seit 26.6. X100D, BMW i3 und Renault ZOE - Tesla M3 1/3 Feb 2019 2/3 Mrz 2019 3/3 Mrz 2019
Benutzeravatar
 
Beiträge: 11256
Registriert: 7. Dez 2011, 13:18

Re: V9 Probleme

von atomsmart » 3. Apr 2019, 13:49

OS Electric Drive hat geschrieben:Und wieder ein echter Softwarehit...

Was ist so dermaßen schwer daran das mal ordentlich zu programmieren? Langsam nervt es wirklich was Tesla hier abliefert. In wenigen Tagen wollen die was von selbstfahrenden Autos vorstellen und in meiner Garage stehen Phantom Menschen, LKWs, die Mauer wird auch mal kurz zum LKW der Rückwärtsfährt..

V9 issue.jpg


Jetzt habe ich erst einen kompletten Factory Reset gemacht, das ganze System wieder eingerichtet mit Homelink und co und muss täglich einen Reset durchführen.

Wirklich echt schade was aus der Software Schmiede Tesla geworden ist. V9 läuft auf dem Model 3 wirklich genial und ist dafür gemacht! In meinem MX hat V9 einfach keinen Sinn. Gestern beim Stammtisch hatten wir auch darüber gesprochen und die V9 da unten mit den albernen Icons gefällt eigentlich niemanden so richtig. Oben und schön groß wie bei V8 war es einfach viel viel besser.

Fehlen tun weiter normale Routen Optionen wie das jedes 0815 Navi kann, und das obwohl Elon ja das neue Navi schon unter V8 als die Errungenschaft schlecht hin vorgestellt hat. Vermutlich hat Tesla einen Programmierer und eine Urlaubsvertretung.



Naja, fahre nun seit 5 Wochen mit einem Loaner S90D AP1 Jahrgang 2016 mit der V2018.50.6 ohne nur einen einzigen Fehler. Alles richtig gut. So hat es also nichts mit nur Model 3 zu tun. Da ich die gleiche Version bei meinem S70D drauf habe, bin ich zuversichtlich das es dort auch läuft. Wenn nicht ist es vielleicht ein Hardware Problem oder irgendwas was nicht kompatibel ist mit der Hardware - Vielleicht auch bei Dir sowas? Das es seit 2-3 Monaten bei den meisten ruhig geworden ist mit reklamieren über die V9 vermute ich bei Dir wirklich ein anderes Problem. Würde mal bei einem SeC vorbei gehen.

Für mich ist die V9 - wenn sie läuft - in allen Punkten inkl. Design um Welten besser als V8. Ich würde stark protestieren wieder auf V8 zurück zu müssen.
Model S75D FL in Schwarz mit AP1 - EZ 09.2016 - Premium Interieur - Kaltwetter-Paket - Spass-Generator
Haibike Fully E-Bike
Flyer Tandem E-Bike
Link für Gratis Supercharching
Benutzeravatar
 
Beiträge: 273
Registriert: 9. Sep 2018, 16:52
Wohnort: Aargau

Re: V9 Probleme

von OS Electric Drive » 16. Apr 2019, 11:04

Heute Morgen wollte mein Auto nicht mehr laden an der Schletter Säule, ich dachte, okay jetzt auch das MX nachdem keines der M3 dort laden wollte und ich seit dem letzen Update nicht mehr dort geladen habe.

Dann bin ich zum Tesla Lader gegangen und das gleiche Bild hat sich gezeigt. Auch ein Reboot hat nicht geholfen. Habe dann das Auto mehrfach auf und zugeschlossen und nach drei bis vier Versuchen hat es dann irgendann geklappt.

https://photos.app.goo.gl/NGZ9nhh517wE9D3F8

Auch das Display der Batterie war auch blank.
Mobil unterwegs: Roadster 2.5 - Tesla Model S85 September 2013-Juni 2017 91.000km seit 26.6. X100D, BMW i3 und Renault ZOE - Tesla M3 1/3 Feb 2019 2/3 Mrz 2019 3/3 Mrz 2019
Benutzeravatar
 
Beiträge: 11256
Registriert: 7. Dez 2011, 13:18


Wer ist online?
Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste