Keine Mediaplayer für USB!?

Technische Probleme und deren Lösung...

Re: Keine Mediaplayer für USB!?

von Melanippion » 16. Nov 2018, 15:51

Mein 128GB Stick funktionierte ab V9 auch nicht mehr. Erst nachdem ich von Windows extFAT auf Linux ext4 formatierte, wird das USB-Icon nach jedem Einstecken eingeblendet:

Bild
Heutzutage fährt der alte Lord mit einem Tesla fort.
Benutzeravatar
 
Beiträge: 1405
Registriert: 27. Mär 2016, 12:22
Land: Deutschland

Re: Keine Mediaplayer für USB!?

von Melanippion » 16. Nov 2018, 16:05

Leto hat geschrieben:
Nicht Dein Ernst?

Ich vermute es liegt am Filesystem des Sticks aber wenn Tesla nicht hinbekommen hat auf einem Stick aufzuzeichnen und simultan davon Musik abzuspielen wäre es mal wieder ein Beispiel für die Unfähigkeit Programmier...

Der Windows-Kram ist an Lizenzen gebunden. Wegen Kompatibilität sind die Sticks mit FAT formatiert. Wenn dies alte Windows-Kilobyte-Spielzeug bei Tesla nicht funktioniert, dann zahlt Tesla wohlmöglich keine Lizenzgebühren für hunderttausende von Autos. Hat mit Unfähigkeit der Programmierer sicher nichts zu tun. Im Einzelnen muss ein Kunde sich an seinen Nachbarn wenden, der keinen Spielzeug-Computer hat, und für das Ubuntu-Betriebssystem des Tesla Sticks formatieren kann. :)
Heutzutage fährt der alte Lord mit einem Tesla fort.
Benutzeravatar
 
Beiträge: 1405
Registriert: 27. Mär 2016, 12:22
Land: Deutschland

Re: Keine Mediaplayer für USB!?

von krouebi » 16. Nov 2018, 16:07

Hi,

und falls man kein Linux-Rechner hat??
MfG,
Krouebi

ICE|Hybrid|PHEV|BEV ('76-'17):
Mini Van~ML320CDI|Prius II>Lexus RX400h>Prius III>Peugeot 3008 HYbrid4|Outlander PHEV|MS 60D;
BEV: MX 90D (04/17-) (in EU)
ICE: '02 Chevy Tahoe LS V8 (01/18-) (in PH)

Referral-Link
Benutzeravatar
 
Beiträge: 2531
Registriert: 4. Jul 2016, 20:29
Wohnort: Luxembourg/Italien/Philippinen
Land: anderes Land
Fahrzeug: Tesla Model X

Re: Keine Mediaplayer für USB!?

von merlinfive » 16. Nov 2018, 16:23

seit 25.06.2015 S85D rot ,PV 5KWp mit Speicher , Pelletheizung mit Solarthermie
167260Km ~231Wh/Km, 9x22" VA 255/30 HA 265/30
Benutzeravatar
 
Beiträge: 1602
Registriert: 23. Nov 2014, 14:09
Wohnort: Rexingen
Land: Deutschland

Re: Keine Mediaplayer für USB!?

von MichaEL » 16. Nov 2018, 17:46

Mit V9 auf meinem S85 AP1 habe ich folgenden Effekt beobachtet:
1. Zuerst wollte ich TeslaCam testen und habe gleichnamiges Verzeichnis auf USB (FAT32) erstellt. Im Root-Verzeichnis befand sich auch eine MP3. Ergebnis: Keine USB-Schaltfläche erscheint im Display!
2. Verzeichnis "TeslaCam" wieder gelöscht und siehe da: USB-Schaltfläche erscheint beim Einstecken des USB-Sticks und MP3-Songs werden angezeigt. (Vor 2. musste ich allerdings das Dateisystem reparieren und es könnte theoretisch auch daran gelegen haben.)
1999 Fahrrad elektrisiert, 2001 PV aufs Dach, 2003 CityEL, 2014 Tesla Model S. :-)
Empfehlung: http://ts.la/michael3916
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 804
Registriert: 12. Apr 2012, 17:45
Wohnort: Emsland (EL)
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Keine Mediaplayer für USB!?

von Gorg » 16. Nov 2018, 17:49

Hi, ob ich AP2.5 habe, kann ich gar nicht sagen ... sorry.

Ich habe Autopilot und Herbeirufen und Einparken und so ein Zeugs. Auch die Kameras zwischen in der mittleren Säule und im Emblem in der vorderen Kotflügelseite.

Es kann sein, dass ich den Ordner "TeslaCam" darauf habe, da ich das auch ausprobieren wollte; es kommt aber kein entsprechendes Symbol und beim Fahren tut sich auch auf dem Stick nichts, die LED bewegt sich nicht - also optisch ;-)
 
Beiträge: 51
Registriert: 28. Okt 2017, 08:30
Land: Deutschland

Re: Keine Mediaplayer für USB!?

von Kuba » 16. Nov 2018, 17:50

MichaEL hat geschrieben:Mit V9 auf meinem S85 AP1 habe ich folgenden Effekt beobachtet:
1. Zuerst wollte ich TeslaCam testen und habe gleichnamiges Verzeichnis auf USB (FAT32) erstellt. Im Root-Verzeichnis befand sich auch eine MP3. Ergebnis: Keine USB-Schaltfläche erscheint im Display!
2. Verzeichnis "TeslaCam" wieder gelöscht und siehe da: USB-Schaltfläche erscheint beim Einstecken des USB-Sticks und MP3-Songs werden angezeigt. (Vor 2. musste ich allerdings das Dateisystem reparieren und es könnte theoretisch auch daran gelegen haben.)


Hallo MichaEl,

Ich dachte die Dashcam Funktion geht erst ab AP 2.5?

Gruß

Kurt
S85D seit 10.Juni 2015
http://ts.la/kurt5409
 
Beiträge: 1624
Registriert: 10. Mai 2014, 20:31
Wohnort: DE Regensburg
Land: Deutschland

Re: Keine Mediaplayer für USB!?

von MichaEL » 16. Nov 2018, 18:09

Kuba hat geschrieben:
MichaEL hat geschrieben:Mit V9 auf meinem S85 AP1 habe ich folgenden Effekt beobachtet:
1. Zuerst wollte ich TeslaCam testen und habe gleichnamiges Verzeichnis auf USB (FAT32) erstellt. Im Root-Verzeichnis befand sich auch eine MP3. Ergebnis: Keine USB-Schaltfläche erscheint im Display!
2. Verzeichnis "TeslaCam" wieder gelöscht und siehe da: USB-Schaltfläche erscheint beim Einstecken des USB-Sticks und MP3-Songs werden angezeigt. (Vor 2. musste ich allerdings das Dateisystem reparieren und es könnte theoretisch auch daran gelegen haben.)

Hallo MichaEl,
Ich dachte die Dashcam Funktion geht erst ab AP 2.5?
Gruß
Kurt

Ja, das habe ich aber erst später bemerkt/erfahren. ;-)
1999 Fahrrad elektrisiert, 2001 PV aufs Dach, 2003 CityEL, 2014 Tesla Model S. :-)
Empfehlung: http://ts.la/michael3916
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 804
Registriert: 12. Apr 2012, 17:45
Wohnort: Emsland (EL)
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Keine Mediaplayer für USB!?

von Kuba » 16. Nov 2018, 18:14

Sonst hätte ich mir auch mal einen Stick vorbereitet, denn auch ich habe AP 1.

Gruß

Kurt
S85D seit 10.Juni 2015
http://ts.la/kurt5409
 
Beiträge: 1624
Registriert: 10. Mai 2014, 20:31
Wohnort: DE Regensburg
Land: Deutschland

Re: Keine Mediaplayer für USB!?

von Melanippion » 16. Nov 2018, 18:16

krouebi hat geschrieben:Hi,

und falls man kein Linux-Rechner hat??

Ganz einfach: Ubuntu auf einen Stick downloaden und vom Stick booten. Aber Vorsicht: Ist wie Umstieg vom Verpenner auf Elektroauto. Wer will danach zurück ins letzte Jahrtausend? Nur Oldtimer, die den Kopf aus der Ölwanne nicht rauskriegen :)

Spaß beiseite, kleine Sticks mit nicht mehr als 32GB müssen auch ohne Linux-Dateisystem funktionieren, sonst hat Tesla wirklich was falsch gemacht.
Heutzutage fährt der alte Lord mit einem Tesla fort.
Benutzeravatar
 
Beiträge: 1405
Registriert: 27. Mär 2016, 12:22
Land: Deutschland

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: crazyeddie, Dornfelder10, Ernstbender, Raffael und 6 Gäste