Neues Navi (ab 06/2018) Erfahrungen

Technische Informationen zum Model X...

Neues Navi (ab 06/2018) Erfahrungen

von Yellow » 14. Jun 2018, 09:43

(Vorab: ich habe diesen Thread im Unterforum zum Model X erstellt. Er gilt aber natürlich ebenso für das Model S.)

Ich finde, dass das neue Navi (die neue Navigationslösung), das nun sukzessive auf allen Fahrzeugen verteilt wird, einen eigenen Thread verdient hat.

Bisher wurde dieses hier diskutiert, aber in diesem Thread soll es nur noch um die echten Erfahrungen und evtl. Probleme von den Usern gehen, die es bereits installiert bekommen haben.

Voraussetzung für das neue Navi ist das Update eures Fahrzeugs auf Version 2018.21.9.
Innerhalb von 24 - 48h (evtl. auch später) nach Installation des o.g. Updates erscheint dann automatisch eine weitere Updatemeldung (ohne, dass ihr vorher das weitere Update gestartet habt!) mit neuen Releasenotes auf eurem Bildschirm. DANN ist das neue Navi drauf.

So und nun legt los ... :-)
Tesla-Fahrer seit 03/2014
Bis 06/2015: P85 (34.000 km, 223 Wh/km)
Bis 12/2016: S85D (44.000 km, 222 Wh/km)
Seit 12/2016: X90D (41.000 km, 253 Wh/km), weiss, 20", 6-Sitzer, AP1, HEPA, AHK
Referral: http://ts.la/stefan7726
Benutzeravatar
Moderator
 
Beiträge: 8842
Registriert: 8. Jan 2013, 17:31
Wohnort: Hannover

Re: Neues Navi (ab 06/2018) Erfahrungen

von Volker.Berlin » 14. Jun 2018, 09:55

Es scheint ein systematisches Problem mit innerstädtischen Tunnels zu geben. Gelegentlich wird man in einen Tunnel geleitet, der einen unter einer Kreuzung hindurch führt, auf der man eigentlich abbiegen sollte. Und gelegentlich fährt man in aller Seelenruhe durch einen Tunnel, und plötzlich verortet einen das Navi fälschlicherweise auf einer Straße an der Oberfläche.

Alle diese Probleme schicke ich unter Angabe von VIN, Datum, Uhrzeit und Zeitzone (CEST für mitteleuropäische Sommerzeit) an "Tesla Service" <ServiceHelpEU@tesla.com>. Wenn man dran denkt, kann man die rechte untere Taste am Lenkrad für mind. 6 Sekunden gedrückt halten. Das löst einen internen Screenshot aus (es gibt keine Bestätigung für den Nutzer). Abgesehen davon, dass der Screenshot selbst unter Umständen hilfreich sein kann, dient er auch als Marker im Logfile, um den genauen Moment aufzufinden, auf den sich die Email bezieht.
Benutzeravatar
Moderator
 
Beiträge: 13056
Registriert: 31. Okt 2012, 19:09
Wohnort: Berlin

Re: Neues Navi (ab 06/2018) Erfahrungen

von Yellow » 14. Jun 2018, 10:18

Ich habe das neue Navi seit vorgestern (Dienstag) drauf. Sonntag kam das Update auf 2018.21.9 und am Dienstag dann die neuen Release-Infos inkl. Navi,

Meine bisherigen Erfahrungen sind sehr beschränkt, da ich es nur 4x auf dem Arbeitsweg zum Testen verwendet habe.

Was mir gut gefällt ist, dass es jetzt mehr Infos per Sprachausgabe gibt: z.B. die Nummer der Autobahn-Ausfahrt u.a.
Die Stimme ist auch gut verständlich und angenehm. Es gibt ein paar Grammatikfehler aber das stört nicht wirklich.
Gut finde ich auch, dass die hellen Ausfahrt-Hinweise mit der simulierten "Real World Ansicht" verschwunden sind. Ich finde die dezenten Ausfahrtsbenennungen jetzt besser.

Zum eigentlichen Routing kann ich noch nicht viel sagen, ausser dass das Navi partout nicht die kleine Zufahrtsstraße zu meinem Haus, die ich immer nehme, ins Routing einberechnen wollte. Diese Strasse schien es nicht zu kennen. Das Navigon-Navi kannte sie.

Und auf einer Landstrasse, die in einem großen Linksbogen verläuft, und in der Mitte dieses Bogens eine Abzweigung nach rechts beinhaltet, hat das Navi gemeldet, dass ich "leicht links abbiegen" sollte. Das war unnötig, da die Landstrasse einfach nur nach links läuft. Da hat das Navigon richtigerweise gar nichts gemeldet.

Momentan muss ich also sagen, dass das Routing vom alten Navi auf diesen Strecken besser war.

Aber mir fehlt noch viel zu viel Erfahrung, um das abschließend zu beurteilen. Wenn das neue Navi dafür nicht immer "Abkürzungen" durch kleine Wohnstrassen oder Innenstädte nimmt, dann bin ich zufrieden :-)

Warten wir es ab ...
Tesla-Fahrer seit 03/2014
Bis 06/2015: P85 (34.000 km, 223 Wh/km)
Bis 12/2016: S85D (44.000 km, 222 Wh/km)
Seit 12/2016: X90D (41.000 km, 253 Wh/km), weiss, 20", 6-Sitzer, AP1, HEPA, AHK
Referral: http://ts.la/stefan7726
Benutzeravatar
Moderator
 
Beiträge: 8842
Registriert: 8. Jan 2013, 17:31
Wohnort: Hannover

Re: Neues Navi (ab 06/2018) Erfahrungen

von UTs » 14. Jun 2018, 10:44

Kann man denn beim neuen Navi die Sprachausgabe unabhängig vom sonstigen Ton einschalten?
Empfehlungslink: http://ts.la/ulrich4718
 
Beiträge: 4738
Registriert: 4. Jan 2013, 06:23

Re: Neues Navi (ab 06/2018) Erfahrungen

von Oberfranke » 14. Jun 2018, 11:12

Yellow hat geschrieben:
Und auf einer Landstrasse, die in einem großen Linksbogen verläuft, und in der Mitte dieses Bogens eine Abzweigung nach rechts beinhaltet, hat das Navi gemeldet, dass ich "leicht links abbiegen" sollte. Das war unnötig, da die Landstrasse einfach nur nach links läuft. Da hat das Navigon richtigerweise gar nichts gemeldet.



Diese Art von unlogischen oder nicht-intuitiven Abbiegeanweiseungen gibt es aber auch beim Navigon. Vermutlich halt an anderen Stellen. Und auch andere Navis tun dies gelegentlich. Das würde ich insofern nicht als Qualitätskriterium heranziehen.
--
Seit 26.11.15: Model S 85, Perlweiss, Pano, 2nd gen. Sitze in Schwarz, Autopilot, Premium-Interieur
 
Beiträge: 894
Registriert: 22. Okt 2015, 13:48

Re: Neues Navi (ab 06/2018) Erfahrungen

von humschti » 14. Jun 2018, 11:15

UTs hat geschrieben:Kann man denn beim neuen Navi die Sprachausgabe unabhängig vom sonstigen Ton einschalten?

Nein, alle Einstell-Möglichkeiten sind (derzeit?) genau wie beim alten.
S85D AP1 grau seit 26.6.2015 | Model 3 Reservation seit 31.3.2016 | PV 10,8kWh mit Smart Energy Control | Mein Empfehlungslink
Benutzeravatar
 
Beiträge: 849
Registriert: 19. Dez 2014, 17:38
Wohnort: Nürensdorf

Re: Neues Navi (ab 06/2018) Erfahrungen

von ensor » 14. Jun 2018, 11:21

Wie meinst du das? Die Navi Stimme konnte man doch schon immer separat ein/ausschalten und lauter/leiser stellen.
Tesla Model S 85D seit Mai 2015, > 73.000 km
BMW i3 94Ah seit November 2016, > 10.500 km
Benutzeravatar
 
Beiträge: 3347
Registriert: 14. Dez 2014, 14:51

Re: Neues Navi (ab 06/2018) Erfahrungen

von humschti » 14. Jun 2018, 11:56

ensor hat geschrieben:Wie meinst du das? Die Navi Stimme konnte man doch schon immer separat ein/ausschalten und lauter/leiser stellen.


Genau - selbige Einstellmöglichkeiten. Du kannst die Lautstärke der Musik getrennt von der Navistimme einstellen. Sorry, hab wohl deine Frage missverstanden wegen den Tönen.
S85D AP1 grau seit 26.6.2015 | Model 3 Reservation seit 31.3.2016 | PV 10,8kWh mit Smart Energy Control | Mein Empfehlungslink
Benutzeravatar
 
Beiträge: 849
Registriert: 19. Dez 2014, 17:38
Wohnort: Nürensdorf

Re: Neues Navi (ab 06/2018) Erfahrungen

von Kuba » 14. Jun 2018, 11:57

Ich habe die neue Software auch seit Dienstag, und die Meldung die von selbst auftaucht. ( ohne das man ein Software Update starten muß ) Habe es auf dem Weg zur Arbeit ( 8 km) spasseshalber ausprobiert. Was mir angenehm auffällt, ist das wenn man eine andere Route als die vorgeschlagene wählt, ein neues Routen sehr schnell passiert. (ich würde mal sagen es dauert so ca 1-2 Sekunden)
Was mir bei diesem Versuch gestern Abend auch noch auffiel, war das ich beim Starten der Route keinen 3G Empfang hatte, und auch beim Navigieren der Route dieser sich auch nicht wiederherstellte. ( Es stand dann auch in der Vorschauliste auf dem Hauptmonitor, das keine Verkehrsdaten zur Verfügung stehen,)Habe dann die Taste "Trip abbrechen" gedrückt, dann hat es ca 20 Sekunden gedauert, und ich hatte wieder Empfang.
Ich stieg gestern ins Auto ein, und es war das Erste was ich tat, vielleicht war das GSM Modul noch nicht soweit.

Was mir sehr gut gefällt, ist das wenn man sich auf einer berechneten Route befindet, Namen von Strassen die nach links oder rechts von der Route abgehen, im kleinen Display angezeigt werden.

Mir persönlich fiel noch auf, das das Fahrzeug auch im angezeigten Bereich des Displays bleibt. Es ist mir schon passiert, das auf einer geplanten Route zwar die Route noch angezeigt wurde, ich aber den großen roten Pfeil ( Fahrzeug ) nicht mehr auf dem Display hatte.

Was mich persönlich beim alten Navi störte, war das die Route welche man schon zurückgelegt hatte, teilweise immer noch blau dargestellt wurde. Hab dies beim neuen Navi noch nicht ausreichend testen können.

Soweit meine Erfahrungen, auf 8 Kilometer Strecke, habe wahrscheinlich aber Morgen, mehr Gelegenheit das Navi zu testen.

Gruß

Kurt
S85D seit 10.Juni 2015
Mein Empfehlungslink: http://ts.la/kurt5409
 
Beiträge: 936
Registriert: 10. Mai 2014, 20:31

Re: Neues Navi (ab 06/2018) Erfahrungen

von Healey » 14. Jun 2018, 13:08

.....Mir persönlich fiel noch auf, das das Fahrzeug auch im angezeigten Bereich des Displays bleibt. Es ist mir schon passiert, das auf einer geplanten Route zwar die Route noch angezeigt wurde, ich aber den großen roten Pfeil ( Fahrzeug ) nicht mehr auf dem Display hatte.....

Da lag das Problem bei Dir, sobald Du die Karte mit dem Finger verschiebst oder zoomst, fährt Sie nicht mehr nach. Dazu gibt es die Ansichtstasten rechts oben (nach Norden ausgerichtet, Scheibenansicht, gesamter Trip), bzw. die +/- Tasten zum Zoomen.

LGH
Model S85D seit 20.Mai 2015 und 112.000 km, ALLES original, 206 Wh/km über alles, PV Anlage mit 9 MWh/a, Model III ist reserviert
Benutzeravatar
Moderator
 
Beiträge: 6748
Registriert: 9. Nov 2014, 12:15
Wohnort: Ragnitz

Nächste

Wer ist online?
Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast