Seite 1 von 2

Scheibenwischer Intervallschaltung Problem

BeitragVerfasst: 6. Aug 2017, 19:52
von JazzGitarre
Kennt jemand das Problem, dass bei der Intervallschaltung der Scheibenwischer manchmal, also in unregelmäßigen Abständen, hängen bleibt? Ohne Intervallschaltung funktioniert es einwandfrei.

Hab es nicht geschafft das Video hochzuladen, daher siehe hier: https://www.dropbox.com/s/lpzq0i1v3fe6e ... V.mp4?dl=0

Re: Scheibenwischer Intervallschaltung Problem

BeitragVerfasst: 6. Aug 2017, 19:53
von StefanSarzio
Ist mir bei meinem noch nicht aufgefallen.

Re: Scheibenwischer Intervallschaltung Problem

BeitragVerfasst: 6. Aug 2017, 20:03
von CarstenK2003
Ist mir noch nicht aufgefallen.
Fahre einen AP1.

Re: Scheibenwischer Intervallschaltung Problem

BeitragVerfasst: 6. Aug 2017, 20:59
von mp37c4
So kenne ich das auch nicht, dafür: auf niedrigster Stufe 1: fängt an zu wischen, macht dann aber ewig Pause bis die Scheibe total voll Tropfen ist - oder - bekommt bei wenig Regen einen Koller und wischt wie in einem tropischen Sturm! Jeweils aus- und einschalten bringt ihn dann wieder in den richtigen Rhytmus.

Re: Scheibenwischer Intervallschaltung Problem

BeitragVerfasst: 6. Aug 2017, 21:12
von Yellow
Mir kommt das bekannt vor und ist an meinem X genauso.
Ich halte das für eine gewollte Funktion.
Wenn der Wischer nur etwas hoch fährt, dann ist das so eine Art "Bereitschaftsmodus" der Regensensorsteuerung.
Der Wischer wartet dann auf das nächste Signal vom Regensensor und kann aus der Position vermutlich schneller starten.
In deinem Video gibt es also einen kurzen Moment, in dem das regensensorgesteuerte Intervall von Dauerwischen auf Intervall schaltet und den Wischer deshalb in die "Bereitschaftsposition" bringt.
Kann man besonders gut erkennen, wenn der Wischer wirklich nur(!) in Intervallen arbeitet und nicht, wie in deinem Video hauptsächlich auf Dauerwischen. Wenn du dann den Scheibenwischer ausschaltest, dann fährt der Wischer nämlich von der Bereitschaftsposition in die Ruheposition ganz nach unten.
So ist es jedenfalls reproduzierbar bei meinem X.

Re: Scheibenwischer Intervallschaltung Problem

BeitragVerfasst: 7. Aug 2017, 06:38
von chrispeter_pdm
Ich habe das mit dem S75 FL ebenfalls, dass er manchmal so hängt. Ich glaube aber eher nicht, dass das so gewollt ist.

Re: Scheibenwischer Intervallschaltung Problem

BeitragVerfasst: 7. Aug 2017, 12:45
von AT-Zimmermann
Das Problem tritt genau dann auf, wenn der Regensensor den Intervall eigentlich verlängern will, aber diesen einen wischzyklus GANZ kurz geschalten hat. Im wischermotor, bzw. Getriebe sitzt ein kleiner mikroschalter. Wird der wischermotor kurz betätigt, fängt er sofort an, zu arbeiten, löst dabei den mikroschalter aus, der ihm dann den restlichen Strom für das fertigstellen des wischzyklus zur Verfügung stellt.
Dadurch, dass der wischermotor erst einen gewissen weg zurücklegen muss, bis der mikroschalter auslöst, kann es unter Umständen dazu kommen, dass, wenn der Strom vorher weg ist, er an dieser Stelle kurz vor auslösen hängen bleibt.

Kann einem auch bei machen Autos passieren, wenn man per Fingertip nur einmalig wischen will und zu kurz den Schalter betätigt.

Re: Scheibenwischer Intervallschaltung Problem

BeitragVerfasst: 7. Aug 2017, 12:56
von AT-Zimmermann
Das ganze gibt's natürlich auch in der Version mit Schleifringen und einem Schleifkontakt mit Unterbrechung. Vom Prinzip her aber kein Unterschied.

Re: Scheibenwischer Intervallschaltung Problem

BeitragVerfasst: 7. Aug 2017, 13:07
von chrispeter_pdm
Ich habe einen AP2, der keinen Regensensor hat und trotzdem habe ich dieses Verhalten.

Re: Scheibenwischer Intervallschaltung Problem

BeitragVerfasst: 7. Aug 2017, 14:05
von AT-Zimmermann
Dann kann es eigentlich nur sein, dass der mikroschalter teilweise zu spät auslöst, und so der wischermotor ab und an Mal stehen bleibt. -> ab zum Servicecenter und neuen Wischermotor einbauen lassen.