AP1 zieht stark nach rechts - Kennt das jemand?

Technische Informationen zum Model S...

Re: AP1 zieht stark nach rechts - Kennt das jemand?

von BurgerMario » 22. Nov 2017, 16:39

Mathie hat geschrieben:
BurgerMario hat geschrieben:Wenn die Software hängt, der Brrmspedalschalter NICHT berücksichtigt wird, dann geht auch der AP nicht raus und die Kraft gegen den Servomotor hat man nicht..

Schaltet eine Bremsbetätigung tatsächlich Autosteer ab? Ich dachte damit ist nur der Tempomat draußen, habe das aber glaube ich noch nie ausprobiert.

Was ich allerdings weiss, ist, dass man Autosteer durch leichtes Gegenlenken deaktivieren kann, ohne jedes Zutun der Bremse. Also ein Defekt desr Bremspedalschalters würde die Deaktivierung von Autosteer nicht beeinflussen.

Gruß Mathie


Ich beziehe mich auf Tiger, also dem letzten Fall..
Er hat versucht per Bremse bzw. Lenkeingriff den AP zu beenden, konnte es aber nicht..

Grüße
Mario
EZ 6/2014 MS 60 Base, ohne Tech, DL, SuC free, Navi nachinstalliert
Benutzeravatar
 
Beiträge: 4291
Registriert: 16. Aug 2013, 22:24
Wohnort: Seggebruch

Re: AP1 zieht stark nach rechts - Kennt das jemand?

von KaJu74 » 28. Nov 2017, 10:38

Also bei mir kam es 2-3x vor, dass der Autopilot beim Aktivieren quasi auf der rechten Linie fuhr.
Das regulierte sich dann nach einigen Kilometern dann wieder automatisch.

Ansonsten hatte ich noch nie kritische Momente.
Und er lies sich immer durch einen Tritt auf die Bremse oder leichtes bewegen des Lenkrads deaktivieren.
Teilweise kam es sogar vor, das ich beim Hinweis "Hände ans Lenkrad" das Lenkrad zu stark betätigt habe und ihn so unbeabsichtigt deaktiviert habe.

Aber so eine Situation wie Tiger möchte ich nie erleben. :shock:
Tesla Model S85 vom 2014 bis 2016
Tesla Model S75D vom 2016 bis 2018
Tesla Model 3 Performance seit dem 18.02.2019

S85:Bild
75D:Bild
M3P:Bild Aktiv!
Liste der Europa Bestellungen: http://bit.ly/M3Orders
7500km gratis Supercharging http://ts.la/karsten8538
Benutzeravatar
 
Beiträge: 5369
Registriert: 1. Jul 2013, 15:26
Wohnort: Walchum

Re: AP1 zieht stark nach rechts - Kennt das jemand?

von eggerhd » 7. Dez 2017, 17:37

Ich hatte heute auf dem Weg nach und von Liechtenstein (mit aktivem AP1) jedes Mal an etwa der gleichen Stelle eine extremen "Ausreisser" nach rechts gegen den Fahrbahnrand. :o
Teslahack_Walenstadt.PNG
Teslahack_Walenstadt.PNG (100.37 KiB) 595-mal betrachtet
Ich erinnere mich auch schon bei früheren Fahrten im Raum Walenstadt/Walensee solche Ereignisse gehabt zu haben. Aber nie so extrem!
Bin ich da der Einzige? Und woran kann das liegen? :ugeek:
Model S90D - 19" Reifen, Titanium Metallic-Lackierung - FW 8.1 - 2018.48.12.1 - AP1
ab 29.06.2016 - 60000 km gefahren und 5 m3 Diesel nicht verbrannt! :-)
Benutzeravatar
 
Beiträge: 702
Registriert: 24. Apr 2016, 19:27
Wohnort: CH 8953 Dietikon + AT 8720 Knittelfeld

Re: AP1 zieht stark nach rechts - Kennt das jemand?

von EV-1 » 7. Dez 2017, 23:10

Schau mal diesen Thread:
https://tff-forum.de/viewtopic.php?f=57&t=17417

Erklärung: Im Asphalt wurden Risse ausgebessert, welche schräg zur Fahrbahnmitte verliefen. Durch die Sonne glänzten sie und der AP1 hat diese fälschlicherweise als Linien erkannt und einen "Irren Ivan" gestartet.

Edit: Die Risse können auch schräg zum Fahrbahnrand gehen, ;) Deshalb: Immer Hände ans Lenkrad.
Model S85D/AP1/V9 2019.12.1 /Tech/Luft/19"/Pano/Rot/ 22.5.2015
Hupen zwecklos, Fahrzeug wird von Fremont ferngesteuert
Benutzeravatar
 
Beiträge: 525
Registriert: 29. Aug 2014, 17:52

Re: AP1 zieht stark nach rechts - Kennt das jemand?

von eggerhd » 8. Dez 2017, 14:55

EV-1 hat geschrieben:Schau mal diesen Thread:
https://tff-forum.de/viewtopic.php?f=57&t=17417
Erklärung: Im Asphalt wurden Risse ausgebessert, welche schräg zur Fahrbahnmitte verliefen. Durch die Sonne glänzten sie und der AP1 hat diese fälschlicherweise als Linien erkannt und einen "Irren Ivan" gestartet.
Edit: Die Risse können auch schräg zum Fahrbahnrand gehen, ;) Deshalb: Immer Hände ans Lenkrad.

Danke für den Hinweis!
Wenn ich das nächste Mal da vorbeikomme werde ich darauf achten! Hab mir die Stelle gut gemerkt. ;)
Model S90D - 19" Reifen, Titanium Metallic-Lackierung - FW 8.1 - 2018.48.12.1 - AP1
ab 29.06.2016 - 60000 km gefahren und 5 m3 Diesel nicht verbrannt! :-)
Benutzeravatar
 
Beiträge: 702
Registriert: 24. Apr 2016, 19:27
Wohnort: CH 8953 Dietikon + AT 8720 Knittelfeld

Re: AP1 zieht stark nach rechts - Kennt das jemand?

von FJTesla » 25. Sep 2018, 14:48

Ich wollte das Thema mal wieder aufwärmen, da es die letzten Wochen bei mir wieder ein paar Mal zu einem Nach-rechts-steuern des AP1 gekommen ist, nachdem längere Zeit Ruhe war. Außerdem setzt der AP öfter mal aus unerfindlichen Gründen aus. In 95 % der Fälle geht der AP aber ganz normal und ich nutze ihn gerne.

Noch einmal kurz zur Beschreibung: Wenn das Problem auftritt, steuert mein AP "bewusst" nach rechts, d.h. er überfährt die rechte Linie und zeigt das Überfahren der Linie im kleinen Display auch an. Auf der Autobahn rüttelt sogar der Spurhalteassistent. Der Tesla "warnt" sich also selbst, macht aber nichts dagegen, sondern fährt fröhlich viel zu weit rechts weiter. In der Regel löst sich das Problem innerhalb einiger Minuten. Entweder geht der AP danach wieder normal oder er deaktiviert sich für den Rest der Fahrt und einige Zeit danach (ich tipper auf eine Rekalibrierung).

Bin ich der einzige mit diesem Problem oder gibt es inzwischen noch mehr davon?
Model S P90DL Facelift mit vieeeeeel Fahrfreude :-)
 
Beiträge: 44
Registriert: 17. Feb 2017, 09:27

Re: AP1 zieht stark nach rechts - Kennt das jemand?

von Blackbird » 25. Sep 2018, 17:31

Das Problem, das hier ja schon von verschiedenen geschildert wurde, hatte ich letzte Woche im SeC angesprochen. Da es kein durchgängiger nachvollziehbarer Fehler zu sein scheint, wurde die Vermutung geäußert, dass das Kamerasystem vorübergehend zu warm wurde - durch Sonne oder die warmen "Aufwinde" der Batteriekühlung. Beides konnte ich aus meiner Erinnerung nicht ausschließen; daher werde ich das mal beobachten, ob eins davon den Rechtsdrall erklären könnte.
Model S P90D seit 2.10.2015 - FW 2019.20.1 - midnightsilver / innen alles schwarz und Holz matt / Turbine grau - alles außer Kindersitze und Spoiler
 
Beiträge: 564
Registriert: 28. Jun 2015, 17:03

Re: AP1 zieht stark nach rechts - Kennt das jemand?

von olbea » 25. Sep 2018, 17:43

Ich hatte solche Probleme auch. Mittlerweile will das SeC meinen Radar tauschen. Ich Berichte wenn ich beim Service war.
| Model S 70D, Deep Blue Metallic |
Benutzeravatar
 
Beiträge: 975
Registriert: 8. Apr 2015, 17:41
Wohnort: Edingen (Baden)

Re: AP1 zieht stark nach rechts - Kennt das jemand?

von FJTesla » 25. Sep 2018, 18:01

Danke für Eure Antworten @olbea und @Blackbird. Ich rege beim Münchener SeC an, das Problem zentral anzugehen.
Model S P90DL Facelift mit vieeeeeel Fahrfreude :-)
 
Beiträge: 44
Registriert: 17. Feb 2017, 09:27

Re: AP1 zieht stark nach rechts - Kennt das jemand?

von S-Men » 13. Okt 2018, 16:48

Habe/hatte auch gleiches Problem. Manchaml beim ersten aktivieren des AP1 Steuern nach Rechts. Wird auch so angezeigt mit rütten Lenkrad etc. Nach einigen KM hat er sich neu "kalubriert" und dann gehts nochmal ganz normal. Ist nabhänig von Strecke, Geschwindingkeit und SIchtbedingungen gewesen. Probem ist mir aufgefallen, nachdem meine Frontscheibe im SeC ausgetauscht werden musste. Bei mir wurde diese Woche die Kamera neu Kalbriert, bisher ist es nicht nochmals aufgetreten.
90D AP1
Benutzeravatar
 
Beiträge: 522
Registriert: 25. Mär 2016, 10:59

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: camelman, TommyP. und 7 Gäste