AP1 zieht stark nach rechts - Kennt das jemand?

Technische Informationen zum Model S...

AP1 zieht stark nach rechts - Kennt das jemand?

von FJTesla » 9. Mai 2017, 17:11

Kennt jemand von Euch auch dieses Problem: Mein Model S FL 2016er-Modell mit AP1 zieht ab und zu stark nach rechts in die gegnerische Spur hinein. Das merkwürdige daran ist, dass er es selbst merkt, also im kleinen Display anzeigt, dass er zwischen den Spuren fährt. Außerdem vibriert auch das Lenkrad beim Überfahren der Spuren, wenn gleichzeitig der Spurhalteassistent aktiv ist. Und allem Anschein nach würde er sogar in Lastwagen oder Autos in der rechten Spur hineinfahren, wenn ich nicht eingreifen würde.
Allerdings ist das kein generelles Problem bei mir, sondern eher selten (vielleicht jedes 10. bis 20. Mal nach Start) und auch nur, wenn der AP nach einem Start erstmals aktiviert wird. Es passiert sowohl auf Autobahnen als auch auf Landstraßen. Bei letzteren würde er, wenn es nach dem AP ginge, gerne die Leitpfosten abrasieren.
Heute ist mir das z.B. nach dem Superchargen in Schweitenkirchen passiert, nachdem ich auf die Autobahn gefahren bin und den AP aktiviert habe. Vor dem SC war alles gut, danach wieder AP rein, doch der MS zieht nach rechts - ich muss irgendwann eingreifen und der AP wird übersteuert. Das Spielchen konnte ich bestimmt mehrere Male wiederholen, wobei ich ihn zweimal auch ein paar Sekunden habe fahren lassen, wenn neben mir rechts frei war. Er fährt dann einfach zwischen den Spuren weiter und zeigt es auch so an. Beide Spuren werden dabei als durchgezogene Linien markiert, d.h. er ist nicht im Spurwechselmodus. Nach etlichen Versuchen hatte er es irgendwann doch kapiert und lief den Rest der Autobahn ohne Probleme.
Auch die letzten Male war es so, dass der AP reibungslos lief, wenn er es einmal richtig gemacht hat. Ein Kalibrierungsproblem scheint es mir eher nicht zu sein, da der AP die meiste Zeit ja gut funktioniert.
Ich werde das beim nächsten Termin im SC natürlich ansprechen (ich muss wohl ohnehin bald wegen der Rückrufaktion zur Feststellbremse hin), mich würde aber interessieren, ob ich damit alleine bin.
Model S P90DL Facelift mit vieeeeeel Fahrfreude :-)
 
Beiträge: 44
Registriert: 17. Feb 2017, 08:27

Re: AP1 zieht stark nach rechts - Kennt das jemand?

von ammersee-tesla » 9. Mai 2017, 17:31

Nimm einen mutigen Beifahrer mit, der einmal die Fehlfunktion mit dem Handy filmt.
Uhrzeit genau notieren. Dann ins SeC. Die sollen die Logs sichern.

Die glauben dir das sonst nicht.
Und.... Du bist nicht der einzigste mit dem Fehler!
z.B. hier schon mal beschrieben:
https://tff-forum.de/viewtopic.php?f=26&t=12505&p=298595&hilit=autopilot+zieht+nach+rechts#p298595
oder
https://tff-forum.de/viewtopic.php?f=26&t=12083&p=269511&hilit=autopilot+zieht+nach+rechts#p269511

LG
Frank
http://ts.la/daniela7247
1.ZOE seit 10.07.15
2.ZOE seit Mitte 2017
S 70 D seit 23.09.2015
Kona 64 seit 12.2018
Benutzeravatar
 
Beiträge: 847
Registriert: 17. Jul 2014, 11:55

Re: AP1 zieht stark nach rechts - Kennt das jemand?

von tvdonop » 9. Mai 2017, 18:49

Nein du bist nicht allein. Auch mein FL S90D aus 6/2016 macht das ab und an. Ich hab dieses Verhalten auf der Autobahn bei kurvigen Strecken und vor / auf einer Hügelkuppe (Kassler Berge) beim Überholen eines LKWs gehabt. Er wollte da unbedingt mit dem 40 Tonner schmusen. Fand ich nicht so witzig...
Elektrisch unterwegs seit 3/2012 / TESLA Model S seit 1/2014
aktuell Model S90D FL Titanium, Pano, Luftfederung, AP, Premium Upgrade - seit 28.6.2016
Model 3 LR Grey bestellt am 21.12.2018 :-) Nr. 39 in D
2 x Powerwall2 & Senertec DACHS BHKW
Benutzeravatar
 
Beiträge: 2085
Registriert: 6. Feb 2014, 12:41
Wohnort: Berlin Schlachtensee

Re: AP1 zieht stark nach rechts - Kennt das jemand?

von mercedes1017 » 9. Mai 2017, 18:53

Siehe auch hier:


http://tff-forum.de/viewtopic.php?f=26&t=13645&view=unread#p308899

Bei mir machte er das wenn ein LKW mit flachem Aufbau (z.B. leerer KFZ-Transporter) auf der rechten Spur war.
S70D... das beste Auto der Welt
Benutzeravatar
 
Beiträge: 118
Registriert: 22. Nov 2015, 20:53

Re: AP1 zieht stark nach rechts - Kennt das jemand?

von univ » 9. Mai 2017, 19:19

Ist normal. Besonders bei maximaler Belastung des AP, d.h. bei Dunkelheit und gleichzeitig 150 km/h, kann man es haeufiger erleben. Aber es tritt inzwischen viiiiel seltener auf, als noch vor ein paar Monaten. Hab damals mehrmals Dashcam-Footage an Tesla geschickt. Die haben dann analysiert. Ergebnis: Der AP ist bei diesen Umständen (nachts+150) an seinem technischen Limit angekommen und man muss damit leben.
Zuletzt geändert von univ am 9. Mai 2017, 19:25, insgesamt 1-mal geändert.
S 85D, Deep Blue Metallic, 19"/Pano/AP/Prem/Air/UHF/Winter. 08/2015 - 320.000 km (univ)
S 85, Black, 19"/Pano/TP/Air (CPO EZ 12/13 62k km). 09/16 - 35k km (univ's Vater) - SOLD 07/18
smart ED 22kW (CPO EZ 12/2013 - 49k km) 01/2018 (univ's Frau)
Benutzeravatar
 
Beiträge: 1889
Registriert: 19. Mai 2015, 21:00
Wohnort: im tiefsten Taunus

Re: AP1 zieht stark nach rechts - Kennt das jemand?

von univ » 9. Mai 2017, 19:23

Hier mein altes Posting mit Video von den Vorfällen: viewtopic.php?f=57&t=11817&start=70#p287732
S 85D, Deep Blue Metallic, 19"/Pano/AP/Prem/Air/UHF/Winter. 08/2015 - 320.000 km (univ)
S 85, Black, 19"/Pano/TP/Air (CPO EZ 12/13 62k km). 09/16 - 35k km (univ's Vater) - SOLD 07/18
smart ED 22kW (CPO EZ 12/2013 - 49k km) 01/2018 (univ's Frau)
Benutzeravatar
 
Beiträge: 1889
Registriert: 19. Mai 2015, 21:00
Wohnort: im tiefsten Taunus

Re: AP1 zieht stark nach rechts - Kennt das jemand?

von FJTesla » 10. Mai 2017, 07:35

Vielen Dank für Eure Infos! Bei mir scheint es wirklich etwas anders zu sein, da bei mir das Problem auch bei Tag und 100 km/h auf der Landstraße mit rechter Begrenzungslinie auftaucht. Selbst bei 60 km/h auf dem Mittleren Ring in München war es schon einmal. Außerdem hatte ich es noch nie so wie von univ beschrieben, dass es während einer Fahrt passiert, wenn er eigentlich schon länger funktioniert. Es ist bei mir immer am Anfang des AP-Vorgangs aber dann noch viel massiver. Außerdem erkennt er ja das Fahren zwischen den Spuren als solches, macht es aber trotzdem. Als ob jemand eingestellt hätte, dass der AP zwischen den Spuren fahren "soll" und, soweit die Spur belegt ist, er dazu auch gerne diese erst mal freimachen soll ;-)
Die Idee mit der Aufnahme durch einen mutigen Beifahrer ist gut, aber schwierig umzusetzen, da es ja nicht so oft passiert. Eine Dashcam habe ich leider nicht. Vielleicht ist es ja doch ein Kalibrierungsproblem oder ähnliches. Es könnte ja sein, dass längeres Fahren die konfigurierte Kalibrierung "überschreibt" und es dann funktioniert. Wenn es so wäre und ich nach einem Neustart, z.B. nach Superchargen, direkt auf die AB fahre und den AP einschalte, greift das MS auf die Voreinstellung zurück und zieht nach rechts. So zumindest meine momentane laienhafte Vorstellung. Ich versuche es mal zu provozieren, indem ich die beiden Screens/Rechner auf einem AB-Parkplatz zurücksetze und dann nach einem erneuten Hochfahren einen Versuch starte.
Model S P90DL Facelift mit vieeeeeel Fahrfreude :-)
 
Beiträge: 44
Registriert: 17. Feb 2017, 08:27

Re: AP1 zieht stark nach rechts - Kennt das jemand?

von tvdonop » 10. Mai 2017, 08:12

@FJTesla - das Phänomen hatte ich auch einmal. Allerdings mit einer älteren 8.0 Version der AP1 SW. Nach einem Reboot des Centerscreens ist das nicht wieder aufgetaucht.
Elektrisch unterwegs seit 3/2012 / TESLA Model S seit 1/2014
aktuell Model S90D FL Titanium, Pano, Luftfederung, AP, Premium Upgrade - seit 28.6.2016
Model 3 LR Grey bestellt am 21.12.2018 :-) Nr. 39 in D
2 x Powerwall2 & Senertec DACHS BHKW
Benutzeravatar
 
Beiträge: 2085
Registriert: 6. Feb 2014, 12:41
Wohnort: Berlin Schlachtensee

Re: AP1 zieht stark nach rechts - Kennt das jemand?

von Blackbird » 10. Mai 2017, 09:52

Das habe ich genauso auch - das hat nichts mit schlechter Sicht oder großer Belastung des AP zu tun.

Fast immer nach einem SuC spinnt der AP: zieht sofort nach rechts, überfährt die Linie (egal ob gestrichelt, durchgezogen oder breit) und (habe ich getestet bis kurz vor Aufprall) würde einem anderen in der Nebenspur einfach von hinten reinfahren. Nach einiger Zeit kriegt er sich dann wieder ein und funktioniert korrekt.

Diese Fehlfunktion hatte ich das erste mal im März d.J. festgestellt - frühere Versionen hatten das definitiv nicht.
Model S P90D seit 2.10.2015 - FW 2018.48.12 - midnightsilver / innen alles schwarz und Holz matt / Turbine grau - alles außer Kindersitze und Spoiler
Bestellungen mit Rabattierung fürs Supercharging: http://ts.la/ingo9540
 
Beiträge: 542
Registriert: 28. Jun 2015, 16:03

Re: AP1 zieht stark nach rechts - Kennt das jemand?

von FJTesla » 10. Mai 2017, 13:04

@Blackbird: Ja, das klingt nach demselben Problem. Ich sehe dass nicht als große Sache, aber es ist definitiv ein Bug, der behoben werden sollte. Da ich meinen Wagen als 1/2-Jahreswagen im März gekauft hatte, kann ich für die Zeit davor nichts sagen.
Model S P90DL Facelift mit vieeeeeel Fahrfreude :-)
 
Beiträge: 44
Registriert: 17. Feb 2017, 08:27

Nächste

Wer ist online?
Mitglieder in diesem Forum: Neticle [Bot] und 7 Gäste