Navigationssystem ist schlecht (altes Navi bis ca. 06/2018)

Technische Probleme und deren Lösung...

Re: Navigationssystem ist schlecht

von Yellow » 22. Mai 2018, 08:58

OS Electric Drive hat geschrieben:Leute die behaupten sie hätten absolut nie Schwierigkeiten oder komische Routen kann man echt nicht wirklich ernst nehmen.

Wenn Du möchtest, dass deine Erfahrungen ernst genommen werden, dann solltest Du auch die Erfahrungen anderer Leute akzeptieren!
Tesla-Fahrer seit 03/2014
Bis 06/2015: P85 (34.000 km, 223 Wh/km)
Bis 12/2016: S85D (44.000 km, 222 Wh/km)
Seit 12/2016: X90D (47.000 km, 249 Wh/km), weiss, 20", 6-Sitzer, AP1, HEPA, AHK
Referral: http://ts.la/stefan7726
Benutzeravatar
Moderator
 
Beiträge: 8978
Registriert: 8. Jan 2013, 17:31
Wohnort: Hannover

Re: Navigationssystem ist schlecht

von Ollinord » 22. Mai 2018, 09:08

OS Electric Drive hat geschrieben:
94428 hat geschrieben:hat es schon jemand geschafft ein Speedlimit erfolgreich im Kartenmaterial zu ändern?

Problem seit je her, 70er Zone wo keine ist. Ist beim Tempomat so und auch mit AP auf z.B. Bundesstraßen.
Ist halt richtig lästig für die nachfahrenden Autos, was bremst der mit seinem Tesla schon wieder?
Lohnt es sich noch, was zu unternehmen bevor das neue Kartenmaterial kommt?
Ansonsten find ich das Navi gut, bis auf die fehlenden Zwischenziele.

Grüße Helmut


#ironie an
Was, Dich nervt es wenn wie aus dem Nichts die Geschwindigkeit reduziert ? Ich denke einfach dass Deine Wahrnehmung da nicht ganz korrekt ist. #Ironie aus.
Es ist doch auch völlig normal, dass so ein billiger Mietwagen auf Mallorca von Renault schilder lesen kann, der Nissan Leaf Schilder lesen kann nur bei Tesla scheint das nicht machbar zu sein.


Schilder lesen hilft aber nicht immer, als ich den AP1 noch aktiviert hatte gab es auch immer eine Strecke wo auf 70 runtergeregelt wurde obwohl 100 erlaubt. Und meiner kann Schilder lesen :mrgreen:

Jetzt ohne AP genieße ich den Tempomat der immer genau das macht was ich möchte und niemals einfach runterregelt 8-)
Smart ED Cabrio, MS 90D VFL, ZOE Z.E. 40 alle weiß
Benutzeravatar
 
Beiträge: 1371
Registriert: 5. Dez 2015, 08:17
Wohnort: Schleswig-Holstein

Re: Navigationssystem ist schlecht

von OS Electric Drive » 22. Mai 2018, 09:36

Yellow hat geschrieben:
OS Electric Drive hat geschrieben:Leute die behaupten sie hätten absolut nie Schwierigkeiten oder komische Routen kann man echt nicht wirklich ernst nehmen.

Wenn Du möchtest, dass deine Erfahrungen ernst genommen werden, dann solltest Du auch die Erfahrungen anderer Leute akzeptieren!


Ich kann meine Erfahrungen mit 100ten von Beispielen belegen aus verschiedenen Autos. Ich habe ja gerade den dritten Loaner hintereinander und bei allen war es das gleiche. Die Fehler sind stellenweise sogar reproduzierbar.

Das war bei meinem MS so, das war bei dem MXP90D Loaner 2017 so, das war bei dem MX90D Loaner so, das ist bei meinem MX100D so, das war beim MSP90D Loaner so und bei den letzen drei MX Loanern XP100d, X100D und X90D.

Aber vermutlich liegt es sicher an der Bedienung :mrgreen:
Mobil unterwegs: Roadster 2.5 - Tesla Model S85 September 2013-Juni 2017 91.000km seit 26.6. X100D, BMW i3 und Renault ZOE
Benutzeravatar
 
Beiträge: 9425
Registriert: 7. Dez 2011, 13:18

Re: Navigationssystem ist schlecht

von robby3 » 22. Mai 2018, 09:44

Wir haben zurzeit eine Baustelle genau auf einer AB Auffahrt, wo auf 80 beschränkt ist. Die Tafel in der Kurve sieht mein AP1 nicht und dann will er die 100. Nach ca. 500m kommt erneut eine 80er Tafel, welcher er dann erkennt und runterregeln wil). Also nutzlos bis zu dem Punkt.

Daher nehme ich an, dass Google von der Baustelle mit Speed-Beschränkung nichts weiss und er wirklich nur auf die Schilder achtet, die er auch lesen kann.

Dank dem Navi habe ich Heute Morgen den Zug verpasst, da es meinte, dass die Ausweichstrecke nichts bringt und die Route nicht angepasst hat. Ich Stau stehend hat er dann schön die Ankunftszeit auf einen Schlag um 15 Min erhöht, dann nochmal 5 Min und wieder 1 zurück, etc.. Auf der Umgehung hätte es gereicht :( Ich entscheide wieder selber vor der Abfahrt.
Model S P85D Ludicrous, 03/2015 AP1, 2018.28.5 - Midnight Silver "Mr. Magic"
Benutzeravatar
 
Beiträge: 513
Registriert: 2. Jan 2018, 15:55
Wohnort: Zürcher Weinland

Re: Navigationssystem ist schlecht

von Healey » 22. Mai 2018, 09:46

OS Electric Drive hat geschrieben:...Ich kann meine Erfahrungen mit 100ten von Beispielen belegen aus verschiedenen Autos. Ich habe ja gerade den dritten Loaner hintereinander und bei allen war es das gleiche. Die Fehler sind stellenweise sogar reproduzierbar....


Bitte nicht :D
Dasselbe könnte ich mit sämtlichen anderen Navis genauso machen, inkl. Eurem so geschätzten TomTom. Lest mal im TomTom Forum nach, dort wird sogar oft das Garmin = Navigon = Tesla, als das bessere gelobt. Jedes Navi macht Fehler und diese Fehler sind halt lokal sehr unterschiedlich. Tesla muss ein Navi bieten, dass weltweit möglichst gute Daten liefert und nicht nur für Hamburg oder München.

LGH
Model S85D seit 20.Mai 2015 und 122.000 km, ALLES original, 203 Wh/km über alles, PV Anlage mit 9 MWh/a, Model III ist reserviert
Benutzeravatar
Moderator
 
Beiträge: 7180
Registriert: 9. Nov 2014, 12:15
Wohnort: Ragnitz

Re: Navigationssystem ist schlecht

von egn » 22. Mai 2018, 10:07

Um mal was zur Erheiterung beizutragen, ein Vorfall gestern mit dem Audi Leihwagen:

Navi-Audi-Route.JPG


Statt uns über die normale Hauptstraße zu führen (grün) wurden wir über einen kleinen einspurigen Wirtschaftsweg (rot) geführt (Hin- und Rückweg).

Es gab auch noch einen weiteren Vorfall wo er uns über eine Straße die nur für Anlieger frei war führen wollte.

Auf dem Land hat das Audi Navi also auch seine Probleme. Wobei das Tesla Navi bei uns bisher eher Probleme mit Autobahnen hatte und uns mit Umweg über irgendwelche Spangen geführt hat. Auf der A9 München - Berlin kommt das bei Nürnberg immer wieder mal vor.
Tesla Model S85, 2/2014 (VIN 19XXX), weiß , Leder beige, Tech, Sound, Luftfederung, Doppellader, Kaltwetter, Panoramadach, LTE, Chademo, Allianz Anschlussgarantie 4J/80.000km, Firmware 2018.34.1 3dd3072, ca. 103 TKm
 
Beiträge: 3477
Registriert: 28. Sep 2015, 08:05
Wohnort: Hallertau

Re: Navigationssystem ist schlecht

von TommyP. » 22. Mai 2018, 10:32

robby3 hat geschrieben:Wir haben zurzeit eine Baustelle genau auf einer AB Auffahrt, wo auf 80 beschränkt ist. Die Tafel in der Kurve sieht mein AP1 nicht und dann will er die 100. Nach ca. 500m kommt erneut eine 80er Tafel, welcher er dann erkennt und runterregeln wil). Also nutzlos bis zu dem Punkt.

Daher nehme ich an, dass Google von der Baustelle mit Speed-Beschränkung nichts weiss und er wirklich nur auf die Schilder achtet, die er auch lesen kann.

Dank dem Navi habe ich Heute Morgen den Zug verpasst, da es meinte, dass die Ausweichstrecke nichts bringt und die Route nicht angepasst hat. Ich Stau stehend hat er dann schön die Ankunftszeit auf einen Schlag um 15 Min erhöht, dann nochmal 5 Min und wieder 1 zurück, etc.. Auf der Umgehung hätte es gereicht :( Ich entscheide wieder selber vor der Abfahrt.

Vor einiger Zeit hatten wir auf der A10 eine Baustelle, die ich auf dem Weg zum Airport Tegel durchfahren musste. Kurz vorher leitetet mich das Navin vom iPhone um, durch die Stadt. Ich hätte durch den Umweg 15 Minuten etwa verloren. Habe ich nicht gemacht. Bin in die Baustelle gefahren und dann stand ich. Ein LKW ist liegen geblieben. Als ich dann wieder fahren konnte, kam die Aufholjagd. Das Flugzeug war dann eben weg.
Also ich traue dem Navi seitdem viel mehr zu, auch wenn es immernoch Fehler macht. Und das System und Hersteller übergreifend...
Grüße aus der grünen Heide

Tommy

MX 75D 01/17 FW.: 2018.32.2 3817fdd

Bestell-Link, um kostenloses Schnellladen zu nutzen.
 
Beiträge: 550
Registriert: 23. Jan 2018, 15:29

Re: Navigationssystem ist schlecht

von domino2 » 22. Mai 2018, 14:10

Ich hatte einiges besserer Erfahrungen mit dem Navi mit zwei BMWs gemacht, aber eben es kochen alle mit Wasser. Mal ist das eine besser und mal ist das andere. Fakt für mich ist, dass ich das letzte Mal 2005-2007 mit TomTom so "lustige" Umwege als Vorschlag erhalten habe. Damals hab ich auch sehr viel erlebt. Ich denke, dass das Problem bei der Kombination von Zeitverzögerung der Echtzeitdaten zusammen mit kürzester Weg. Routenplanung nach kürzestem Weg führt teilweise alleine schon zu komischen Problemen. Gerade in der Schweiz und im Winter kann es gefährlich werden :p
Meistens gibt es so Umwege wie im Anhang. Dann wird man teilweise über Feldwege oder sonstige Privatwege geleitet, von der Hauptstrasse weg über 30er zone und co. Irgendwo hab ich noch ein anderes Foto.. wenn ich es Finde, lade ich es mal hoch :)
Dateianhänge
photo_2018-05-22_14-16-30.jpg
photo_2018-05-22_14-16-27.jpg
photo_2018-05-22_14-08-49.jpg
MS 90D, 03/2017,AP2.0, 2018.26.2 6341863
 
Beiträge: 143
Registriert: 21. Feb 2017, 11:14

Re: Navigationssystem ist schlecht

von TommyP. » 22. Mai 2018, 14:26

Was mir noch einfällt: gestern fuhren wir nach Buckow, Märkische Schweiz. Mich wunderte, dass das Navi eine verspätete Ankunft voraus sah, als ich vorher geschätzt hatte. Fuhren dann Parallel mit dem iPhone und dessen Navi. 1:1 der gleiche Weg. Zwischendurch lange Strecken Kopfsteinpflaster mit 30 kmh max. Navi hatte jedoch intern die 100 kmh außerhalb Ortschaften...
Ankunft war in etwa Mittelwert zwischen beiden.
Rückweg ging es zügig mit der Tesla-navigation. Glatte Straße, schnelle Ankunft.
Der Hinweg kam mir ja schon komisch vor, aber da das iPhone genauso doof geroutet hat, sind wir so gefahren. :roll:
Grüße aus der grünen Heide

Tommy

MX 75D 01/17 FW.: 2018.32.2 3817fdd

Bestell-Link, um kostenloses Schnellladen zu nutzen.
 
Beiträge: 550
Registriert: 23. Jan 2018, 15:29

Re: Navigationssystem ist schlecht

von ensor » 22. Mai 2018, 14:52

domino2 hat geschrieben:Ich hatte einiges besserer Erfahrungen mit dem Navi mit zwei BMWs gemacht, aber eben es kochen alle mit Wasser. Mal ist das eine besser und mal ist das andere. Fakt für mich ist, dass ich das letzte Mal 2005-2007 mit TomTom so "lustige" Umwege als Vorschlag erhalten habe. Damals hab ich auch sehr viel erlebt. Ich denke, dass das Problem bei der Kombination von Zeitverzögerung der Echtzeitdaten zusammen mit kürzester Weg.


Richtig. Solche Umwege entstehen meist nicht wegen "falscher", unnötig komplizierter Routenberechnung über Umwege sondern deshalb, weil Verkehrsinformationen verspätet sind und Staumeldungen und Sperrungen noch gemeldet sind wo dies garnicht mehr der Fall ist. Das Navi denkt, die Straße sei gesperrt oder ein Stau vor Ort und leitet entsprechend um.
Tesla Model S 85D seit Mai 2015, > 73.000 km
BMW i3 94Ah seit November 2016, > 10.500 km
Benutzeravatar
 
Beiträge: 3474
Registriert: 14. Dez 2014, 14:51

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste