Batterie wird nicht mehr vorgeheizt

Technische Probleme und deren Lösung...

Re: Batterie wird nicht mehr vorgeheizt

von galaxyclass » 23. Dez 2019, 08:26

Sehe ich schon ein, aber Software schreibe ich selbst seit 1986 (war „a scheene Zeit“) und leite eine Reihe von Programmen und Abteilungen seit vielen Jahren. Mag sein, daß ich ein Qualitätsfetischist bin, aber die Fehlerrate bei Tesla ist mir eindeutig zu hoch. Unsere Software im Unternehmen ist auch ziemlich komplex, aber am Ende eines UAT stehen NULL Fehler, und wir brauchen kein Bugfuxrelease zum Bugfixrelease... Wer V7 im Oktober 2015 mit dem AP1 bekommen hat, der wundert sich noch heute, wie der AP1 sofort funktionierrt hat. Die Qualität von damals ist dahin. Wenn Tesla alle Fahrzeuge mit der gleichen Software versorgt, wird es komplexer, aber das müßte man nicht so tun :? .

Frage an Experten, die in den Early Adopter Tracks hängen: seid ihr in den Testzyklus mit einbezogen? Ist hier OT, also nur rhetorisch gemeint :D
MS85D seit 06/2015, VIN 82453, Perlweiß, Tech, Air, HRE 21"
M3LR, seit 03/2019, VIN 217285, Deep Blue, EAP (jetzt mit FSD), 19"
Benutzeravatar
 
Beiträge: 1329
Registriert: 31. Jan 2015, 16:41
Wohnort: Rheinfelden
Land: Deutschland

Re: Batterie wird nicht mehr vorgeheizt

von MS-FL_ZH » 24. Dez 2019, 20:07

Mit der neuen 40.50.1 geht die Akkuheizung bei mir wieder, trotz Range Mode und 8 Grad Aussentemperatur :mrgreen:
Model S P100DL
Benutzeravatar
 
Beiträge: 349
Registriert: 29. Jun 2016, 16:34
Land: Schweiz

Re: Batterie wird nicht mehr vorgeheizt

von tornado7 » 24. Dez 2019, 21:41

Intressant, danke für die Mitteilung!

Ich nehme an leider nur wenn eingesteckt?

Und ist was am Gerücht dran, man könne ab dieser Version in der (ebenfalls aktualisierten) App gezielt nur den Akku vorwärmen?
"The electric light did not come from continous improvement of candles." (Oren Harari)

Mythbuster Elektromobilität: www.mythbuster.ch
CO2-Emissionen mal ganz ehrlich: www.mythbuster.ch (runterscrollen ;-) )
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 3594
Registriert: 25. Dez 2015, 12:57
Wohnort: Winterthur
Land: Schweiz

Re: Batterie wird nicht mehr vorgeheizt

von Cupra » 24. Dez 2019, 21:46

tornado7 hat geschrieben:Ich nehme an leider nur wenn eingesteckt?


Hoffentlich geht das bald wieder ohne....anfang Jänner bin ich mal persönlich im SeC. Mal sehen was sie auslesen konnten.

Reicht der Wegfall dieser Funktion eigentlich aus um das Auto zurückgeben zu können und somit aus dem Leasing raus zu können? Immerhin wurde eine für mich wichtige Eigenschaft einseitig und kommentarlos entfernt.
Model S100D "Edelweiss" :D Firmware V10.1 2020.4.1- AP2.5 FSD
Model X75D "Sonic" :) Firmware V10 2019.40.2.5- AP2.5 FSD

Tage seit dem letzten durch Fehler erzwungenem Reset: 0
Historie: 33/3/6/10/6/4
Benutzeravatar
 
Beiträge: 4604
Registriert: 23. Jul 2016, 13:21
Wohnort: Schweiz
Land: Schweiz
Fahrzeug: Tesla Model S

Re: Batterie wird nicht mehr vorgeheizt

von HJF » 24. Dez 2019, 22:48

Cupra hat geschrieben:Reicht der Wegfall dieser Funktion eigentlich aus um das Auto zurückgeben zu können und somit aus dem Leasing raus zu können? Immerhin wurde eine für mich wichtige Eigenschaft einseitig und kommentarlos entfernt.

YMMD :lol: :lol: :lol:
S85 in Brown! Live seit Silvester 2014! (AP1)
5 Jahre = 218'096 km, 187 wh/km
10.2 2020.8.2
Benutzeravatar
 
Beiträge: 821
Registriert: 25. Nov 2014, 17:29
Wohnort: Uitikon
Land: Schweiz
Fahrzeug: Tesla Model S

Re: Batterie wird nicht mehr vorgeheizt

von MS-FL_ZH » 25. Dez 2019, 07:31

tornado7 hat geschrieben:Intressant, danke für die Mitteilung!

Ich nehme an leider nur wenn eingesteckt?

Und ist was am Gerücht dran, man könne ab dieser Version in der (ebenfalls aktualisierten) App gezielt nur den Akku vorwärmen?


Sry, nein war nicht eingesteckt.
Model S P100DL
Benutzeravatar
 
Beiträge: 349
Registriert: 29. Jun 2016, 16:34
Land: Schweiz

Re: Batterie wird nicht mehr vorgeheizt

von mikhail » 25. Dez 2019, 08:03

MS-FL_ZH hat geschrieben:
tornado7 hat geschrieben:Intressant, danke für die Mitteilung!

Ich nehme an leider nur wenn eingesteckt?

Und ist was am Gerücht dran, man könne ab dieser Version in der (ebenfalls aktualisierten) App gezielt nur den Akku vorwärmen?


Sry, nein war nicht eingesteckt.


Dann nehme ich an, dass es wie gewohnt wieder funktioniert? Kann das noch jemand mit der aktueller Software-Version testen?
Model S 75D seit September 2018
Benutzeravatar
 
Beiträge: 21
Registriert: 21. Okt 2018, 14:41
Wohnort: Berlin
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Batterie wird nicht mehr vorgeheizt

von RobT » 25. Dez 2019, 08:13

galaxyclass hat geschrieben:Unsere Software im Unternehmen ist auch ziemlich komplex, aber am Ende eines UAT stehen NULL Fehler


Es gibt keine fehlerfreie Software.
Tesla Model S75D mit AP, 2019, schwarz "Blackbird"
Benutzeravatar
 
Beiträge: 427
Registriert: 2. Dez 2018, 15:53
Wohnort: Immenstaad am Bodensee
Land: Deutschland

Re: Batterie wird nicht mehr vorgeheizt

von tornado7 » 25. Dez 2019, 09:53

MS-FL_ZH hat geschrieben:Sry, nein war nicht eingesteckt.

Umso besser, Freude herrscht! Hab meinen jetzt mal ins WLAN gehängt um auch bald testen zu können.
"The electric light did not come from continous improvement of candles." (Oren Harari)

Mythbuster Elektromobilität: www.mythbuster.ch
CO2-Emissionen mal ganz ehrlich: www.mythbuster.ch (runterscrollen ;-) )
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 3594
Registriert: 25. Dez 2015, 12:57
Wohnort: Winterthur
Land: Schweiz

Re: Batterie wird nicht mehr vorgeheizt

von SaV » 25. Dez 2019, 12:01

Heute Nacht 5 Grad, Batterie wird wieder vorgeheizt. So ca. für 10min. Aber bin immer noch auf 2019.36.2.2

Lade gerade 40.50.1 runter aber wieso funktioniert das trotzdem?

Hängt das vl mit der App zusammen?
 
Beiträge: 25
Registriert: 17. Feb 2019, 17:27
Land: Oesterreich
Fahrzeug: Tesla Model S

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: T3SLArati, TES60, Werner22 und 5 Gäste