Browser gar nicht mehr brauchbar

Technische Probleme und deren Lösung...

Browser gar nicht mehr brauchbar

von Mansaylon » 31. Aug 2019, 10:07

Hallo Zusammen

Wollte vor kurzem mal wieder den Browser für eine Google Anfrage verwenden. Da ging wirklich gar nichts mehr. Also nicht mal mehr eine einfache Internetanfrage ging durch.

Tipps wie überflüssige Naviziele löschen, Neustart der Systeme, usw. haben keine Besserung gebracht.

Ich habe die AP1 Hardware.
Ser Browser im System könnte auch gleich entfernt werden.

Wer kennt ähnliche Probleme?
Bye Mansaylon
.... Verbrennst Du noch oder fährst Du schon? ......
S90D weiss 29. Nov. 2016
https://youtu.be/KA-M-WQli4U
Benutzeravatar
 
Beiträge: 814
Registriert: 22. Dez 2016, 15:45
Wohnort: Watt (CH)
Land: Schweiz

Re: Browser gar nicht mehr brauchbar

von Cupra » 31. Aug 2019, 10:13

Grad getestet im WLAN hier.. der Browser funktioniert soweit. Speed, Funktionen etc. sind aber nach wie vor gleich mies wie immer, von daher wird da auch wenn ich den brauche das Handy verwendet. Der Browser im Tesla ist da damit man sagen kann man hat einen. Nutzbar ist das Teil zumindest für das wo ich es brauche nicht. Nettes Gimmik wie Furzkissen und Lagerfeuer würde ich eher sagen :D

Keine Ahnung ob es da unterschiedliche Versionen gibt oder ob andere Leute mit der Leistung die der Webbrwoser bietet auch zufrieden sind... da sich das Teil nicht mal eine einfaches Login speichert ist die Bedienung einfach mühsam für das wo ich es verwenden würde.
Aber die Funktion als solches ist da. Wenn man genug Zeit hat beim Laden kann man sogar ein paar Seiten aufrufen. :)
Model S100D "Edelweiss" :D Firmware V10.2 2020.4.1- AP2.5 FSD
Model X75D "Sonic" :) Firmware V10.2 2020.12.2- AP2.5 FSD

Tage seit dem letzten durch Fehler erzwungenem Reset: 0
Historie: 33/3/6/10/6/4/6/5
Benutzeravatar
 
Beiträge: 4666
Registriert: 23. Jul 2016, 13:21
Wohnort: Schweiz
Land: Schweiz
Fahrzeug: Tesla Model S

Re: Browser gar nicht mehr brauchbar

von herby123 » 31. Aug 2019, 10:19

Schlechte bis keine Mobilfunkverbindung bedeutet langsame bis keine Browser-Reaktionszeiten.

Gruß
Herbert
Model 3 LR AWD mit 18" Aero im Lässig-Modus unterwegs seit Juli 2019. Bisheriger Gesamtverbrauch: 188 Wh/km
Benutzeravatar
 
Beiträge: 145
Registriert: 24. Aug 2019, 23:15
Land: Deutschland
Fahrzeug: Tesla Model 3

Re: Browser gar nicht mehr brauchbar

von betatester » 31. Aug 2019, 10:26

Meiner funktioniert so schlecht wie immer. Also wie es Cupra beschreibt.
Ein Freund von mir mit einem etwas neueren MS (AP 2.5 aber noch alte mcu) meinte aber neulich auch, er kann ihn seit Monaten nicht mehr benutzen. Er hat es mal im SeC angesprochen am Rande, die konnten derzeit keine Lösung anbieten.
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 1487
Registriert: 19. Nov 2016, 15:50
Land: Oesterreich
Fahrzeug: Tesla Model S

Re: Browser gar nicht mehr brauchbar

von wp-qwertz » 31. Aug 2019, 10:42

betatester hat geschrieben:Meiner funktioniert so schlecht wie immer....

ja, so auch bei mir. ich fand es immer sehr komisch, dass sich tesla traut, solch ein produkt auf den markt/ ins auto zu packen...
EV-Stromtarif: http://links.naturstrom.de/wpquertz
die "Andheri-Hilfe Bonn e.V." bekommt den bonus.
- Zoe 13.02.15 - 30.12.16.
- MX: 60er, 7 Sitze 30.12.16 – 23.01.20
- M3: "Freitag der 13." 13/03/2020
 
Beiträge: 2957
Registriert: 22. Aug 2016, 19:54
Wohnort: WupperTal
Land: Deutschland
Fahrzeug: Tesla Model 3

Re: Browser gar nicht mehr brauchbar

von TESLars-Berlin » 31. Aug 2019, 11:18

Wer braucht schon einen Browser, wenn man ein Pfurzkissen haben kann :-)

Elon hat eben andere Prioritäten.
Bild TESLA Model S 70D, 2016, weiss, Pano, Leder, AP1
 
Beiträge: 335
Registriert: 18. Nov 2017, 19:12
Land: Deutschland

Re: Browser gar nicht mehr brauchbar

von goetzingert » 31. Aug 2019, 13:09

Jap meine Frau hat letztens bei 4 Balken LTE auf dem Beifahrersitz 10 Minuten gebraucht eine Route mit abetterouteplanner zu planen. Die Buchstaben sind so im 10 Sekunden tagt eingetragen worden.

und das wird dann auf die langsame HW geschoben. So ein quadcore ist halt nicht in der Lage eine Website anzuzeigen. Echt jetzt.
 
Beiträge: 1062
Registriert: 22. Jan 2018, 08:51
Land: Deutschland

Re: Browser gar nicht mehr brauchbar

von jonn68 » 31. Aug 2019, 15:05

Der Browser war doch noch nie brauchbar, jedenfalls beim AP1.
Model S 90D, schwarz, CT reserviert
 
Beiträge: 2164
Registriert: 29. Mai 2016, 08:24
Land: Deutschland

Re: Browser gar nicht mehr brauchbar

von trayloader » 31. Aug 2019, 20:50

Das meinte ich mit Tesla kümmert sich einen Sch****
Amazing how when things get a little dark around TSLA, certain people appear but then disappear when things are brighter. Just like roaches.
Benutzeravatar
 
Beiträge: 1900
Registriert: 1. Sep 2016, 22:05
Land: Deutschland

Re: Browser gar nicht mehr brauchbar

von Cupra » 31. Aug 2019, 21:01

So kammst das jetzt nicht sagen. Das Model S und X wurden halt 2012 entwickelt und damals war das was besonderes. Dass man in Funktion und Ausstattung seitdem nicht wirklich weiter gekommen ist merkt man erst wenn man sieht was jetzt Mitte 2019 alles am Markt ist und Tesla nicht hat.
Der Browser war damals ein gute Gimmik. Der Nutzen aufgrund der Funktion halt eher bescheiden und wenn man sich so umsieht ne Funktion die nur sehr we ige wirklich nutzen und brauchen.
Model S100D "Edelweiss" :D Firmware V10.2 2020.4.1- AP2.5 FSD
Model X75D "Sonic" :) Firmware V10.2 2020.12.2- AP2.5 FSD

Tage seit dem letzten durch Fehler erzwungenem Reset: 0
Historie: 33/3/6/10/6/4/6/5
Benutzeravatar
 
Beiträge: 4666
Registriert: 23. Jul 2016, 13:21
Wohnort: Schweiz
Land: Schweiz
Fahrzeug: Tesla Model S

Nächste

Wer ist online?
Mitglieder in diesem Forum: anut_peach, Stefan62 und 10 Gäste