MCU Problem / Emmc fail - Wer hier hat das Problem?

Technische Probleme und deren Lösung...

Re: MCU Problem / Emmc fail - Wer hier hat das Problem?

von Snuups » 14. Feb 2020, 18:19

Elektromote hat geschrieben:Waren bis jetzt nur pre Facelift betroffen? Bzw. Baujahre vor 2017?


MCU0 und MCU1
Liebe Grüsse
Snuups

Tesla Model S P85 in weiss 12/13 (2. Batterie, 2. DU) (Retrofit: Mittelkonsole, RDKS, Doppellader, LTE, CCS)
Cybertruck vorbestellt 22.11.19
Benutzeravatar
 
Beiträge: 4776
Registriert: 17. Mär 2015, 22:55
Wohnort: CH Welschenrohr
Land: Schweiz
Fahrzeug: Tesla Model S

Re: MCU Problem / Emmc fail - Wer hier hat das Problem?

von segwayi2 » 14. Feb 2020, 19:05

Das blöde ist auch die 3000 Euro Reparatur ändert nix daran das der Fehler wieder auftreten wird. Von daher kann man den Fix nur empfehlen.
Segwayi2
https://twitter.com/segway_i2
P85 03/14
295.000 km
71 kWh usable full pack
Vers.: 2020.8.1.1 fd1e27c66
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 8906
Registriert: 24. Aug 2013, 11:50
Wohnort: Düsseldorf
Land: Deutschland

Re: MCU Problem / Emmc fail - Wer hier hat das Problem?

von Cupra » 14. Feb 2020, 20:09

Elektromote hat geschrieben:Waren bis jetzt nur pre Facelift betroffen? Bzw. Baujahre vor 2017?


Alle bis MCU2. Also wer sein Auto ab April 2018 bekommen hat sollte fein raus sein. Unser X aus 03/18 hat noch MCU1.
Model S100D "Edelweiss" :D Firmware V10.2 2020.4.1- AP2.5 FSD
Model X75D "Sonic" :) Firmware V10.2 2020.12.2- AP2.5 FSD

Tage seit dem letzten durch Fehler erzwungenem Reset: 0
Historie: 33/3/6/10/6/4/6/5
Benutzeravatar
 
Beiträge: 4658
Registriert: 23. Jul 2016, 13:21
Wohnort: Schweiz
Land: Schweiz
Fahrzeug: Tesla Model S

Re: MCU Problem / Emmc fail - Wer hier hat das Problem?

von sunfreak » 14. Feb 2020, 20:11

Elektromote hat geschrieben:Waren bis jetzt nur pre Facelift betroffen? Bzw. Baujahre vor 2017?

Nur Fahrzeuge (MS und MX) mit MCU0 und MCU1, also auch MS Facelift bis Baujahr ca. März 2018.
Viele Grüße aus dem Bergischen Land,
Jürgen


Model S 85D seit Juli 2015
Benutzeravatar
 
Beiträge: 970
Registriert: 22. Okt 2014, 20:01
Land: Deutschland
Fahrzeug: Tesla Model S

Re: MCU Problem / Emmc fail - Wer hier hat das Problem?

von Elektromote » 14. Feb 2020, 23:06

Ok. Ich habe noch keine Ausfallerscheinungen bei meiner MCU1. Wundert mich.
90D FL 02/2017
140.000km
AC 12349 kWh / DC 23400 kWh
76 kWh Nominal full pack
 
Beiträge: 198
Registriert: 1. Nov 2019, 19:11
Land: Deutschland
Fahrzeug: Tesla Model S

Re: MCU Problem / Emmc fail - Wer hier hat das Problem?

von segwayi2 » 14. Feb 2020, 23:08

Ich bin knapp 300000km gefahren bevor ich den Fix gemacht hab. Kann alles, muss aber nicht. Wenn du keine Garantie mehr hast lass den Fix machen Elektromote
Segwayi2
https://twitter.com/segway_i2
P85 03/14
295.000 km
71 kWh usable full pack
Vers.: 2020.8.1.1 fd1e27c66
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 8906
Registriert: 24. Aug 2013, 11:50
Wohnort: Düsseldorf
Land: Deutschland

Re: MCU Problem / Emmc fail - Wer hier hat das Problem?

von feif » 15. Feb 2020, 03:29

segwayi2 hat geschrieben:Ich bin knapp 300000km gefahren bevor ich den Fix gemacht hab. Kann alles, muss aber nicht. Wenn du keine Garantie mehr hast lass den Fix machen Elektromote


Bei mir war es bei 147 K km so weit, ergo hurry up
------------
P71D,grau 04/2015 TEppichhaendler Sonder Lock Angebote
The Fanboy is dead - arrived at reality
https://www.youtube.com/watch?v=9cQgQIMlwWw
Benutzeravatar
 
Beiträge: 187
Registriert: 23. Mai 2015, 14:33
Land: Deutschland

Re: MCU Problem / Emmc fail - Wer hier hat das Problem?

von Measureman » 17. Feb 2020, 12:01

Sabiene hat es nach 115.000 km und knapp 5 Jahren jetzt anscheinend auch erwischt, nach einigen behebbaren Blackscreens jetzt kein GPS und / oder Internet, statt dem Blinker-Sound gibt es nur noch ein "Pfft" und alle übrigen Sprachansagen sind nur noch gepfeife, wie von einem alten Analog-Modem aus den 80ern.
Reboot und Deep-Reboot ändert daran nur maginal in die eine oder andere Richtung etwas, also lass ich es jetzt lieber. PIN hab ich dank der Hinweise hier jedenfalls schon raus gemacht. Waren harte aber sehr hilfreiche 99 Seiten, danke allen für ihre Erfahrungen.

Ich hoffe, LukyLuke hat noch Zeit, eine von mir ausgebaute MCU kurzfristig zu tauschen, bevor sie ganz den Geist aufgibt....
85D seit 28.03.15 und immer noch begeistert
Benutzeravatar
 
Beiträge: 3425
Registriert: 3. Nov 2014, 10:37
Wohnort: Aschheim-Dornach bei München
Land: Deutschland

Re: MCU Problem / Emmc fail - Wer hier hat das Problem?

von Volker.Berlin » 17. Feb 2020, 12:51

segwayi2 hat geschrieben:Das blöde ist auch die 3000 Euro Reparatur ändert nix daran das der Fehler wieder auftreten wird. Von daher kann man den Fix nur empfehlen.

Die einzige Alternative scheint zu sein, auf den MCU2-Upgrade-Pfad zu hoffen. Im Moment setze ich noch darauf (EZ 10/2013, MCU0, 180 tkm). Ob und wann wir das bekommen können, ist natürlich bis auf Weiteres vollkommen unsicher.
Benutzeravatar
Moderator
Moderator
 
Beiträge: 15615
Registriert: 31. Okt 2012, 19:09
Wohnort: Berlin
Land: Deutschland

Re: MCU Problem / Emmc fail - Wer hier hat das Problem?

von Werner22 » 17. Feb 2020, 15:17

Ich sag mal so unsere Rechner laufen durch, alle 5Jahre ist eine Fesplatte defekt :mrgreen:
Ich kann mit Garantie schon sagen das es nächstes Jahr wieder eine erwischt :mrgreen:

Da hält sich der emmc ja auch wacker :mrgreen:
Was hatte BMW mit der e90er reihe hier gingen auch die hdd kaputt, ja ok die Reperatur war recht günstig :mrgreen:, da kostete einmal tanken schon mehr :lol:
 
Beiträge: 279
Registriert: 17. Mai 2018, 00:37
Land: Oesterreich

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste