MCU Problem / Emmc fail - Wer hier hat das Problem?

Technische Probleme und deren Lösung...

Re: MCU Problem / Emmc fail - Wer hier hat das Problem?

von Chandler » 12. Feb 2020, 19:54

Hey Leute,

heute auf dem Weg von der Arbeit Heim gefahren. Wollte im Menü was nachsehen. Konnte durch die Tabs nicht klicken. Kamen dann verzerrte Überschneidungen der Tabs siehe Bild.

Habe einen Reset gemacht, danach alles ok. Sind das erste Anzeichen?

Bin aktuell bei 70Tkm und die 4 Jahre erreiche ich im August.
Am liebsten würde ich noch bis August das übers SeC regeln.

Navi funktionierte ohne Probleme. Ziele lassen sich seit dem Update auf 2020.4.1. sogar schneller kalkulieren über mehrere SuCs.

Grüße Alex
Dateianhänge
Bildschirmfoto 2020-02-12 um 18.53.17.png
MS 90D 08/2016
 
Beiträge: 26
Registriert: 15. Okt 2019, 11:32
Land: Deutschland
Fahrzeug: Tesla Model S

Re: MCU Problem / Emmc fail - Wer hier hat das Problem?

von domino2 » 12. Feb 2020, 21:10

@dixi Danke für den tollen Bericht.
@Chandler würde mic hauch interessieren, ob es an der sterbenden MCU1 liegt. Diesen Pixelbrei hab ich immer wieder und gebe dann bsp. mein pin2drive blind ein, was funktioniert.
Besonders mühsam, wenn man einsteigt und dann rasch auf pin2drive oder Fahrwerkseinstellungen angewiesen ist und dann 1x rebootet, um das einstellen zu können und ev. noch ein 2. mal rebootet, um danach mal wieder alles geladen bekommt.
Nur ein Beispiel als Screenshot
Und hier noch ein Video
https://www.youtube.com/watch?v=zkR1-7FQbZA
Dateianhänge
4aa849fe-8438-4187-aa7c-2ebd98e4c088.jpg
mcu
MS 90D FL, Baujahr 2016 (vermutl. Herbst), AP2.0, usable full pack 74.7kWh, 2020.8.2
 
Beiträge: 268
Registriert: 21. Feb 2017, 11:14
Wohnort: CH AG/ZH
Land: Schweiz
Fahrzeug: Tesla Model S

Re: MCU Problem / Emmc fail - Wer hier hat das Problem?

von stekueh » 13. Feb 2020, 07:35

Grobi2 hat geschrieben:
WOW, Montag abgegeben und heute fertig. Ich danke Dir für diese Info.
Bevor ich aber gleich platze, frage ich zur Sicherheit nochmal nach....
Du bekommst eine MCU 1 ersetzt? (Ich frag so genau nach, da ich auf die MCU 1 warte)
Ich rate mal welches SC, Nürnberg?

Danke für die Antwort.

Gruß GROBI2


Volker.Berlin hat geschrieben:
stekueh hat geschrieben:MCU kam gestern im SeC an :)
Heute Abend ist der Wagen fertig :) :)

Klingt gut, Glückwünsche! Welche Version hattest Du vorher, und welche Version bekommst Du jetzt?


Vermutlich MCU1 (sowohl die alte als auch neue MCU). Aber da werde ich noch mal nachfragen.

Allerdings bekam ich gestern einen Anruf (vom Sec Nürnberg), dass versehentlich eine US-Version angeliefert wurde. Die passt nicht. Also dauert es vermutlich bis nächste Woche...

seit 08/2018: MS85 (CPO aus NL, BJ 2013), Metallic Grau, Pano, Doppellader, Ultra HiFi, 2020.12.5
TCO:

2001-2011 Golf Diesel 205tkm@0,21€/km
2014-2018 Leaf Visia 92tkm@0,20€/km
2004-2020* Touran Diesel 215tkm@0,34€/km*
2018-2033* MS85 290tkm@0,25€/km*
*Prognose

Benutzeravatar
 
Beiträge: 147
Registriert: 9. Jun 2016, 15:18
Wohnort: Nordbayern
Land: Deutschland

Re: MCU Problem / Emmc fail - Wer hier hat das Problem?

von Florian500 » 13. Feb 2020, 08:21

Die US-Version passt nicht. Warum liegt die dann in Europa im Lager?
Fiat 500e
Tesla Model S 85
Benutzeravatar
 
Beiträge: 806
Registriert: 1. Mai 2019, 10:46
Wohnort: Berlin
Land: Deutschland
Fahrzeug: Tesla Model S

Re: MCU Problem / Emmc fail - Wer hier hat das Problem?

von Grobi2 » 13. Feb 2020, 09:21

stekueh hat geschrieben:Allerdings bekam ich gestern einen Anruf (vom Sec Nürnberg), dass versehentlich eine US-Version angeliefert wurde. Die passt nicht. Also dauert es vermutlich bis nächste Woche...


Danke für's Feedback. Hab mich auch wieder etwas beruhigt.
Wie geschrieben, meine Antwort vom SC war ja, das die MCU 1 in der ganzen EU ausständig ist.
Meine MCU ist ca. am 20.01.20 bestellt worden, bin mal gespannt, wie lange es jetzt bei Dir dauert.
Daher ist die Info für mich ja so interessant. ;)
Aber:
Es ist schon merkwürdig, das Tesla mit dieser Masche durchkommt.
Einerseits die Reduzierungen Ladeleistung/ Reichweite, das massenhafte Sterben der MCU's und anderseits der Service/ Ersatzteilversorgung. Man hat mir im SC ernsthaft gesagt, das ich ja auch einen gebrauchten/ alten Tesla hätte, von privat :o ......
Das bei einem noch "jungen" Unternehmen auch mal was schief geht kann ich sogar verstehen, aber der Umgang damit ist echt Unterirdisch.
Und Tesla könnte locker die MCU reparieren! Das es geht, sieht man ja, aber sie wollen nicht.
Aber selbst, wenn ich die Kröte mit dem Austausch schlucke (~3000€), sie können es nicht weil nicht lieferbar.
Fragt nicht, wie wir mit einem Auto weniger seit dem 18.01.20 klar kommen :evil: :evil: :evil:
Einen Loaner hätte ich für nur 120€ am Tag natürlich haben können ..........

Tesla legt seinen Fokus offensichtlich nur auf den Neuwagenverkauf, danach musst Du sehen, wie Du klar kommst.
Wir überlegen ernsthaft, ob wir das Thema TESLA nicht wieder beenden sollen. Die ganzen positiven Eigenschaften, warum wir uns einen TESLA gekauft haben, sind inzwischen so nicht mehr vorhanden. Schade, da mir das MS immer noch gut gefällt.
Komisch finde ich ebenfalls, das die Themen nicht Medial ausgeschlachtet werden. Weder in Presse, Funk, Fernsehen, selbst selten in Youtube.
Aber das nur nebenbei.

Gruß GROBI2
Seit 07/2019 zu 100% elektrisch unterwegs!
-04/19 Hyundai Kona 64, ceramic blue
-07/19 Tesla Model S 85D (Bj.11/15), schwarz, Leder grau, AP1, ...
PV mit 29,7 KWp und 21 kwh Akku
 
Beiträge: 48
Registriert: 2. Sep 2019, 10:10
Land: Deutschland

Re: MCU Problem / Emmc fail - Wer hier hat das Problem?

von trayloader » 13. Feb 2020, 09:41

Grobi2 hat geschrieben:
stekueh hat geschrieben:Allerdings bekam ich gestern einen Anruf (vom Sec Nürnberg), dass versehentlich eine US-Version angeliefert wurde. Die passt nicht. Also dauert es vermutlich bis nächste Woche...


Danke für's Feedback. Hab mich auch wieder etwas beruhigt.
Wie geschrieben, meine Antwort vom SC war ja, das die MCU 1 in der ganzen EU ausständig ist.
Meine MCU ist ca. am 20.01.20 bestellt worden, bin mal gespannt, wie lange es jetzt bei Dir dauert.
Daher ist die Info für mich ja so interessant. ;)
Aber:
Es ist schon merkwürdig, das Tesla mit dieser Masche durchkommt.
Einerseits die Reduzierungen Ladeleistung/ Reichweite, das massenhafte Sterben der MCU's und anderseits der Service/ Ersatzteilversorgung. Man hat mir im SC ernsthaft gesagt, das ich ja auch einen gebrauchten/ alten Tesla hätte, von privat :o ......
Das bei einem noch "jungen" Unternehmen auch mal was schief geht kann ich sogar verstehen, aber der Umgang damit ist echt Unterirdisch.
Und Tesla könnte locker die MCU reparieren! Das es geht, sieht man ja, aber sie wollen nicht.
Aber selbst, wenn ich die Kröte mit dem Austausch schlucke (~3000€), sie können es nicht weil nicht lieferbar.
Fragt nicht, wie wir mit einem Auto weniger seit dem 18.01.20 klar kommen :evil: :evil: :evil:
Einen Loaner hätte ich für nur 120€ am Tag natürlich haben können ..........

Tesla legt seinen Fokus offensichtlich nur auf den Neuwagenverkauf, danach musst Du sehen, wie Du klar kommst.
Wir überlegen ernsthaft, ob wir das Thema TESLA nicht wieder beenden sollen. Die ganzen positiven Eigenschaften, warum wir uns einen TESLA gekauft haben, sind inzwischen so nicht mehr vorhanden. Schade, da mir das MS immer noch gut gefällt.
Komisch finde ich ebenfalls, das die Themen nicht Medial ausgeschlachtet werden. Weder in Presse, Funk, Fernsehen, selbst selten in Youtube.
Aber das nur nebenbei.

Gruß GROBI2


Grobi2 Ähnelt immer mehr dem ehemaligen User “Grobi“-Zufall? Beruhigt hast Du Dich jedenfalls nicht sondern schwingst die Keule.

Tesla kümmert sich doch um deinen Fall. Das mal einen Teil falsch bestellt wird kann passieren, warum also die ollen Kamellen hervor zerren und eine grundsätzlichen Rant daraus machen?
Das wird Dir vor Ort im Service Center nichts helfen, da sie nur so gut oder schlecht sein können wie es das Mutterschiff zulässt.

Parallel gibt es mittlerweile andere wesentlich günstigere, schnellere und dauerhaftere Möglichkeiten seine MCU zu fixen und Du weißt das.
Amazing how when things get a little dark around TSLA, certain people appear but then disappear when things are brighter. Just like roaches.
Benutzeravatar
 
Beiträge: 1900
Registriert: 1. Sep 2016, 22:05
Land: Deutschland

Re: MCU Problem / Emmc fail - Wer hier hat das Problem?

von Grobi2 » 13. Feb 2020, 11:01

Hallo Trayloader,
sorry, aber ich habe wirklich nichts mit einem User "Grobi" zu tun. (Schade nur, hätte gern den Usernamen gehabt)
Das darf auch gerne ein Moderator überprüfen.

Ich habe mir einen Tesla gekauft, da ich vom Gesamtkonzept überzeugt bin. Leider sieht meine Erfahrung jetzt ein wenig anders aus bzw. hat neue Erkenntnisse gebracht.
Für mich sind es auch gerade keine ollen Kamellen, mir fehlt seit 18.01.20 ein Auto, um zur Arbeit zu fahren.
Du schreibst, das Mutterschiff gibt den Service vor. Das stimmt, da gebe ich Dir recht. Aber die Auswirkung auf den Endkunden bleibt doch die gleiche, oder nicht? Und ist es dann nicht doch ein grundsätzliches Problem?

Meine MCU ist tot, die war schon bei Luke. Und die hier im Thema beschriebenen Anzeichen hatte ich nicht oder blieben im Hintergrund unentdeckt.
Die falsche Bestellung der MCU betrifft nicht mich, das betrifft User stekueh


Bitte, verstehe mich nicht falsch und Du darfst auch gerne eine andere Meinung haben!
Ich persönlich finde es nicht ok, wenn mann ohne Erklärung Eigenschaften ändert oder aufgrund eines Fehlers einen Chip überbelastet und dann keine Lösung anbietet. Die muss ja m.E. auch nicht mal ein 100% Kulanz sein. Aber gar kein "Service" und überdurchschnittliche Wartezeiten kann ich irgendwie nicht gut finden.

Gruß GROBI2
Seit 07/2019 zu 100% elektrisch unterwegs!
-04/19 Hyundai Kona 64, ceramic blue
-07/19 Tesla Model S 85D (Bj.11/15), schwarz, Leder grau, AP1, ...
PV mit 29,7 KWp und 21 kwh Akku
 
Beiträge: 48
Registriert: 2. Sep 2019, 10:10
Land: Deutschland

Re: MCU Problem / Emmc fail - Wer hier hat das Problem?

von GoBat » 13. Feb 2020, 11:48

@dixi Danke für den super Bericht. Ich werde das in zwei Wochen auch machen.

Welches Tesla Handbuch meinst du?
Model S 75D / Juni 2017 / AP2 / FSD / 2019.40.2.1 /
Benutzeravatar
 
Beiträge: 21
Registriert: 12. Apr 2017, 13:58
Wohnort: Embrach
Land: Schweiz

Re: MCU Problem / Emmc fail - Wer hier hat das Problem?

von Werner22 » 13. Feb 2020, 14:53

Ist ja logisch das keine MCU 1 lieferbar mehr ist, wen luke sie alle repariert kann Tesla sie nicht überarbeiten und wieder verkaufen :mrgreen:
 
Beiträge: 279
Registriert: 17. Mai 2018, 00:37
Land: Oesterreich

Re: MCU Problem / Emmc fail - Wer hier hat das Problem?

von JazzGitarre » 13. Feb 2020, 16:05

Werner22 hat geschrieben:Ist ja logisch das keine MCU 1 lieferbar mehr ist, wen luke sie alle repariert kann Tesla sie nicht überarbeiten und wieder verkaufen :mrgreen:


eigentlich kann man das nur hoffen - dann gibts nämlich bald nur mehr die Möglichkeit die alten MCUs gegen MCUs2 zu tauschen
:mrgreen:
Mit besten Grüßen aus Wien, René
Tesla Model S (02/2017) AP2.0 FSD
Benutzeravatar
 
Beiträge: 672
Registriert: 29. Okt 2016, 20:31
Wohnort: Wien
Land: Oesterreich
Fahrzeug: Tesla Model S

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: neumenik und 5 Gäste