Update 2018.48.12.1

Technische Probleme und deren Lösung...

Re: Update 2018.48.12.1

von limburg11 » 8. Jan 2019, 21:28

Na ja, das Sitzsymbol zeigt schon die Heizfunktion an... dauerhaft. Ich weiß, dass es verzögert reagiert.
1) MS 70 weiß 11/2015, 150Tkm, 179Wh/km, AP1, 2019.40.2
2) M3 LR AWD EAP rot 02/2019, 20 Tkm, 148Wh/km, AP2.5, 2019.40.2.1
3) PV 5.8kWp

Für ein menschenfreundliches und weltoffenes Europa - Hass und dumpfe Parolen sind keine Alternative.
Benutzeravatar
 
Beiträge: 424
Registriert: 4. Okt 2015, 10:53
Land: Deutschland

Re: Update 2018.48.12.1

von jsm13 » 8. Jan 2019, 21:34

limburg11 hat geschrieben:Na ja, das Sitzsymbol zeigt schon die Heizfunktion an... dauerhaft. Ich weiß, dass es verzögert reagiert.


So ist es bei mir auch.

OT: Es tut gut, dass man in diesem Forum gelegentlich Sätze liest, wie den letzten in Deiner Signatur, limburg11.
Model S P85D Bj. 2015 als CPO von Tesla France seit 12/2017
 
Beiträge: 154
Registriert: 29. Okt 2017, 19:50
Land: Deutschland

Re: Update 2018.48.12.1

von past_petrol » 8. Jan 2019, 22:08

Also - Verhalten bei meinem Fahrzeug nach Aktivierung Klima in der app:

Im Fahrzeug: letzte Einstellung zieht
In der app : Lenkrad off, Scheibenwischer on, jeder Sitz auf 2 !

Nichts passiert über mehrere refresh cycles hinweg. Wenn ich dann eine ansteuerbare Einheit antippe (Lenkrad, Sitz ...) wird an dieser Einheit die entspr. Aktion ausgelöst, danach springt die komplette Anzeige für alle Elemente auf den tatsächlichen Zustand im Fahrzeug zurück und erst dann kann man wirklich etwas einstellen. Ist reproduzierbar bei mir...
X100D, ab 03/2019
S85D, 03/2015 - 03/2019
ZOE intens Z.E. 40, seit 03/2017
PV 10,494 kWp
KEBA P30-Cluster, Lokales Lastmanagement
digitalStrom
Benutzeravatar
Moderator
Moderator
 
Beiträge: 4546
Registriert: 11. Nov 2014, 10:17
Land: Deutschland

Re: Update 2018.48.12.1

von sunfreak » 8. Jan 2019, 22:19

past_petrol hat geschrieben:Also - Verhalten bei meinem Fahrzeug nach Aktivierung Klima in der app:

Im Fahrzeug: letzte Einstellung zieht
In der app : Lenkrad off, Scheibenwischer on, jeder Sitz auf 2 !

Nichts passiert über mehrere refresh cycles hinweg. Wenn ich dann eine ansteuerbare Einheit antippe (Lenkrad, Sitz ...) wird an dieser Einheit die entspr. Aktion ausgelöst, danach springt die komplette Anzeige für alle Elemente auf den tatsächlichen Zustand im Fahrzeug zurück und erst dann kann man wirklich etwas einstellen. Ist reproduzierbar bei mir...

Scheibenwischerheizung? Die Heckscheibenheizung geht bei meinem MS an, wenn die Außentemperatur unter irgendeinem Wert ist, den ich noch nicht genau heraus gefunden habe. Ich vermutete bisher 8°C, ist aber eher weniger. Evtl. gibt es je nach Heizung unterschiedliche Schwellen (Batterieheizung unter 4°C?).
Bei V8.1 hatte ich im November bei Frost jedenfalls das "Scheibenheizungssymbol" an und die Heckscheibenheizung hat tatsächlich das Eis weggeheizt. Mit V9 hatte ich noch keine Gelegenheit, das bei Frost auszuprobieren. :-(

Das Verhalten der anderen "Einheiten" ist genau so, wie du es beschreibst.
Viele Grüße aus dem Bergischen Land,
Jürgen


Model S 85D seit Juli 2015
Benutzeravatar
 
Beiträge: 887
Registriert: 22. Okt 2014, 19:01
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Update 2018.48.12.1

von past_petrol » 8. Jan 2019, 22:52

Heated wipers - tja - jetzt wo Du es sagst...konnte ich im Fahrzeug mal schön getrennt schalten. Es hat die Heizflächen in der Windschutzscheibe unter den Wischern aktiviert. Ist wohl komplett entfallen - so wie es aussieht. Hängt wahrscheinlich jetzt an irgendeiner Temperaturfunktion...weiss das jemand genau ?
X100D, ab 03/2019
S85D, 03/2015 - 03/2019
ZOE intens Z.E. 40, seit 03/2017
PV 10,494 kWp
KEBA P30-Cluster, Lokales Lastmanagement
digitalStrom
Benutzeravatar
Moderator
Moderator
 
Beiträge: 4546
Registriert: 11. Nov 2014, 10:17
Land: Deutschland

Re: Update 2018.48.12.1

von sunfreak » 9. Jan 2019, 01:02

past_petrol hat geschrieben:Heated wipers - tja - jetzt wo Du es sagst...konnte ich im Fahrzeug mal schön getrennt schalten. Es hat die Heizflächen in der Windschutzscheibe unter den Wischern aktiviert. Ist wohl komplett entfallen - so wie es aussieht. Hängt wahrscheinlich jetzt an irgendeiner Temperaturfunktion...weiss das jemand genau ?

Ich habe im Handbuch nur das gefunden:
IMG_20190109_005947.png
Seite 69 unten rechts


Und das:
IMG_20190109_010625.png
Seite 126
Viele Grüße aus dem Bergischen Land,
Jürgen


Model S 85D seit Juli 2015
Benutzeravatar
 
Beiträge: 887
Registriert: 22. Okt 2014, 19:01
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Update 2018.48.12.1

von sunfreak » 9. Jan 2019, 01:18

kangaroo hat geschrieben:Zum vermeintlichen TACC-Bug: Ich finde das Verhalten jetzt zumindest sicherer, auch wenn es auf den ersten Blick unkomfortabler ist. Nicht immer ist es gewollt, dass nach dem Übersteuern des AP sofort und stark beschleunigt wird, z.B. beim Wechseln auf eine Abbiegespur. Anders herum ist es ein leichtes, die Sollgeschwindigkeit wieder anzupassen.

Einziges Manko: die fehlende Kommunikation seitens Tesla bzgl. dieser Änderung (oder ist es doch ein Bug :?: )

Es ist kein Bug, siehe Handbuch Seite 98:
Dateianhänge
IMG_20190109_011602.png
Viele Grüße aus dem Bergischen Land,
Jürgen


Model S 85D seit Juli 2015
Benutzeravatar
 
Beiträge: 887
Registriert: 22. Okt 2014, 19:01
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Update 2018.48.12.1

von atomsmart » 9. Jan 2019, 06:05

sunfreak hat geschrieben:
kangaroo hat geschrieben:Zum vermeintlichen TACC-Bug: Ich finde das Verhalten jetzt zumindest sicherer, auch wenn es auf den ersten Blick unkomfortabler ist. Nicht immer ist es gewollt, dass nach dem Übersteuern des AP sofort und stark beschleunigt wird, z.B. beim Wechseln auf eine Abbiegespur. Anders herum ist es ein leichtes, die Sollgeschwindigkeit wieder anzupassen.

Einziges Manko: die fehlende Kommunikation seitens Tesla bzgl. dieser Änderung (oder ist es doch ein Bug :?: )

Es ist kein Bug, siehe Handbuch Seite 98:



Eigentlich hatte ich gehofft, dass es ein Bug ist. Mir gefällt die Funktion auf jeden Fall nicht. Klar kann man es als sicherer anschauen, aber ich finde da noch einige andere Sachen am AP die noch gefährlicher sind. Wie auch immer - ist meine Meinung.
Wenn das nun im Handbuch Seite 98 steht - heisst das nun bei jedem Update das kpl. Handbuch durchlesen und vergleichen.. :D

Danke fürs aufklären und die Info!
Model S75D FL in Schwarz mit AP1 - EZ 09.2016 - Premium Interieur - Kaltwetter-Paket - CCS-Adapter - Spass-Generator

Link für Gratis Supercharching
Benutzeravatar
 
Beiträge: 443
Registriert: 9. Sep 2018, 15:52
Wohnort: Aargau
Land: Schweiz
Fahrzeug: Tesla Model S

Re: Update 2018.48.12.1

von sunfreak » 9. Jan 2019, 19:33

past_petrol hat geschrieben:Heated wipers - tja - jetzt wo Du es sagst...konnte ich im Fahrzeug mal schön getrennt schalten. Es hat die Heizflächen in der Windschutzscheibe unter den Wischern aktiviert. Ist wohl komplett entfallen - so wie es aussieht. Hängt wahrscheinlich jetzt an irgendeiner Temperaturfunktion...weiss das jemand genau ?

Ich habe ihn gefunden, den Schalter! Guck mal bei den Sitzheizungen oben links:
Dateianhänge
Screenshot_20190109-193055.jpg
Viele Grüße aus dem Bergischen Land,
Jürgen


Model S 85D seit Juli 2015
Benutzeravatar
 
Beiträge: 887
Registriert: 22. Okt 2014, 19:01
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Update 2018.48.12.1

von past_petrol » 9. Jan 2019, 19:48

Ja - heute früh ebenfalls wiedergefunden...die alte Darstellung war besser :).
X100D, ab 03/2019
S85D, 03/2015 - 03/2019
ZOE intens Z.E. 40, seit 03/2017
PV 10,494 kWp
KEBA P30-Cluster, Lokales Lastmanagement
digitalStrom
Benutzeravatar
Moderator
Moderator
 
Beiträge: 4546
Registriert: 11. Nov 2014, 10:17
Land: Deutschland

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: TWolf und 5 Gäste