ständiger Wlan Abbruch im Carport

Technische Probleme und deren Lösung...

Re: ständiger Wlan Abbruch im Carport

von marc290370 » 28. Aug 2017, 21:18

egn hat geschrieben:Ich bin mir mittlerweile fast sicher dass es nicht am WLAN liegt, sondern am Internetanschluss.

Geh mal mit Deinem PC oder Handy auf die Webseite https://www.wieistmeineip.de/ und prüfe ob die gleiche Internetadresse angezeigt wird wie in der FB für den Anschluss.

Ich vermute dass zwischen FB und Internet noch ein Gateway ist, d.h. es ist möglicherweise kein echter IPv4 Anschluss.

Das mit 1184 ist wirklich komisch. Entweder wurde die Freigabe durch eine Aktion in der FB, oder aber durch eine Aktion im Tesla (Reset, WLAN löschen oder neu einrichten, ...) über UPnP ausgelöst.

Ich würde den Moderatoren empfehlen den Thread in den Owner-Bereich zu verschieben damit diese ganzen Netzwerkdetails nicht dauerhaft öffentlich sind.


bei wie ist meine ip wird die gleiche Internetadresse angezeigt wie bei der Fritzbox in der Übersicht.....
den Port habe ich selber wieder gelöscht...dachte ich versuchs mal ohne die Freigabe.....vor lauter Verzweiflung....wie sehe ich denn dass ein VPN aufgebaut wurde ???
sorry wegen der dummen Fragen...bin Koch und kein Computerfachmann :-)
im anhang ein Screenshot von den VPN Einstellungen...stimmt das so ?
Dateianhänge
Bildschirmfoto 2017-08-28 um 21.14.48.png
marc
Tesla Model S P85
Bj. 2013
 
Beiträge: 36
Registriert: 12. Aug 2017, 16:26

Re: ständiger Wlan Abbruch im Carport

von joergen » 28. Aug 2017, 21:34

Hast Du auf der Fritz-Box unter Internet/Filter vielleicht irgendwelche Beschränkkungen definiert, so dass das Tesla-VPN geblockt wird?
Schau dort mal unter Kindersicherung und Zugangsprofile nach, ob Du da was abklemmst (oder stell Screenshots ein).
Model S75D seit 17.07.2017
 
Beiträge: 1330
Registriert: 29. Sep 2016, 09:29
Wohnort: Offenbach

Re: ständiger Wlan Abbruch im Carport

von marc290370 » 28. Aug 2017, 22:17

screenshot
Dateianhänge
Bildschirmfoto 2017-08-28 um 22.12.28.png
Bildschirmfoto 2017-08-28 um 21.14.48.png
marc
Tesla Model S P85
Bj. 2013
 
Beiträge: 36
Registriert: 12. Aug 2017, 16:26

Re: ständiger Wlan Abbruch im Carport

von joergen » 28. Aug 2017, 22:22

Und wie sieht das bei "Filter" aus?
Die Freigaben sind nur für Verbindungen von Außen auf Dein Netz erforderlich.
Model S75D seit 17.07.2017
 
Beiträge: 1330
Registriert: 29. Sep 2016, 09:29
Wohnort: Offenbach

Re: ständiger Wlan Abbruch im Carport

von marc290370 » 28. Aug 2017, 22:26

ss
Dateianhänge
Bildschirmfoto 2017-08-28 um 22.21.06.png
Bildschirmfoto 2017-08-28 um 22.22.00.png
Bildschirmfoto 2017-08-28 um 22.22.59.png
marc
Tesla Model S P85
Bj. 2013
 
Beiträge: 36
Registriert: 12. Aug 2017, 16:26

Re: ständiger Wlan Abbruch im Carport

von marc290370 » 28. Aug 2017, 22:30

ss
Dateianhänge
Bildschirmfoto 2017-08-28 um 22.29.35.png
marc
Tesla Model S P85
Bj. 2013
 
Beiträge: 36
Registriert: 12. Aug 2017, 16:26

Re: ständiger Wlan Abbruch im Carport

von ensor » 28. Aug 2017, 22:31

Also:

- VPN brauchst du in der Fritzbox nichts einstellen. Die Einstellungen sind nur da, falls DU ein VPN zur Fritzbox oder zwischen mehreren Fritzboxen einrichten willst. Hat mit Tesla nichts zu tun.
- Die Portfreigabe beim Tesla brauchst du nicht. Läuft auch ohne, überall. Bei mir mit Fritzbox übrigens auch.
- Testweise würde ich mal sicherstellen, dass der Tesla sich direkt mit dem WLAN deiner Haupt-Fritzbox verbindet. Also eventuell temporär deiner Haupt-Fritzbox einen eindeutigen WLAN Namen geben und explizit Handy und Tesla mit diesem verbinden. Damit schließen wir aus, dass es was mit Powerline oder dem Adapter zu tun hat.
- DHCP Einstellungen sehen gut aus.
- Ich würde vielleicht mal einen anderen DNS Server probieren. Unter Internet > Zugangsdaten > DNS-Server oben bei "Anderer DNSv4 verwenden" bevorzugt 8.8.8.8, alternativ 8.8.4.4. Falls das Internet danach aus welchen Gründen auch immer nicht geht (sollte eigentlich gehen), einfach wieder auf automatisch zurückstellen.
Screen Shot 2017-08-28 at 10.28.51 PM.png
DNS Einstellungen

- Dann mal mit deinem verbundenen Handy checken, ob Internetzugriff ganz normal geht. Natürlich mit dem Tesla vergleichen.
- Interessant wäre noch, was bei Internet > Zugangsdaten > IPv6 eingestellt ist. Ich nehme mal an ähnlich wie hier:
Screen Shot 2017-08-28 at 10.28.23 PM.png
IPv6
Tesla Model S 85D seit Mai 2015, > 73.000 km
BMW i3 94Ah seit November 2016, > 10.500 km
Benutzeravatar
 
Beiträge: 3326
Registriert: 14. Dez 2014, 14:51

Re: ständiger Wlan Abbruch im Carport

von joergen » 28. Aug 2017, 22:43

Sieht gut aus.
Was ich als nächstes machen würde ist folgendes:
    - Wireshark installieren
    - Netzwerk-Traces von der Fritz-Box ziehen (am besten nach dem Capture-Start jeweils Reset des Center-Screens machen, damit der Tesla eine Kommunikation versucht): :arrow: https://192.168.178.1/html/capture.html
      * 1x am internen Interface (heißt bei meiner 7390 "lan")
      * 1x am externen Interface (Richtung Internet), bei mir: "Schnittstelle 0 ('internet')"
    - dann mit Wireshark beide Traces untersuchen:
      * kommt Traffic des Tesla am internen Interface an?
      * gehen Pakete auf Port 1194 am externen Interface raus?
      * kommen Antwortpakete für Port 1194 am externen Interface wieder an?
      * gehen diese auch am internen Interface wieder in Richtung Tesla raus?
      * man kann spaßeshalber die DHCP-Kommunikation am internen Interface ansehen, ob da alles sauber abläuft (UDP, Port 67 und 68)
Dabei grundsätzlich möglichst wenige andere Devices am Netz haben, um die Traces nicht so groß werden zu lassen.

Du hattest ja geschrieben, dass du einen Techniker an der Hand hast. Wenn Dir das zu sehr in die Tiefe geht, kann der das vielleicht aus diese Weise analysieren.
Model S75D seit 17.07.2017
 
Beiträge: 1330
Registriert: 29. Sep 2016, 09:29
Wohnort: Offenbach

Re: ständiger Wlan Abbruch im Carport

von 600SL » 29. Aug 2017, 00:04

Bevor wir jetzt den Trace mit Wireshark machen:
Nimm bitte mal unter Freigaben die Tesla mit dem roten X komplett raus. Diese wird nicht benötigt und schadet m.E. (VPN wird ausgehend aufgebaut und dabei der eingehende Port in der Sitzung (durch das NAT) erzeugt) eher.
Was ich schon mal in Verbindung zweier Fritzboxen (mit hoffentlich unterschiedlichen IP-Adressen) hatte:
Stelle die zweite auf Internet-Zugang auf "über anderen Gateway" ein und gebe dort als Gateway die IP der ersten Fritzbox ein.
z.B.: erste Box 192.168.178.1 dort DHCP Server an. Zweite Box z.B.: 192.168.178.2, dort im Internetzugang über LAN1 und anderen Gateway mit IP 192.168.178.1 einstellen (ich habe in dem Screenprint von der zweiten Fritzbox gesehen, dass da die 192.168.178.2 als Internet-Zugangs Gateway eingetragen ist).
Ich werde aber den Verdacht nicht los, dass, wie ich schon geschrieben hatte, das Problem am Provider durch ein IP v.6 nach v.4 NAT liegt. Hattest Du auf der Seite Internet-Zugang IP v.6 die verschiedenen Möglichkeiten durchprobiert oder ist v.6 ausgeschaltet?
Bezgl. deiner Architektur mit den beiden Fritzboxen und den Repeatern:
https://avm.de/mesh/ ... da gibt es im Labor einen Preview (aber ich denke die finale Version kommt schon diesen Monat). Das wird Dir das Leben erleichtern!

Gruß
Clemens

Was sagt heute http://checkip.dyn.com ändert sich die Adresse gegenüber dem Post von vor ein paar Tagen?
S 90D FL AP1, VIN 154xxx, 2018.21.9
clemens5255 als Empfehlung bei TeslaFi gibt 1 Monat freien Test!
Vor der Eingabe der Tesla-Anmeldedaten bitte beachten: Sicherheitsrisiken bei Apps.
Benutzeravatar
 
Beiträge: 83
Registriert: 15. Nov 2016, 22:27
Wohnort: Bonn Nähe Rechtsrheinig

Re: ständiger Wlan Abbruch im Carport

von egn » 29. Aug 2017, 07:03

Habt ihr eigentlich gelesen was er schon alles gemacht hat?

Sein Netz war schon auf ein Minimum reduziert, also die FB alleine reduziert. Die anderen Geräte interessieren also alle gar nicht. Solange also der Tesla über seine FB am Anschluss nicht funktioniert braucht man nicht noch irgendwelche anderen Geräte unnötig um konfigurieren.

Meiner Meinung nach ist es langsam Zeit sich an den Support des Anbieters zu wenden, und dort nachzufragen ob bei seinem Anschluss noch NAT dazwischen sitzt, und ob Problem bekannt sind dass VPN ins Internet nicht funktioniert.

Da er sich nicht auskennt wird das alles mit Wireshark sehr mühsam. Vor allem wird als Ergebnis auch nur herauskommen dass die VPN Verbindung nicht aufgebaut werden kann. Machen kann er dann sowieso nichts, da meiner Meinung nach mittlerweile alle Konfigurationsmöglichkeiten an der FB ausgereizt sind.

Die einzige Hoffnung ist dass es ein Problem im Netz des Providers ist, und dieser es beheben kann. Wenn nicht, dann bleibt nur auf den WLAN Zugang zu verzichten, oder sich einen anderen Provider zu wählen.
Tesla Model S85, 2/2014 (VIN 19XXX), weiß , Leder beige, Tech, Sound, Luftfederung, Doppellader, Kaltwetter, Panoramadach, LTE, Chademo, Allianz Anschlussgarantie 4J/80.000km, Firmware 2018.21.9 75bdbc11, ca. 100.000 km
 
Beiträge: 3204
Registriert: 28. Sep 2015, 08:05
Wohnort: Hallertau

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste