Spotify lädt nicht

Technische Probleme und deren Lösung...

Spotify lädt nicht

von Niev » 23. Mai 2017, 13:49

Danke für eure Infos. Gleiches Problem tritt auch bei mir auf (17.14.23). Allerdings erst seit ca. 1 Woche. Davor absolut keine Probleme. Hatte es auch schon einige Male, dass sich das Navi komplett abgeschossen hatte.
Selbst reboot half nicht. Musste dann das Navi komplett aus der center console nehmen (also zB vollflächig den Browser aufrufen), danach lief es dann wieder. Habe immer Bug Reports über Sprache abgesetzt. Hoffe, das wird dann mal gefixt, ohne dass neue Baustellen dazu kommen.
 
Beiträge: 1301
Registriert: 22. Nov 2014, 15:13

Re: Spotify lädt nicht

von Leto » 23. Mai 2017, 13:53

Ich habe da Zweifel. Dazu müsste man eigentlich alle Applikationen neu implementieren unter Vermeidung von Java & Co. in C/C++ oder was ähnlich ordentlichem, mit guten Programmierern die wissen wir man mit knappem Speicher, knapper CPU Leistung, etc. umgehen muss. Das investiert Tesla nicht in die Bestandsfunktionalität. Es wird also eher immer schlimmer werden.
2. Model S 90D, seit 9/16, Midnight Silver/Grau/Carbon, Lenkassistent aka AP1, alles außer Tiernahrung und Pano, E.ON Basisbox Kombi und wallb-e eco, je 22kW und BEW "ein Preis" Roaming Vertrag für RWE Säulen sowie TNM Ladekarte und Plugsurfing
Benutzeravatar
 
Beiträge: 7006
Registriert: 23. Nov 2013, 19:30

Re: Spotify lädt nicht

von Niev » 23. Mai 2017, 14:17

Ich hoffe du hast unrecht, auch in deinem eigenen Sinne ;)
 
Beiträge: 1301
Registriert: 22. Nov 2014, 15:13

Re: Spotify lädt nicht

von Leto » 23. Mai 2017, 16:13

Niev hat geschrieben:Ich hoffe du hast unrecht, auch in deinem eigenen Sinne ;)


So say we all :D

Leider kommt das nur selten vor :(
2. Model S 90D, seit 9/16, Midnight Silver/Grau/Carbon, Lenkassistent aka AP1, alles außer Tiernahrung und Pano, E.ON Basisbox Kombi und wallb-e eco, je 22kW und BEW "ein Preis" Roaming Vertrag für RWE Säulen sowie TNM Ladekarte und Plugsurfing
Benutzeravatar
 
Beiträge: 7006
Registriert: 23. Nov 2013, 19:30

Re: Spotify lädt nicht

von Hanse62 » 23. Mai 2017, 20:52

Habe heute Update 17.17.17 bekommen, lt. Beschreibung Verbesserung hauptsächlich für AP und einparken, morgen mal hören ob es besser ist. LTE Empfang ist bei uns ziemlich schlecht.
PV-23kWp, Model S P85+, Model S P85D ersetzt durch Model S P100D, KIA Soul EV, Renault ZOE, Model 3 vorbestellt, BMW C Evolution Long Range und 16kWh Stromspeicher. Weiterempfehlungs-Link http://ts.la/hans4118
Benutzeravatar
 
Beiträge: 782
Registriert: 26. Feb 2014, 07:52
Wohnort: Wien Umgebung

Re: Spotify lädt nicht

von TESLA-DJ » 16. Mai 2018, 19:01

Bei mir das gleiche lädt und lädt - nach reset ok aber dann beim nächsten Start der gleiche Käse. Echt sehr nervend. Bin bei 18.2 war aber schon 2 Updates vorher schon
 
Beiträge: 3
Registriert: 24. Feb 2017, 09:43

Re: Spotify lädt nicht

von Kuba » 16. Mai 2018, 20:32

TESLA-DJ hat geschrieben:Bei mir das gleiche lädt und lädt - nach reset ok aber dann beim nächsten Start der gleiche Käse. Echt sehr nervend. Bin bei 18.2 war aber schon 2 Updates vorher schon


Hallo Tesla-DJ,

Es gab dieses Problem mit dem Laden von Spotify auch schon in Älteren SW Versionen. Da hat dann ein TFF Forist (weiß leider nicht mehr wer das war) den Tipp gegeben, das man wenn Spotify nicht lädt, auf den Reiter für " TuneIn " wechseln soll, und dann wenn TuneIn vollständig geladen ist, wieder zurück auf Spotify. Funktioniert bei mir eigentlich immer.

Gruß

Kurt
S85D seit 10.Juni 2015
Mein Empfehlungslink: http://ts.la/kurt5409
 
Beiträge: 912
Registriert: 10. Mai 2014, 20:31

Re: Spotify lädt nicht

von supercharged » 16. Mai 2018, 20:38

Kuba hat geschrieben:
TESLA-DJ hat geschrieben:Bei mir das gleiche lädt und lädt - nach reset ok aber dann beim nächsten Start der gleiche Käse. Echt sehr nervend. Bin bei 18.2 war aber schon 2 Updates vorher schon


Hallo Tesla-DJ,

Es gab dieses Problem mit dem Laden von Spotify auch schon in Älteren SW Versionen. Da hat dann ein TFF Forist (weiß leider nicht mehr wer das war) den Tipp gegeben, das man wenn Spotify nicht lädt, auf den Reiter für " TuneIn " wechseln soll, und dann wenn TuneIn vollständig geladen ist, wieder zurück auf Spotify. Funktioniert bei mir eigentlich immer.

Gruß

Kurt

Genau so ist es, ein Refresh-Problem. Ich schalte immer für ein paar Sekunden auf das FM-Radio und dann wieder zurück und Spotify ist meistens nach ein paar Sekunden da.
S 60 Sequoia Green Metallic
S 75D Silver Metallic
M≡ reserviert am 31.03.2016
Benutzeravatar
 
Beiträge: 830
Registriert: 11. Apr 2016, 10:40
Wohnort: Bern

Re: Spotify lädt nicht

von Need » 16. Mai 2018, 22:02

gibts einen Workaround auch für die Symbolbilder der Internetradiostationen?
Die sind neuerdings weg nach jedem Neustart und ich muss ALLE Sender durchladen um wieder die Bilder der Senderlogos zu haben. Langsam nerven die Updates, jedes mal ein neues Problem :/
Bestelle deinen TESLA über diesen Link und bekomme Schnelladen umsonst + einen 500€-Gutschein dazu: http://ts.la/martin34097
Benutzeravatar
 
Beiträge: 1010
Registriert: 24. Sep 2017, 22:17

Re: Spotify lädt nicht

von NCC-1701 » 16. Mai 2018, 22:56

Im Browser wurde das Webkit geweckselt. Bei der sich derzeit häufenden Anzreigeproblemen auf der MCU vermute ich da langsam einen Zusammenhang.
Benutzeravatar
 
Beiträge: 848
Registriert: 5. Jun 2015, 20:00
Wohnort: Ennetbürgen

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast