Türgriff fährt nicht aus...

Technische Probleme und deren Lösung...

Re: Türgriff fährt nicht aus...

von chr20 » 25. Apr 2018, 06:43

Kreative Lösung. :D
Edelstahl Ersatzhebel sind lagernd und prompt versendbar. :)
Model S Besitzer seit 02/2016
S 85, EZ 12/2014, km Stand ca. 183.000 km (Vorbesitzer 88.000 km), weiss, Pano, AP, tech. Paket, Smart Air, Doppellader und UHF Sound
Trusted User
Trusted User
 
Beiträge: 801
Registriert: 5. Okt 2015, 09:58
Wohnort: St. Andrä i. L.
Land: Oesterreich

Re: Türgriff fährt nicht aus...

von UTs » 25. Apr 2018, 10:56

Volker.Berlin hat geschrieben:Ein großes Dankeschön an sustain! ...
20171112-0941-154.jpg

Der rechte Mikroschalter ist ganz gut zugänglich und mit einem entsprechenden Bit könnte man ihn vermutlich problemlos demontieren. Leider bricht wohl in aller Regel das Kabel am linken Mikroschalter, und zwar interessanterweise immer das weiße. So war es auch bei mir. Im Unterschied zu dem, was man so im Internet findet, ist es in meiner Version des Türgriffs praktisch unmöglich, den linken Mikroschalter zu demontieren. ...

Ok, nachdem ich beim letzten Mal beim Ausbau fast alles geschafft habe (nur ein Kabel habe ich nicht von der Verkleidung abbekommen und nun mein Türgriff auch seit Tagen nicht mehr reinfährt, starte ich gleich einen neuen Versuch (Zeitfenster maximal 3 Stunden :? ). Ich habe die gleiche Türgriffeinheit wie Volker.Berlin und versuche mich dann auch im abkratzen/löten. Allerdings kann habe ich kein direktes loses Kabel gesehen...

Ich werde berichten :-) .

Uli
Mein Referal Link: http://ts.la/ulrich4718
 
Beiträge: 5425
Registriert: 4. Jan 2013, 06:23
Land: Deutschland

Re: Türgriff fährt nicht aus...

von UTs » 25. Apr 2018, 11:45

So ich habe den Türgriff wieder ausbauen können, obwohl der Griff ausgefahren ist/war.
Ich habe den Eindruck, dass sich jetzt der Griff zwar bewegen läßt, aber nur zu ca 50 Prozent :-( .
Vielleicht ist doch das Gussteil gebrochen? Ich versuche mal, da dran zu kommen.
Uli
Mein Referal Link: http://ts.la/ulrich4718
 
Beiträge: 5425
Registriert: 4. Jan 2013, 06:23
Land: Deutschland

Re: Türgriff fährt nicht aus...

von UTs » 25. Apr 2018, 12:12

Ich habe den Motor, der das Gussteil bewegt, abbekommen. Danach ging der Türgriff ganz zurück. Das Gussteil habe ich nicht rausbekommen. Also Motor auf die vermutlich benötigte Stelle gedreht und wieder zusammengebaut...
Dann die Isolierung vom gemäß Volker.Berlin vermutlich defekten Schalter abgekratzt. Sieht aber eigentlich ganz gut aus :? .
Ich werde jetzt trotzdem die beiden Kabel etwas kürzen und neu anlöten.

Uli
Mein Referal Link: http://ts.la/ulrich4718
 
Beiträge: 5425
Registriert: 4. Jan 2013, 06:23
Land: Deutschland

Re: Türgriff fährt nicht aus...

von UTs » 25. Apr 2018, 13:40

Das Ergebnis sah zunächst gut aus. Griff fuhr eingebaut und anschließend fuhr er rein und raus. Dann habe ich die Verkleidung wieder eingesetzt und jetzt? Tut sich nichts mehr, der Türgriff fährt nicht mehr aus :-( . Das hatte ich noch gar nicht ...

Fazit: Aufgabe, Selbstreparatur endgültig gescheitert :-( :-( .

Edit: man bräuchte eine Testvorrichtung, um in ausgebauten Zustand die Funktion testen zu können, oder?
Mein Referal Link: http://ts.la/ulrich4718
 
Beiträge: 5425
Registriert: 4. Jan 2013, 06:23
Land: Deutschland

Re: Türgriff fährt nicht aus...

von chr20 » 25. Apr 2018, 13:46

UTs hat geschrieben:Das Ergebnis sah zunächst gut aus. Griff fuhr eingebaut und anschließend fuhr er rein und raus. Dann habe ich die Verkleidung wieder eingesetzt und jetzt? Tut sich nichts mehr, der Türgriff fährt nicht mehr aus :-( . Das hatte ich noch gar nicht ...

Fazit: Aufgabe, Selbstreparatur endgültig gescheitert :-( :-( .

Edit: man bräuchte eine Testvorrichtung, um in ausgebauten Zustand die Funktion testen zu können, oder?


Hallo!
Du hast da jetzt ja den vollen Leidensweg durch. :shock:
Testen kannst du einfach angeschlossen an das Kabel aber nicht eingebaut, ansonsten hast du da nicht viel Glück.
Einfach über das Display verschließen und öffnen.
Wenn dir der Hebel nicht engegenfällt scheint er ja nicht gebrochen zu sein. :?:
Model S Besitzer seit 02/2016
S 85, EZ 12/2014, km Stand ca. 183.000 km (Vorbesitzer 88.000 km), weiss, Pano, AP, tech. Paket, Smart Air, Doppellader und UHF Sound
Trusted User
Trusted User
 
Beiträge: 801
Registriert: 5. Okt 2015, 09:58
Wohnort: St. Andrä i. L.
Land: Oesterreich

Re: Türgriff fährt nicht aus...

von UTs » 25. Apr 2018, 13:55

chr20 hat geschrieben:Du hast da jetzt ja den vollen Leidensweg durch. :shock:

Oh ja.... Danke.
chr20 hat geschrieben:Testen kannst du einfach angeschlossen an das Kabel aber nicht eingebaut, ansonsten hast du da nicht viel Glück.
Einfach über das Display verschließen und öffnen.
Wenn dir der Hebel nicht engegenfällt scheint er ja nicht gebrochen zu sein. :?:

Wenn der Hebel mir sonst entgegen fallen würde, ist tatsächlich nichts gebrochen :-) .
Ich habe noch maximal 1 Stunde... Vielleicht baue ich den Griff doch noch mal schnell aus...
Mein Referal Link: http://ts.la/ulrich4718
 
Beiträge: 5425
Registriert: 4. Jan 2013, 06:23
Land: Deutschland

Re: Türgriff fährt nicht aus...

von UTs » 25. Apr 2018, 14:38

Ich habe jetzt den Griff noch einmal ausgebaut und in ausgebautem Zustand angeschlossen. Auch da tut sich nichts...
Aber wenn ich bei dem Microschalter mit einem Schraubendreher den Schalter betätige, fährt der Griff aus. ???
Mein Referal Link: http://ts.la/ulrich4718
 
Beiträge: 5425
Registriert: 4. Jan 2013, 06:23
Land: Deutschland

Re: Türgriff fährt nicht aus...

von chr20 » 25. Apr 2018, 14:53

Welchen Microschalter betätigst du?
Ganz eingefahren- Schalter Stoppt das Einfahren
Kurz vor ausgefahren- Mittelposition damit Schaltweg übrig bleibt
Ganz ausgefahren- wird betätigt wenn man am Griff zieht
Model S Besitzer seit 02/2016
S 85, EZ 12/2014, km Stand ca. 183.000 km (Vorbesitzer 88.000 km), weiss, Pano, AP, tech. Paket, Smart Air, Doppellader und UHF Sound
Trusted User
Trusted User
 
Beiträge: 801
Registriert: 5. Okt 2015, 09:58
Wohnort: St. Andrä i. L.
Land: Oesterreich

Re: Türgriff fährt nicht aus...

von UTs » 25. Apr 2018, 16:07

chr20 hat geschrieben:Welchen Microschalter betätigst du?
Ganz eingefahren- Schalter Stoppt das Einfahren
Kurz vor ausgefahren- Mittelposition damit Schaltweg übrig bleibt
Ganz ausgefahren- wird betätigt wenn man am Griff zieht

Den linken Microschalter vom Bild von Volker.Berlin.

Aber ich habe noch neue Erkenntnisse :) .
Der Microschalter fuhr nicht ganz raus, wenn nicht betätigt. :idea: Ich habe dann den Schalter immer wieder direkt betätigt und jetzt scheint er wieder zu funktionieren. Da ich jetzt kaum noch Zeit habe, habe ich wieder alles zusammengebaut.

Es funktioniert jetzt wieder teilweise. :?: : Tür zumachen, Griff fährt rein. Tür aufmachen, Griff fährt raus, allerdings vollständig. Wenn ich dann den Griff leicht reindrücke und wieder rausziehe, geht die Tür auf :D .

Also, dass mit der Mittelposition war mir noch nicht bewußt und das scheint noch nicht richtig zu funktionieren (Einstellungssache?).

Hier noch 2 Fotos vom Microschalter (beim mit Pfeil ist der Schalter ausgefahren).
MicroSchalter1.jpg
MicroSchalter

MicroSchalter2.jpg
MicroSchalter mit ausgefahrenem Schalter


Edit: vielen Dank chr20!
Mein Referal Link: http://ts.la/ulrich4718
 
Beiträge: 5425
Registriert: 4. Jan 2013, 06:23
Land: Deutschland

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: Google [Bot], P85D≠BH-Größe und 19 Gäste