Unterbrechen des Ladens bei Öffnen des Fahrzeuges

Technische Probleme und deren Lösung...

Unterbrechen des Ladens bei Öffnen des Fahrzeuges

von Talkredius » 28. Sep 2013, 20:38

FW Version : V 5.0 (1.35.107)
VIN : P16430

Fehlerbeschreibung :

Beim Öffnen des Autos mit dem Schlüssel, Doppelklick auf das Dach, wird ein laufenden Ladevorgang abgebrochen.
Nach ca. 2 Minuten wird das Laden erneut gestartet.

Workaround : "Walk away door lock/unlock" nutzen, dabei tritt dieses Verhalten nicht auf, der Ladevorgang wird nicht unterbrochen

Edit 2.10.2013 : Lt Tesla ist das ein Feature.
Präsident des Teslafahrer und Freunde e.V.
http://www.tff-ev.de
Entspannung ist Pin runter und den Krach einfach hinter sich lassen
Benutzeravatar
Moderator
Moderator
 
Beiträge: 3766
Registriert: 27. Apr 2011, 22:06
Wohnort: Hückelhoven
Land: Deutschland

Re: AW: Unterbrechen des Ladens bei Öffnen des Fahrzeuges

von Chris » 28. Sep 2013, 23:32

Ob man da von Fehler sprechen kann weis ich nicht. Ich denke Tesla geht davon aus, dass man weg fahren möchte wenn das S aufgeschlossen wird. Beim aufschließen wird die Ladung unterbrochen damit gleich das Ladekabel entfernt werden kann.
Um diese Funktion 100%ig rund zu machen solle die Ladung allerdings auch bei keyless entry unterbrochen werden.
Benutzeravatar
 
Beiträge: 228
Registriert: 4. Jun 2012, 20:45
Land: Deutschland

Re: Unterbrechen des Ladens bei Öffnen des Fahrzeuges

von Talkredius » 29. Sep 2013, 10:32

Für mich ist das ein klarer Fehler, im übrigen ist das nicht in der Betriebsanleitung beschrieben.
Ich gehe oft genug zum Wagen zurück um noch etwas zu holen ohne loszufahren.
Wer das mal an einer RWE Säule macht weiß sofort wie nervig das ist, die darf man dann nämlich neu freischalten. :roll:

Außerdem, wenn ich das Tesla Ladeequipment nehme kann ich doch wohl noch den kleinen Knopf drücken, bevor ich losfahren will,
habe ich eine crOhm Box, kann ich den Ladevorgang direkt dort stoppen und dann den Stecker ziehen.
Präsident des Teslafahrer und Freunde e.V.
http://www.tff-ev.de
Entspannung ist Pin runter und den Krach einfach hinter sich lassen
Benutzeravatar
Moderator
Moderator
 
Beiträge: 3766
Registriert: 27. Apr 2011, 22:06
Wohnort: Hückelhoven
Land: Deutschland

Re: Unterbrechen des Ladens bei Öffnen des Fahrzeuges

von mark32 » 29. Sep 2013, 10:52

Talkredius hat geschrieben:Wer das mal an einer RWE Säule macht weiß sofort wie nervig das ist, die darf man dann nämlich neu freischalten. :roll:

Nochmal herzlichen Glückwunsch von mir für Dein Model S....

Bist Du sicher, daß Du neustarten musst? Aus meiner Erfahrung kann man nach dem Ladeende ("Batterie voll") die Säule wieder aktivieren zum Vorheizen ohne erneute Freischaltung via Hotline. Zumindest funktionierte es mit der RWE-Säule am Centro Oberhausen und meinem Ampera => Die Ladung war beendet, blaue LED an der Säule war bereits erloschen, dann mit Schlüssel die Heizung aktiviert => Blaue LED an der Säule wurde erneut aktiviert und der Ampera zog für zehn Minuten den Strom für die Heizung des Innenraum aus der Säule, dann erneute Deaktivierung der LED. Ich meine der Trick funktionierte sogar zweimal hintereinander...
Model S P85 seit 11/2013 * Ampera seit 07/2012 * PV 8,1kWp mit Solar/BHKW-Akku 16kWh LiIon von E3DC * Intelligente Wallbox von E3DC * nano-BHKW
Benutzeravatar
 
Beiträge: 526
Registriert: 21. Aug 2012, 17:58
Land: Deutschland

Re: Unterbrechen des Ladens bei Öffnen des Fahrzeuges

von Talkredius » 29. Sep 2013, 12:45

mark32 hat geschrieben:
Talkredius hat geschrieben:Wer das mal an einer RWE Säule macht weiß sofort wie nervig das ist, die darf man dann nämlich neu freischalten. :roll:

Nochmal herzlichen Glückwunsch von mir für Dein Model S....

Bist Du sicher, daß Du neustarten musst? Aus meiner Erfahrung kann man nach dem Ladeende ("Batterie voll") die Säule wieder aktivieren zum Vorheizen ohne erneute Freischaltung via Hotline. Zumindest funktionierte es mit der RWE-Säule am Centro Oberhausen und meinem Ampera => Die Ladung war beendet, blaue LED an der Säule war bereits erloschen, dann mit Schlüssel die Heizung aktiviert => Blaue LED an der Säule wurde erneut aktiviert und der Ampera zog für zehn Minuten den Strom für die Heizung des Innenraum aus der Säule, dann erneute Deaktivierung der LED. Ich meine der Trick funktionierte sogar zweimal hintereinander...


ich bin mir zu 95 % sicher, wobei ich es noch nicht getestet habe. Beim Öffnen mit Doppelklick wird nicht nur das Laden abgebrochen sondern auch das Pilotsignal unterbrochen. Die crOhm Box geht dann kurz in Störung und startet dann unmittelbar neu, sobald das Auto wieder bereit ist fängt die crOhm Box an zu laden.
Die RWE Säule dürfte dann wieder freizuschalten sein.

In Deinem Fall war das Pilotsignal noch nicht unterbrochen.
Präsident des Teslafahrer und Freunde e.V.
http://www.tff-ev.de
Entspannung ist Pin runter und den Krach einfach hinter sich lassen
Benutzeravatar
Moderator
Moderator
 
Beiträge: 3766
Registriert: 27. Apr 2011, 22:06
Wohnort: Hückelhoven
Land: Deutschland

Re: Unterbrechen des Ladens bei Öffnen des Fahrzeuges

von dirkhh » 29. Sep 2013, 17:06

Talkredius hat geschrieben:Für mich ist das ein klarer Fehler, im übrigen ist das nicht in der Betriebsanleitung beschrieben.

Für mich sieht das auch wie ein Fehler aus. Das US Modell mit Firmware 4.5 macht das definitiv nicht.
S60 | Delfin grau & graues Leder | Tech Packet | SC Unterstützung | 19"
 
Beiträge: 57
Registriert: 1. Sep 2013, 01:47
Wohnort: Portland, OR, USA

Re: Unterbrechen des Ladens bei Öffnen des Fahrzeuges

von baeder1 » 29. Sep 2013, 18:47

ist kein Fehler und so gedacht, da du beim 7 Pin - 7 Pin kein Drücker Hast zum entriegeln, d.h ist das so programmiert.
ansonsten musst du immer in den Wagen gehen und stop Drücken,
§3 Geschwindigkeit StVO
 (2) Ohne triftigen Grund dürfen Kraftfahrzeuge nicht so langsam fahren, daß sie den Verkehrsfluß behindern.
 
Beiträge: 46
Registriert: 30. Aug 2011, 06:54
Land: Deutschland

Re: Unterbrechen des Ladens bei Öffnen des Fahrzeuges

von Volker.Berlin » 15. Okt 2013, 21:22

Mir ist das jetzt auch "passiert" und ich find's super. Ich hoffe das bleibt so! Wenn man parkt und bevor man an einer öffentlichen Ladesäule einsteckt, kann man ja bequem von innen den Ladeport öffnen (falls man vor dem Aussteigen dran denkt). Aber wenn man den Ladevorgang beenden möchte, ist es schon sehr umständlich, erstmal auf den Touchscreen zu langen. Ein Doppelklick und das Fahrzeug entriegelt, ich kann mein Typ 2-Kabel einpacken und abfahren. Finde ich gut durchdacht.
Benutzeravatar
Moderator
Moderator
 
Beiträge: 15051
Registriert: 31. Okt 2012, 19:09
Wohnort: Berlin
Land: Deutschland

Re: Unterbrechen des Ladens bei Öffnen des Fahrzeuges

von volker » 15. Okt 2013, 22:53

Das Unterbrechen des Ladevorgangs beim Aufschließen steht im Handbuch, also ist es ein "Feature".

Szenario "hab mein Schirm/Schal/Schtick im Auto vergessen", also nochmal aufsperren.
Was ist mit den Ladesäulen, die die Session in dem Moment beenden? Kommt das vor? Und muss ich dann neu autorisieren, wenn ich weiterladen will? :evil:
Autos und Häuser brauchen keinen Auspuff.
Benutzeravatar
Moderator
Moderator
 
Beiträge: 10825
Registriert: 26. Apr 2012, 14:06
Wohnort: Ehningen b. Böblingen
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Unterbrechen des Ladens bei Öffnen des Fahrzeuges

von Volker.Berlin » 15. Okt 2013, 23:39

volker hat geschrieben:Szenario "hab mein Schirm/Schal/Schtick im Auto vergessen", also nochmal aufsperren.
Was ist mit den Ladesäulen, die die Session in dem Moment beenden? Kommt das vor? Und muss ich dann neu autorisieren, wenn ich weiterladen will? :evil:

Mit Tech-Package entriegelt das Auto, wenn Du an die Heckklappe oder die Vordertür herantrittst. Zu hören ist nichts (außer wenn die Türgriffe ausfahren), funktioniert aber zuverlässig und der Ladevorgang geht unbeeindruckt weiter. Sehr fein, gerade für den Zugang zum Kofferraum!
Benutzeravatar
Moderator
Moderator
 
Beiträge: 15051
Registriert: 31. Okt 2012, 19:09
Wohnort: Berlin
Land: Deutschland

Nächste

Wer ist online?
Mitglieder in diesem Forum: Helmut, M18 und 7 Gäste