Navigation mag kein "ß"

Technische Probleme und deren Lösung...

Navigation mag kein "ß"

von Ralf Wagner » 8. Feb 2016, 19:44

Solangsam zweifle ich an mir selber. Ich habe heute in Österreich eine Adresse mit "ß" aus Google suchen lassen. Der Zielpunkt EW-Center
Großfeldstraße, Gemeinde Reutte wird richtig im Navi dargestellt, aber er navigiert nicht. Das Navi zeigt nur den Kreis dass er arbeitet aber keine Navigation.... Schliesslich waren wr da auch ohne Navigation - übrigens ein völlig freier 22kW Lader.... Heute Abend gebe ich die Adresse mit "ss" ein, statt mit "ß", jetzt funktioniert die Navigation. Ist das bekannt?

Gruß aus dem Tannheimer Tal.
Ralf
1990 - 2012 mini el Serie 1 / City el 85 Tkm | Citroen AX el | 2009 - 2015 Prius III 215Tkm | Tesla S85 schwarz seit 03/2015 180 Tkm | Vielfahrer und Geniesser
Benutzeravatar
 
Beiträge: 1772
Registriert: 7. Nov 2014, 21:05
Wohnort: DE 70794 Filderstadt

Re: Navigation mag kein "ß"

von Franko30 » 8. Feb 2016, 23:17

Ist mir noch nicht aufgefallen. Ist das wirklich ein 22 kW Lader?

Cheers Frank
Model S 90D (Das Schiff 3) & Model X Signature P90D (The next big thing)
If you take any conservative position on a social or economic issue and boil away all the rhethoric, what you are left with is 'I got mine, screw you!'
Benutzeravatar
 
Beiträge: 4044
Registriert: 21. Sep 2013, 21:29
Wohnort: Schwäbisch Hall

Re: Navigation mag kein "ß"

von Ralf Wagner » 8. Feb 2016, 23:21

Um die Ladestation gings gerade nicht, aber ja ich heute an beiden Ladestationen in Reutte / Tirol mit 22kW geladen. Die zweite ist in der Innsbruckerstrasse.
1990 - 2012 mini el Serie 1 / City el 85 Tkm | Citroen AX el | 2009 - 2015 Prius III 215Tkm | Tesla S85 schwarz seit 03/2015 180 Tkm | Vielfahrer und Geniesser
Benutzeravatar
 
Beiträge: 1772
Registriert: 7. Nov 2014, 21:05
Wohnort: DE 70794 Filderstadt

Re: Navigation mag kein "ß"

von Franko30 » 8. Feb 2016, 23:27

Ja, sorry für das OT und Danke für die Info (komme da ab und an mit dem ZOE vorbei und war einfach neugierig.

Cheers Frank
Model S 90D (Das Schiff 3) & Model X Signature P90D (The next big thing)
If you take any conservative position on a social or economic issue and boil away all the rhethoric, what you are left with is 'I got mine, screw you!'
Benutzeravatar
 
Beiträge: 4044
Registriert: 21. Sep 2013, 21:29
Wohnort: Schwäbisch Hall

Re: Navigation mag kein "ß"

von Healey » 8. Feb 2016, 23:35

Das kenne ich, aber ich probiere es dann immer gleich mit dem anderen "S". Da ist das Navi pingelig...und die österreichische Schreibweise oft auch nicht konsequent genug. Schau Dir mal Straßenamen auf Schildern an. Da gibt es manchmal unterschiedliche Schreibweisen in derselben Straße. Habe jetzt kein Beispiel mehr im Kopf. Aber ich habe früher, als ich noch jung um die Häuser gezogen bin, aus Spaß auf so etwas geachtet.
LGH
Model S85D seit 20.Mai 2015 und 128.000 km, ALLES original, 203 Wh/km über alles, PV Anlage mit 9 MWh/a, Model III ist reserviert
Benutzeravatar
Moderator
 
Beiträge: 7464
Registriert: 9. Nov 2014, 11:15
Wohnort: Ragnitz

Re: Navigation mag kein "ß"

von alexanderW » 9. Feb 2016, 18:21

Ich habe eine Adresse die funktioniert konsequent nicht (weder mit "ß" noch mit "doppel s") obwohl sie zuvor in der Suchmaske gefunden wird. Habe einmal einen Report aus dem Auto erstellt ..
S85D seit Juni 2015 | i3 seit März 2014
 
Beiträge: 286
Registriert: 4. Dez 2014, 19:53

Re: Navigation mag kein "ß"

von Andi-E » 10. Feb 2016, 10:58

Wenn die Adresse an einer Strasse liegt, die für das Navi nicht fahrbar ist, z.B. landwirtschaftlicher Wirtschaftsweg, oder zu weit weg von der Strasse, dann kann es nicht rechnen und fängt immer wieder von vorne an. So glaube ich das zu beobachten.
S85 Oktober 2014, Tech, Air, Sound, AP1, Aludach :), 22kW Doppellader
PV 7kWp
Zoe ZE40
 
Beiträge: 902
Registriert: 2. Nov 2013, 08:26

Re: Navigation mag kein "ß"

von alexanderW » 10. Feb 2016, 11:03

Andi-E hat geschrieben:Wenn die Adresse an einer Strasse liegt, die für das Navi nicht fahrbar ist, z.B. landwirtschaftlicher Wirtschaftsweg, oder zu weit weg von der Strasse, dann kann es nicht rechnen und fängt immer wieder von vorne an. So glaube ich das zu beobachten.

mein "Testcase" ist mitten in Wien, also muß es auch noch andere Faktoren geben
S85D seit Juni 2015 | i3 seit März 2014
 
Beiträge: 286
Registriert: 4. Dez 2014, 19:53


Wer ist online?
Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste