"Fahrerassistenz-Funktionen nicht verfügbar" Fehlermeldung

Technische Probleme und deren Lösung...

Re: "Fahrerassistenz-Funktionen nicht verfügbar" Fehlermeldu

von wp-qwertz » 10. Dez 2017, 21:31

Quickrider hat geschrieben:So, immerhin 40 Km nach der Reparatur des Radars, kam gerade wieder die Meldung. Einmal über Kopfsteinpflaster gefahren und sofort sind die Assistenz-Funktionen wieder ausgefallen...

ja, soetwas ist echt nervig. aber tesla eben, denke ich :D das muss man mit humor nehmen, sonst versalzt es einen zu sehr die suppe :D
werde kunde: http://links.naturstrom.de/lm4j und tu gutes: die "Andheri-Hilfe Bonn e.V." bekommt den bonus.
- Zoe 13.02.15 - 30.12.16.
- MX: "Wolke 7", 60er, 7 Sitze 30.12.16.
- Die Bettermänner: http://www.ladesystemtechnik.de/
 
Beiträge: 1657
Registriert: 22. Aug 2016, 19:54
Wohnort: WupperTal

Re: "Fahrerassistenz-Funktionen nicht verfügbar" Fehlermeldu

von Quickrider » 11. Dez 2017, 21:52

Zumindest hat man mir sehr unkompliziert noch einen Termin vor Weihnachten einrichten können und die Ersatzteile sind auch lieferbar! :-) Es wird das ganze Radar getauscht.
Model X P100D
Benutzeravatar
 
Beiträge: 285
Registriert: 5. Mär 2016, 20:41
Wohnort: Hamburg

Re: "Fahrerassistenz-Funktionen nicht verfügbar" Fehlermeldu

von dermichl » 18. Dez 2017, 01:22

dermichl hat geschrieben:Seit gestern kommt die Meldung
„Fahrerassistenz-Funktionen nicht verfügbar“
Laut SeC soll ich mal vorbeikommen, das Radar muss kalibriert werden.

Habe ein Model S Facelift mit AP1 aus 2016, 44tkm, v8.1 (2017.42), AP hat bisher einwandfrei funktioniert. Kein Firmwareupdate in den letzten Tagen bekommen. Wie kann das sein, dass man den jetzt plötzlich kalibrieren muss?!


Selbstheilung? Seit heute funktionieren Tempomat und Autopilot wieder, ganz von alleine, nach 2 Wochen... :roll:
 
Beiträge: 64
Registriert: 29. Jun 2016, 09:08

Re: "Fahrerassistenz-Funktionen nicht verfügbar" Fehlermeldu

von aflint99 » 18. Dez 2017, 01:30

dermichl hat geschrieben:Selbstheilung? Seit heute funktionieren Tempomat und Autopilot wieder, ganz von alleine, nach 2 Wochen... :roll:


Eher nicht. Die Funktion fällt bei AP 1 immer dann aus, wenn die Frontkamera schlechte Sicht (Beschlag) hat. Gebläse auf die Frontscheibe, dann geht es meistens nach 1-2 Minuten wieder
Benutzeravatar
 
Beiträge: 666
Registriert: 31. Aug 2014, 01:16

Re: "Fahrerassistenz-Funktionen nicht verfügbar" Fehlermeldu

von TinyTiny » 18. Dez 2017, 04:24

aflint99 hat geschrieben:
dermichl hat geschrieben:Selbstheilung? Seit heute funktionieren Tempomat und Autopilot wieder, ganz von alleine, nach 2 Wochen... :roll:


Eher nicht. Die Funktion fällt bei AP 1 immer dann aus, wenn die Frontkamera schlechte Sicht (Beschlag) hat. Gebläse auf die Frontscheibe, dann geht es meistens nach 1-2 Minuten wieder



Einfach mal die Heckscheibenheizung einschalten damit auch damit gleichzeitig die Kameraheizung eingeschaltet wird.

Das von dir erzählte hört sich ganz danach an dass da etwas Feuchtigkeit bei der Kamera mit drin ist. Das hat man hier im Forum öfters gehört oder gelesen.

Ich mache auch bei meinem vorsorglich schon mal ab und zu die Heckscheibenheizung für ein paar Minuten an, besonders wenn die Witterung feucht und kalt ist.

Was bei mir auch noch geholfen hat bei dieser Meldung:
Das ganze Auto vom Strom zu nehmen und ein paar Minuten zu warten und danach auf das Bremspedal treten.
Benutzeravatar
 
Beiträge: 1103
Registriert: 4. Apr 2015, 06:00

Re: "Fahrerassistenz-Funktionen nicht verfügbar" Fehlermeldu

von Mansaylon » 18. Dez 2017, 06:22

TinyTiny hat geschrieben:
aflint99 hat geschrieben:Was bei mir auch noch geholfen hat bei dieser Meldung:
Das ganze Auto vom Strom zu nehmen und ein paar Minuten zu warten und danach auf das Bremspedal treten.


Interessant... was bezweckt diese Aktion genau?
Bye Mansaylon
.... Verbrennst Du noch oder fährst Du schon? ......
S90D weiss 29. Nov. 2016
https://youtu.be/KA-M-WQli4U
Benutzeravatar
 
Beiträge: 627
Registriert: 22. Dez 2016, 15:45
Wohnort: Watt (CH)

Re: "Fahrerassistenz-Funktionen nicht verfügbar" Fehlermeldu

von k11 » 18. Dez 2017, 09:37

Die Kameraheizung wird NICHT über die Heckscheibenheizung eingeschaltet, sondern durch die Lüftung auf die Frontscheibe!!
Gruß
Klaus
_____________________________________________________________________________________________________________________
seit 22.03.2017 15:00 Uhr: X90D, AP2, blau mit allem ausser P
seit 05.12.2014 12:00 Uhr - bis 21.03.2017 19:00 Uhr: S 85, blau, Pano, Tech, Sound, Susp. u.s.w.
http://ts.la/klaus2049 - spare 1000,- Euro und erhalte SuC for free
Benutzeravatar
 
Beiträge: 1222
Registriert: 20. Mai 2014, 14:25
Wohnort: Birkenau

Re: "Fahrerassistenz-Funktionen nicht verfügbar" Fehlermeldu

von dermichl » 18. Dez 2017, 22:05

aflint99 hat geschrieben:
dermichl hat geschrieben:Selbstheilung? Seit heute funktionieren Tempomat und Autopilot wieder, ganz von alleine, nach 2 Wochen... :roll:


Eher nicht. Die Funktion fällt bei AP 1 immer dann aus, wenn die Frontkamera schlechte Sicht (Beschlag) hat. Gebläse auf die Frontscheibe, dann geht es meistens nach 1-2 Minuten wieder


Denkt ihr, ich bin die letzten 1000km ohne Heizung und mit beschlagenen Scheiben gefahren? :P

Wenn die Frontkamera nur eingeschränkte Sicht hat, steht das in der Meldung auf‘m Display, z.B. bei Nebel oder Schmutz vor der Kamera.

Die Fahrassistenzsysteme haben zwei Wochen nicht funktioniert, deshalb habe ich den SeC Termin im Januar vereinbart, weil laut deren Ferndiagnose das Radar kalibriert werden muss.

Den Termin beim SeC nehme ich trotzdem wahr, damit sie herauszufinden, warum die Assistenzsysteme zwei Wochen lang offline waren. Außerdem hab ich noch drei weitere Probleme gemeldet, damit sich die Fahrt auch lohnt...
 
Beiträge: 64
Registriert: 29. Jun 2016, 09:08

"Fahrerassistenz-Funktionen nicht verfügbar" Fehlermeldung

von TinyTiny » 19. Dez 2017, 04:53

k11 hat geschrieben:Die Kameraheizung wird NICHT über die Heckscheibenheizung eingeschaltet, sondern durch die Lüftung auf die Frontscheibe!!


Und woher weißt Du das so genau ? Quelle oder Beweis ?

Ich meine mal einen Film gesehen zu haben wo beim AP 1.0 das einschalten der Heck-Schreiben-Heizung die Kamera-Heizung mit eingeschaltet wurde.
Ich habe leider keine Quelle.
Benutzeravatar
 
Beiträge: 1103
Registriert: 4. Apr 2015, 06:00

Re:

von Mansaylon » 19. Dez 2017, 06:23

TinyTiny hat geschrieben:
k11 hat geschrieben:Die Kameraheizung wird NICHT über die Heckscheibenheizung eingeschaltet, sondern durch die Lüftung auf die Frontscheibe!!


Und woher weißt Du das so genau ? Quelle oder Beweis ?


Ich habe leider keine Quelle.

:lol:
Könnte nicht mal ein Politiker topen.
Das hat doch mal einen tollen Unterhaltungswert.
Bye Mansaylon
.... Verbrennst Du noch oder fährst Du schon? ......
S90D weiss 29. Nov. 2016
https://youtu.be/KA-M-WQli4U
Benutzeravatar
 
Beiträge: 627
Registriert: 22. Dez 2016, 15:45
Wohnort: Watt (CH)

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: krouebi und 3 Gäste