Cruise nicht verfügbar

Technische Probleme und deren Lösung...

Cruise nicht verfügbar

von nickless » 12. Jan 2019, 02:24

Hallo Leute,

ich bin bei leichtem Schneefall und -2°C auf der Autobahn mit aktiviertem Abstandstempomat gefahren. Ca. 20km nach Fahrtantritt kam dann die Meldung

Cruise nicht verfügbar
Sicht des Frontradars eingeschränkt

Kann es denn tatsächlich sein dass das Radar nicht beheizt ist und daher nicht mit mal leichtem Schneefall bei solchen Temperaturen zurecht kommt???
Und was ist dann eigentlich mit dem Notbremsassistenten - der dürfte dann ja auch nicht funktionieren!? :o

Ich finde eh die ganze verbaute Hardware vor allem im Bezug auf das versprochene vollautonome Fahren einen Witz! Die Heckkamera zeigt schon nur bei Regen nichts mehr vernünftiges an und mir werden auf der Autobahn machmal Fußgänger oder Fahrräder angezeigt die hinter mir her sind. Die Visualisierungen der Seitenkameras funktionieren auch nicht mehr richtig und da sprechen wir nur von Regen - nicht Schnee und Salz etc...
Bleibt der vollautonome Tesla dann einfach auf der Strecke stehen und ruft seinen Besitzer an und sagt, bitte hol mich ab - ich sehe nichts mehr!? :shock:
 
Beiträge: 102
Registriert: 29. Jun 2015, 00:38

Re: Cruise nicht verfügbar

von Need » 12. Jan 2019, 02:40

DAS ist der Unterschied zwischen Theorie und Praxis ;)
ModelS P85+und immer am GRINSEN
Benutzeravatar
 
Beiträge: 1564
Registriert: 24. Sep 2017, 22:17

Re: Cruise nicht verfügbar

von Cupra » 12. Jan 2019, 14:06

nickless hat geschrieben:
Kann es denn tatsächlich sein dass das Radar nicht beheizt ist und daher nicht mit mal leichtem Schneefall bei solchen Temperaturen zurecht kommt???


Ja. Andere Hersteller verbauen Heizungen und sind damit aus der Vergangenheit. Aber Tesla hat da sicher ne Softwarelösung die ne Heizung simuliert :D

Mein Abstandsradar am Mercedes aus 2005 hat aber das gleiche Problem. Nach etwa 2h Fahrt und etwa 4 bis 5 cm Schnee und Eis am Sensor schaltet der dann auch ab. Nur dauert es viel länger bis das ausfällt. Vermutlich weil es rund ist und am Tesla so gerade dass alles gleich kleben bleibt.
Model S100D "Edelweiss" :D Firmware V9 2019.20.1- AP2.5 FSD
Benutzeravatar
 
Beiträge: 3463
Registriert: 23. Jul 2016, 13:21
Wohnort: Schweiz

Re: Cruise nicht verfügbar

von robby3 » 12. Jan 2019, 16:31

Hatte ich beim Prius auch, obwohl der den Radar hinter dem Emblem hatte. Bei mir passiert es, wenn wirklich eine dicke Schicht drauf ist. Gestern Matsch und Eis und ohne Heizung geht das Zeug halt nicht weg. Auf youtube sieht man einige Vergleiche (Wärmebildkamera) und unsere sind halt kalt.
Model S P85D Ludicrous, 03/15 AP1, 2019.16.1.1 - Midnight Silver "Mr. Magic"
Benutzeravatar
 
Beiträge: 683
Registriert: 2. Jan 2018, 15:55
Wohnort: Zürcher Weinland

Re: Cruise nicht verfügbar

von AxelP » 12. Jan 2019, 16:49

Bei mir noch eine Stufe drüber. Gestern hat sich bei heftigem Schneefall die gesamte Fahrassistenz verabschiedet - Tempomat, AP alles weg. Aufgrund der Strassenverhältnissen war aber ohnehin beides nicht zu gebrauchen. Über Nacht in der Garage enteist, heute bei Fahrtantritt gleiches Problem. Deep Reset hilft auch nicht. Haben andere ggf. Das gleiche Problem?
S90D midsilver air AP2 prem carbon full black 3/17
Höchstspannungs-Strippenzieher
18kWp + E3DC Pro
 
Beiträge: 161
Registriert: 13. Dez 2016, 22:25
Wohnort: 94481

Re: Cruise nicht verfügbar

von stevelectric » 12. Jan 2019, 22:18

Bei Schneefall steigt mein Radar auch aus, und damit AP und Tempomat. Geht aber wieder weg wenn sich die Bedingungen bessern. Außerdem putze ich nun regelmässig nicht nur die Rückfahrkamera sondern auch die kleinen nach hinten gerichteten Seitenkameras. Das vermeidet die „AP Funktion eingeschränkt“ Fehlermeldung, die den Spurwechsel lahmlegt.
Model S75D seit 14. März 2017, deep blue metallic, Pano, EAP, Premium Interior, Performance Upgrade
Benutzeravatar
 
Beiträge: 850
Registriert: 1. Nov 2016, 23:11
Wohnort: München

Re: Cruise nicht verfügbar

von Jumper » 12. Jan 2019, 22:33

AxelP hat geschrieben:Bei mir noch eine Stufe drüber. Gestern hat sich bei heftigem Schneefall die gesamte Fahrassistenz verabschiedet - Tempomat, AP alles weg. Aufgrund der Strassenverhältnissen war aber ohnehin beides nicht zu gebrauchen. Über Nacht in der Garage enteist, heute bei Fahrtantritt gleiches Problem. Deep Reset hilft auch nicht. Haben andere ggf. Das gleiche Problem?


Habe alle für das System relevanten Sensoren mit einem Schwamm und viel Wasser gereinigt und es ging wieder.
 
Beiträge: 18
Registriert: 1. Mai 2018, 08:24

Re: Cruise nicht verfügbar

von Cosmo » 12. Jan 2019, 22:37

Dieses Problem gibt es seit bald 20 Jahren. Auch bei meinem letzten Audi (dessen Technik aktuell mehr als 15 Jahre alt ist) stieg das ACC bei Regen und Bei Schnee aus. Bei Schnee da die Heizung Schnee/Eis auf dem Sensor nicht abtauen konnte. Bei kräftigem Regen auch nicht.
Leider hat sich da nichts verbessert.
Tesla baut nicht mal eine Heizung ein. Andere Hersteller machen das wenigstens für Kaltländer, wobei das auch nicht immer hilft.
 
Beiträge: 349
Registriert: 3. Jul 2018, 16:58
Wohnort: 30938 Burgwedel

Re: Cruise nicht verfügbar

von AxelP » 12. Jan 2019, 22:39

Cosmo hat geschrieben:Tesla baut nicht mal eine Heizung ein. Andere Hersteller machen das wenigstens für Kaltländer, wobei das auch nicht immer hilft.


Warum sind dann meine PDC Sensoren und die Heckkamera frei von Eis und Schnee?
S90D midsilver air AP2 prem carbon full black 3/17
Höchstspannungs-Strippenzieher
18kWp + E3DC Pro
 
Beiträge: 161
Registriert: 13. Dez 2016, 22:25
Wohnort: 94481

Re: Cruise nicht verfügbar

von TeslaFan07 » 12. Jan 2019, 23:10

Cosmo hat geschrieben:Dieses Problem gibt es seit bald 20 Jahren. Auch bei meinem letzten Audi (dessen Technik aktuell mehr als 15 Jahre alt ist) stieg das ACC bei Regen und Bei Schnee aus. Bei Schnee da die Heizung Schnee/Eis auf dem Sensor nicht abtauen konnte. Bei kräftigem Regen auch nicht.
Leider hat sich da nichts verbessert.
Tesla baut nicht mal eine Heizung ein. Andere Hersteller machen das wenigstens für Kaltländer, wobei das auch nicht immer hilft.


Das Problem ist, dass Radar von Regen und Schnee reflektiert wird - das ist einfach die Physik, dagegen hilft natürlich keine Heizung auf dem Sensor. Wenn es stark regnet oder schneit ist irgendwann Schluß, da der Sensor quasi blind wird.

Die Heizung hilft, dass der Sensor danach wieder arbeiten kann und nicht vom dem auf dem Sensor abgelagerten Schnee weiter beieinträchtigt wird
seit 09/2016: S 70D, Red Multi Coat, Sitze NewGen, Pano-Dach, Autopilot, Winterpaket,
Upgrade auf 75D im April 2017
 
Beiträge: 68
Registriert: 6. Mär 2016, 12:22
Wohnort: Remseck a. N.

Nächste

Wer ist online?
Mitglieder in diesem Forum: Google Adsense [Bot], kbrandes, oehrl und 7 Gäste