USB Stick nicht erkannt

Infos zur Limousine mit Platz für 5+2...

Re: USB Stick nicht erkannt

von GeeFive » 9. Jul 2018, 22:12

In 3 Jahren hatte ich nie großen Bedarf an Musik von einem USB-Stick, deshalb habe ich es am Anfang nur mal ausprobiert. Jetzt habe ich mir einen Stick mit ca. 1.500 Songs gemacht, MBR, FAT, USB 3.0. Songs in MP3 und MP4/AAC. Er wird erkannt, die Songs eingelesen, eigentlich alles ok, aber während der Wiedergabe habe ich immer wieder das Problem, dass der nächste Song nicht gespielt werden kann. (Meist nutze ich Random-Play.) Die Anzeige sagt "Fehler beim Laden". Dann ist die komplette Audio-Ausgabe für eine Weile tot, d.h. auch keine Navi-Ansagen mehr, nicht mal mehr ein Blinker-Sound. Ist das normal? Ich denke nicht, dass ich defekte Sound-Files habe, denn wenn ich den Titel mit dem "Fehler beim Laden" dann gezielt aussuche, wird auch er anstandslos gespielt – im Zweifelsfall nach mehreren Versuchen. Insgesamt alles eher unerfreulich.
S85D, 06/2015, VIN: 802xx
Benutzeravatar
 
Beiträge: 683
Registriert: 15. Mär 2015, 22:55
Wohnort: Ostfildern/Stuttgart

Re: USB Stick nicht erkannt

von volker » 10. Jul 2018, 07:43

Bei 1500 Songs kann es sein, dass die MCU mit dem Indexieren nicht fertig wird. Der Speicher geht aus. Dies ist eine Denial-of-Service-Attacke, die schon Leto bemängelt hat.
Wenn du keinen großen Bedarf an Musik hast, kannst du es mal mit 300 Songs probieren?
Autos und Häuser brauchen keinen Auspuff.
Benutzeravatar
Moderator
 
Beiträge: 9775
Registriert: 26. Apr 2012, 13:06
Wohnort: Ehningen b. Böblingen

Re: USB Stick nicht erkannt

von GeeFive » 11. Jul 2018, 16:59

volker hat geschrieben:Wenn du keinen großen Bedarf an Musik hast, kannst du es mal mit 300 Songs probieren?

Leider keine echte Verbesserung. Problem scheint seltener aufzutreten, ist aber nicht weg.
S85D, 06/2015, VIN: 802xx
Benutzeravatar
 
Beiträge: 683
Registriert: 15. Mär 2015, 22:55
Wohnort: Ostfildern/Stuttgart

Re: USB Stick nicht erkannt

von Leto » 11. Jul 2018, 20:35

volker hat geschrieben:Bei 1500 Songs kann es sein, dass die MCU mit dem Indexieren nicht fertig wird. Der Speicher geht aus. Dies ist eine Denial-of-Service-Attacke, die schon Leto bemängelt hat.
Wenn du keinen großen Bedarf an Musik hast, kannst du es mal mit 300 Songs probieren?


Hmm. Ich habe das bei 25.000 Songs nicht. Nur dauert das Indizieren eine Stunde :cry:
2. Model S 90D, seit 9/16, Midnight Silver/Grau/Carbon, Lenkassistent aka AP1, alles außer Tiernahrung und Pano, E.ON Basisbox Kombi und wallb-e eco, je 22kW und BEW "ein Preis" Roaming Vertrag für RWE Säulen sowie TNM Ladekarte und Plugsurfing
Benutzeravatar
 
Beiträge: 7196
Registriert: 23. Nov 2013, 18:30

Vorherige

Wer ist online?
Mitglieder in diesem Forum: DerJo und 5 Gäste