Seite 1 von 1

Fehlermeldung "Communication error. Service required"

BeitragVerfasst: 29. Jan 2013, 14:51
von Thorsten
Mein Roadster hat sich gestern Abend etwas seltsam verhalten:

  • Auf dem Display hat er kurz die Meldung „Communication error. Service required“ gezeigt
  • Danach war das VMS tot, d.h. hat nur noch Striche statt der üblichen Werte gezeigt. Anschalten per Schlüssel ging nicht
  • Zur Behebung des Problems hat der Roadster kurz danach automatisch einen Reboot durchgeführt. Dabei hat er von Storage auf Standard Mode gewechselt und hat unmittelbar mit der Ladung begonnen
  • Am Ende hat er eine Ideal Range von 318 km im Standard Mode gezeigt. Das ist ein eher unwahrscheinlicher Wert. Heute morgen ist der Wert auf knapp über 290 km gefallen. Das passt schon eher
  • Ich habe ihn kurz vom Netz genommen und gestartet. Dabei ist er problemlos ein paar Meter gefahren

Peter Mühldräxler vermutet, dass ein Gerät den CAN Bus gestört hat. Das könnte u.U. das OVMS (bei mir Hardware 2.0 und Firmware 2.2.2) gewesen sein.

Das würde dazu passen, dass das OVMS nach dem Reset des Roadsters keine aktuellen Werte mehr gezeigt hat. SOC stimmt nicht mit VMS überein, Temperatur Motor/PEM/Akku zeigt er gar nicht.

Hat jemand von Euch schonmal einen ähnlichen Fehler festgestellt? Falls ja, in Zusammenhang mit dem OVMS?

Grüße
Thorsten

Re: Fehlermeldung "Communication error. Service required"

BeitragVerfasst: 29. Jan 2013, 17:25
von ManuaX
thorsten du machst mir angst dachte das ovms ist absolut harmlos für den Tesla?

oder könnte es auch an deinem dauernden updaten der OVMS-Firmware sein?
Ich hatte soetwas noch nie beobachtet aber ich nutzte auch nur SMS...
Und War dein TR im Storage-Mod? weil das selten bis nie bei mir vorkommt...

mfg ManuaX

Re: Fehlermeldung "Communication error. Service required"

BeitragVerfasst: 29. Jan 2013, 17:39
von Thorsten
Ob es tatsächlich am OVMS lag, ist noch nicht raus. Das war aber der Tipp von Peter Mühldräxler. Ich hoffe, ich darf seine Mail zitieren:

...irgend was hat das VMS abgeschossen und es konnte den cambus nicht bedienen.
das habe ich nun vermehrt gesehen wenn ein OVMS auf schreiben gegangen ist und den bus durcheinander gebracht hat.


Ich werde das Thema in den kommenden Wochen beobachten. Macht der Roadster mit angeschlossenem OVMS nochmal Zicken, schließe ich entweder wieder mein altes (Hardware 1.0) an oder vorerst gar kein OVMS.

Zudem habe ich Peter Mühldräxler gefragt, ob es theoretisch zu einem Absturz des VMS auch während der Fahrt kommen kann und wie der Roadster darauf reagieren würde. Ein Reboot während der Fahrt stelle ich mir unangenehm vor. Ich habe auf diese Frage noch keine Antwort.

Grüße
Thorsten

Re: Fehlermeldung "Communication error. Service required"

BeitragVerfasst: 29. Jan 2013, 19:28
von Talkredius
Eine spekulative Vermutung : Wenn Du im Storage Mode bist, könnten verschiedene Komponenten im Sleepmodus sein, willst Daten anschauen, müssen die aufgeweckt werden, u.U. zu viele Schreibbefehle des Fahrzeuges selber oder in der falschen Reihenfolge. Über das das normale einschalten , Tür öffnen, Roadster einschalten etc. ist möglicherweise eine bestimmte Befehlskette festgelegt, die zeitlich nach einander erfolgt.

Bisher hatte ich keine Probleme mit Hardware 1.0 und FW 1.5.3

Re: Fehlermeldung "Communication error. Service required"

BeitragVerfasst: 29. Jan 2013, 23:03
von ManuaX
sollte sich das problem nur suf den storage-mod bezihen so währe dies leicht zu händeln...
mein OVMS wechselt doch nur in den schreibmodus wenn ich das laden einstellen möchte oder?
Wir sollten dranbleiben weil sicher jeder absolute sicherheit haben möchte!

Mfg ManuaX