Softwareversion V10.2 2019.40.50

Informationen zum Unternehmen...

Re: Softwareversion V10.2 2019.40.50

von Florian500 » 6. Jan 2020, 15:35

Also im 40.50.x oder neuer für AP1 muss schon was ganz gewaltig besser werden damit ich die 40.2.1 aufgebe
Fiat 500e
Tesla Model S 85
Benutzeravatar
 
Beiträge: 710
Registriert: 1. Mai 2019, 10:46
Wohnort: Berlin
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Softwareversion V10.2 2019.40.50

von dennish » 6. Jan 2020, 15:42

TeslaChris hat geschrieben:Oder kann es sein, dass im Service einfach nochmal die aktuellste Firmware draufgespielt wird?


Das ist eigentlich so üblich, ja.

Je nachdem welche Komponenten getauscht werden ist es auch mitunter nötig die schon aktuell gewesene Software noch einmal in Anwesenheit aller neuen Bauteile zu installieren.

Weiß ich zufällig, ich erhielt einige "Update verfügbar" / "Update fertig installiert" - Meldungen während mein Wagen für einen neuen Frontmotor im Service war damals.
 
Beiträge: 454
Registriert: 6. Jan 2019, 15:48
Wohnort: Bochum
Land: Deutschland
Fahrzeug: Tesla Model 3

Re: Softwareversion V10.2 2019.40.50

von TeslaChris » 6. Jan 2020, 16:15

Memo3 hat geschrieben:
TeslaChris hat geschrieben:Gibt es schon etwas neueres als die 2019.40.50.7 Software? Meine Rennsau steht gerade im ServiceCenter in Frankfurt und meldet "Software-Update verfügbar". Hatte aber schon vorher die 2019.40.50.7 drauf. Kann leider gerade nicht drauf zugreifen, da ich bei öffnen der App nur den Hinweis bekomme "Im Service"...

Während ich schreibe kommt die Meldung "Softwareupdate abgeschlossen." Jetzt bin ich aber neugierig :D
Oder kann es sein, dass im Service einfach nochmal die aktuellste Firmware draufgespielt wird?


Solltest du eigentlich in der tesla app sehen können, welcher stand installiert ist.
Ganz unten bei den gefahrenen Kilometern.

Ich häng zumindest noch bei 5 rum. Hatte aber auch erst gestern geupdated.


Ja, normalerweise geht das. Allerdings hast du gar keinen Zugriff auf das Fahrzeug, so lange es im Service ist. Das sieht dann so aus: https://i.ytimg.com/vi/jOC5tRvd9Yo/maxresdefault.jpg (Bild nicht von mir).


dennish hat geschrieben:
TeslaChris hat geschrieben:Oder kann es sein, dass im Service einfach nochmal die aktuellste Firmware draufgespielt wird?


Das ist eigentlich so üblich, ja.

Je nachdem welche Komponenten getauscht werden ist es auch mitunter nötig die schon aktuell gewesene Software noch einmal in Anwesenheit aller neuen Bauteile zu installieren.

Weiß ich zufällig, ich erhielt einige "Update verfügbar" / "Update fertig installiert" - Meldungen während mein Wagen für einen neuen Frontmotor im Service war damals.


Das ist interessant... Ah, stimmt ich lass ja (unter anderem) das CCS Upgrade machen. Wahrscheinlich mussten sie deswegen die Firmware neu aufspielen.
 
Beiträge: 837
Registriert: 19. Feb 2019, 13:04
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Softwareversion V10.2 2019.40.50

von TeslaChris » 6. Jan 2020, 18:22

So, Auto bereit zur Abholung, ich komme auch wieder auf die App. Es ist weiterhin die 2019.40.50.7, gibt also nix neues für mich. ;)
Sorry für den falschen Alarm!
 
Beiträge: 837
Registriert: 19. Feb 2019, 13:04
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Softwareversion V10.2 2019.40.50

von Cupra » 6. Jan 2020, 19:12

Es gibt noch nichts neuer als die 40er... ;)


Ich mein die 40.5x.x... egal ob 1, 2, 4, 5 oder 7...

Das bissle Stromvernrauch is mir egal wenn ichs dafür morgens nedd permanent auf der Bremse stehen muss..man konnte bis Dezember ja entscheiden ob an oder aus.

Aber ich bin zuversichtlich... bis zum Sommer bekommen sie die Batterieheizung gefixt... dafür geht dann ab Juli wieder irgendwas an der Klimaanalge nimmer..:D
Model S100D "Edelweiss" :D Firmware V10.1 2020.4.1- AP2.5 FSD
Model X75D "Sonic" :) Firmware V10 2019.40.2.5- AP2.5 FSD

Tage seit dem letzten durch Fehler erzwungenem Reset: 0
Historie: 33/3/6/10/6/4
Benutzeravatar
 
Beiträge: 4592
Registriert: 23. Jul 2016, 13:21
Wohnort: Schweiz
Land: Schweiz
Fahrzeug: Tesla Model S

Re: Softwareversion V10.2 2019.40.50

von Helvetier » 6. Jan 2020, 20:05

Der-Kieler hat geschrieben:Wichtig ist, dass jeder versucht Befehle zu finden und wir das Wissen über funktionierende (!) Befehle hier zusammentragen. :-)

Ja, versucht: Mit einem Befehl V80 oder V60 oder ..... habe ich versucht die TACC-Vorgabe (Tempomat) anzupassen. Leider ohne Erfolg. Wäre doch cool, wenn die Kiste die Tafeln welche sie selber nicht lesen kann einige Meter vorher verstehen und anpassen würde. Gibt es tatsächlich keinen Befehl hiezu?
M3 Dual Motor
VIN 5YJ3E7EB8KF22xxxx
HW 2.5
Version 2020.8.1
Navi: EU 2018.42-1729
iPhone 8
Empfehlungslink: 1'500km kostenloses Supercharging
 
Beiträge: 138
Registriert: 11. Sep 2017, 19:36
Land: Schweiz

Re: Softwareversion V10.2 2019.40.50

von Dringi » 6. Jan 2020, 20:10

Die Sprachbefehle haben heute Morgen und heute Nachmittag ohne Probleme funktioniert. Knopf gedrückt, Befehl gesagt, Knopf direkt wieder losgelassen. Im Hintergrund lief die Erkennung und war zumindest bei "wärmer" / "kühler" mit einer 100%igen Erkennungsrate. Egal ob LTE 2, 3 oder 5 Balken hatte.
Model 3 AWD EAP schwarz/schwarz, 19" Felgen
Auslieferung am 01.04.2019. Ein "April-Scherz" der Dauer-Grinsen macht.

Bild
Benutzeravatar
 
Beiträge: 3608
Registriert: 2. Mär 2016, 21:51
Land: Deutschland
Fahrzeug: Tesla Model 3

Re: Softwareversion V10.2 2019.40.50

von Mane123 » 6. Jan 2020, 20:28

Hab seit gerade eben die 50.7 drauf und mir kommts so vor als wäre der WLAN Empfang besser... Hab grad zum ersten mal ohne Repeater umstecken WLAN in meiner Einfahrt und ich parke immer an der exakt selben Stelle... und die Strecke zum repeater jetzt ist ca doppelt so weit + eine Wand als da wo s sonst grade so geht...
Model 3 Performance weiß/schwarz ohne FSD seit 26.09.19

Für Dich und für mich 1500 km kostenloses Supercharging: https://ts.la/patrick63887
 
Beiträge: 341
Registriert: 23. Jul 2019, 19:39
Land: Deutschland
Fahrzeug: Tesla Model 3

Re: Softwareversion V10.2 2019.40.50

von ChrisModel3 » 6. Jan 2020, 20:37

Wlan und LTE Empfang sind bei mir auch etwas besser
M3 Performance mit 19" Reifen (P3D-) (09/2019)
 
Beiträge: 1285
Registriert: 29. Mai 2019, 23:30
Land: Schweiz

Re: Softwareversion V10.2 2019.40.50

von Tom-X » 6. Jan 2020, 20:52

Bei meinem X geht die Klimanlage (Heizung) aktuell nicht mehr korrekt. Trotz 2 Grad Aussentemperatur heizt sie nicht wirklich seit dem letzten Update. Sehr kalt im kompletten Auto. Zufall oder Softwarebug?
Model X P100D Ludicrous Performance Pearl white/schwarz und weiß

Bestellt am 04. März 2019 - Auslieferung 20. Mai 2019 - P100D.
 
Beiträge: 307
Registriert: 8. Apr 2019, 22:21
Land: Deutschland
Fahrzeug: Tesla Model X

VorherigeNächste

Wer ist online?