Softwareversion V10.2 2019.40.50

Informationen zum Unternehmen...

Re: Softwareversion V10.2 2019.40.50

von thebigo » 13. Jan 2020, 17:32

Kumasasa hat geschrieben:...
Das kam mit den neuen 2019.20er-Navidaten rein, habe mich über "wie erkennt, das Auto, dass die Straße wirklich nass ist" auch schon gewundert: siehe viewtopic.php?f=35&t=29232&p=815293#p815293


Das kann über den Schlupf der Antriebsräder mithilfe der ABS Sensoren eigentlich ganz gut ermittelt werden. Nutzt z.B. auch Ferrari, um eine adaptive Traktionskontrolle zu implementieren.
Grüner P85 mit AP, eine echte Rarität...

Hab ein Buch (Science-Thriller) geschrieben: https://der-kristall.de
 
Beiträge: 468
Registriert: 8. Okt 2014, 08:40
Wohnort: Rheinbreitbach
Land: Deutschland

Re: Softwareversion V10.2 2019.40.50

von Stromsegler » 13. Jan 2020, 17:34

maboko4711 hat geschrieben:
Du sprichst mir aus der Seele:

Der Dummheit des Fahrers ist kein Assistenzsystem der Welt gewachsen.

He, he :-?
Model 3 LR AWD+ FSD & HW2.5 seit dem 19.02.2019 :)
FW: 2020.16.2.1
Referallink:
https://ts.la/norbert44092
Benutzeravatar
 
Beiträge: 1129
Registriert: 27. Jan 2019, 23:01
Wohnort: Berlin/Málaga
Land: Deutschland
Fahrzeug: Tesla Model 3

Re: Softwareversion V10.2 2019.40.50

von CK_Stuggi » 13. Jan 2020, 19:54

Er wollte sicher allgemein schreiben "der Fahrer" (unbestimmte Mehrzahl). ;)
Der AP ist Level 2. Alle Verantwortung liegt beim DiC (Driver in command)
MS 90D FL AP2 EAP/FSD 10.2 '2020.16.2.1'
davor: 06/15-03/17 MS 85D AP1, 33 tkm
Benutzeravatar
 
Beiträge: 2177
Registriert: 6. Feb 2015, 15:05
Land: Deutschland

Re: Softwareversion V10.2 2019.40.50

von maboko4711 » 13. Jan 2020, 22:46

CK_Stuggi hat geschrieben:Er wollte sicher allgemein schreiben "der Fahrer" (unbestimmte Mehrzahl). ;)
Der AP ist Level 2. Alle Verantwortung liegt beim DiC (Driver in command)

Genau das wollte „er“... :-)
M3 LR AWD 18'' Aero FSD AHK silber, ausgeliefert am 20.12.2019

Bestelle Deinen Tesla über http://ts.la/martin5819 und wir beide bekommen 1500 km freies Laden extra!
Benutzeravatar
 
Beiträge: 893
Registriert: 3. Okt 2019, 11:24
Land: Deutschland
Fahrzeug: Tesla Model 3

Re: Softwareversion V10.2 2019.40.50

von Eifel.stromer » 14. Jan 2020, 07:38

Peter J hat geschrieben:Möchte an dieser Stelle (ohne einzelne Foren Teilnehmer direkt anzusprechen) nochmal auf die Tatsache verweisen, dass das Auto gegen nichts und niemanden fährst oder irgendetwas rammt.

Der Fahrer fährt gegen die Wand oder rammt Hindernisse.

Ich weiß, dass es manchmal verlockend ist, das System machen zu lassen, um zu schauen, was es kann. Aber im Sinne der Verkehrssicherheit muss der Spaß schon mal hinten angestellt werden (schließe mich da nicht aus und ernannte mich regelmäßig zur Besonnenheit).

Sehe ich wohl anders. Das Auto fährt, wenn der Fahrer den Autopilot aktiviert hat. Der Fahrer fährt eben nicht. Er verantwortet!
Trusted User
Trusted User
 
Beiträge: 1387
Registriert: 16. Apr 2016, 01:08
Wohnort: Eifel
Land: Deutschland
Fahrzeug: Tesla Model X

Re: Softwareversion V10.2 2019.40.50

von galaxyclass » 14. Jan 2020, 07:59

Wäre mal Zeit für die Juristen unter uns ;) Level 2 heißt doch, daß man sein Fahrzeug jederzeit beherrscht (wie in Lebel 1) und immer bereit sein muß, die Kontrolle zu übernehmen. „Responsible“ oder „Accountable“ :?:
MS85D 06/2015 - 05/2020, VIN 82453, Perlweiß, Tech, Air, HRE 21"
M3LR, seit 03/2019, VIN 217285, Deep Blue, EAP (FSD), 19"
Bestellt: Taycan 4S
Benutzeravatar
 
Beiträge: 1380
Registriert: 31. Jan 2015, 16:41
Wohnort: Rheinfelden
Land: Deutschland

Re: Softwareversion V10.2 2019.40.50

von Yellow » 14. Jan 2020, 08:22

... aber bitte nicht hier diskutieren!
Es gibt genug Threads zu dem Thema.
WENIGER SCHREIBEN, MEHR LESEN!
Tesla-Fahrer seit 03/2014, Moderator seit 09/2016
Bis 06/2015: P85, bis 12/2016: S85D, bis 03/2019: X90D,
Seit 06/2019: XP100DL Raven
http://ts.la/stefan7726
Benutzeravatar
Moderator
Moderator
 
Beiträge: 10110
Registriert: 8. Jan 2013, 17:31
Wohnort: Hannover
Land: Deutschland
Fahrzeug: Tesla Model X

Re: Softwareversion V10.2 2019.40.50

von OS-Electric-Drive » 14. Jan 2020, 08:26

Bei mir ist auch die Akku Anzeige wieder Fehlerhaft, da auch mein Streaming Dienst wieder springt habe ich die Vermutung, dass sich in der .7 Version ein paar alte Bausteine der V9 eingeschlichen haben.
Mobil unterwegs: 2011 Roadster 2.5 - 2013 Tesla Model S85, nun X100D, BMW i3 und Renault ZOE (2013) gegen Tesla M3 getauscht - Seit Feb. / Mrz 3x Model 3
Benutzeravatar
 
Beiträge: 14673
Registriert: 7. Dez 2011, 13:18

Re: Softwareversion V10.2 2019.40.50

von Quickrider » 14. Jan 2020, 09:18

Ich bin nicht sicher, ob es an der neuen Software (habe aktuell die 40.2.5) liegt oder ob meine MCU o.ä. gerade stirbt... Nachdem ich heute morgen das Auto nicht per App erreichen konnte, um es vorzuheizen, bin ich runter und habe erstmal (wie seit ein paar Wochen schon) warten müssen, bis das IC hochfuhr. Bin dann losgefahren und habe dann festgestellt, daß der LTE Empfang wohl verloren gegangen ist... Also Reset während der Fahrt. Weil ich ja keinen Internetempfang hatte und somit auch keine Echtzeit-Verkehrsinfos bin ich dann auch gleich mal die falsche Strecke im morgendlichen Berufsverkehr gefahren... Der Reset dauert mittlerweile bei mir seeehr lange, bis dann LTE wieder stand und sich dann auch noch die Kacheln der Navi wieder aufgebaut hatten, war ich fast da...
Kann das an der neuen Firmware liegen? Es könnte zeitlich zusammen fallen mit dem Beginn dieser Probleme. Oder ist meine MCU vielleicht hin? Bin gerade ein wenig frustriert...
Model X P100DL 03/2017, AP2, MCU1, FSD, CCS Retrofit
Benutzeravatar
 
Beiträge: 560
Registriert: 5. Mär 2016, 20:41
Wohnort: Hamburg
Land: Deutschland
Fahrzeug: Tesla Model X

Re: Softwareversion V10.2 2019.40.50

von marlan99 » 14. Jan 2020, 09:42

Quickrider hat geschrieben:Ich bin nicht sicher, ob es an der neuen Software (habe aktuell die 40.2.5) liegt oder ob meine MCU o.ä. gerade stirbt... Nachdem ich heute morgen das Auto nicht per App erreichen konnte, um es vorzuheizen, bin ich runter und habe erstmal (wie seit ein paar Wochen schon) warten müssen, bis das IC hochfuhr. Bin dann losgefahren und habe dann festgestellt, daß der LTE Empfang wohl verloren gegangen ist... Also Reset während der Fahrt. Weil ich ja keinen Internetempfang hatte und somit auch keine Echtzeit-Verkehrsinfos bin ich dann auch gleich mal die falsche Strecke im morgendlichen Berufsverkehr gefahren... Der Reset dauert mittlerweile bei mir seeehr lange, bis dann LTE wieder stand und sich dann auch noch die Kacheln der Navi wieder aufgebaut hatten, war ich fast da...
Kann das an der neuen Firmware liegen? Es könnte zeitlich zusammen fallen mit dem Beginn dieser Probleme. Oder ist meine MCU vielleicht hin? Bin gerade ein wenig frustriert...


Habe bei meinem MS ähnliche Beobachtungen gemacht.
Ich hoffe daher auf eine baldige Korrektur mit eine neuen FW Version
https://ts.la/marcel3261 - 1500 km free SuC erhältlich
Model S90D AP2 Obsidian Black (29/09/2017), 2020.20.1 (seit 02.06.)
Model 3 LR AWD AP2.5 Perl White Multi-Coat (28/03/2019), 2020.16.2.1 (seit 27.05.)
Benutzeravatar
 
Beiträge: 2295
Registriert: 2. Jun 2017, 21:06
Wohnort: Zürich Oberland
Land: Schweiz
Fahrzeug: Tesla Model S

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: brau01ma, ckmeine, danielo, fredschroeder, macmaniac und 15 Gäste