Softwareversion V10.1 2019.36

Informationen zum Unternehmen...

Re: Sammelthread Softwareversion V10.1 2019.36

von TeslaSven » 20. Nov 2019, 22:37

Das Problem habe ich auch. Aber das liegt bei mir nicht an der Software sondern daran das bei mir seit es etwas kälter und nasser ist die Kameras in der B-Säule beschlagen. Das kommt wohl von einer Undichtigkeiten von der Abdichtung der Kameras. Ich würde mal prüfen ob das bei dir auch der Fall ist, falls du das noch nicht getan hast.

Gruß
Sven
Falcon: Model 3 LR RWD, VIN 318XXX
Solid Black, Black Interieur, Aero Caps, Autopilot, FSD (HW2.5)
Software: 2020.8.3 (V10.2)
Mein Referral für 1500km free Supercharging: https://ts.la/sven27014
Benutzeravatar
 
Beiträge: 121
Registriert: 13. Apr 2019, 21:46
Wohnort: Erkrath
Land: Deutschland
Fahrzeug: Tesla Model 3

Re: Sammelthread Softwareversion V10.1 2019.36

von Cupra » 20. Nov 2019, 23:38

Das ist die Antwort des SeC dazu:

Für eine Online Diagnose sind die genauen Zeitpunkte der Ausfälle nötig.

Bitte beachten Sie, dass in aktueller Jahreszeit, speziell in der Nacht und morgens, die Kameras zeitweise beschlagen sind durch Kondenswasser. So ist die Sicht sporadisch eingeschränkt und die Meldung erscheint zur Sicherheit des Fahrers damit sich dieser auf eine reduzierte Unterstützung der Assistenzsysteme einstellen kann.


Ganz normal. Das beschlägt und dann gehts halt nicht mehr. Kein Defekt oder so sondern tut wie es muss.....
Model S100D "Edelweiss" :D Firmware V10.1 2020.4.1- AP2.5 FSD
Model X75D "Sonic" :) Firmware V10 2019.40.2.5- AP2.5 FSD

Tage seit dem letzten durch Fehler erzwungenem Reset: 0
Historie: 33/3/6/10/6/4
Benutzeravatar
 
Beiträge: 4604
Registriert: 23. Jul 2016, 13:21
Wohnort: Schweiz
Land: Schweiz
Fahrzeug: Tesla Model S

Re: Sammelthread Softwareversion V10.1 2019.36

von SebboMSP » 21. Nov 2019, 00:15

Dringi hat geschrieben:Aber meist immer ist es dunkel.
Bin ich der einzige mit dem Problem?


Nein, ich habe das auch ab und zu. Bin ziemlich sicher das es kein defekt ist. Kommt bei mir in richtig dunkler Umgebung vor. Und das klingt mir auch logisch. Die Kamera könnte ja auch meinen sie wäre abgedeckt. Sobald ein Auto hinter mir fährt und die Kamera wieder licht bekommt ist der Fehler wieder weg.
Model 3 Performance mit FSD seit 15.02.2019
2020.8.3

geparktes Zugfahrzeug: Passat B8 Variant 2.0 BiTDI 4Motion

1500km kostenloses Aufladen für Dich! Einfach über diesen Link bestellen: https://ts.la/verena39864 Danke!
Benutzeravatar
 
Beiträge: 685
Registriert: 16. Jan 2019, 01:37
Wohnort: MainSpessart... Zwischen Wü und Fra
Land: Deutschland
Fahrzeug: Tesla Model 3

Re: Sammelthread Softwareversion V10.1 2019.36

von TeslaSven » 21. Nov 2019, 01:17

Cupra hat geschrieben:Das ist die Antwort des SeC dazu:

Für eine Online Diagnose sind die genauen Zeitpunkte der Ausfälle nötig.

Bitte beachten Sie, dass in aktueller Jahreszeit, speziell in der Nacht und morgens, die Kameras zeitweise beschlagen sind durch Kondenswasser. So ist die Sicht sporadisch eingeschränkt und die Meldung erscheint zur Sicherheit des Fahrers damit sich dieser auf eine reduzierte Unterstützung der Assistenzsysteme einstellen kann.


Ganz normal. Das beschlägt und dann gehts halt nicht mehr. Kein Defekt oder so sondern tut wie es muss.....


Diese Antwort wäre für mich nicht akzeptabel wenn ich ehrlich bin. Mein SeC in Düsseldorf sagte das man da wohl die Dichtung prüfen müsse bzw. die komplette Kamera Einheit getauscht werden müsste. Ich bin mal gespannt auf den nächsten Termin wo ich unter anderen das beschlagen bemängelt habe.

Hier mal ein Twitt von Ove Kröger zu dem Thema wo ich auch ein Bild von mir eingestellt habe.

https://twitter.com/arniekroeger/status ... 07552?s=21

Gruß
Sven

Ps. Sorry für das Themenwechsel.
Falcon: Model 3 LR RWD, VIN 318XXX
Solid Black, Black Interieur, Aero Caps, Autopilot, FSD (HW2.5)
Software: 2020.8.3 (V10.2)
Mein Referral für 1500km free Supercharging: https://ts.la/sven27014
Benutzeravatar
 
Beiträge: 121
Registriert: 13. Apr 2019, 21:46
Wohnort: Erkrath
Land: Deutschland
Fahrzeug: Tesla Model 3

Re: Sammelthread Softwareversion V10.1 2019.36

von Cupra » 21. Nov 2019, 05:41

Funktioniert das heizen der Batterie jetzt nur noch wenn man am Steom hängt?
Model S100D "Edelweiss" :D Firmware V10.1 2020.4.1- AP2.5 FSD
Model X75D "Sonic" :) Firmware V10 2019.40.2.5- AP2.5 FSD

Tage seit dem letzten durch Fehler erzwungenem Reset: 0
Historie: 33/3/6/10/6/4
Benutzeravatar
 
Beiträge: 4604
Registriert: 23. Jul 2016, 13:21
Wohnort: Schweiz
Land: Schweiz
Fahrzeug: Tesla Model S

Re: Sammelthread Softwareversion V10.1 2019.36

von MichelZ » 21. Nov 2019, 07:34

Cupra hat geschrieben:Das ist die Antwort des SeC dazu:

Für eine Online Diagnose sind die genauen Zeitpunkte der Ausfälle nötig.

Bitte beachten Sie, dass in aktueller Jahreszeit, speziell in der Nacht und morgens, die Kameras zeitweise beschlagen sind durch Kondenswasser. So ist die Sicht sporadisch eingeschränkt und die Meldung erscheint zur Sicherheit des Fahrers damit sich dieser auf eine reduzierte Unterstützung der Assistenzsysteme einstellen kann.


Ganz normal. Das beschlägt und dann gehts halt nicht mehr. Kein Defekt oder so sondern tut wie es muss.....

Und dann fährt das Robotaxi einfach rechts ran und wartet bis es wieder funktioniert? :roll:
LR-AWD | Midnight Silver | 18" Aero | Black Interior | EAP
RES: 31.03.2016 | ORDER: 11.12.2018 | FIRST DRIVE: 23.2.2019 | DELIVERY: 23.2.2019
Benutzeravatar
 
Beiträge: 1084
Registriert: 9. Nov 2018, 08:18
Wohnort: Zürich
Land: Schweiz
Fahrzeug: Tesla Model 3

Re: Sammelthread Softwareversion V10.1 2019.36

von Dringi » 21. Nov 2019, 08:57

Danke für die Rückmeldungen. Da bin ich ja erst beruhigt wobei ich mich Frage was das Ganze bedeutet, wenn ich gerade AP oder TACC drin habe und die Software spontan meint, dass die Sicht nicht mehr reicht...

Ich werde als erste Massnahme heute erstmal alle Kameras säubern. Vielleicht hilft es ja. Denn daß die Kameras beschlagen gewesen sein sollen könnte ich nicht sehen.
Model 3 AWD EAP schwarz/schwarz, 19" Felgen
Auslieferung am 01.04.2019. Ein "April-Scherz" der Dauer-Grinsen macht.

Bild
Benutzeravatar
 
Beiträge: 3629
Registriert: 2. Mär 2016, 21:51
Land: Deutschland
Fahrzeug: Tesla Model 3

Re: Sammelthread Softwareversion V10.1 2019.36

von Eili » 21. Nov 2019, 09:14

Hallo,

nach 2 Tagen praktischer Erfahrung mit 2019.36 meine ich festzustellen, dass weniger Phantom-Bremsungen erfolgen und gestrichelte Radfahr-Markierungen am Strassenrand besser erkannt werden.

Habt ihr ähnliches bemerkt ?

Gruss
Aktuell
X100D, 12.2017, midnight-silver, AP2, 6-Plätzer (2019.08 - )
P85+, 04.2014, dunkelblau, AP0, Luftfederung, Doppellader, Pano, 7-Plätzer (2017.07 - )
Historie
Verschiedene EVs [Kangoo, Berlingo, Saxo, MS P85] (2007 - 2019)
 
Beiträge: 253
Registriert: 1. Jul 2016, 21:05
Land: Schweiz

Re: Sammelthread Softwareversion V10.1 2019.36

von Dupk001 » 21. Nov 2019, 10:51

Phantombremsungen hatte ich eigentlich keine mehr.
Nur das komische, für mich nicht nachvollziehbare Verhalten des Notbremsassi´s.
MS90D Mai/2017
SW: 2020.8.2
KM-Stand +100.000km
Benutzeravatar
 
Beiträge: 263
Registriert: 13. Jul 2019, 17:08
Wohnort: Region Hannover
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Sammelthread Softwareversion V10.1 2019.36

von krismik » 21. Nov 2019, 11:01

jonn68 hat geschrieben:
Riggo hat geschrieben:Mal eine kurze Frage, ist nicht nur auf diese Software zurück zu führen, vermutlich eher auf alle Facelift Modelle. Wenn der AP mit der mechanischen Bremse eingreift macht es bei mir immer komische Geräusche, man kann es mit einem Knarren wohl am besten beschreiben. Bei meinen Vor- Facelift Loanern war dieses Geräusch nie. Habt ihr das auch, warum ist das so? LG

Ich habe die Version jetzt auch seit ein paar Tagen drauf, folgendes Problem:

Per APP morgens vorgeheizt, Auto ist warm beim Einsteigen, nach 2min beschlagen alle vorderen Scheiben, Klima an, Umluft aus, alles auf Auto.
Haben das noch mehrere, wenn nicht dann hat meine Klima evtl. einen Schaden.


Ich habe festgestellt, das die Klima momentan gern selbsttätig und unangebracht die Umluft aktiviert, was zu extremen Scheibenbeschlag führt.
Meine sogar, das die Umluft bei manueller Einstellung sporadisch automatisch aktiviert wird.
 
Beiträge: 142
Registriert: 22. Sep 2015, 20:35
Land: Deutschland

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: Calimon, DerBlitzen, Dieter55, fränki1, Gibson, Johnson, Kalocube, Kirschi85, Kuba, marlan99, Taur3c, Tenker und 19 Gäste