Autopilot-Hardware 1.0

Informationen zum Unternehmen...

Re: Autopilot-Hardware 1.0

von Leto » 7. Jan 2018, 12:45

Mathie hat geschrieben:
Leto hat geschrieben:Ich hatte jetzt ein paar Mal spontane Ausfälle des AP1, bemerkt wegen Ausfall Tempomat (Lenkassistenten nutze ich quasi nie). Gestern Abend bei Regen plötzlich in der Stadt Tempomat 50 wurde das Auto langsamer und wäre ausgerollt. Übersteuert und die Anzeigen des AP (Erlaubte und eingestellte Höchstgeschwindigkeit, Lenkrad) waren weg. Kamen dann irgendwann wieder. Aber nur kurz. Auf der Rückfahrt keine Probleme. Kein Reset. Kennt jemand dieses Verhalten?

Evtl die Scheibe im Bereich der Kamera beschlagen, dann fällt der AP aus. Wenn ich mich recht erinnere, sind die Heizdrähte der Kamera mit der Defrosterschaltung für die Frontscheibe gekoppelt.

Gruß Mathie


Wie gesagt, Regen, 7°, kein Beschlag.
2. Model S 90D, seit 9/16, Midnight Silver/Grau/Carbon, Lenkassistent aka AP1, alles außer Tiernahrung und Pano, E.ON Basisbox Kombi und wallb-e eco, je 22kW und BEW "ein Preis" Roaming Vertrag für RWE Säulen sowie TNM Ladekarte und Plugsurfing
Benutzeravatar
 
Beiträge: 7225
Registriert: 23. Nov 2013, 18:30

Re: Autopilot-Hardware 1.0

von UTs » 7. Jan 2018, 22:08

Ich empfinde es als den größten Nachteil der AP-Fahrzeuge, dass man nicht bei Bedarf auf einfache Cruise Control umschalten kann :-( .
Empfehlungslink: http://ts.la/ulrich4718
 
Beiträge: 5232
Registriert: 4. Jan 2013, 05:23

Re: Autopilot-Hardware 1.0

von TM3 » 7. Jan 2018, 22:18

UTs hat geschrieben:Ich empfinde es als den größten Nachteil der AP-Fahrzeuge, dass man nicht bei Bedarf auf einfache Cruise Control umschalten kann :-( .


Das würde bei den AP2.x Fahrzeugen die ein oder andere ungewollte Überraschungsbremsung vermeiden.... der AP1 ist hier aus meiner Sicht deutlich besser...
Tesla Model X100D
 
Beiträge: 367
Registriert: 25. Aug 2017, 14:02

Re: Autopilot-Hardware 1.0

von trimaransegler » 7. Jan 2018, 23:28

Bei meinem AP 2.0 kann ich Cruise einzeln schalten mit einmal am Hebel ziehen. :o
Viele Grüße aus dem Westerwald

Friedhelm

Wer einen Tesla über meine Empfehlung bestellen möchte und 6 Monate freies Superchargen möchte, hier der link: http://ts.la/drfriedhelm6242
 
Beiträge: 4916
Registriert: 5. Okt 2013, 10:14

Re: Autopilot-Hardware 1.0

von tripleP » 7. Jan 2018, 23:56

trimaransegler hat geschrieben:Bei meinem AP 2.0 kann ich Cruise einzeln schalten mit einmal am Hebel ziehen. :o


Den statischen?
Model S P85D 04/15. Model X90D 12/16.
PV 23kWp, 12kWh Batterie (bald 18kWh), Intelligente Steuerung PV/Haus/Heizung/Ladestationen
Benutzeravatar
 
Beiträge: 3876
Registriert: 9. Aug 2014, 15:03
Wohnort: Aargau

Re: Autopilot-Hardware 1.0

von trimaransegler » 8. Jan 2018, 02:50

Nee, adaptiven :D
Viele Grüße aus dem Westerwald

Friedhelm

Wer einen Tesla über meine Empfehlung bestellen möchte und 6 Monate freies Superchargen möchte, hier der link: http://ts.la/drfriedhelm6242
 
Beiträge: 4916
Registriert: 5. Okt 2013, 10:14

Re: Autopilot-Hardware 1.0

von Leto » 8. Jan 2018, 08:23

UTs hat geschrieben:Ich empfinde es als den größten Nachteil der AP-Fahrzeuge, dass man nicht bei Bedarf auf einfache Cruise Control umschalten kann :-( .


Denke ich auch manchmal. Aber wenn das gehen würde riskiert man Auffahrunfälle. Nach Gewöhnung das Fahrzeug bremst von selbst plötzlich selten einen einfachen Tempomaten zu fahren kann gefährlich sein. Der Mensch ist ein Gewohnheitstier.
2. Model S 90D, seit 9/16, Midnight Silver/Grau/Carbon, Lenkassistent aka AP1, alles außer Tiernahrung und Pano, E.ON Basisbox Kombi und wallb-e eco, je 22kW und BEW "ein Preis" Roaming Vertrag für RWE Säulen sowie TNM Ladekarte und Plugsurfing
Benutzeravatar
 
Beiträge: 7225
Registriert: 23. Nov 2013, 18:30

Re: Autopilot-Hardware 1.0

von UTs » 8. Jan 2018, 08:59

+1
Empfehlungslink: http://ts.la/ulrich4718
 
Beiträge: 5232
Registriert: 4. Jan 2013, 05:23

Re: Autopilot-Hardware 1.0

von Bones » 26. Mär 2018, 19:12

Für die AP 2.0 gibt es mit der 2018.10.4 8bbdc66 einen echten Boost.
Die Verbreitung schreitet schnell voran.

Teslas mit Autopilot Hardware 1.0 (Mobileye) scheinen da nicht mitzuziehen.
Könnte da evtl. etwas nicht miteinander kompatibel sein?

Also die Mobileye-Hardware und Programmierung/Firmware mit der umgebauten 2018.10.4 ?
Dateianhänge
aP 1.jpg
aP 1.jpg (85.42 KiB) 529-mal betrachtet
Benutzeravatar
 
Beiträge: 2835
Registriert: 20. Apr 2017, 07:07

Re: Autopilot-Hardware 1.0

von dixi » 25. Jul 2018, 12:16

Ich habe z.Zt. ein kleines Problemchen mit dem AP 1.0 und will fragen, ob ich damit alleine bin, oder ob jemand Ähnliches beobachtet hat.
Folgendes Szenario: Ich fahre eine längere Strecke (100 km - 300 km) auf der AB mit aktiviertem AP und er funktioniert einwandfrei und völlig problemlos, so wie man das vom AP 1.0 einfach erwarten kann. ;) Dann geht es an den SuC. Wenn ich nach dem Ladevorgang zurück auf der AB den AP erstmals wieder aktieviere, zieht das Auto völlig abrupt nach rechts und fährt mit den rechten Rädern entweder auf der weißen Linie, oder manchmal noch schlechter, darüber hinaus nach rechts. Dann fahre ich entweder halb auf dem Standstreifen, oder, wenn in der mittleren oder linken Spur unterwegs, in die rechts neben mir befindliche Spur hinein. Dabei wäre ich schon einmal fast mit einem rechts neben mir fahrenden LKW kollidiert.
Es hilft nur sofortiges Übersteuern mit dem damit verbundenen Deaktivieren des AP. Ich versuche das dann noch mehrfach mit dem selben Resultat. Nach einer Weile und mehreren Versuchen (gefühlt so nach 5 min / 3 - 5 km) normalisiert sich das Verhalten des AP wieder und ich kann ganz normal mit aktiviertem AP in der Mitte der jeweiligen Fahrspur die nächsten paar hundert Kilometer abreißen.
Dieses Phänomen beobachte ich nach ca. 80% der SuC Aufenthalte in letzter Zeit. Die aktuelle FW ist 2018.24.1 12dd099. Ich kann aber nicht bestimmt sagen, dass es nicht auch schon mit der vorherigen FW aufgetreten ist.
Ausschließen kann ich zu 100% verschmutzte Kamera und/oder verschmutztes Radar.

Irgendwelche Ideen?
S 85 deep blue metallic 09/2015, AP1, Pano, 2nd Generation Sitze, Interieur-Paket, LTE-retrofit
FW: 2018.46.2
 
Beiträge: 434
Registriert: 6. Dez 2014, 22:06

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: webmeup [Bot] und 2 Gäste