Firmware 8.1

Informationen zum Unternehmen...

Re: Firmware 8.1

von T-Drive » 9. Sep 2018, 18:29

Die Spurhaltung empfinde ich auch besser. Was für mich den AP aber - zumindest mit Familie - unbrauchbar macht, ist das ruckartige Bremsen und Beschleunigen. Ich habe das Gefühl, dass jede kleinste Geschwindigkeitsänderung des Vordermanns zu einer heftigen Reaktion führt. Es fühlt sich an, als sei da keinerlei Elastizität, sondern ein starrer Abstand. Das war in einer der Vorgängerversionen deutlich besser.

Ich habe letzte Woche einen kleinen Test gemacht: Bin auf einer ziemlich leeren, geraden Autobahn mit Tempomat (ohne AP) mit 130 auf die rechte Spur gewechselt, auf der in mehreren hundert Metern Entfernung ein langsamer LKW fuhr. Das MS fuhr bis auf ca. 200..150 m Entfernung mit 130 und bremst dann sanft auf LKW Geschwindigkeit - alles prima. Dann gleicher Versuch, gleicher LKW-Typ, aber mit AP. Ergebnis: MS fährt bis auf 150m Entfernung mit 130, dann ruckartiges Abbremsen. Schaut man auf das Display, dann sieht es so aus, als würde der LKW zunächst unzuverlässig erkannt, Symbol da/wieder weg/wieder da. Genauso bremst das MS auch und beschleunigt manchmal sogar zwischendurch kurz wieder.

Ich habe den Versuch mehrfach wiederholt, mit Tempomat prima, mit AP.... gewöhnungsbedürftig :shock: . Das unterschiedliche Verhalten von AP und Tempomat erstaunt mich und weist für mich (mal wieder) auf SW hin.

Habt ihr das auch schon mal festgestellt, fährt der AP2 bei euch auch ruckartig?
Viele Grüße, T-Drive

Model S 75D (85kWh) | 12.2017 | AP2.0 | ca. 90.000km
 
Beiträge: 493
Registriert: 31. Okt 2017, 11:53
Wohnort: Bad Homburg
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von Walfisch25 » 9. Sep 2018, 18:34

Ja, kenne ich, ebenso wie die Phantombremsungen. Erst heute wieder.
Dafür wie beschrieben packt er jetzt eine Kurve, die im April gar nicht ging.
Mich nervt hauptsächlich der Nag...
 
Beiträge: 139
Registriert: 5. Jun 2018, 01:32
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von Mansaylon » 9. Sep 2018, 18:43

Ja die unsanften Anfahrerei und Bremsung kann ich ebenfalls als negative Erfahrung nachvollziehen.
Ganz extrem sind Staufahrten... stop and go. War anfangs Jahr noch definitiv sanfter.
Bye Mansaylon
.... Verbrennst Du noch oder fährst Du schon? ......
S90D weiss 29. Nov. 2016
https://youtu.be/KA-M-WQli4U
Benutzeravatar
 
Beiträge: 805
Registriert: 22. Dez 2016, 15:45
Wohnort: Watt (CH)
Land: Schweiz

Re: Firmware 8.1

von sustain » 9. Sep 2018, 19:19

Genau das was ihr beschreibt teile ich auch, war nervig die letzten Monate aber ist seit dem aktuellen update(siehe Signatur) weg bei mir. All das ganz smooth wieder, so wie 2018.10-2018.18 Wie immer scheint ein und dieselbe Software auf verschiedenen Autos unterschiedlich zu laufen, hatten wir ja schon des öfteren.
S100D - FW 20.20.8.2 dc9bc402da23 AP2/FSD... Jeder der beim Kauf eines Tesla 1500km freies Supercharging haben möchte, kann diesen Code ohne Rücksprache nutzen: http://ts.la/ulf6906
Trusted User
Trusted User
 
Beiträge: 3885
Registriert: 4. Mai 2017, 18:21
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von Cupra » 9. Sep 2018, 20:22

Auch zurück von nee Ausfahrt... das mit Gas und Bremse ist auch hier leider immer noch wie wenn mit Tastatur gefahren wird... Entweder er gibt mit 150kW Gas oder voll Reku. Dann wieder Gas.... aber ob es jetzt besser oder schlechter ist kann ich nicht sagen. Gut war's ja noch nie wirklich.
Model S100D "Edelweiss" :D Firmware V10.1 2020.4.1- AP2.5 FSD
Model X75D "Sonic" :) Firmware V10 2019.40.2.5- AP2.5 FSD

Tage seit dem letzten durch Fehler erzwungenem Reset: 0
Historie: 33/3/6/10/6/4
Benutzeravatar
 
Beiträge: 4603
Registriert: 23. Jul 2016, 13:21
Wohnort: Schweiz
Land: Schweiz
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von ft90d » 10. Sep 2018, 07:56

zum besseren Verständnis bitte immer auch die abstandseinstellung mitteilen. ich z.b. fahre meist mit 7 .
model S90D FL AP1
münchner umland
 
Beiträge: 722
Registriert: 17. Mär 2016, 21:39
Land: Deutschland

Re: Firmware 8.1

von T-Drive » 10. Sep 2018, 08:02

Das Verhalten des AP ist bei mir weitgehend unabhängig von den Abstandseinstellungen, hab alles ausprobiert.
Viele Grüße, T-Drive

Model S 75D (85kWh) | 12.2017 | AP2.0 | ca. 90.000km
 
Beiträge: 493
Registriert: 31. Okt 2017, 11:53
Wohnort: Bad Homburg
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von Mathie » 10. Sep 2018, 08:11

T-Drive hat geschrieben:Das Verhalten des AP ist bei mir weitgehend unabhängig von den Abstandseinstellungen, hab alles ausprobiert.

Beim AP 1 wird das Verhalten bei größeren Abstandseinstellungen in Längsrichtung deutlich ruhiger und weniger abrupt. Habe daran auch bei den letzten Updates keine Veränderung bemerkt.

Gruß Mathie
6/2015 bis 8/2019 MS 85D
seit 8/2019 MS Ludicrous Performance
Trusted User
Trusted User
 
Beiträge: 9386
Registriert: 10. Apr 2015, 20:47
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von humschti » 10. Sep 2018, 08:13

Mathie hat geschrieben:
T-Drive hat geschrieben: Habe daran auch bei den letzten Updates keine Veränderung bemerkt.


Leider gibt's für den AP1 keine Updates mehr. Die entsprechenden Files sind seit mehr als 1.5 Jahren binär gleich (dh. es erfolgte keine Änderung mehr).
S85D AP1 grau seit 26.6.2015 | PV 18 kWh mit openWB duo | Weiterempfehlungs-Link
Benutzeravatar
 
Beiträge: 1302
Registriert: 19. Dez 2014, 17:38
Wohnort: Nürensdorf
Land: Schweiz
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von Mathie » 10. Sep 2018, 08:20

humschti hat geschrieben:Leider gibt's für den AP1 keine Updates mehr. Die entsprechenden Files sind seit mehr als 1.5 Jahren binär gleich (dh. es erfolgte keine Änderung mehr).

Auch die Parametrisierung? Ich habe durchaus den Eindruck, dass da noch einiges an Finetuning passiert ist. Dazu muss die eigentliche AP-Software ja nicht angepasst werden.

Die sanftere Steuerung der Längsbewegung bei höherer Abstandseinstellung gehört allerdings zu den Dingen, wo ich keine Veränderung mehr bemerkt habe.

Gruß Mathie
6/2015 bis 8/2019 MS 85D
seit 8/2019 MS Ludicrous Performance
Trusted User
Trusted User
 
Beiträge: 9386
Registriert: 10. Apr 2015, 20:47
Land: Deutschland
Fahrzeug: Tesla Model S

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: Benvenuto, Cableguy, csm, DerElektrischeReiter, Google Adsense [Bot], joergen, matthias, PeterKremser, pweber2000, rpauli, schimi73, Schorsch1983, Stromsegler, Tesla3forMe, TommyP., wl01 und 16 Gäste