Firmware 8.1

Informationen zum Unternehmen...

Re: Firmware 8.1

von betatester » 11. Aug 2018, 09:40

Man kann es auch übertreiben. Ich habe mir angewöhnt nach jedem Update neu zu starten. Damit fahr ich ganz gut. Davon abgesehen musste ich in 1,5 Jahren vielleicht höchstens 3-4 mal neu starten.

Der Rat mit wöchentlich ist sicher gut gemeint. Aber mal ehrlich, das darf nicht sein. Wenn ich einem Kunden sage dass er ein System von mir wöchentlich neu starten muss, stell ich mir damit ja selbst ein Armutszeugnis aus.

Neustarts per cronjob sind nicht unüblich auf 24/7 Systemen. Aber eher Neustarts von anfälligen Diensten allein, nicht vom ganzen System.
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 1487
Registriert: 19. Nov 2016, 15:50
Land: Oesterreich
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von eggerhd » 11. Aug 2018, 09:50

betatester hat geschrieben:Man kann es auch übertreiben. Ich habe mir angewöhnt nach jedem Update neu zu starten. Damit fahr ich ganz gut. Davon abgesehen musste ich in 1,5 Jahren vielleicht höchstens 3-4 mal neu starten. Der Rat mit wöchentlich ist sicher gut gemeint. Aber mal ehrlich, das darf nicht sein. Wenn ich einem Kunden sage dass er ein System von mir wöchentlich neu starten muss, stell ich mir damit ja selbst ein Armutszeugnis aus. Neustarts per cronjob sind nicht unüblich auf 24/7 Systemen. Aber eher Neustarts von anfälligen Diensten allein, nicht vom ganzen System.
Ich fahre das Auto jetzt 2 Jahre. Und lese genau so lange hier mit. Die hier besprochenen Probleme mit Navi, AP etz. hatte ich alle nicht. Könnte ja sein, dass doch was dran ist. Ein fahrender Computer eben! ;) Gruss rundum
Model S90D - 19" Reifen, Titanium Metallic-Lackierung - FW - 2020.40.1 - AP1
ab 29.06.2016 - 75000 km gefahren und 7 m3 Diesel nicht verbrannt! :-)
Benutzeravatar
 
Beiträge: 864
Registriert: 24. Apr 2016, 19:27
Wohnort: CH 8953 Dietikon + AT 8720 Knittelfeld
Land: Schweiz

Re: Firmware 8.1

von einstern » 11. Aug 2018, 11:07

Kurze Rückmeldung, Reboot hat geholfen. Stau Infos wieder da!
Wunder der Technik.
2014 PV 50 kWp
2015 S85D
2016 WB 22kW und Boden-PV
2019 WP 13kW Erdwärme (statt Heizöl)
-- Elektrisch - So läuft das hier !
Benutzeravatar
 
Beiträge: 5357
Registriert: 16. Okt 2014, 17:54
Wohnort: Korbach
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von aolifu » 11. Aug 2018, 16:32

aolifu hat geschrieben:Die Alarmanlage lässt sich bei mir nicht dauerhaft deaktivieren, FW 28.1. Intelligente Klimatisierung und Überhitzungsschutz sind aus.


Mit Alarmanlage meinte ich die Zusatzeinstellung Kippen/Einbruch, die springt jedesmal wieder auf AN nachdem ich das Auto öffne. Feature oder Bug?
Model S 75D EZ 03/18
Benutzeravatar
 
Beiträge: 88
Registriert: 19. Dez 2017, 18:26
Land: Deutschland

Re: Firmware 8.1

von Mansaylon » 12. Aug 2018, 05:12

aolifu hat geschrieben:Mit Alarmanlage meinte ich die Zusatzeinstellung Kippen/Einbruch, die springt jedesmal wieder auf AN nachdem ich das Auto öffne. Feature oder Bug?

Wurde schon mehrmals behandelt... ist ein Bug.
Bei mir leider auch noch so. Wurde jedoch gefixt... einfach auf neuere Firmware warten.
Bye Mansaylon
.... Verbrennst Du noch oder fährst Du schon? ......
S90D weiss 29. Nov. 2016
https://youtu.be/KA-M-WQli4U
Benutzeravatar
 
Beiträge: 805
Registriert: 22. Dez 2016, 15:45
Wohnort: Watt (CH)
Land: Schweiz

Re: Firmware 8.1

von aolifu » 12. Aug 2018, 13:00

Mansaylon hat geschrieben:
aolifu hat geschrieben:Mit Alarmanlage meinte ich die Zusatzeinstellung Kippen/Einbruch, die springt jedesmal wieder auf AN nachdem ich das Auto öffne. Feature oder Bug?

Wurde schon mehrmals behandelt... ist ein Bug.
Bei mir leider auch noch so. Wurde jedoch gefixt... einfach auf neuere Firmware warten.


Ja, dachte ich mir. Allerdings bin ich schon auf der 28.1 und war der Meinung, dass Vergleichbares schon vorher gefixt wurde. Dann warten wir mal. Danke.
Model S 75D EZ 03/18
Benutzeravatar
 
Beiträge: 88
Registriert: 19. Dez 2017, 18:26
Land: Deutschland

Re: Firmware 8.1

von CK_Stuggi » 14. Aug 2018, 11:31

Gerade habe ich auf ev-fw.com die Fw 28.5 entdeckt. Hatte mich schon ein wenig gewundert, da die Verteilung der 28.1 nicht so richtig an Breite gewann und vor ein paar Tagen scheinbar deutlich gebremst wurde.
Woche 28 ist nun schon 5(4) Wochen her, da wird es eigentlich langsam mal wieder Zeit für eine .32. Bis zur V9 vergehen ja sicher noch 6-7 Wochen (oder für Europa wahrscheinlich eher 10-12). Hoffentlich tut sich da noch ein bischen was...
MS 90D FL AP2 EAP/FSD 10.2 '2020.4.1'
davor: 06/15-03/17 MS 85D AP1, 33 tkm
Benutzeravatar
 
Beiträge: 2158
Registriert: 6. Feb 2015, 15:05
Land: Deutschland

Re: Firmware 8.1

von Kuba » 14. Aug 2018, 12:57

einstern hat geschrieben:Kurze Rückmeldung, Reboot hat geholfen. Stau Infos wieder da!
Wunder der Technik.


Hallo Einstern,

Eine Frage zu deinem Problem. Ich habe bei mir bemerkt, das die Stauinfos nur in einer bestimmten Zoomstufe dargestellt werden. Wenn ich weiter rein zoome sind sie wieder weg. War das bei dir auch so?

Gruß

Kurt
S85D seit 10.Juni 2015
http://ts.la/kurt5409
 
Beiträge: 1774
Registriert: 10. Mai 2014, 20:31
Wohnort: DE Regensburg
Land: Deutschland

Re: Firmware 8.1

von Kellergeist2 » 14. Aug 2018, 14:00

Ich bin ja auch noch auf 2018.26
Der bekannte Alarmanlagen-Bug störte mich ja nicht, und sonstige Probleme hatte ich bisher auch nicht gehabt.
Einige Tage nach dem Update auf die 2018.26 bekam ich ja dann auch das neue Navi. Alles bestens.

Wie ich es immer machte, hatte ich auch nach der Installation der 2018.26 beide Bildschirme neu gestartet.
Nach der Aktivierung des neuen Navis brauchte ich ja nur die sich nochmal öffnenden Release-Notes wegdrücken, und hatte somit die Systeme nicht neu gestartet.
In der letzten Woche fing er dann an, dass sich die Navi-Kacheln auf dem Center-Screen nicht sauber nachgeladen hatten.
Dann irgendwann kam auch das Problem mit den Verkehrsinfos dazu.
Die Krönung waren dann Fehlauslösungen der Alarmanlage mitten in der Nacht. Drei Nächte in Folge!
Da half nur das Deaktivieren der Alarmanlage. In dieser Situation hätte ich mir natürlich gewünscht, dass die Einstellung der Alarmanlage so bleiben würde.

Daraufhin hatte ich dann gestern früh auf dem Weg zur Arbeit nochmals beide Bildschirme neu gestartet.
Prompt funktionierte das Navi wieder wie gewohnt.
Sicherheitshalber hatte ich gestern Abend noch das Auto komplett heruntergefahren und neu gestartet.
Und siehe da: In dieser Nacht kein Fehlalarm, obwohl wir sogar Gewitter und leichten Sturm hatten.
Mal schauen, ob es in den kommenden Nächten auch ohne weitere Fehlalarme bleibt.
Gruß, Kellergeist2
S 85, dunkelblau, DL, AP1, Kaltwetter
Bestätigt: 17.03.15 | FIN: FF0924xx 03.06.15 | Prod: 02.07.15 | Transp.: 22.07.15 | Lief: 28.09.15
1. Akku | 2. DU @ 44Tkm 04/17 | 2. 12V-Batt @ 93Tkm 04/19 | 2. MCU @ 101Tkm 09/19
Trusted User
Trusted User
 
Beiträge: 3755
Registriert: 24. Aug 2014, 11:24
Wohnort: DE-49716 Meppen
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von TommyP. » 14. Aug 2018, 14:02

Das mit den Kacheln und den fehlenden Verkehrsinfos hatte ich gestern. Hauptbildschirm resettet und dann ging alles wieder.
Grüße aus der grünen Heide

Tommy

MX 75D 01/17 FW.: 2020.8.2

Empfehlungscode: http://ts.la/ralfthomas19493
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 1865
Registriert: 23. Jan 2018, 15:29
Wohnort: D - Grünheide (Mark)
Land: Deutschland
Fahrzeug: Tesla Model X

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: Darkdiver, Frankiboy68, Guillaume, M3LR, madmax, NortonF1, Schorsch1983, Smartys, tesla3.de, thorson und 15 Gäste