Firmware 8.1

Informationen zum Unternehmen...

Re: Firmware 8.1

von marlan99 » 20. Jul 2018, 14:24

Mansaylon hat geschrieben:
janbo hat geschrieben:Alarm ausschalten. Dann geht es wieder...

Eigentlich funktioniert der Alarm gar nicht, wenn man den Überhitzungsschutz aktiviert hat..... und natürlich umgekehrt :roll:


Was @Cupra vergessen hat zu erwähnen, dass in der aktuellen FW 2018.26 nun ein Bug drin ist, welcher die Alarmanlage immer wieder aktiviert und so kein Überhitzungsschutz mehr aktivierbar ist.
https://ts.la/marcel3261 - 1500 km free SuC erhältlich
Model S90D AP2 Obsidian Black (29/09/2017), 2020.20.1 (seit 02.06.)
Model 3 LR AWD AP2.5 Perl White Multi-Coat (28/03/2019), 2020.16.2.1 (seit 27.05.)
Benutzeravatar
 
Beiträge: 2295
Registriert: 2. Jun 2017, 21:06
Wohnort: Zürich Oberland
Land: Schweiz
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von ensor » 20. Jul 2018, 18:08

Ich glaube nicht dass das ein Bug ist. Könnte mir gut vorstellen, dass das Absicht und eventuell sogar eine Vorgabe von Versicherungsfirmen ist. So ähnlich wie damals bei der Einführung des Schalters für Passive Entry (viewtopic.php?p=444714&sid=e7f680932c1ee4cffccbf6eb2295fcd9#p444714).

Die Scheinwerfer zum Beispiel gehen ja auch jedesmal beim Neustart wieder auf Auto, wenn man sie vorher ausgeschaltet hatte.
Tesla Model S 85D seit Mai 2015, > 91.000 km
BMW i3 94Ah seit November 2016, > 15.000 km
Benutzeravatar
 
Beiträge: 3614
Registriert: 14. Dez 2014, 14:51
Land: Deutschland

Re: Firmware 8.1

von BurgerMario » 20. Jul 2018, 18:57

mikeljo hat geschrieben:heute morgen hat mein alter (S85) die 8.1 2018.26 3bbd9fd bekommen.

Bin ich der erste? :D


Nein.. mein alter S60 ohne alles hat das auch bekommen .. aber schon gestern.. ;)

Grüße

Mario
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 4439
Registriert: 16. Aug 2013, 22:24
Wohnort: NDS
Land: Deutschland

Re: Firmware 8.1

von smartgrid » 20. Jul 2018, 19:04

Nach einigen km mit der 2018.26 (immer noch mit dem alten Navi aber den neuen/grauen Karten) kann ich sagen: der AP funktioniert immer noch genauso besch...Eiden wir vorher, d.h. bei der Autobahnausfahrt mit fetten und klaren Begrenzungslinien wird einfach drüber (in den Acker) gefahren.

Für mich einzig erkennbare Änderung dieser FW: das Einhorn ist weg... :roll:
 
Beiträge: 3228
Registriert: 14. Jan 2014, 00:42
Land: anderes Land

Re: Firmware 8.1

von TeslaCoPilot » 20. Jul 2018, 22:04

Habe heute Mittag Fw 2018.26 und die neuen Karten bekommen. Die Versionsbeschreibung war natürlich leer. Bin jetzt 100 km Autobahn gefahren. Das neue, grauen Karten-Design gefällt mir sehr, meinen Augen mögen die Klarheit und das Mehr an Kontrast. AP2: bei mir läuft der AP2 bei mir sehr smooth und hat eher weniger Phantom Bremsungen. Leichtere Spurwechsel.
TeslaCoPilot | Model S 75D | Perlweiss | EZ 12/2017 | MCU1 | AP3 retrofit | FSD | 8xCam | 12xSonic | 1xRadar | 16,5kW ACcharge | SuC free | Luftfeder | LED | XPEL-Folie Front&Spiegel | Seitenstreifen blau | Konfig K26 | Fw 2020.16.2.1 | 67kkm
Benutzeravatar
 
Beiträge: 117
Registriert: 17. Sep 2017, 17:42
Wohnort: Freiburg i.Br.
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von TeslaCoPilot » 20. Jul 2018, 22:09

Seit v24.1 hat mein AP2 2-mal versucht, zusätzlich zu einem gerade fast fertig ausgeführten Spurwechsel noch eine "Spur" weiter nach rechts zu wechseln und auch noch die anliegende Ausfahrt/Parkplatzausfahrt zu nehmen. Heute mit 2018.26 wieder. Der AP2 wollte quasi die Ausfahrt, die am Ende der des Spurwechsel rechts auftauchte, einfach auch noch nehmen und rauszufahren. Die Ausfahrt hätte er also ohne mein Eingreifen glatt auch noch genommen. Also aufpassen: AP2 ist immer noch ein Driver Assist System! Aber ich erinnere mich, dass Elon Musk was von einem Test von "ramp-up" und "ramp-down" getwittert hat... Vielleicht war das schon ein Vorgeschmack für eine Navi-geführte Autobahnabfahrt per AP in v9.0 !?
TeslaCoPilot | Model S 75D | Perlweiss | EZ 12/2017 | MCU1 | AP3 retrofit | FSD | 8xCam | 12xSonic | 1xRadar | 16,5kW ACcharge | SuC free | Luftfeder | LED | XPEL-Folie Front&Spiegel | Seitenstreifen blau | Konfig K26 | Fw 2020.16.2.1 | 67kkm
Benutzeravatar
 
Beiträge: 117
Registriert: 17. Sep 2017, 17:42
Wohnort: Freiburg i.Br.
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von Cupra » 20. Jul 2018, 22:14

ensor hat geschrieben:Ich glaube nicht dass das ein Bug ist.


Dann hätten sie aber gleich sowohl die nicht mehr funktionierende Innenraumklimatisierung aus den Menüs streichen können und auch die Alarmanlageneinstellungen. Wenn sich das Zeug jedes mal einschaltet sobald ich das Auto verlassen macht es auch absolut keinen Sinn das Teil während der Fahrt zu deaktivieren :roll: Dann kann man die 2 Punkte einfach aus den Ausstattungslisten raus streichen und gut is ;)

Wer die Tage über sein MS mit Glasdach von 8 Uhr morgens bis abends 1800 in der prallen Sonne stehen hat und nur noch mit permanent laufender Klimaanlage die Temperatur drinnen unterhalb sehr ungesunder Werte halten kann wird verstehen was ich meine. Die mit Schattenplätzen kennen das Problem eher weniger.

Was in der neuen Version zumindest bei mir jetzt der Fall ist dass ich die neuen Karten habe ohne ne Meldung. Die Kacheln sind deutlich grösser geworden und brauchen ein vielfaches an Zeit bis sie geladen sind. Sprich man sieht recht oft das Karomuster ohne Inhalt. Eventuell müssen die aber erst alle irgendwie rein geladen werden und sind später schneller verfügbar.
Model S100D "Edelweiss" :D Firmware V10.2 2020.4.1- AP2.5 FSD
Model X75D "Sonic" :) Firmware V10.2 2020.12.2- AP2.5 FSD

Tage seit dem letzten durch Fehler erzwungenem Reset: 0
Historie: 33/3/6/10/6/4/6/5
Benutzeravatar
 
Beiträge: 4675
Registriert: 23. Jul 2016, 13:21
Wohnort: Schweiz
Land: Schweiz
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von smartgrid » 20. Jul 2018, 22:41

Cupra hat geschrieben:Was in der neuen Version zumindest bei mir jetzt der Fall ist dass ich die neuen Karten habe ohne ne Meldung. Die Kacheln sind deutlich grösser geworden und brauchen ein vielfaches an Zeit bis sie geladen sind. Sprich man sieht recht oft das Karomuster ohne Inhalt. Eventuell müssen die aber erst alle irgendwie rein geladen werden und sind später schneller verfügbar.


Du meinst die Kacheln in der MCU? Sind die nicht abhängig von der Zoomstufe?
 
Beiträge: 3228
Registriert: 14. Jan 2014, 00:42
Land: anderes Land

Re: Firmware 8.1

von Cupra » 20. Jul 2018, 22:52

Zoomstufe passt er bei mir wies aussieht nach Tempo an. Innerorts recht nah, und je schneller ich fahre bzw. auf der Autobahn zoomt er dann weiter raus. Und da treten dann die Kacheleffekte auf. Ich habs nicht gezählt, aber grob gesagt wo er früher zügig eine kleine nach der anderen geladen hat dauert es jetzt doppelt so lange bis die eine grosse da ist statt der 9 kleinen. Aber muss man erst mal beobachten. Die ersten Tage nach so Updates spinnt der Wagen eh. Auch der AP lernt wohl wieder neu, meiner klebt direkt auf der Mittellinie und will da nimmer weg davon. Sieht gut aus auf der AB wenn alle ganz lins ausweichen und ich rechts noch nen 1 1/2 Meter Fahrbahn Luft hab zum Pannenstreifen :D Wobei ich hoffte dass das kleben an der Mittelline mit der 18er Version endlich weg wäre. Und die Phantombremsungen selbst mit TACC sind massiv mehr geworden :(
Model S100D "Edelweiss" :D Firmware V10.2 2020.4.1- AP2.5 FSD
Model X75D "Sonic" :) Firmware V10.2 2020.12.2- AP2.5 FSD

Tage seit dem letzten durch Fehler erzwungenem Reset: 0
Historie: 33/3/6/10/6/4/6/5
Benutzeravatar
 
Beiträge: 4675
Registriert: 23. Jul 2016, 13:21
Wohnort: Schweiz
Land: Schweiz
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von bebbiXpress » 21. Jul 2018, 01:13

smartgrid hat geschrieben:der AP funktioniert immer noch genauso besch...Eiden wir vorher, d.h. bei der Autobahnausfahrt mit fetten und klaren Begrenzungslinien wird einfach drüber (in den Acker) gefahren

Engere Kurven ausserhalb der Autobahn mag diese Version (.26) nicht, das hatte ich auch festgestellt.
Irgendwie fehlt da wohl immer noch der Input von Weitwinkel- und B-Säulenkameras. Gut möglich, dass diese erst mit der angekündigten v9.0 genutzt werden.
2017 Model X, AP 2.0
https://www.s3xy.ch - Der Schweizer Tesla-Blog
Benutzeravatar
 
Beiträge: 1039
Registriert: 11. Dez 2017, 09:37
Land: Schweiz

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste