Firmware 8.1

Informationen zum Unternehmen...

Re: Firmware 8.1

von AWDesign » 20. Mai 2018, 18:38

Hallo allerseits,

Ich hab gestern die Version 2018.18.2 installiert danach funktioniert nicht mehr der Fahrerseitiger Türgriff. Fährt aus aber die Tür öffnet nicht. Zufall das genau jetzt das Teil verreckt oder hat das was mit dem Update zutun?

Gruß
Andreas
Model S85 Baujahr 4/2014, Doppellader, Air, Kaltwetterpaket, Anhängerkupplung
http://www.twitter.com/awdesign74
 
Beiträge: 137
Registriert: 11. Jan 2017, 18:21
Land: Deutschland

Re: Firmware 8.1

von humschti » 20. Mai 2018, 18:55

Tippe auf Zufall und defektn Microswitch.
S85D AP1 grau seit 26.6.2015 | PV 18 kWh mit openWB duo | Weiterempfehlungs-Link
Benutzeravatar
 
Beiträge: 1302
Registriert: 19. Dez 2014, 17:38
Wohnort: Nürensdorf
Land: Schweiz
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von AWDesign » 20. Mai 2018, 19:31

humschti hat geschrieben:Tippe auf Zufall und defektn Microswitch.


Ich hab es mir schon fast gedacht, mal schauen was da wieder fällig wird :( Software Reset hab ich auch schon getestet.
Model S85 Baujahr 4/2014, Doppellader, Air, Kaltwetterpaket, Anhängerkupplung
http://www.twitter.com/awdesign74
 
Beiträge: 137
Registriert: 11. Jan 2017, 18:21
Land: Deutschland

Re: Firmware 8.1

von BurgerMario » 20. Mai 2018, 20:49

AWDesign hat geschrieben:Hallo allerseits,

Ich hab gestern die Version 2018.18.2 installiert danach funktioniert nicht mehr der Fahrerseitiger Türgriff. Fährt aus aber die Tür öffnet nicht. Zufall das genau jetzt das Teil verreckt oder hat das was mit dem Update zutun?

Gruß
Andreas


Zufall..
Sowas kann wirklich jeden Tag und jede Stunde passieren.
Gerade eingestiegen, kurz zum Baumarkt. Rauskommen Tür geht nicht mehr auf.

Grüße
Mario
EZ 6/2014 MS 60 Base, ohne Tech, DL, SuC free, Navi nachinstalliert
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 4427
Registriert: 16. Aug 2013, 22:24
Wohnort: Seggebruch
Land: Deutschland

Re: Firmware 8.1

von Chris King » 22. Mai 2018, 15:12

ensor hat geschrieben:Hast du die Windschutzscheibe irgendwie behandelt? Oder eventuell schmutzig? ;)

Zum Blinker: Lässt du den Blinker einrasten? Die Überholveschleunigung wird nur bei Einrasten, nicht beim Halten in Tippblinkstellung aktiviert.
Hast du auch mal gecheckt ob die Überholbeschleunigung in den Einstellungen explizit aktiviert ist?



Nein. Ist nicht behandelt. Und gewaschen wird der Wagen einmal wöchentlich. :)


Das mit dem Blinker könnte sein. Raste ihn nie ein beim Spurwechsel.
- Model S 85D AP1 seit 02/16
- Model X 100D AP2 seit 02/18
Trusted User
Trusted User
 
Beiträge: 2938
Registriert: 21. Apr 2015, 08:58
Land: Oesterreich

Re: Firmware 8.1

von StefanSarzio » 23. Mai 2018, 07:00

Mein AP2 macht Spurwechsel auf der Bundesstraße!

Bug oder Feature?
S75, Glasdach, AP2 (EAP+FSD), März 2017
 
Beiträge: 1294
Registriert: 8. Apr 2016, 07:32
Land: Deutschland

Re: Firmware 8.1

von k11 » 23. Mai 2018, 08:13

Version?
Gruß
Klaus
_____________________________________________________________________________________________________________________
X90D, AP2, blau mit allem ausser P SW: 2019.20.2.1
Benutzeravatar
 
Beiträge: 1452
Registriert: 20. Mai 2014, 14:25
Wohnort: Birkenau
Land: Deutschland
Fahrzeug: Tesla Model X

Re: Firmware 8.1

von lonewulf47 » 23. Mai 2018, 11:07

Kellergeist2 hat geschrieben:Bei mir funktioniert die Überholbeschleunigung auch, wenn ich den Blinkerhebel nur antippe.
Die Einstellung zum de-/aktivieren der Überholbeschleunigung ist doch schon vor einiger Zeit (>1 Jahr?) entfernt worden und seit dem immer aktiv.
Sehe ich auch so. Bei mir funktioniert es ebenso (2018.18). Man muss den Blinkerhebel natürlich schon ein paar Sekunden halten, damit auch der Spurwechsel aktiviert wird. Wird der Blinkerhebel zu früh losgelassen, so wechselt er wieder zurück auf die alte Spur.
Oski

M3P multicoat rot
Benutzeravatar
 
Beiträge: 183
Registriert: 8. Aug 2015, 12:33
Wohnort: Winkel ZH
Land: Schweiz

Re: Firmware 8.1

von TinyTiny » 23. Mai 2018, 11:09

StefanSarzio hat geschrieben:Mein AP2 macht Spurwechsel auf der Bundesstraße!

Bug oder Feature?



Kannst du das reproduzieren?

Das wäre ja mal eine Ansage die mich schon lange nervt auf der Bundesstraße, dass dies nicht geht.

Man ist ja schließlich nicht nur auf Autobahn unterwegs!
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 1251
Registriert: 4. Apr 2015, 06:00
Land: Deutschland
Fahrzeug: Tesla Model X

Re: Firmware 8.1

von Lars_E » 23. Mai 2018, 11:52

Chris King hat geschrieben:Also mein Regensenor ist der letzte Mist.

Ist egfühlt kein Regensensor sondern eine Zeitsteuerung. Wischt alle 40 Sekunden...


Wenn ich die neue AP2x-Architektur richtig interpretiere, dann sind da schon selbstlernende Komponenten drin. Das könnte ich mir beim Regensensor auch vorstellen, zumindest hatte ich in der ersten Version diesen Eindruck: Zunächst ging gar nichts und nachdem ich x-mal manuell über den seitlichen Knopf nachgewischt habe schien es besser zu werden. Bei der nächsten Regenfahrt ging das allerdings von Neuem los, was jetzt besser zu sein scheint.

Versuch das Übersteuern doch bei der nächsten Regenfahrt auch mal "etwas zu übertreiben" und schau was passiert bzw. ob überhaupt etwas passiert!? Vielleicht passt er sich ja wirklich dem Wischverhalten des Fahrers an?
X 100D AP2.5 Firmware 2019.16.3
 
Beiträge: 63
Registriert: 26. Okt 2017, 20:42
Land: Deutschland

VorherigeNächste

Wer ist online?