Firmware 8.1

Informationen zum Unternehmen...

Re: Firmware 8.1

von Chris King » 17. Mai 2018, 22:15

Also mein Regensenor ist der letzte Mist.

Ist egfühlt kein Regensensor sondern eine Zeitsteuerung. Wischt alle 40 Sekunden.


Kann das SeC da was einstellen? Kann die Kamera schief drin sitzen? Oder sowas? Keine Ahnung...aber mich wundern diese riesen Unterschiede von euren Erzählungen zu meinen Erfahrungen...
- Model S 85D AP1 seit 02/16
- Model X 100D AP2 seit 02/18
Trusted User
Trusted User
 
Beiträge: 2938
Registriert: 21. Apr 2015, 08:58
Land: Oesterreich

Re: Firmware 8.1

von CK_Stuggi » 17. Mai 2018, 22:43

SeC kann da nichts einstellen. Nur der Fahrer kann zwei Intensitäten wählen. Muss sagen ich finde dass er besser geworden ist aber perfekt ist er noch lange nicht.
Ab und an ist er in "hoch" zu gemütlich unterwegs, dann stellt man ihn von "aus" auf "niedrig" und er wischt erstmal eine Minute auf höchster Geschwindigkeit. Letzteres schreibt man aber mit einem Druck auf den manuellen Wischknopf "entspannen" zu können und es scheint sehr damit zu tun zu haben wie hell die Umgebung ausgeleuchtet ist.
Aber im großen und ganzen ist er besser als reiner Handbetrieb...
MS 90D FL AP2 EAP/FSD 10.2 '2020.4.1'
davor: 06/15-03/17 MS 85D AP1, 33 tkm
Benutzeravatar
 
Beiträge: 2157
Registriert: 6. Feb 2015, 15:05
Land: Deutschland

Re: Firmware 8.1

von smartgrid » 18. Mai 2018, 00:40

Heute die Firmware 2018.18.2 beim SeC angefordert. Innerhalb von 1 Stunde kam der Hinweis, dass neue Firmware bereit steht. Und das, obwohl der Wagen im UG einer TG stand mit nur zwei Balken bei LTE. Kein Wifi.
Das SeC kann also doch einen Download anstoßen 8-)
 
Beiträge: 3228
Registriert: 14. Jan 2014, 00:42
Land: anderes Land

Re: Firmware 8.1

von Alexandra » 18. Mai 2018, 00:48

Ich finde den Regensensor gut. Bin heute den ganzen Tag mit unterschiedlichsten Regenarten unterwegs gewesen und er hat das wirklich gut gemacht.
Model S 75 Auslieferung 03-17 & Modell 3 vorbestellt
Ein Auto, dass vieles verändert! Wer free supercharging möchte bitte http://ts.la/alexandra7191 klicken.
Benutzeravatar
 
Beiträge: 797
Registriert: 1. Nov 2016, 22:47
Wohnort: München
Land: Deutschland

Re: Firmware 8.1

von ensor » 18. Mai 2018, 00:50

Chris King hat geschrieben:Also mein Regensenor ist der letzte Mist.

Ist egfühlt kein Regensensor sondern eine Zeitsteuerung. Wischt alle 40 Sekunden.


Kann das SeC da was einstellen? Kann die Kamera schief drin sitzen? Oder sowas? Keine Ahnung...aber mich wundern diese riesen Unterschiede von euren Erzählungen zu meinen Erfahrungen...

Du musst den neuen Kamera-basierten Regensensor erst in den Einstellungen aktivieren. Sonst ist es eine einfache Intervallschaltung. Hast du das gemacht?

Ist meine ich unter Einstellungen > Fahrzeug.
Tesla Model S 85D seit Mai 2015, > 91.000 km
BMW i3 94Ah seit November 2016, > 15.000 km
Benutzeravatar
 
Beiträge: 3581
Registriert: 14. Dez 2014, 14:51
Land: Deutschland

Re: Firmware 8.1

von icealiens97 » 18. Mai 2018, 08:08

Der Regensensor funktioniert bei mir auch gut. Ich habe gestern bemerkt, dass er seit etwa einer Woche eingeschaltet war. (Habe zufällig auf den Lenkstockhebel geschaut). Geischt hat er nicht bei Trockenheit nicht. Eingeschaltet hatte meine Frau in wohl letzte Woche, als sie mich nach Hause fahren durfte ;-) . Dabei hat er auch genau das getan, was er sollte. Einzig die ersten 3-4 Wischbewegungen sind mir etwas zuviel, direkt nach dem Einschalten. Danach ist er weder besser noch schlechter als die Systeme anderer Hersteller.
Model X LR - seit 03/2020
Model S 100D - seit 03/2018 bis ?
Model 3 LR AWD - seit 07/2019
Status: mit allen Autos sehr zufrieden
 
Beiträge: 136
Registriert: 18. Feb 2018, 15:47
Wohnort: Rheinberg
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von stevelectric » 18. Mai 2018, 08:48

Mein Eindruck mit den Vorversionen war auch schon ganz gut. Nachts jedoch funktionierte es noch nicht so recht. Nur wenn ich in einen hell erleuchteten Tunnel fuhr ging’s wild los mit Wischen. Mit der 18.2 hab ich dieses Szenario aber noch nicht testen können.
Model S75D seit 14. März 2017, deep blue metallic, Pano, EAP, Premium Interior, Performance Upgrade
Benutzeravatar
 
Beiträge: 993
Registriert: 1. Nov 2016, 23:11
Wohnort: München
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von Chris King » 18. Mai 2018, 09:38

ensor hat geschrieben:Du musst den neuen Kamera-basierten Regensensor erst in den Einstellungen aktivieren. Sonst ist es eine einfache Intervallschaltung. Hast du das gemacht?

Ist meine ich unter Einstellungen > Fahrzeug.




Ja die Beta Version ist aktiviert. Manchmal wischt er ja auch...aber halt eben wenn man seit vielen Sekunden bereits nichts mehr sieht...

Echt seltsam, dass ihr „zufrieden“ seid. Dann muss ich evtl doch mal ins SeC...nur was sollen die machen, wenn man ja nichts einstellen kann.


Mir ist auch aufgefallen, dass der AP beim Blinkersetzen nicht mehr beschleunigt sondern erst wenn er auf der anderen Spur ist. Das war doch vorher anders, oder?
- Model S 85D AP1 seit 02/16
- Model X 100D AP2 seit 02/18
Trusted User
Trusted User
 
Beiträge: 2938
Registriert: 21. Apr 2015, 08:58
Land: Oesterreich

Re: Firmware 8.1

von ensor » 18. Mai 2018, 10:13

Hast du die Windschutzscheibe irgendwie behandelt? Oder eventuell schmutzig? ;)

Zum Blinker: Lässt du den Blinker einrasten? Die Überholveschleunigung wird nur bei Einrasten, nicht beim Halten in Tippblinkstellung aktiviert.
Hast du auch mal gecheckt ob die Überholbeschleunigung in den Einstellungen explizit aktiviert ist?
Tesla Model S 85D seit Mai 2015, > 91.000 km
BMW i3 94Ah seit November 2016, > 15.000 km
Benutzeravatar
 
Beiträge: 3581
Registriert: 14. Dez 2014, 14:51
Land: Deutschland

Re: Firmware 8.1

von Kellergeist2 » 18. Mai 2018, 11:13

Bei mir funktioniert die Überholbeschleunigung auch, wenn ich den Blinkerhebel nur antippe.
Die Einstellung zum de-/aktivieren der Überholbeschleunigung ist doch schon vor einiger Zeit (>1 Jahr?) entfernt worden und seit dem immer aktiv.
Gruß, Kellergeist2
S 85, dunkelblau, DL, AP1, Kaltwetter
Bestätigt: 17.03.15 | FIN: FF0924xx 03.06.15 | Prod: 02.07.15 | Transp.: 22.07.15 | Lief: 28.09.15
1. Akku | 2. DU @ 44Tkm 04/17 | 2. 12V-Batt @ 93Tkm 04/19 | 2. MCU @ 101Tkm 09/19
Trusted User
Trusted User
 
Beiträge: 3754
Registriert: 24. Aug 2014, 11:24
Wohnort: DE-49716 Meppen
Land: Deutschland
Fahrzeug: Tesla Model S

VorherigeNächste

Wer ist online?